<!DOCTYPE html><html
class=no-js lang=en-US><head><title>From data ownership to data stewardship – CMO Talks with Gerry Murray | IT Business</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name=apple-mobile-web-app-capable content=yes><meta
name=apple-mobile-web-app-status-bar-style content=black><meta
name=msvalidate.01 content=DBF6223C6D6A4226BF40C61CB6732E9C><meta
name=msvalidate.01 content=CEAEABABF23E8603533CE4C13CCAC6F2> <script>var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310};</script><script src=//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js charset=UTF-8 async></script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:300,700"] },classes:false, events:false, timeout:1500};</script><link
rel=profile href=http://gmpg.org/xfn/11><link
href=https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/css.css rel=stylesheet><!--[if lt IE 9]> <script src=http://html5shim.googlecode.com/svn/trunk/html5.js></script> <![endif]--><link
rel="shortcut icon" href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/favicon.gif><link
rel=apple-touch-icon-precomposed sizes=114x114 href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png><link
rel=apple-touch-icon-precomposed sizes=72x72 href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png><link
rel=apple-touch-icon-precomposed href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png><meta
property=og:image content=https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-550x227.png><meta
property=og:image content=https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3.png><meta
property=og:title content="From data ownership to data stewardship &#8211; CMO Talks with Gerry Murray"><meta
property=og:url content=https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224><meta
property=og:description content="There’s nothing particularly revelatory in the Netflix production The Social Dilemma, but the film does shine a light on big tech’s pervasive"><meta
property=og:site_name content="IT Business"><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:site content=@itbusinessca><meta
name=description  content="There&#039;s nothing particularly revelatory in the Netflix production The Social Dilemma, but the film does shine a light on big tech&#039;s pervasive presence and the"> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itbusiness.ca/#organization","url":"https://www.itbusiness.ca/","name":"ITBusiness.ca","sameAs":[]},{"@type":"WebSite","@id":"https://www.itbusiness.ca/#website","url":"https://www.itbusiness.ca/","name":"ITBusiness.ca","publisher":{"@id":"https://www.itbusiness.ca/#organization"}},{"@type":"WebPage","@id":"https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224#webpage","url":"https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224","inLanguage":"en-US","name":"From data ownership to data stewardship - CMO Talks with Gerry Murray","isPartOf":{"@id":"https://www.itbusiness.ca/#website"},"breadcrumb":{"@id":"https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224#breadcrumblist"},"image":{"@type":"ImageObject","@id":"https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224#primaryimage","url":"https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3.png","width":587,"height":227},"primaryImageOfPage":{"@id":"https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224#primaryimage"},"datePublished":"2020-09-30T15:31:41-04:00","dateModified":"2020-09-30T15:32:00-04:00"},{"@type":"Article","@id":"https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224#article","isPartOf":{"@id":"https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224#webpage"},"author":{"@id":"https://www.itbusiness.ca/author/suzannerobicheau#author"},"headline":"From data ownership to data stewardship &#8211; CMO Talks with Gerry Murray","datePublished":"2020-09-30T15:31:41-04:00","dateModified":"2020-09-30T15:32:00-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224#webpage"},"publisher":{"@id":"https://www.itbusiness.ca/#organization"},"articleSection":"Sales and Marketing, CMO Talks, customer, data, experience, Privacy, trust","image":{"@type":"ImageObject","@id":"https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224#primaryimage","url":"https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3.png","width":587,"height":227}},{"@type":"Person","@id":"https://www.itbusiness.ca/author/suzannerobicheau#author","name":"Suzanne Robicheau","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.itbusiness.ca/#personlogo","url":"https://secure.gravatar.com/avatar/dac4c5c66cdda00223c8281ad44a276c?s=96&d=mm&r=g","width":96,"height":96,"caption":"Suzanne Robicheau"}},{"@type":"BreadcrumbList","@id":"https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.itbusiness.ca/","url":"https://www.itbusiness.ca/","name":"IT Business Canada - Business Advantage through Technology"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224","url":"https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224","name":"From data ownership to data stewardship - CMO Talks with Gerry Murray"}}]}]}</script> <link
href=https://fonts.gstatic.com crossorigin=anonymous rel=preconnect><link
href=https://ajax.googleapis.com rel=preconnect><link
href=https://fonts.googleapis.com rel=preconnect><link
rel=alternate type=application/rss+xml title="ITBusiness.ca &raquo; Feed" href=https://www.itbusiness.ca/feed><link
rel=alternate type=application/rss+xml title="ITBusiness.ca &raquo; Comments Feed" href=https://www.itbusiness.ca/comments/feed><link
rel=stylesheet id=wp-block-library-css  href='https://www.itbusiness.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' type=text/css media=all><link
rel=stylesheet id=tw-bootstrap-css  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type=text/css media=all><link
rel=stylesheet id=the-bootstrap-css  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/style.css?ver=2.1.6' type=text/css media=all><link
rel=stylesheet id=the-bootstrap-child-css  href='https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/style.css?ver=5.5.1' type=text/css media=all> <script id=eio-lazy-load-js-extra>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};</script> <script src='https://www.itbusiness.ca/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=571.0' id=eio-lazy-load-js></script> <link
rel=https://api.w.org/ href=https://www.itbusiness.ca/wp-json/ ><link
rel=alternate type=application/json href=https://www.itbusiness.ca/wp-json/wp/v2/posts/116224><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.itbusiness.ca/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.itbusiness.ca/wp-includes/wlwmanifest.xml><link
rel=prev title='Quebec to adopt COVID Alert amid rising cases' href=https://www.itbusiness.ca/news/quebec-to-adopt-covid-alert-amid-rising-cases/116222><meta
name=generator content="WordPress 5.5.1"><link
rel=shortlink href='https://www.itbusiness.ca/?p=116224'><link
rel=alternate type=application/json+oembed href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Ffrom-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray%2F116224"><link
rel=alternate type=text/xml+oembed href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Ffrom-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray%2F116224&#038;format=xml"><link
rel=canonical href=https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><script data-cfasync=false>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</script><link
rel=amphtml href="https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224?amp=1">	<!--[if lt IE 9]> <script src=https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js></script> <script src=https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js></script> <![endif]--> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
		




googletag.pubads().setTargeting("wpid",["116224"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["sales-and-marketing",]);googletag.pubads().setTargeting("t",["cmo-talks","customer","data","experience","it-privacy","trust",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script>var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Suzanne Robicheau"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '09/30/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"cmo-talks","customer","data","experience","it-privacy","trust",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"sales-and-marketing",']);
  
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id=LOTCC_11740></script> <script>_cc11740.add("seg", "Category : sales-and-marketing");  
_cc11740.add("genp","Tags : cmo-talks"); _cc11740.add("genp","Tags : customer"); _cc11740.add("genp","Tags : data"); _cc11740.add("genp","Tags : experience"); _cc11740.add("genp","Tags : it-privacy"); _cc11740.add("genp","Tags : trust");  _cc11740.bcp();</script> <meta
name=google-site-verification content=d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body
id=cdn-body class="post-template-default single single-post postid-116224 single-format-standard content-sidebar" >
<style>@media screen and (max-width: 480px) {
			body { margin-top:50px !important;}
			#navigationbar {background:#fff; box-shadow:none; padding-right: 0px; margin-right:-10px !important;}
			#navigationbar .navbar-inverse .navbar-inner {background:#fff; box-shadow:none;}
			a.btn.btn-navbar, a.btn.btn-navbar.collapsed {background:#9c0a0f;}
			
			
			#navigationbar:hover  .nav-collapse {
    display: block; height:300px;
}
		
		}</style> <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img
alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><header><div
id=topadbar class="feelsgoodman row"><div
class="adspace ad728x90" id=leaderbill style=max-width:100%;><div
id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
id=masthead class="row feelsgoodman"><hgroup><h1><a
href=https://www.itbusiness.ca class=mastheadlogo> ITBusiness.ca | Business Advantage Through Technology</a></h1></hgroup><div
id=searchcarousel class="span4 pull-right"><div
class=meta-info style="padding: 0 0 5px 0;">
<span
class=follow-share>Follow Us</span>
<a
href=https://twitter.com/itbusinessca title="Follow @itbusinessca" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @itbusinessca</span></a>
<a
href=http://www.facebook.com/itbusiness title="Like us on Facebook" class="btn-share btn-share-22"><i
class=facebook></i><span>Like us on Facebook</span></a>
<a
href=https://www.itbusiness.ca/feed class="btn-share btn-share-22"><i
class=rss></i><span>RSS</span></a>
<span
class=top-sub><a
href=/subscribe/ >SUBSCRIBE</a></span></div><div><div><form
role=search method=get id=searchform action=https://www.itbusiness.ca/ ><div
class=form-inset>
<label
class=screen-reader-text for=s>Search for:</label>
<input
type=text placeholder=Search name=s id=s class=headsearchbox>
<button
type=submit id=searchsubmit value=Search class="btn btn-large btn-primary" >
<i
class="icon-search icon-white"></i>
</button></div></form></div></div></div></div><nav
id=navigationbar role=navigation class="top-nav feelsgoodman"><h3 class="assistive-text">Main menu</h3><div
class=skip-link>
<a
class=assistive-text href=#content title="Skip to primary content">Skip to primary content</a></div><div
class=skip-link><a
class=assistive-text href=#secondary title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class=navbar-inner><div
class=container>
<a
class="btn btn-navbar collapsed" data-toggle=collapse data-target=.nav-collapse>
<span
class=sitename>ITBusiness.ca Menu</span>
<span
class=icon-bar></span><span
class=icon-bar></span><span
class=icon-bar></span>
</a><div
class=nav-collapse><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=nav><li
id=menu-item-94083 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94083 dropdown" data-dropdown=dropdown><a
href=https://www.itbusiness.ca/news class=dropdown-toggle data-toggle=dropdown>News <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-108596 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108596"><a
href=https://www.itbusiness.ca/category/digital-transformation>Digital Transformation</a></li><li
id=menu-item-105827 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105827"><a
href=https://www.itbusiness.ca/category/sales-and-marketing>Sales and Marketing</a></li><li
id=menu-item-18580 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18580"><a
title="IT Leadership" href=https://www.itbusiness.ca/category/smb-leadership>Leadership</a></li><li
id=menu-item-46430 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a
title="Tech Finace" href=https://www.itbusiness.ca/category/finance>Finance</a></li><li
id=menu-item-46428 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a
title="Human Resources in IT" href=https://www.itbusiness.ca/category/human-resources>HR</a></li><li
id=menu-item-91900 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91900"><a
href=https://www.itbusiness.ca/creative-capital>Creative Capital</a></li><li
id=menu-item-18582 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18582"><a
title="IT Security" href=https://www.itbusiness.ca/category/security>Security</a></li><li
id=menu-item-47087 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a
title="Mobile News" href=https://www.itbusiness.ca/category/mobility>Mobile</a></li><li
id=menu-item-18581 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18581"><a
title="Managing Business Operations" href=https://www.itbusiness.ca/category/managing-business>Operations</a></li><li
id=menu-item-105826 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105826"><a
href=https://www.itbusiness.ca/category/smarthome>Smart Home</a></li></ul></li><li
id=menu-item-114638 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114638"><a
href=https://www.itbusiness.ca/cmo-digital>CMO Digital</a></li><li
id=menu-item-111366 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111366"><a
href=https://www.itbusiness.ca/digital-transformation-hub>Digital Transformation</a></li><li
id=menu-item-94073 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94073"><a
href=https://www.itbusiness.ca/podcasts>Podcasts</a></li><li
id=menu-item-102130 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102130 dropdown" data-dropdown=dropdown><a
href=/video class=dropdown-toggle data-toggle=dropdown>Videos <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-102139 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102139"><a
href=https://www.itbusiness.ca/unboxing-for-business>Unboxing for Business</a></li><li
id=menu-item-102131 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102131"><a
href=https://www.itbusiness.ca/all-hands-on-tech>All Hands on Tech</a></li><li
id=menu-item-102132 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102132"><a
href=https://www.itbusiness.ca/2-truths-and-a-lie-with-canadian-technology-leaders>2 Truths and a Lie with Canadian Technology Leaders</a></li><li
id=menu-item-102138 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102138"><a
href=https://www.itbusiness.ca/speak-up>Speak Up!</a></li><li
id=menu-item-20570 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a
title="Technology Videos" href=/video>All Videos</a></li></ul></li><li
id=menu-item-20575 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a
title="Tech Blogs" href=/blog>Blogs</a></li><li
id=menu-item-66241 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66241"><a
href=https://www.itbusiness.ca/events>Events</a></li><li
id=menu-item-94074 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94074"><a
title="Technology Press Releases" href=/press-release>LightningPR</a></li><li
id=menu-item-20574 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a
href=/slideshows>Slideshows</a></li></ul></div></div></div></div></div></nav></header><div
id=sitecontent class="row feelsgoodman"><section
id=primary class=span8><div
id=content role=main><article
id=post-116224 class="post-116224 post type-post status-publish format-standard has-post-thumbnail hentry category-sales-and-marketing tag-cmo-talks tag-customer tag-data tag-experience tag-it-privacy tag-trust"><div
class=mainfeature><div
class=row>
<a
href=https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224>
<noscript><img width='587' height='227' src=https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3.png class="attachment-large size-large wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3.png 587w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-140x55.png 140w" sizes="(max-width: 587px) 100vw, 587px"></noscript><img width='587' height='227' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20587%20227%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3.png class="lazyload attachment-large size-large wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3.png 587w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-140x55.png 140w" data-sizes="(max-width: 587px) 100vw, 587px"></a></div><div
class=row><div
class=span8><h5 class="category-title red">
<a
href=https://www.itbusiness.ca/category/sales-and-marketing rel=tag>Sales and Marketing</a></h5><h1 class="article-title">
<a
href=https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224>
From data ownership to data stewardship &#8211; CMO Talks with Gerry Murray	</a></h1></div></div><div
class=row><div
class=span8><div
class=row><div
class=span7><div
class=span1><div
id=img-author class=img-article>
<a
href=https://www.itbusiness.ca/author/suzannerobicheau>
<noscript><img
src=/wp-content/uploads/userphoto/1476.thumbnail.jpg alt="Suzanne Robicheau" width='80' height='52' class='photo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2052%22%3E%3C/svg%3E' data-src=/wp-content/uploads/userphoto/1476.thumbnail.jpg alt="Suzanne Robicheau" width='80' height='52' class='lazyload photo'>		</a></div></div><h5 class="author-name">
<a
href=https://www.itbusiness.ca/author/suzannerobicheau rel=author>Suzanne Robicheau</a></h5>
<span
class=twitter-handle>
<a
href="https://twitter.com/intent/user?screen_name=itbusinessca">@itbusinessca</a>
</span>
<br>
<span
class=publishedon>Published: September 30th, 2020</span></div></div></div></div></div><div
class=entry-content><p><figure
id=attachment_116225 class="wp-caption thumbnail alignright" style="width: 197px;">
<noscript><img
src=https://i.itbusiness.ca/wp-content/uploads/2020/09/gmurray-idc.jpg alt width='197' height='240' class=" size-full wp-image-116225"></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20197%20240%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/09/gmurray-idc.jpg alt width='197' height='240' class="lazyload  size-full wp-image-116225"><figcaption
class=wp-caption-text>Gerry Murray, Research Director, Marketing and Sales Technology, IDC</figcaption></figure>There’s nothing particularly revelatory in the Netflix production <em>The Social Dilemma</em>, but the film does shine a light on big tech’s pervasive presence and the impact on people’s lives.</p><p>“There’s an underlying cultural backlash to this,” says Gerry Murray, Research Director, Marketing and Sales Technology for IDC, “so brands are starting to differentiate themselves by actively managing the data relationship they have with their customers. Operationally, we are going to move from an ownership mentality to a stewardship mentality.”</p><p>Murray joined ITWC President Fawn Annan for an installment of CMO Talks, a podcast series presented by ITWC and IDC to address pressing marketing challenges. A frequent speaker on how modern marketers can maximize their performance, Murray shared his thoughts on the Data Promoter Score (DPS), a new tool that focuses on brand equity and buyer behaviour instead of on customer satisfaction.</p><div
class="related btn middle" style=display:block; > Listen to CMO Talks: <a
href=https://www.itbusiness.ca/cmo-digital > Gerry Murray &#8211; Research Director, Marketing and Sales Technology, IDC </a></div><p><strong>An Extension of NPS</strong></p><p>Not to be confused with NPS, a score used commonly by marketers to gauge customer experience, the Data Promoter Score asks customers if they would recommend to others that they share their data with a particular company. “There are variations on a theme,” said Murray, “but that&#8217;s the basic idea. The value is in having brands assess where in the data collection process customers feel comfortable and where they feel a little more suspicious or less trusting of the brand.”</p><p><a
href="https://www.idc.com/getdoc.jsp?containerId=US45691819&#038;utm_medium=rss_feed&#038;utm_source=Alert&#038;utm_campaign=rss_syndication">Learn more about Data Promoter Score</a></p><p>According to Murray, the traditional business model applied to customer data is essentially to grab everything you can possibly grab and merge it all together to drive decision making and present the customer with personalized, clickable offers. The problem, he said, is that customers are increasingly distrustful of the necessity for these data grabs.</p><p><strong>Paying Attention to Trust</strong></p><p>In speaking with Fawn Annan, Murray explained a multi-level process for building or restoring customer trust, including:</p><ul><li>Being more explanatory about the reasons for collecting certain kinds of data</li><li>Giving customers more control over how data is used and how long it can be kept</li><li>Promoting a better understanding of customer relationships in terms of collecting and utilizing data</li><li>Creating governance policies</li></ul><p><strong>The 6th P</strong></p><p>It may sound like an expensive, time consuming process for brands, but it’s one that can be leveraged back to the customer as a differentiator. Murray referenced the 5 P’s, a blueprint for marketing through the lens of people, product, price, promotion, and place. “Privacy is becoming the sixth P,” he said.</p><p>In Murray’s opinion, there’s a powerful advantage for brands that involve customers in a process that serves them better instead of just grabbing as much data as they can from their customers’ phones. “It&#8217;s becoming increasingly apparent to customers, which brands are on which side of the spectrum,” he said. “Unless you&#8217;re a monopoly or in some kind of rare, single-source position in the marketplace, customers are going to prefer brands that steward their data.”</p><p><strong>An Opportunity to Stand Out </strong></p><p>In answer to a question posed by Annan about creating a customer data promoter practices strategy, Murray stressed the importance of proceeding carefully. “Once brands get themselves sorted out with respect to getting through 2020 and getting the economy back on its feet, this is the kind of thing that will separate the leading brand managers and marketers and CMOs from everybody else who just wants to go with a standard operating procedure with respect to customer data,” he said. “We know more about more people than at any other time in human history, but knowing everything about everyone all the time is not necessarily the Nirvana it’s cracked up to be.”</p><blockquote
class=wp-embedded-content data-secret=K8lm1fpQ1g><p><a
href=https://www.itbusiness.ca/cmo-digital>CMO Digital</a></p></blockquote><p><iframe
class=wp-embedded-content sandbox=allow-scripts security=restricted style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" title="&#8220;CMO Digital&#8221; &#8212; ITBusiness.ca" src="https://www.itbusiness.ca/cmo-digital/embed#?secret=K8lm1fpQ1g" data-secret=K8lm1fpQ1g width=600 height=338 frameborder=0 marginwidth=0 marginheight=0 scrolling=no></iframe></p></div>
<span
class=articleShare> <i
class=icon-share></i>
<span
class=articleShare><a
href="https://twitter.com/intent/tweet?url=https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224&amp;text=From+data+ownership+to+data+stewardship+%26%238211%3B+CMO+Talks+with+Gerry+Murray" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<i
class=twitter></i>
<span>Post to Twitter</span>
</a><a
href="http://www.facebook.com/share.php?u=https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224&amp;t=From+data+ownership+to+data+stewardship+%26%238211%3B+CMO+Talks+with+Gerry+Murray" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<i
class=facebook></i>
<span>Post to Facebook</span>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224&amp;title=From+data+ownership+to+data+stewardship+%26%238211%3B+CMO+Talks+with+Gerry+Murray&amp;source=https://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin">
<i
class=linkedin></i>
<span>Share on LinkedIn</span>
</a><a
href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=From%20data%20ownership%20to%20data%20stewardship%20%26%238211%3B%20CMO%20Talks%20with%20Gerry%20Murray" title=Email class="btn-share btn-share-nobutton btn-share-22 email">
<i
class=email></i>
<span>Share on LinkedIn</span>
</a><a
href="https://plus.google.com/share?url=https://www.itbusiness.ca/news/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray/116224" target=_blank title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);">
<i
class=googleplus></i>
<span>Share with Google+</span>
</a>
</span></span><div
class=clear></div></article><div
class="module-category sponsor-position half-width"><div
class=ad-area><div
id=div-gpt-skyscraperros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
class="module-category half-width last-col"><div
class=post-re-navigation>
<strong>More Articles </strong><br><div
class=alignleft id=prev>
<a
href=https://www.itbusiness.ca/news/quebec-to-adopt-covid-alert-amid-rising-cases/116222>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2016/02/Intelligent-Cities-2-Montreal-Quebec-Canada-300x120.png class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2016/02/Intelligent-Cities-2-Montreal-Quebec-Canada-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2016/02/Intelligent-Cities-2-Montreal-Quebec-Canada-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2016/02/Intelligent-Cities-2-Montreal-Quebec-Canada-140x55.png 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2016/02/Intelligent-Cities-2-Montreal-Quebec-Canada-300x120.png class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2016/02/Intelligent-Cities-2-Montreal-Quebec-Canada-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2016/02/Intelligent-Cities-2-Montreal-Quebec-Canada-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2016/02/Intelligent-Cities-2-Montreal-Quebec-Canada-140x55.png 140w" data-sizes="(max-width: 300px) 100vw, 300px"><div
class=prevText>
<i
class="icon-circle-arrow-left icon-white"></i>Quebec to adopt COVID Alert amid rising cases</div>
</a></div><br
class=clear></div><footer
class=entry-footer><div
class=alltags><p><i
class=icon-flag> </i> <a
href=https://www.itbusiness.ca/category/sales-and-marketing rel=tag>Sales and Marketing</a></p><p><i
class=icon-tags> </i> <a
href=https://www.itbusiness.ca/tag/cmo-talks rel=tag>CMO Talks</a>, <a
href=https://www.itbusiness.ca/tag/customer rel=tag>customer</a>, <a
href=https://www.itbusiness.ca/tag/data rel=tag>data</a>, <a
href=https://www.itbusiness.ca/tag/experience rel=tag>experience</a>, <a
href=https://www.itbusiness.ca/tag/it-privacy rel=tag>Privacy</a>, <a
href=https://www.itbusiness.ca/tag/trust rel=tag>trust</a></p></div></footer><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class=vcard><a
class="url fn n" href=https://www.itbusiness.ca/author/suzannerobicheau title="Suzanne Robicheau" rel=me>Suzanne Robicheau</a></span></strong><div
class="img-article float-left">
<a
href=https://www.itbusiness.ca/author/suzannerobicheau><noscript><img
src=/wp-content/uploads/userphoto/1476.thumbnail.jpg alt="Suzanne Robicheau" width='80' height='52' class='photo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2052%22%3E%3C/svg%3E' data-src=/wp-content/uploads/userphoto/1476.thumbnail.jpg alt="Suzanne Robicheau" width='80' height='52' class='lazyload photo'></a></div><div
class=category-archive-meta><p>Suzanne Robicheau is a communications specialist based in Wolfville, Nova Scotia, where working remotely continues to fuel her passion for new mobile technologies -- especially on snowy days.</p></div></aside></div>
<a
id=comments></a><div
id=disqus_thread></div></div></section><section
id=secondary class="asidebar widget-area span4" role=complementary><div
id=bigboxads1><div
id=div-gpt-bigboxros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
id=rightTopSponsor></div><div
class=header><h2>Related Content</h2></div><a
href=https://www.itbusiness.ca/news/the-business-imperative-for-ethical-ai/116050 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-140x55.png 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-140x55.png 140w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">The business imperative for ethical AI &#8211; CMO Talks with Ritu Jyoti</h4>
</a><a
href=https://www.itbusiness.ca/news/customers-strategy-and-data-driven-decisionmaking-cmo-talks-with-beverly-altberg/115999 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-140x55.png 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-140x55.png 140w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Customers, strategy and data-driven decisionmaking &#8211; CMO Talks with Beverly Altberg</h4>
</a><a
href=https://www.itbusiness.ca/news/new-normal-can-be-a-time-of-opportunity-idc/115943 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-140x55.png 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-140x55.png 140w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">New normal can be a time of opportunity: IDC</h4>
</a><a
href=https://www.itbusiness.ca/news/going-for-trust-and-transparency-in-ai/115939 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-140x55.png 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2020/08/785jf03jr3-140x55.png 140w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Going for trust and transparency in AI</h4>
</a><div
id=rightBtmSponsor></div><div
id=bigboxads2><div
id=div-gpt-bigbox2ros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><aside
id=text-14 class="widget well widget_text"><div
class=textwidget><a
class=twitter-timeline data-height=600 data-link-color=#E81C4F href=https://twitter.com/itbusinessca>Tweets by itbusinessca</a> <script async src=//platform.twitter.com/widgets.js charset=utf-8></script></div></aside><div
class=stickyIcky></div><div
id=div-gpt-supersky> <script>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></section><div
id=footerSponsor><div
id=div-gpt-footer> <script>googletag.cmd.push(function() {
                googletag.display('div-gpt-footer');
            });</script> </div></div></div><section
class="module parallax parallax-last"><div
class=container><div
class=contactFirst><h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS
<span>Enter your email to receive the IT Business Newsletter and emails of interest from IT World Canada.</span></h2></div><div
class="contactLast center"><form
action=/subscribe/subscribe.php method=POST data-name="Email Form" id=contactForm name=email-form onsubmit="return validateMyForm();">
<input
type=hidden id=csrf name=csrf value=xXChASMOtUm89ru7TciHgRq2dvbn65p3FBZ0>
<input
type=hidden id=sreq name=sreq value=YTo0OntzOjg6InRlbXBsYXRlIjtzOjM6Iml0YiI7czoyMjoic3Vic2NyaXB0aW9uX2l0ZW1fbGlzdCI7YToxOntpOjA7czozNjoiNzRjYTY0Y2QtZTUwOS00ZDVkLWRjYzQtNGM2YThiYTE4ZTk3Ijt9czo2OiJzb3VyY2UiO3M6MzY6ImE4ZjRlZmRmLWJlYzMtZDIxMy1hNmQzLTRjOWEyODkwZWZhNSI7czoxMDoic291cmNlX3JlZiI7czo0OiJ0ZXN0Ijt9><div
class=the-name><label>Keep this field blank</label><input
type=text name=the-name id=the-name></div>
<input
type=email id=email_address name=email_address value placeholder=email@example.ca>
<input
type=submit id=action name=action class=contact-submit value=REGISTER><div
class=error></div></form> <script defer>function validateMyForm() {
                    // The field is empty, submit the form.
                    if (!document.getElementById("the-name").value) {
                        if (document.getElementById("email_address").value.match(/^\w+(['\.\-\+]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,})+$/) == null) {
                            document.getElementById("email_address").style.border = "1px solid #f72323";
                            return false;
                        } else {
                            return true;
                        }
                    }
                    // the field has a value it's a spam bot
                    else {
                        document.getElementById("the-name").style.border = "1px solid #f72323";
                        return false;
                    }
                }</script> </div><div
class=privacy>
ITWC is obtaining consent to send emails. Your information will not be shared outside of ITWC. You may unsubscribe at any time.
<br> ITWC | 55 Town Centre Court | Suite 302 | Toronto | Ontario | M1P 4X4</div></div></section><div
id=footer-wrap><div
id=footer-inner><div
class="half first">
<a
href=/ ><noscript><img
src=//www.itworldcanada.com/client/ITBusiness-logo-white.png class='footer-logo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=//www.itworldcanada.com/client/ITBusiness-logo-white.png class='lazyload footer-logo'></a><div
class=empty-clear></div><span
class=footer-heading>Websites</span>
<span
class=footer-link><a
href=http://www.itwc.ca>ITWC.ca</a> </span>
<span
class=footer-link><a
href=http://www.itworldcanada.com>IT World Canada.com</a> </span>
<span
class=footer-link><a
href=http://www.channeldailynews.com/ >Channel Daily News.com</a> </span>
<span
class=footer-link><a
href=http://www.directioninformatique.com>Direction Informatique.com</a> </span></div><div
class="half last"><div
class="half first">
<span
class=footer-heading>Community</span>
<span
class=footer-link><a
href=/subscribe/ >Subscribe</a> </span>
<span
class=footer-link><a
href=/about-us>About Us</a> </span>
<span
class=footer-link><a
href=http://www.itwc.ca/contact-us.php target=_blank>Contact Us</a> </span>
<span
class=footer-link><a
href=/social-media/ >Social Media</a> </span>
<span
class=footer-link><a
href=/video>Tech Videos</a> </span>
<span
class=footer-link><a
href=/news>Tech News</a> </span>
<span
class=footer-link><a
href=/blog>Tech Blogs</a> </span>
<span
class=footer-link><a
href=/slideshows>Tech Slideshows</a> </span>
<span
class=footer-link><a
href=/events>Tech Events</a> </span>
<span
class=footer-link><a
href=/cmo-digital>CMO Digital</a> </span></div><div
class="half last footer-center">
<span
class=footer-heading>Find</span><form
class=footer-find action=https://www.itbusiness.ca/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form><span
class=footer-heading>Follow</span><div
class=footer-follow><a
href=https://twitter.com/intent/itbusinessca title="Follow @itbusinessca" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @itbusinessca</span></a>&nbsp;
<a
href=http://www.facebook.com/itbusiness title="Like us on Facebook" class="btn-share btn-share-22"><i
class=facebook></i><span>Like us on Facebook</span></a></div></div></div><div
class=clear></div><div
class=footer-copy>
&copy; 2020 ITBusiness.ca</div><div
class=empty-clear></div></div></div><div
id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></footer><style>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</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize=1>window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize=1 src='https://www.itbusiness.ca/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.7'></script><link
rel=stylesheet id=dgwt-jg-swipebox-css  href='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.4' type=text/css media=all> <script id=disqus_count-js-extra>var countVars = {"disqusShortname":"itbusiness"};</script> <script src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id=disqus_count-js></script> <script id=disqus_embed-js-extra>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"116224 https:\/\/www.itbusiness.ca\/news\/\/116224","disqusShortname":"itbusiness","disqusTitle":"From data ownership to data stewardship \u2013 CMO Talks with Gerry Murray","disqusUrl":"https:\/\/www.itbusiness.ca\/news\/from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray\/116224","postId":"116224"};</script> <script src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id=disqus_embed-js></script> <script src='https://www.itbusiness.ca/wp-includes/js/wp-embed.min.js?ver=5.5.1' id=wp-embed-js></script> <script src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id=jquery-core-js></script> <script src='https://www.itbusiness.ca/wp-content/plugins/enable-jquery-migrate-helper/js/jquery-migrate-1.4.1-wp.js?ver=1.4.1-wp' id=jquery-migrate-js></script> <script src='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.4' id=dgwt-jg-swipebox-js></script> <!--[if lt IE 9]> <script src=http://html5shim.googlecode.com/svn/trunk/html5.js defer></script> <![endif]--> <script defer>(function(i, s, o, g, a) {
        try {
            var d = s.head || s.getElementsByTagName("head")[0] || s.documentElement,
                a = s.createElement(o);
            a.async = !0;
            a.charset = "utf-8";
            a.type = "text/javascript";
            a.src = g;
            d.insertBefore(a, d.firstChild)
        } catch (e) {}
    })(window, document, 'script', 'https://bb.itwc.ca/js/cube.js');
    var api_key = "258c5ded8389c119930ec9f3951cd783";
    var api_user = "itb";

            bb_post_id = "116224";
        bb_slug = "from-data-ownership-to-data-stewardship-cmo-talks-with-gerry-murray";</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Database Caching 9/94 queries in 0.049 seconds using disk (Request-wide DONOTCACHEDB constant defined)

Served from: www.itbusiness.ca @ 2020-09-30 12:31:31 by W3 Total Cache
-->