<!DOCTYPE html><html
class="no-js" lang="en-US"><head><title>Canadians are happy with their wireless carrier | IT Business</title><meta
charset="UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name="apple-mobile-web-app-capable" content="yes" /><meta
name="apple-mobile-web-app-status-bar-style" content="black" /><meta
name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C" /><meta
name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2" /><link
rel="profile" href="http://gmpg.org/xfn/11" /><link
href="https://s3-us-west-2.amazonaws.com/itbusiness/the-bootstrap/css/css.css" rel="stylesheet"><link
href="https://s3-us-west-2.amazonaws.com/itbusiness/the-bootstrap/css/mobile-menu.css" rel="stylesheet"><!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--> <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" defer></script> <link
rel="shortcut icon" href="https://s3-us-west-2.amazonaws.com/itbusiness/itbusiness-dev-theme/img/ico/favicon.gif"><link
rel="apple-touch-icon-precomposed" sizes="114x114" href="https://s3-us-west-2.amazonaws.com/itbusiness/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png"><link
rel="apple-touch-icon-precomposed" sizes="72x72" href="https://s3-us-west-2.amazonaws.com/itbusiness/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png"><link
rel="apple-touch-icon-precomposed" href="https://s3-us-west-2.amazonaws.com/itbusiness/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png"><meta
property="og:image" content="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/05/telecom-dots-people-phones.jpg"/><meta
property="og:image" content="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/05/telecom-dots-people-phones.jpg"/><meta
property="og:title" content="Canadians are happy with their wireless carrier"/><meta
property="og:url" content="http://www.itbusiness.ca/news/canadians-are-happy-with-their-wireless-carrier/89890"/><meta
property="og:description" content="Canadian wireless carrier customer satisfaction is on the rise according to the J.D. Power 2017 Canadian Wireless Customer Care Study. Based on" /><meta
property="og:site_name" content="IT Business"/><meta
property="og:type" content="article"/><meta
name="twitter:card" content="summary" /><meta
name="twitter:site" content="@itbusinessca" /><meta
name="twitter:creator" content="@AlexTRadu" /><meta
name="description"  content="Canadian wireless carrier customer satisfaction is on the rise according to the J.D. Power 2017 Canadian Wireless Customer Care Study. Based on a 1,000 point" /><link
rel='dns-prefetch' href='//s3-us-west-2.amazonaws.com' /><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Feed" href="http://www.itbusiness.ca/feed" /><link
rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Comments Feed" href="http://www.itbusiness.ca/comments/feed" /> <script type="text/javascript">/*<![CDATA[*/window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.itbusiness.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);/*]]>*/</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><link
rel='stylesheet' id='tw-bootstrap-css'  href='https://s3-us-west-2.amazonaws.com/itbusiness/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type='text/css' media='all' /><link
rel='stylesheet' id='the-bootstrap-css'  href='https://s3-us-west-2.amazonaws.com/itbusiness/the-bootstrap/style.css?ver=2.1.6' type='text/css' media='all' /><link
rel='stylesheet' id='the-bootstrap-child-css'  href='https://s3-us-west-2.amazonaws.com/itbusiness/itbusiness-dev-theme/style.css?ver=4.7.4' type='text/css' media='all' /> <script type='text/javascript' src='http://d10pb0rwjcag47.cloudfront.net/wp-includes/js/jquery/jquery.js.gzip?ver=1.12.4'></script> <script type='text/javascript' src='http://d10pb0rwjcag47.cloudfront.net/wp-includes/js/jquery/jquery-migrate.min.js.gzip?ver=1.4.1'></script> <link
rel='https://api.w.org/' href='http://www.itbusiness.ca/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.itbusiness.ca/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://d10pb0rwjcag47.cloudfront.net/wp-includes/wlwmanifest.xml.gzip" /><link
rel='prev' title='Weak, stolen passwords still a leading factor in breaches: Verizon' href='http://www.itbusiness.ca/news/weak-stolen-passwords-still-a-leading-factor-in-breaches-verizon/89887' /><meta
name="generator" content="WordPress 4.7.4" /><link
rel='shortlink' href='http://www.itbusiness.ca/?p=89890' /><link
rel="alternate" type="application/json+oembed" href="http://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fcanadians-are-happy-with-their-wireless-carrier%2F89890" /><link
rel="alternate" type="text/xml+oembed" href="http://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fcanadians-are-happy-with-their-wireless-carrier%2F89890&#038;format=xml" /><link
rel='canonical' href='http://www.itworldcanada.com/article/canadians-are-happy-with-their-wireless-carrier/392810' /><link
rel="amphtml" href="http://www.itbusiness.ca/news/canadians-are-happy-with-their-wireless-carrier/89890?amp=1" />	<!--[if lt IE 9]> <script src="http://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js" type="text/javascript"></script> <script src="http://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js" type="text/javascript"></script> <![endif]--> <script type='text/javascript'>/*<![CDATA[*/(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();/*]]>*/</script> <script type='text/javascript'>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [728, 90], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 150], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
	googletag.defineSlot("/3034/idg.ca.itbusiness", [970, 250], "div-gpt-superleaderboardros").addService(googletag.pubads()).setTargeting("pos","superleaderboardros");	
		
		




googletag.pubads().setTargeting("wpid",["89890"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["managing-business","service",]);googletag.pubads().setTargeting("t",["bell","j-d-power","rogers","telus","virgin-mobile",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style type="text/css">/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Alex Radu"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '05/02/2017']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"bell","j-d-power","rogers","telus","virgin-mobile",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"managing-business","service",']);
  
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <meta
name="google-site-verification" content="d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q" /></head><body
id="cdn-body" class="post-template-default single single-post postid-89890 single-format-standard content-sidebar" ><header><div
id="topadbar" class="feelsgoodman row"><div
class="adspace ad728x90" id="leaderbill" style="max-width:100%;"><div
id='div-gpt-leaderboardros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
class="feelsgoodman row"><div
class="ad970x250" ><div
id='div-gpt-superleaderboardros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-superleaderboardros');});</script> </div></div></div><div
id="masthead" class="row feelsgoodman">
<hgroup><h1><a
href="http://www.itbusiness.ca" class="mastheadlogo"> ITBusiness.ca | Business Advantage Through Technology</a></h1>
</hgroup><div
id="searchcarousel" class="span4 pull-right"><div
class="meta-info" style="padding: 0 0 5px 0;"> <script type="text/javascript" src="//platform.twitter.com/widgets.js" defer></script> <span
class="follow-share">Follow Us</span>
<a
href="https://twitter.com/intent/user?screen_name=itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i
class="twitter"></i><span>Follow @itbusinessca</span></a>
<a
href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i
class="facebook"></i><span>Like us on Facebook</span></a><a
href="mailto:info@itbusiness.ca" title="Email" class="btn-share btn-share-22"><i
class="email"></i><span>Contact Us</span></a>
<a
href="https://plus.google.com/110714600079202643784" class="btn-share btn-share-22"><i
class="googleplus"></i><span>G+</span></a>
<a
href="http://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i
class="rss"></i><span>RSS</span></a></div><div><div><form
role="search" method="get" id="searchform" action="http://www.itbusiness.ca/"><div
class="form-inset">
<label
class="screen-reader-text" for="s">Search for:</label>
<input
type="text" placeholder="Search" name="s" id="s" class="headsearchbox"  />
<button
type="submit" id="searchsubmit" value="Search" class="btn btn-large btn-primary" >
<i
class="icon-search icon-white"></i>
</button></div></form></div></div></div></div> <script>/*<![CDATA[*/$(document).scroll(function(){
    // If has not activated (has no attribute "data-top"
    if (!$('.top-nav').attr('data-top')) {
        // If already fixed, then do nothing
        if ($('.top-nav').hasClass('navbar-fixed-top')) return;
        // Remember top position
        var offset = $('.top-nav').offset()
        $('.top-nav').attr('data-top', offset.top);
    }

    if ($('.top-nav').attr('data-top') - $('.top-nav').outerHeight() <= $(this).scrollTop())
        $('.top-nav').addClass('navbar-fixed-top');
    else
        $('.top-nav').removeClass('navbar-fixed-top');
});/*]]>*/</script> <nav
id="navigationbar" role="navigation" class="top-nav feelsgoodman"><h3 class="assistive-text">Main menu</h3><div
class="skip-link">
<a
class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div><div
class="skip-link"><a
class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class="navbar-inner"><div
class="container">
<a
class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
<span
class="sitename">ITBusiness.ca Menu</span>
<span
class="icon-bar"></span><span
class="icon-bar"></span><span
class="icon-bar"></span>
</a><div
class="nav-collapse"><div
class="menu-main-navigation-container"><ul
id="menu-main-navigation" class="nav"><li
id="menu-item-51690" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-51690"><a
title="Digital Content Marketing News" href="http://www.itbusiness.ca/cmo-digital">CMO Digital</a></li><li
id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a
title="Human Resources in IT" href="http://www.itbusiness.ca/category/human-resources">HR</a></li><li
id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a
title="Mobile News" href="http://www.itbusiness.ca/category/mobility">Mobile</a></li><li
id="menu-item-18581" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18581"><a
title="Managing Business Operations" href="http://www.itbusiness.ca/category/managing-business">Operations</a></li><li
id="menu-item-18580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18580"><a
title="IT Leadership" href="http://www.itbusiness.ca/category/smb-leadership">Leadership</a></li><li
id="menu-item-18582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18582"><a
title="IT Security" href="http://www.itbusiness.ca/category/security">Security</a></li><li
id="menu-item-76185" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-76185"><a
href="http://www.itbusiness.ca/category/it-tutorials">Tutorials</a></li><li
id="menu-item-46430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a
title="Tech Finace" href="http://www.itbusiness.ca/category/finance">Finance</a></li><li
id="menu-item-69902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69902"><a
href="http://www.itbusiness.ca/category/sports">Sports</a></li><li
id="menu-item-20575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a
title="Tech Blogs" href="/blog">Blogs</a></li><li
id="menu-item-66241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66241"><a
href="http://www.itbusiness.ca/events">Events</a></li><li
id="menu-item-20570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a
title="Technology Videos" href="/video">Videos</a></li><li
id="menu-item-20574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a
href="/slideshows">Slideshows</a></li></ul></div></div></div></div></div>
</nav></header><div
id="sitecontent" class="row feelsgoodman"><section
id="primary" class="span8"><div
id="content" role="main">
<article
id="post-89890" class="post-89890 post type-post status-publish format-standard has-post-thumbnail hentry category-managing-business category-service tag-bell tag-j-d-power tag-rogers tag-telus tag-virgin-mobile"><div
class="mainfeature"><div
class="row">
<a
href="http://www.itbusiness.ca/news/canadians-are-happy-with-their-wireless-carrier/89890">
<img
width="620" height="250" src="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/05/telecom-dots-people-phones.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/05/telecom-dots-people-phones.jpg 620w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/05/telecom-dots-people-phones-100x40.jpg 100w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/05/telecom-dots-people-phones-300x120.jpg 300w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/05/telecom-dots-people-phones-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px" /></a></div><div
class="row"><div
class="span8"><h5 class="category-title red">
<a
href="http://www.itbusiness.ca/category/managing-business" rel="tag">Operations</a> <a
href="http://www.itbusiness.ca/category/service" rel="tag">Service</a></h5><h1 class="article-title">
<a
href="http://www.itbusiness.ca/news/canadians-are-happy-with-their-wireless-carrier/89890">
Canadians are happy with their wireless carrier				</a></h1></div></div><div
class="row"><div
class="span8"><div
class="row"><div
class="span7"><div
class="span1"><div
id="img-author" class="img-article">
<a
href="http://www.itbusiness.ca/author/alexradu">
<img
src="http://2.gravatar.com/avatar/25e12343276b1ba9edf31a2bfec8d6de?s=80&amp;#038;d=mm&amp;#038;r=g" alt="Alex Radu" width="80" height="80" class=" avatar avatar-80 photo" />							</a></div></div><h5 class="author-name">
<a
href="http://www.itbusiness.ca/author/alexradu" rel="author">Alex Radu</a></h5>
<span
class="twitter-handle">
<a
href="https://twitter.com/intent/user?screen_name=AlexTRadu">@AlexTRadu							</a>
</span>
<br>
<span
class="publishedon">Published: May 2nd, 2017</span></div></div></div></div></div><div
class="entry-content"><p>Canadian wireless carrier customer satisfaction is on the rise according to the <a
href="http://itworldcanada.com/tag/j-d-power" target="_blank" rel="noopener noreferrer">J.D. Power</a> 2017 Canadian Wireless Customer Care Study.</p><p>Based on a 1,000 point scale, the overall Canadian wireless customer care satisfaction rose to 746 from 738 in 2016, with <a
href="http://itworldcanada.com/tag/virgin-mobile" target="_blank" rel="noopener noreferrer">Virgin Mobile</a> leading the pack with a score of 801. This is followed by Koodo Mobile and Videotron at 796 and 789 respectively. Additionally, the in-store experience factor improved by 18 points in 2017.</p><p>And it seems that when it comes to customer satisfaction, the little things can go a long way.</p><p>&#8220;Representatives who are empowered to resolve issues on their own, are consistently courteous, and who show that they value the customer&#8217;s time are key for increasing the number of customers who feel their care experience was exceptional,&#8221; said Peter Cunningham, senior director and technology, media &amp; telecom practice leader at J.D. Power in a statement.</p><p><img
class="thumbnail alignnone wp-image-392826" src="http://www.itworldcanada.com/wp-content/uploads/2017/05/JD-Power-2017-wireless-carrier.jpg" alt="" width="600" height="800" /></p><p>Whether it be a phone customer service representative, in-store service, online service (via chat), or an automated response system, customers reported a higher customer satisfaction when faced with individuals who demonstrated courtesy, concern, and knowledge. Acts as simple as thanking a customer at the end of a chat session online tend to go the distance for customers reporting a delighted experience.</p><p>Other examples of simple acts that have gone a long way include: phone service representatives who offer assistance with other issues as well and greeting customers as they enter the retail location.</p><p>Then there are the reasons for higher customer satisfaction that you would expect &#8211; less frequent transferring between service representatives, shorter amount of time spent trying to solve an issue, and higher percentage of issues resolved. While obvious, these acts are important to customer satisfaction. According to the study, overall satisfaction is 837 when it takes less than five minutes to solve a problem compared to 693 when it is 10 minutes or more.</p><p>For more on the J.D. Power 2017 Canadian Wireless Customer Care Study, read more <a
href="http://www.jdpower.com/press-releases/jd-power-2017-canadian-wireless-customer-care-study" target="_blank" rel="noopener noreferrer">here</a>.</p></div>
<span
class="articleShare"> <i
class="icon-share"></i>
<span
class="articleShare"><a
href="https://twitter.com/intent/tweet?url=http://www.itbusiness.ca/news/canadians-are-happy-with-their-wireless-carrier/89890&amp;text=Canadians+are+happy+with+their+wireless+carrier" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<i
class="twitter"></i>
<span>Post to Twitter</span>
</a><a
href="http://www.facebook.com/share.php?u=http://www.itbusiness.ca/news/canadians-are-happy-with-their-wireless-carrier/89890&amp;t=Canadians+are+happy+with+their+wireless+carrier" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<i
class="facebook"></i>
<span>Post to Facebook</span>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=http://www.itbusiness.ca/news/canadians-are-happy-with-their-wireless-carrier/89890&amp;title=Canadians+are+happy+with+their+wireless+carrier&amp;source=http://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin">
<i
class="linkedin"></i>
<span>Share on LinkedIn</span>
</a><a
href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=Canadians%20are%20happy%20with%20their%20wireless%20carrier" title="Email" class="btn-share btn-share-nobutton btn-share-22 email">
<i
class="email"></i>
<span>Share on LinkedIn</span>
</a><a
href="https://plus.google.com/share?url=http://www.itbusiness.ca/news/canadians-are-happy-with-their-wireless-carrier/89890" target="_blank" title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);">
<i
class="googleplus"></i>
<span>Share with Google+</span>
</a>
</span></span><div
class="clear"></div>
</article><div
class="module-category sponsor-position half-width"><div
class="ad-area"><div
id='div-gpt-skyscraperros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
class="module-category half-width last-col"><div
class="post-re-navigation">
<strong>More Articles </strong><br/><div
class="alignleft" id="prev">
<a
href="http://www.itbusiness.ca/news/weak-stolen-passwords-still-a-leading-factor-in-breaches-verizon/89887">
<img
width="300" height="120" src="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/05/Cybersecurity-header-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/05/Cybersecurity-header-300x120.jpg 300w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/05/Cybersecurity-header-100x40.jpg 100w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/05/Cybersecurity-header-140x55.jpg 140w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/05/Cybersecurity-header.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /><div
class="prevText">
<i
class="icon-circle-arrow-left icon-white"></i>Weak, stolen passwords still a leading factor in breaches: Verizon</div>
</a></div><br
class="clear" /></div>
<footer
class="entry-footer"><div
class="alltags"><p><i
class="icon-flag"> </i> <a
href="http://www.itbusiness.ca/category/managing-business" rel="tag">Operations</a>, <a
href="http://www.itbusiness.ca/category/service" rel="tag">Service</a></p><p><i
class="icon-tags"> </i> <a
href="http://www.itbusiness.ca/tag/bell" rel="tag">bell</a>, <a
href="http://www.itbusiness.ca/tag/j-d-power" rel="tag">J.D. Power</a>, <a
href="http://www.itbusiness.ca/tag/rogers" rel="tag">Rogers</a>, <a
href="http://www.itbusiness.ca/tag/telus" rel="tag">Telus</a>, <a
href="http://www.itbusiness.ca/tag/virgin-mobile" rel="tag">Virgin Mobile</a></p></div>
</footer><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class="vcard"><a
class="url fn n" href="http://www.itbusiness.ca/author/alexradu" title="Alex Radu" rel="me">Alex Radu</a></span></strong><div
class="img-article float-left">
<a
href="http://www.itbusiness.ca/author/alexradu"><img
src="http://2.gravatar.com/avatar/25e12343276b1ba9edf31a2bfec8d6de?s=80&amp;#038;d=mm&amp;#038;r=g" alt="Alex Radu" width="80" height="80" class=" avatar avatar-80 photo" /></a></div><div
class="category-archive-meta"><p>is a staff writer for IT World Canada. When not writing about the tech industry, you can find him reading, watching TV/movies, or watching the Lakers rebuild with one eye open.</p>
<span
class="follow-share">Follow</span>
<a
href="https://twitter.com/intent/user?screen_name=AlexTRadu" target="_blank" title="Follow @AlexTRadu on Twitter" class="btn-share btn-share-22"><i
class="twitter"></i><span>Follow @AlexTRadu on Twitter</span></a>
<a
href="http://www.computerdealernews.com" target="_blank" class="btn-share btn-share-22"><i
class="url"></i><span>Website</span> </a></div>
</aside></div>
<a
id="comments"></a><div
id="disqus_thread"></div> <script type="text/javascript">var disqus_url = 'http://www.itbusiness.ca/news/canadians-are-happy-with-their-wireless-carrier/89890';
var disqus_identifier = '89890 http://www.itbusiness.ca/news//89890';
var disqus_container_id = 'disqus_thread';
var disqus_shortname = 'itbusiness';
var disqus_title = "Canadians are happy with their wireless carrier";
var disqus_config_custom = window.disqus_config;
var disqus_config = function () {
    /*
    All currently supported events:
    onReady: fires when everything is ready,
    onNewComment: fires when a new comment is posted,
    onIdentify: fires when user is authenticated
    */
    
    
    this.language = '';
    
    if (disqus_config_custom) {
        disqus_config_custom.call(this);
    }
};

(function() {
    var dsq = document.createElement('script'); dsq.type = 'text/javascript';
    dsq.async = true;
    dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
    (document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
})();</script> </div>
</section><section
id="secondary" class="asidebar widget-area span4" role="complementary"><div
id="bigboxads1"><div
id='div-gpt-bigboxros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
id="rightTopSponsor"></div>
<aside
id="text-14" class="widget well widget_text"><div
class="textwidget"><a
class="twitter-timeline" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/itbusinessca">Tweets by itbusinessca</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
</aside><div
class="header"><h2>Related Content</h2></div><a
href="http://www.itbusiness.ca/news/joe-natale-to-get-early-start-as-rogers-ceo/89335" class="sidebar-link">
<img
width="300" height="120" src="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/01/Generic-Rogers-header-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/01/Generic-Rogers-header-300x120.jpg 300w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/01/Generic-Rogers-header-100x40.jpg 100w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/01/Generic-Rogers-header-140x55.jpg 140w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/01/Generic-Rogers-header.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Joe Natale to get early start as Rogers CEO</h4>
</a><a
href="http://www.itbusiness.ca/news/bell-still-on-top-but-complaints-against-telecoms-continue-to-drop/88971" class="sidebar-link">
<img
width="300" height="120" src="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/04/CCTS-mid-year-report-header-300x120.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/04/CCTS-mid-year-report-header-300x120.png 300w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/04/CCTS-mid-year-report-header-100x40.png 100w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/04/CCTS-mid-year-report-header-140x55.png 140w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/04/CCTS-mid-year-report-header.png 620w" sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Bell still on top, but complaints against telecoms continue to drop, CCTS finds</h4>
</a><a
href="http://www.itbusiness.ca/news/bell-completes-mts-acquisition-announces-vice-chair-for-western-canada-services/88201" class="sidebar-link">
<img
width="300" height="120" src="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2016/05/Bell-MTS-merger-header-300x120.png" class="attachment-medium size-medium wp-post-image" alt="" srcset="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2016/05/Bell-MTS-merger-header-300x120.png 300w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2016/05/Bell-MTS-merger-header-100x40.png 100w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2016/05/Bell-MTS-merger-header-140x55.png 140w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2016/05/Bell-MTS-merger-header.png 620w" sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Bell completes MTS acquisition, announces vice chair for western Canada services</h4>
</a><a
href="http://www.itbusiness.ca/news/first-5g-smartphone-shown-off-at-mobile-world-congress/87559" class="sidebar-link">
<img
width="300" height="120" src="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/03/GettyImages-616246444-e1488380126892-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="5G networking concept. Businessman using smart phone and touchin" srcset="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/03/GettyImages-616246444-e1488380126892-300x120.jpg 300w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/03/GettyImages-616246444-e1488380126892-100x40.jpg 100w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/03/GettyImages-616246444-e1488380126892-620x250.jpg 620w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/03/GettyImages-616246444-e1488380126892-140x55.jpg 140w, http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2017/03/GettyImages-616246444-e1488380126892.jpg 658w" sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">First 5G smartphone shown off at Mobile World Congress</h4>
</a><div
id="rightBtmSponsor"></div><div
class="stickyIcky"><div
id="bigboxads2"><div
id='div-gpt-bigbox2ros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div>
<aside
id="text-8" class="widget well widget_text"><div
class="textwidget"><strong><a
href="http://www.itbusiness.ca/pagebooks/">PageBooks</a> </strong><br/><br/><a
href="http://www.itbusiness.ca/pagebooks/the-future-of-work-building-connected-21st-century-organizations" style="font-size:1.3em; padding-bottom:0px; display:block;">
<img
src="http://d10pb0rwjcag47.cloudfront.net/wp-content/uploads/2015/08/Ayelet-Baron-620x250.jpg" alt="PageBook" title="PageBook" /></a><br/>
Ayelet Baron – Author, speaker and futurist takes us on a journey to the future of work with an engaging series excerpted from her popular columns in ITBusiness.ca <a
href="http://www.itbusiness.ca/pagebooks/the-future-of-work-building-connected-21st-century-organizations"> Read More </a></div>
</aside></div><div
id='div-gpt-supersky'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></section><div
id="footerSponsor"><div
id='div-gpt-footer'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div></div><section
class="module parallax parallax-last" ><div
class="container"><div
class="contactFirst"><h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS
<span>Enter your email to receive the IT Business Newsletter and emails of interest from IT World Canada.</span></h2></div><div
class="contactLast center"><form
action="/subscribe/subscribe.php" method="POST" data-name="Email Form" id="contactForm" name="email-form" onsubmit="return validateMyForm();">
<input
type="hidden" id="sreq" name="sreq" value="YTo0OntzOjg6InRlbXBsYXRlIjtzOjM6Iml0YiI7czoyMjoic3Vic2NyaXB0aW9uX2l0ZW1fbGlzdCI7YToxOntpOjA7czozNjoiNzRjYTY0Y2QtZTUwOS00ZDVkLWRjYzQtNGM2YThiYTE4ZTk3Ijt9czo2OiJzb3VyY2UiO3M6MzY6ImE4ZjRlZmRmLWJlYzMtZDIxMy1hNmQzLTRjOWEyODkwZWZhNSI7czoxMDoic291cmNlX3JlZiI7czo0OiJ0ZXN0Ijt9" /><div
class="the-name"><label>Keep this field blank</label><input
type="text" name="the-name" id="the-name" /></div>
<input
type="email" id="email_address" name="email_address" value="" placeholder="email@example.ca" />
<input
type="submit" id="action" name="action" class="contact-submit" value="REGISTER" /><div
class="error"></div></form> <script type="text/javascript">function validateMyForm() {
// The field is empty, submit the form.
if(!document.getElementById("the-name").value) { 
	if(document.getElementById("email_address").value.match(/^\w+(['\.\-\+]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,})+$/) == null){
	document.getElementById("email_address").style.border = "1px solid #f72323";
	return false;
	}
	else {
	return true;
	}
} 
// the field has a value it's a spam bot
else {
	document.getElementById("the-name").style.border = "1px solid #f72323";
	return false;
	}
}</script> </div><div
class="privacy" >
ITWC is obtaining consent to send emails. Your information will not be shared outside of ITWC. You may unsubscribe at any time.
<br> ITWC | 55 Town Centre Court | Suite 302 | Toronto | Ontario | M1P 4X4</div></div>
</section><div
id="footer-wrap"><div
id="footer-inner"><div
class="half first">
<a
href="/"><img
src="http://itworldcanada.com/client/ITBusiness-logo-white.png" class="footer-logo" /></a><div
class="empty-clear"></div><div
class="half first">
<span
class="footer-heading">Websites</span>
<span
class="footer-link"><a
href="http://www.itwc.ca">ITWC.ca</a> </span>
<span
class="footer-link"><a
href="http://www.itworldcanada.com">IT World Canada.com</a> </span>
<span
class="footer-link"><a
href="http://www.computerdealernews.com/">Computer Dealer News.com</a> </span>
<span
class="footer-link"><a
href="http://www.directioninformatique.com">Direction Informatique.com</a> </span></div><div
class="half last">
<span
class="footer-heading">Publications</span>
<span
class="footer-link"><a
href="http://www.itworldcanada.com/digital-security">Digital Security</a> </span>
<span
class="footer-link"><a
href="http://digital.itwc.ca/f/canadiancio">CanadianCIO</a> </span>
<span
class="footer-link"><a
href="http://digital.itwc.ca/f/computer-dealer-news">Computer Dealer News</a> </span>
<span
class="footer-link"><a
href="http://digital.itwc.ca/f/computing-canada">Computing Canada</a> </span></div></div><div
class="half last"><div
class="half first">
<span
class="footer-heading">Community</span>
<span
class="footer-link"><a
href="/subscribe/">Subscribe</a> </span>
<span
class="footer-link"><a
href="/about-us">About Us</a> </span>
<span
class="footer-link"><a
href="http://www.itwc.ca/contact-us.php" target="_blank">Contact Us</a> </span>
<span
class="footer-link"><a
href="/social-media/">Social Media</a> </span>
<span
class="footer-link"><a
href="/video">Tech Videos</a> </span>
<span
class="footer-link"><a
href="/news">Tech News</a> </span>
<span
class="footer-link"><a
href="/blog">Tech Blogs</a> </span>
<span
class="footer-link"><a
href="/slideshows">Tech Slideshows</a> </span>
<span
class="footer-link"><a
href="/events">Tech Events</a> </span>
<span
class="footer-link"><a
href="/cmo-digital">CMO Digital</a> </span></div><div
class="half last footer-center">
<span
class="footer-heading">Find</span><form
class="footer-find" action="http://www.itbusiness.ca/"><div
class="input-prepend">
<span
class="add-on"><i
class="icon-search"></i></span>
<input
type="text" placeholder="Search" name="s" id="s" ></div></form><span
class="footer-heading">Follow</span><div
class="footer-follow"><a
href="https://twitter.com/intent/user?screen_name=itbusinessca" title="Follow us on Twitter" >
<img
src="https://s3-us-west-2.amazonaws.com/cdnimages/cdn-slides/social-twitter.png" alt="Tweet This"/>
</a>
<a
href="http://www.facebook.com/itbusiness" title="Post to Facebook"  target="_blank">
<img
src="https://s3-us-west-2.amazonaws.com/cdnimages/cdn-slides/social-facebook.png" alt="Facebook"/>
</a>
<a
href="https://plus.google.com/110714600079202643784" target="_blank" title="Google+" >
<img
src="https://s3-us-west-2.amazonaws.com/cdnimages/cdn-slides/social-google.png" alt="google+"/>
</a></div></div></div><div
class="clear"></div><div
class="footer-itwc">
<span>Produced By:</span> <a
href="http://www.itwc.ca"><img
src="https://s3-us-west-2.amazonaws.com/cdnimages/cdn-slides/footer-logo-itwc.png" class="footer-logo-itwc" /></a></div><div
class="footer-copy">
&copy; 2017 ITBusiness.ca</div><div
class="empty-clear"></div></div></div><div
id='div-gpt-inter'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div><img
height="1" width="1" src="http://view.atdmt.com/action/drnmc1_MicrosoftOffice365FY13wwwitbusinesscaIT_1"/>
</footer><link
href='http://fonts.googleapis.com/css?family=Roboto:300,700' rel='stylesheet' type='text/css'><style type="text/css">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</style> <script type="text/javascript">/*<![CDATA[*/// 
        var disqus_shortname = 'itbusiness';
        (function () {
            var nodes = document.getElementsByTagName('span');
            for (var i = 0, url; i < nodes.length; i++) {
                if (nodes[i].className.indexOf('dsq-postid') != -1 && nodes[i].parentNode.tagName == 'A') {
                    nodes[i].parentNode.setAttribute('data-disqus-identifier', nodes[i].getAttribute('data-dsqidentifier'));
                    url = nodes[i].parentNode.href.split('#', 1);
                    if (url.length == 1) { url = url[0]; }
                    else { url = url[1]; }
                    nodes[i].parentNode.href = url + '#disqus_thread';
                }
            }
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.src = '//' + disqus_shortname + '.disqus.com/count.js';
            (document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
        }());
        ///*]]>*/</script> <script type='text/javascript' src='https://s3-us-west-2.amazonaws.com/itbusiness/the-bootstrap/js/bootstrap.js?ver=2.0.3'></script> <script type='text/javascript' src='https://s3-us-west-2.amazonaws.com/itbusiness/the-bootstrap/js/the-bootstrap.js?ver=2.1.6'></script> <script type='text/javascript' src='http://d10pb0rwjcag47.cloudfront.net/wp-includes/js/wp-embed.min.js.gzip?ver=4.7.4'></script> 
<!--[if !IE]> --> <script src="http://ib.adnxs.com/seg?add=1505791&t=1" type="text/javascript" ></script> <!-- <![endif]--><!--[if !IE]> --> <script src="http://ib.adnxs.com/seg?add=1486212&t=1" type="text/javascript"  ></script> <!-- <![endif]--><!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" defer></script> <![endif]--> <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" defer></script> <script type="text/javascript">(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','http://bb.itwc.ca/js/cube.js');
var api_key="258c5ded8389c119930ec9f3951cd783";
var api_user="itb";

bb_post_id="89890";
bb_slug="canadians-are-happy-with-their-wireless-carrier";</script> </body></html>