<!DOCTYPE html><html class="no-js" lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C" /><meta name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2" /> <script type="text/javascript">var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:300,700"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="http://gmpg.org/xfn/11" /><link href="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/css.css" rel="stylesheet"> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="shortcut icon" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/favicon.gif"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png"><link rel="apple-touch-icon-precomposed" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png"><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-6659787461.jpg"/><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-6659787461-620x250.jpg"/><meta property="og:title" content="Canadian Centre for Nonprofit Digital Resilience launches to help build a digitally-enabled nonprofit sector"/><meta property="og:url" content="https://www.itbusiness.ca/news/canadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector/121044"/><meta property="og:description" content="The charitable sector employs 12 per cent of the economically active population, generates nearly nine per cent of Canada’s GDP, and touches" /><meta property="og:site_name" content="IT Business"/><meta property="og:type" content="article"/><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@itbusinessca" /><meta name="twitter:creator" content="@lynngr" /> <script data-cfasync="false" type="text/javascript">var ewww_webp_supported=!1;function check_webp_feature(A,e){var w;e=void 0!==e?e:function(){},ewww_webp_supported?e(ewww_webp_supported):((w=new Image).onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A])}check_webp_feature("alpha");</script><script data-cfasync="false" type="text/javascript">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</script> <title>Canadian Centre for Nonprofit Digital Resilience launches to help build a digitally-enabled nonprofit sector | IT Business</title><meta name="description" content="The charitable sector employs 12 per cent of the economically active population, generates nearly nine per cent of Canada’s GDP, and touches the lives of all Canadians. Yet most of these organizations don’t have the technology infrastructure and knowhow to deliver on their missions. The Canadian Centre for Nonprofit Digital Resilience, launched today, seeks to" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.itworldcanada.com/article/canadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector/478319" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="ITBusiness.ca | Business Advantage Through Technology" /><meta property="og:type" content="article" /><meta property="og:title" content="Canadian Centre for Nonprofit Digital Resilience launches to help build a digitally-enabled nonprofit sector | IT Business" /><meta property="og:description" content="The charitable sector employs 12 per cent of the economically active population, generates nearly nine per cent of Canada’s GDP, and touches the lives of all Canadians. Yet most of these organizations don’t have the technology infrastructure and knowhow to deliver on their missions. The Canadian Centre for Nonprofit Digital Resilience, launched today, seeks to" /><meta property="og:url" content="https://www.itworldcanada.com/article/canadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector/478319" /><meta property="article:published_time" content="2022-03-30T14:39:13+00:00" /><meta property="article:modified_time" content="2022-03-30T14:39:13+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:title" content="Canadian Centre for Nonprofit Digital Resilience launches to help build a digitally-enabled nonprofit sector | IT Business" /><meta name="twitter:description" content="The charitable sector employs 12 per cent of the economically active population, generates nearly nine per cent of Canada’s GDP, and touches the lives of all Canadians. Yet most of these organizations don’t have the technology infrastructure and knowhow to deliver on their missions. The Canadian Centre for Nonprofit Digital Resilience, launched today, seeks to" /><meta name="google" content="nositelinkssearchbox" /> <script type="application/ld+json" class="aioseo-schema">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</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Feed" href="https://www.itbusiness.ca/feed" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.itbusiness.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.9.2' type='text/css' media='all' /><style id='global-styles-inline-css' type='text/css'>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</style><link rel='stylesheet' id='dashicons-css'  href='https://www.itbusiness.ca/wp-includes/css/dashicons.min.css?ver=5.9.2' type='text/css' media='all' /><link rel='stylesheet' id='tw-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/style.css?ver=2.1.6' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-child-css'  href='https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/style.css?ver=5.9.2' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://www.itbusiness.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.itbusiness.ca/wp-json/wp/v2/posts/121044" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itbusiness.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itbusiness.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.9.2" /><link rel='shortlink' href='https://www.itbusiness.ca/?p=121044' /><link rel="alternate" type="application/json+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fcanadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector%2F121044" /><link rel="alternate" type="text/xml+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fcanadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector%2F121044&#038;format=xml" /><link rel='canonical' href='https://www.itbusiness.ca/news/canadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector/121044' /> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="amphtml" href="https://www.itbusiness.ca/news/canadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector/121044?amp=1"> <!--[if lt IE 9]> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js" type="text/javascript"></script> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js" type="text/javascript"></script> <![endif]--> <script async src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script> <script type='text/javascript'>window.googletag = window.googletag || {cmd: []};
		
	
	googletag.cmd.push(function() {
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
		




googletag.pubads().setTargeting("wpid",["121044"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["digital-transformation",]);googletag.pubads().setTargeting("t",["cio-strategy-council","digital-transformation","non-profit",]);
googletag.pubads().enableSingleRequest();
googletag.enableServices();
});</script> <style type="text/css">/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Lynn Greiner"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '03/30/2022']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"cio-strategy-council","digital-transformation","non-profit",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"digital-transformation",']);
  _gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);	
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script>  
 <script type='text/javascript'>window.__lo_site_id = 315881;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();</script> <meta name="google-site-verification" content="d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q" /><meta name="facebook-domain-verification" content="bf1h10847bnpc856cvn64p0odds8dq" /> <script>!function(f,b,e,v,n,t,s)
{if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};
if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];
s.parentNode.insertBefore(t,s)}(window,document,'script',
'https://connect.facebook.net/en_US/fbevents.js');
 fbq('init', '473861550621506'); 
fbq('track', 'PageView');</script> <noscript> <img height="1" width="1" 
src="https://www.facebook.com/tr?id=473861550621506&ev=PageView
&noscript=1"/> </noscript><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body id="cdn-body" class="post-template-default single single-post postid-121044 single-format-standard content-sidebar" >
<script data-cfasync="false">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script> <style type="text/css">.btn-share-22 i.youtube, .btn-share-22 i.youtube:hover {    background: url(https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/universal/social-icons.png) -460px -260px no-repeat;}</style> <script type="text/javascript" src="https://secure.hiss3lark.com/js/176597.js" ></script> <noscript><img alt="" src="https://secure.hiss3lark.com/176597.png" style="display:none;" /></noscript><header><div id="topadbar" class="feelsgoodman row"><div class="adspace ad728x90" id="leaderbill" style="max-width:100%;"><div id='div-gpt-leaderboardros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div id="masthead" class="row feelsgoodman"><hgroup><h1><a href="https://www.itbusiness.ca" class="mastheadlogo lazyload" style="background:;" data-bg="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ITBusiness-logo.png"> ITBusiness.ca | Business Advantage Through Technology</a></h1></hgroup><div id="searchcarousel" class="span4 pull-right"><div class="meta-info" style="padding: 0 0 5px 0;"> <span class="follow-share"> &nbsp; &nbsp; &nbsp; Follow Us</span> <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a> <a href="https://twitter.com/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> <a href="/subscribe/" title="Subscribe" class="btn-share btn-share-22"><i class="email"></i><span>Subscribe</span></a></div><div><div><form role="search" method="get" id="searchform" action="https://www.itbusiness.ca/"><div class="form-inset"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" placeholder="Search" name="s" id="s" class="headsearchbox"  /> <button type="submit" id="searchsubmit" value="Search" class="btn btn-large btn-primary" > <i class="icon-search icon-white"></i> </button></div></form></div></div></div></div><nav id="navigationbar" role="navigation" class="top-nav feelsgoodman"><h3 class="assistive-text">Main menu</h3><div class="skip-link"> <a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div><div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div><div class="navbar navbar-inverse"><div class="navbar-inner"><div class="container"> <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse"> <span class="sitename">ITBusiness.ca Menu</span> <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </a><div class="nav-collapse"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav"><li id="menu-item-94083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94083 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-108596" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108596"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-105827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105827"><a href="https://www.itbusiness.ca/category/sales-and-marketing">Sales and Marketing</a></li><li id="menu-item-18580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18580"><a title="IT Leadership" href="https://www.itbusiness.ca/category/smb-leadership">Leadership</a></li><li id="menu-item-46430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a title="Tech Finace" href="https://www.itbusiness.ca/category/finance">Finance</a></li><li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a title="Human Resources in IT" href="https://www.itbusiness.ca/category/human-resources">HR</a></li><li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91900"><a href="https://www.itbusiness.ca/creative-capital">Creative Capital</a></li><li id="menu-item-18582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18582"><a title="IT Security" href="https://www.itbusiness.ca/category/security">Security</a></li><li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a title="Mobile News" href="https://www.itbusiness.ca/category/mobility">Mobile</a></li><li id="menu-item-18581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18581"><a title="Managing Business Operations" href="https://www.itbusiness.ca/category/managing-business">Operations</a></li><li id="menu-item-105826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105826"><a href="https://www.itbusiness.ca/category/smarthome">Smart Home</a></li></ul></li><li id="menu-item-117865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117865"><a href="https://www.itbusiness.ca/category/sales-and-marketing">CMO Talks</a></li><li id="menu-item-117264" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117264"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-94073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94073"><a href="https://www.itbusiness.ca/podcasts">Podcasts</a></li><li id="menu-item-102130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102130 dropdown" data-dropdown="dropdown"><a href="/video" class="dropdown-toggle" data-toggle="dropdown">Videos <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-102139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102139"><a href="https://www.itbusiness.ca/unboxing-for-business">Unboxing for Business</a></li><li id="menu-item-102131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102131"><a href="https://www.itbusiness.ca/all-hands-on-tech">All Hands on Tech</a></li><li id="menu-item-102132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102132"><a href="https://www.itbusiness.ca/2-truths-and-a-lie-with-canadian-technology-leaders">2 Truths and a Lie with Canadian Technology Leaders</a></li><li id="menu-item-102138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102138"><a href="https://www.itbusiness.ca/speak-up">Speak Up!</a></li><li id="menu-item-20570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a title="Technology Videos" href="/video">All Videos</a></li></ul></li><li id="menu-item-20575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a title="Tech Blogs" href="/blog">Blogs</a></li><li id="menu-item-66241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66241 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-117866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117866"><a href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ VOICES in IT</a></li><li id="menu-item-117867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117867"><a href="https://www.itbusiness.ca/events">All Events</a></li></ul></li><li id="menu-item-94074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94074"><a title="Technology Press Releases" href="/press-release">LightningPR</a></li><li id="menu-item-20574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a href="/slideshows">Slideshows</a></li></ul></div></div></div></div></div></nav><nav id="hottopics" class="hidden-phone feelsgoodman" role="navigation"><div class="navbar"><div><div class="container"><div class="nav-collapse"><div class="hottopics-option">Trending:</div><div class="menu-hot-topics-container"><ul id="menu-hot-topics" class="shaft"><li id="menu-item-118349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118349"><a title="June 23rd, 2021" href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ VOICES in IT</a></li><li id="menu-item-46402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46402"><a title="Chief Marketing Officer" href="https://www.itbusiness.ca/tag/cmo">CMO</a></li><li id="menu-item-35562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35562"><a title="Bring Your Own Device" href="https://www.itbusiness.ca/tag/byod">BYOD</a></li><li id="menu-item-35559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35559"><a title="Tech Video Series" href="https://www.itbusiness.ca/tag/all-hands-on-tech">All Hands on Tech</a></li><li id="menu-item-118351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118351"><a title="July 13-15th, 2021" href="https://digitaltransformationawards.ca/">Digital Transformation Week 2021</a></li><li id="menu-item-118350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118350"><a href="https://www.itbusiness.ca/covid-19">COVID-19</a></li></ul></div></div></div></div></div></nav></header><div id="sitecontent" class="row feelsgoodman"><section id="primary" class="span8"><div id="content" role="main"><article id="post-121044" class="post-121044 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-transformation tag-cio-strategy-council tag-digital-transformation tag-non-profit frames-companies"><div class="mainfeature"><div class="row"><figure class="wp-caption thumbnail"> <a href="https://www.itbusiness.ca/news/canadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector/121044"> <noscript><img width="620" height="250" src="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-6659787461-620x250.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-6659787461-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-6659787461-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-6659787461-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-6659787461-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><img width="620" height="250" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20620%20250%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-6659787461-620x250.jpg" class="lazyload attachment-large size-large wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-6659787461-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-6659787461-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-6659787461-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-6659787461-140x55.jpg 140w" data-sizes="(max-width: 620px) 100vw, 620px" /></a><figcaption class="wp-caption-text"> Be Part of It card sign</figcaption></figure></div><div class="row"><div class="span8"><h5 class="category-title red"> <a href="https://www.itbusiness.ca/category/digital-transformation" rel="tag">Digital Transformation</a></h5><h1 class="article-title"> <a href="https://www.itbusiness.ca/news/canadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector/121044"> Canadian Centre for Nonprofit Digital Resilience launches to help build a digitally-enabled nonprofit sector </a></h1></div></div><div class="row"><div class="span8"><div class="row"><div class="span7"><div class="span1"><div id="img-author" class="img-article"> <a href="https://www.itbusiness.ca/author/lynngreiner"> <noscript><img src="/wp-content/uploads/userphoto/49.thumbnail.jpg" alt="Lynn Greiner" width="80" height="78" class="photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2078%22%3E%3C/svg%3E' data-src="/wp-content/uploads/userphoto/49.thumbnail.jpg" alt="Lynn Greiner" width="80" height="78" class="lazyload photo" /> </a></div></div><h5 class="author-name"> <a href="https://www.itbusiness.ca/author/lynngreiner" rel="author">Lynn Greiner</a></h5> <span class="twitter-handle"> <a href="https://twitter.com/intent/user?screen_name=lynngr">@lynngr </a> </span> <br> <span class="publishedon">Published: March 30th, 2022</span></div></div></div></div></div><div class="entry-content"><p>The charitable sector employs 12 per cent of the economically active population, generates nearly nine per cent of Canada’s GDP, and touches the lives of all Canadians. Yet most of these organizations don’t have the technology infrastructure and knowhow to deliver on their missions. The <a href="https://ciostrategycouncil.com/ccndr/" target="_blank" rel="noopener">Canadian Centre for Nonprofit Digital Resilience</a>, launched today, seeks to change that.</p><p>Founding organizations include the <a href="https://www.itworldcanada.com/tag/CIO-Strategy-Council" target="_blank" rel="noopener">CIO Strategy Council</a>, <a href="https://www.tamarackcommunity.ca/" target="_blank" rel="noopener">Tamarack Institute</a>, <a href="https://www.nten.org/" target="_blank" rel="noopener">NTEN</a>, <a href="https://www.setsi.ca/" target="_blank" rel="noopener">Social Economy Through Social Inclusion</a> (SETSI), and <a href="https://imaginecanada.ca/en" target="_blank" rel="noopener">Imagine Canada</a>, with seed funders supporting the launch including <a href="https://www.okta.com/okta-for-good/" target="_blank" rel="noopener">Okta for Good</a> and <a href="https://www.sonorfoundation.ca/" target="_blank" rel="noopener">Sonor Foundation</a>. More than 70 organizations ranging from big enterprises like <a href="https://www.cisco.com/" target="_blank" rel="noopener">Cisco</a> to groups such as the <a href="https://technologycouncil.ca/" target="_blank" rel="noopener">First Nations Technology Council</a> and <a href="https://codefor.ca/" target="_blank" rel="noopener">Code for Canada</a> have already joined as supporters.</p><p>“Nonprofit organizations touch the lives of all Canadians – providing vital services to individuals, families, and communities,” said Katie Gibson, vice president at CIO Strategy Council.  “But most nonprofits aren’t equipped to thrive in the digital age. They’re forced to rely on outdated technology, and they lack resources and expertise. We’re asking them to save lives with one arm tied behind their back. We need to fix this.”</p><p>The Centre will convene nonprofits, grantmakers, and tech experts to drive progress on research and knowledge mobilization; public policy; grantmaker practices; digital skills and literacy; shared platforms tools, and standards; vendor relationships; data standards and infrastructure; and access and connectivity.</p><p>“For more than 15 years, NTEN&#8217;s research about technology adoption and use in the nonprofit sector in the U.S., Canada, and beyond has consistently found that the most important need for nonprofit staff is training to put whatever technology they have to work for their mission,” said Amy Sample Ward, chief executive officer of NTEN. “We know that technology tools will change &#8211; every day and over time &#8211; but without the knowledge, skills, and practice in technology-related decision making, budgeting, planning, and evaluation, nonprofit staff in any department and in any organization aren&#8217;t supported in digital success. NTEN’s training programs combine our mission’s focus on equitable and strategic technology use with values of community and self-determination. We don’t want everyone to do everything the same; we want everyone to be able to do what is right for their community and organization. While Canadian nonprofit staff have been part of the NTEN community for 22 years, we are excited to extend our program models intentionally to reach more people with the kinds of training and support that can fuel their success.”</p><div id="relatedPosts" > <strong>Related</strong><br/><div class="category-listing"><div class="span1 hidden-phone"> <a href="https://www.itbusiness.ca/news/nine-in-ten-canadian-nonprofits-consider-digital-transformation-efforts-a-top-priority-in-updating-business-processes-report/120977" class="img-article float-left img-author"> <noscript><img width="100" height="40" src="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-100x40.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" srcset="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-140x55.jpg 140w" sizes="(max-width: 100px) 100vw, 100px" /></noscript><img width="100" height="40" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20100%2040%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-100x40.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-140x55.jpg 140w" data-sizes="(max-width: 100px) 100vw, 100px" /> </a></div><div class="span6" style="float:left;"><h3 class="article-title"><a href="https://www.itbusiness.ca/news/nine-in-ten-canadian-nonprofits-consider-digital-transformation-efforts-a-top-priority-in-updating-business-processes-report/120977">Nine in ten Canadian nonprofits consider digital transformation efforts a top priority in updating business processes &#8211; report</a></h3><p class="teaser-text">A new study from Sage, the accounting, financial, HR and payroll technology provider for small and mid-sized businesses, has found that Canadian nonprofits are investing in digital transformation to drive efficiency and growth. </p> <span class="metainfo"> Published on: <span class="publishedon">March 25th, 2022</span> Pragya Sehgal <span class="twitter-handle"> <a href="https://twitter.com/intent/user?screen_name=itbusinessca">@itbusinessca </a> </span> </span></div></div></div><p>&nbsp;</p><p>Over 85 advisors are onboard to assist nonprofits trying to navigate the complexities of becoming digitally-enabled, including CIO Strategy Council members Lawrence Eta and Mark Hobbs; individuals can <a href="https://ciostrategycouncil.com/ccndr/nonprofit-digital-resilience-application-form/" target="_blank" rel="noopener">apply to join their ranks</a>.</p></div> <span class="articleShare"> <i class="icon-share"></i> <span class="articleShare"> <a href="https://twitter.com/intent/tweet?url=https://www.itbusiness.ca/news/canadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector/121044&amp;text=Canadian+Centre+for+Nonprofit+Digital+Resilience+launches+to+help+build+a+digitally-enabled+nonprofit+sector" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);"> <i class="twitter"></i> <span>Post to Twitter</span> </a> <a href="http://www.facebook.com/share.php?u=https://www.itbusiness.ca/news/canadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector/121044&amp;t=Canadian+Centre+for+Nonprofit+Digital+Resilience+launches+to+help+build+a+digitally-enabled+nonprofit+sector" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);"> <i class="facebook"></i> <span>Post to Facebook</span> </a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itbusiness.ca/news/canadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector/121044&amp;title=Canadian+Centre+for+Nonprofit+Digital+Resilience+launches+to+help+build+a+digitally-enabled+nonprofit+sector&amp;source=https://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin"> <i class="linkedin"></i> <span>Share on LinkedIn</span> </a> <a href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=Canadian%20Centre%20for%20Nonprofit%20Digital%20Resilience%20launches%20to%20help%20build%20a%20digitally-enabled%20nonprofit%20sector" title="Email" class="btn-share btn-share-nobutton btn-share-22 email"> <i class="email"></i> <span>Share on LinkedIn</span> </a> <a href="https://plus.google.com/share?url=https://www.itbusiness.ca/news/canadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector/121044" target="_blank" title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);"> <i class="googleplus"></i> <span>Share with Google+</span> </a> </span></span><div class="clear"></div></article><div class="module-category sponsor-position half-width"><div class="ad-area"><div id='div-gpt-skyscraperros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div class="module-category half-width last-col"><div class="post-re-navigation"> <strong>More Articles </strong><br/><div class="alignleft" id="prev"> <a href="https://www.itbusiness.ca/news/canada-u-s-to-negotiate-treaty-to-speed-up-police-data-access-requests/121040"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2017/06/Legal-header.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i.itbusiness.ca/wp-content/uploads/2017/06/Legal-header.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2017/06/Legal-header.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2017/06/Legal-header.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2017/06/Legal-header.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2017/06/Legal-header.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2017/06/Legal-header.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2017/06/Legal-header.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2017/06/Legal-header.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2017/06/Legal-header.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class="prevText"> <i class="icon-circle-arrow-left icon-white"></i> Canada, U.S. to negotiate treaty to speed up police data access requests</div> </a></div> <br class="clear" /></div><footer class="entry-footer"><div class="alltags"><p><i class="icon-flag"> </i> <a href="https://www.itbusiness.ca/category/digital-transformation" rel="tag">Digital Transformation</a></p><p><i class="icon-tags"> </i> <a href="https://www.itbusiness.ca/tag/cio-strategy-council" rel="tag">CIO Strategy Council</a>, <a href="https://www.itbusiness.ca/tag/digital-transformation" rel="tag">digital transformation</a>, <a href="https://www.itbusiness.ca/tag/non-profit" rel="tag">non-profit</a></p></div></footer><aside class="page-header author-page"> <strong class="page-title author">About <span class="vcard"><a class="url fn n" href="https://www.itbusiness.ca/author/lynngreiner" title="Lynn Greiner" rel="me">Lynn Greiner</a></span></strong><div class="img-article float-left"> <a href="https://www.itbusiness.ca/author/lynngreiner"><noscript><img src="/wp-content/uploads/userphoto/49.thumbnail.jpg" alt="Lynn Greiner" width="80" height="78" class="photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2078%22%3E%3C/svg%3E' data-src="/wp-content/uploads/userphoto/49.thumbnail.jpg" alt="Lynn Greiner" width="80" height="78" class="lazyload photo" /></a></div><div class="category-archive-meta"><p>Lynn Greiner has been interpreting tech for businesses for over 20 years and has worked in the industry as well as writing about it, giving her a unique perspective into the issues companies face. She has both IT credentials and a business degree.</p> <span class="follow-share">Follow</span> <a href="https://twitter.com/intent/user?screen_name=lynngr" target="_blank" title="Follow @lynngr on Twitter" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @lynngr on Twitter</span></a></div></aside></div> <a id="comments"></a></div></section><section id="secondary" class="asidebar widget-area span4" role="complementary"><div id="bigboxads1"><div id='div-gpt-bigboxros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div id="rightTopSponsor"></div><div class="header"><h2>Related Content</h2></div> <a href="https://www.itbusiness.ca/news/nine-in-ten-canadian-nonprofits-consider-digital-transformation-efforts-a-top-priority-in-updating-business-processes-report/120977" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2022/03/GettyImages-1321149039-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Nine in ten Canadian nonprofits consider digital transformation efforts a top priority in updating business processes &#8211; report</h4> </a> <a href="https://www.itbusiness.ca/news/venturelab-announces-2021-entrepreneurship-and-innovation-fund-to-support-development-of-innovation-network-in-york-region/120286" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">VentureLAB announces recipients of the 2021 Entrepreneurship and Innovation Fund to support development of innovation network in York Region</h4> </a> <a href="https://www.itbusiness.ca/news/accenture-extends-its-partnership-with-aws-to-help-businesses-digitally-transform/120138" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2021/12/GettyImages-1221331439-696x494-1-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i.itbusiness.ca/wp-content/uploads/2021/12/GettyImages-1221331439-696x494-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/12/GettyImages-1221331439-696x494-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/12/GettyImages-1221331439-696x494-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/12/GettyImages-1221331439-696x494-1-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2021/12/GettyImages-1221331439-696x494-1-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2021/12/GettyImages-1221331439-696x494-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/12/GettyImages-1221331439-696x494-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/12/GettyImages-1221331439-696x494-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/12/GettyImages-1221331439-696x494-1-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Accenture extends its partnership with AWS to help businesses digitally transform</h4> </a> <a href="https://www.itbusiness.ca/news/tech-trends-for-small-businesses-in-canada/119976" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2021/11/Untitled-design-2-300x120.png" class="attachment-medium size-medium wp-post-image" alt="" loading="lazy" srcset="https://i.itbusiness.ca/wp-content/uploads/2021/11/Untitled-design-2-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2021/11/Untitled-design-2.png 620w, https://i.itbusiness.ca/wp-content/uploads/2021/11/Untitled-design-2-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2021/11/Untitled-design-2-140x55.png 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2021/11/Untitled-design-2-300x120.png" class="lazyload attachment-medium size-medium wp-post-image" alt="" loading="lazy" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2021/11/Untitled-design-2-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2021/11/Untitled-design-2.png 620w, https://i.itbusiness.ca/wp-content/uploads/2021/11/Untitled-design-2-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2021/11/Untitled-design-2-140x55.png 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Tech Trends For Small Businesses in Canada</h4> </a><div id="rightBtmSponsor"></div><div id="bigboxads2"><div id='div-gpt-bigbox2ros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><aside id="text-14" class="widget well widget_text"><div class="textwidget"><a class="twitter-timeline" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/itbusinessca">Tweets by itbusinessca</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><div class="stickyIcky"></div><div id='div-gpt-supersky'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></section><div id="footerSponsor"><div id='div-gpt-footer'> <script type='text/javascript'>googletag.cmd.push(function() {
                googletag.display('div-gpt-footer');
            });</script> </div></div></div><section class="module parallax parallax-last"><div class="container"><div class="contactFirst"><h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS <span>Receive the IT Business Newsletter and stay informed.</span></h2></div><div class="contactLast center"> <a href="/subscribe/" class="btn btn-large btn-primary" style="background:#da291c; margin-top:40px;"> &nbsp; REGISTER NOW &nbsp; </a><div class="error"></div></form></div></section><div id="footer-wrap"><div id="footer-inner"><div class="half first"> <a href="/"><noscript><img src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="footer-logo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="lazyload footer-logo" /></a><div class="empty-clear"></div> <span class="footer-heading">Websites</span> <span class="footer-link"><a href="http://www.itwc.ca">ITWC.ca</a> </span> <span class="footer-link"><a href="http://www.itworldcanada.com">IT World Canada.com</a> </span> <span class="footer-link"><a href="http://www.channeldailynews.com/">Channel Daily News.com</a> </span> <span class="footer-link"><a href="http://www.directioninformatique.com">Direction Informatique.com</a> </span></div><div class="half last"><div class="half first"> <span class="footer-heading">Community</span> <span class="footer-link"><a href="/subscribe/">Subscribe</a> </span> <span class="footer-link"><a href="/about-us">About Us</a> </span> <span class="footer-link"><a href="http://www.itwc.ca/contact-us.php" target="_blank">Contact Us</a> </span> <span class="footer-link"><a href="/social-media/">Social Media</a> </span> <span class="footer-link"><a href="/video">Tech Videos</a> </span> <span class="footer-link"><a href="/news">Tech News</a> </span> <span class="footer-link"><a href="/blog">Tech Blogs</a> </span> <span class="footer-link"><a href="/slideshows">Tech Slideshows</a> </span> <span class="footer-link"><a href="/events">Tech Events</a> </span> <span class="footer-link"><a href="/cmo-digital">CMO Digital</a> </span></div><div class="half last footer-center"> <span class="footer-heading">Find</span><form class="footer-find" action="https://www.itbusiness.ca/"><div class="input-prepend"> <span class="add-on"><i class="icon-search"></i></span> <input type="text" placeholder="Search" name="s" id="s"></div></form> <span class="footer-heading">Follow</span><div class="footer-follow"> <a href="https://twitter.com/intent/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> &nbsp; <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> &nbsp; <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> &nbsp; <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> &nbsp; <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a></div></div></div><div class="clear"></div><div class="footer-copy"> &copy; 2022 ITBusiness.ca</div><div class="empty-clear"></div></div></div><div id='div-gpt-inter'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></footer><style type="text/css">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</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.itbusiness.ca/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.5.1'></script><link rel='stylesheet' id='dgwt-jg-swipebox-css'  href='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.5.1' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=642.0' id='eio-lazy-load-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.5.1' id='dgwt-jg-swipebox-js'></script> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" defer></script> <![endif]--> <script type="text/javascript" defer>(function(i, s, o, g, a) {
        try {
            var d = s.head || s.getElementsByTagName("head")[0] || s.documentElement,
                a = s.createElement(o);
            a.async = !0;
            a.charset = "utf-8";
            a.type = "text/javascript";
            a.src = g;
            d.insertBefore(a, d.firstChild)
        } catch (e) {}
    })(window, document, 'script', 'https://bb.itwc.ca/js/cube.js');
    var api_key = "258c5ded8389c119930ec9f3951cd783";
    var api_user = "itb";

            bb_post_id = "121044";
        bb_slug = "canadian-centre-for-nonprofit-digital-resilience-launches-to-help-build-a-digitally-enabled-nonprofit-sector";</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Database Caching 15/133 queries in 0.049 seconds using disk (Request-wide DONOTCACHEDB constant defined)

Served from: www.itbusiness.ca @ 2022-03-30 10:57:56 by W3 Total Cache
-->