<!DOCTYPE html><html class="no-js" lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C" /><meta name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2" /> <script type="text/javascript">var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:300,700"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="http://gmpg.org/xfn/11" /><link href="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/css.css" rel="stylesheet"> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="shortcut icon" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/favicon.gif"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png"><link rel="apple-touch-icon-precomposed" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png"><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1216869584.jpg"/><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1216869584-620x250.jpg"/><meta property="og:title" content="Visa Canada announces winners of IFundWomen grant program"/><meta property="og:url" content="https://www.itbusiness.ca/news/visa-canada-announces-winners-of-ifundwomen-grant-program/118127"/><meta property="og:description" content="Visa Canada recently named ten women-owned small businesses among the recipients of its national grant program which was launched in February 2021" /><meta property="og:site_name" content="IT Business"/><meta property="og:type" content="article"/><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@itbusinessca" /><title>Visa Canada announces winners of IFundWomen grant program | IT Business</title><meta name="description" content="Visa Canada recently named ten women-owned small businesses among the recipients of its national grant program which was launched in February 2021 in partnership with IFundWomen, a marketplace for women-owned businesses."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.itbusiness.ca/news/visa-canada-announces-winners-of-ifundwomen-grant-program/118127" /><meta property="og:site_name" content="ITBusiness.ca | Business Advantage Through Technology" /><meta property="og:type" content="article" /><meta property="og:title" content="Visa Canada announces winners of IFundWomen grant program | IT Business" /><meta property="og:description" content="Visa Canada recently named ten women-owned small businesses among the recipients of its national grant program which was launched in February 2021 in partnership with IFundWomen, a marketplace for women-owned businesses." /><meta property="og:url" content="https://www.itbusiness.ca/news/visa-canada-announces-winners-of-ifundwomen-grant-program/118127" /><meta property="article:published_time" content="2021-05-17T19:55:29Z" /><meta property="article:modified_time" content="2021-05-18T15:17:19Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="www.itbusiness.ca" /><meta name="twitter:title" content="Visa Canada announces winners of IFundWomen grant program | IT Business" /><meta name="twitter:description" content="Visa Canada recently named ten women-owned small businesses among the recipients of its national grant program which was launched in February 2021 in partnership with IFundWomen, a marketplace for women-owned businesses." /><meta name="google" content="nositelinkssearchbox" /> <script type="application/ld+json" class="aioseo-schema">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</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Feed" href="https://www.itbusiness.ca/feed" /><link rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Comments Feed" href="https://www.itbusiness.ca/comments/feed" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.itbusiness.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='tw-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/style.css?ver=2.1.6' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-child-css'  href='https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/style.css?ver=5.7.1' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-extra'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=612' id='eio-lazy-load-js'></script> <link rel="https://api.w.org/" href="https://www.itbusiness.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.itbusiness.ca/wp-json/wp/v2/posts/118127" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itbusiness.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itbusiness.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel='shortlink' href='https://www.itbusiness.ca/?p=118127' /><link rel="alternate" type="application/json+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fvisa-canada-announces-winners-of-ifundwomen-grant-program%2F118127" /><link rel="alternate" type="text/xml+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fvisa-canada-announces-winners-of-ifundwomen-grant-program%2F118127&#038;format=xml" /><link rel='canonical' href='https://www.itbusiness.ca/news/visa-canada-announces-winners-of-ifundwomen-grant-program/118127' /> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}</style><script data-cfasync="false" type="text/javascript">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</script><link rel="amphtml" href="https://www.itbusiness.ca/news/visa-canada-announces-winners-of-ifundwomen-grant-program/118127?amp=1"> <!--[if lt IE 9]> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js" type="text/javascript"></script> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js" type="text/javascript"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
		




googletag.pubads().setTargeting("wpid",["118127"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["sales-and-marketing","software",]);googletag.pubads().setTargeting("t",["postmedia","visa-canada","women-business-owners","women-entrepreneurs",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style type="text/css">/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Pragya Sehgal"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '05/17/2021']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"postmedia","visa-canada","women-business-owners","women-entrepreneurs",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"sales-and-marketing","software",']);
  
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id="LOTCC_11740"></script> <script>_cc11740.add("seg", "Category : sales-and-marketing"); _cc11740.add("seg", "Category : software");  
_cc11740.add("genp","Tags : postmedia"); _cc11740.add("genp","Tags : visa-canada"); _cc11740.add("genp","Tags : women-business-owners"); _cc11740.add("genp","Tags : women-entrepreneurs");  _cc11740.bcp();</script> <meta name="google-site-verification" content="d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body id="cdn-body" class="post-template-default single single-post postid-118127 single-format-standard content-sidebar" > <style type="text/css">.btn-share-22 i.youtube, .btn-share-22 i.youtube:hover {    background: url(https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/universal/social-icons.png) -460px -260px no-repeat;}</style> <script type="text/javascript" src="https://secure.hiss3lark.com/js/176597.js" ></script> <noscript><img alt="" src="https://secure.hiss3lark.com/176597.png" style="display:none;" /></noscript><header><div id="topadbar" class="feelsgoodman row"><div class="adspace ad728x90" id="leaderbill" style="max-width:100%;"><div id='div-gpt-leaderboardros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div id="masthead" class="row feelsgoodman"><hgroup><h1><a href="https://www.itbusiness.ca" class="mastheadlogo"> ITBusiness.ca | Business Advantage Through Technology</a></h1></hgroup><div id="searchcarousel" class="span4 pull-right"><div class="meta-info" style="padding: 0 0 5px 0;"> <span class="follow-share"> &nbsp; &nbsp; &nbsp; Follow Us</span> <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a> <a href="https://twitter.com/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> <a href="/subscribe/" title="Subscribe" class="btn-share btn-share-22"><i class="email"></i><span>Subscribe</span></a></div><div><div><form role="search" method="get" id="searchform" action="https://www.itbusiness.ca/"><div class="form-inset"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" placeholder="Search" name="s" id="s" class="headsearchbox"  /> <button type="submit" id="searchsubmit" value="Search" class="btn btn-large btn-primary" > <i class="icon-search icon-white"></i> </button></div></form></div></div></div></div><nav id="navigationbar" role="navigation" class="top-nav feelsgoodman"><h3 class="assistive-text">Main menu</h3><div class="skip-link"> <a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div><div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div><div class="navbar navbar-inverse"><div class="navbar-inner"><div class="container"> <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse"> <span class="sitename">ITBusiness.ca Menu</span> <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </a><div class="nav-collapse"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav"><li id="menu-item-94083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94083 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-108596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108596"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-105827" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-105827"><a href="https://www.itbusiness.ca/category/sales-and-marketing">Sales and Marketing</a></li><li id="menu-item-18580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18580"><a title="IT Leadership" href="https://www.itbusiness.ca/category/smb-leadership">Leadership</a></li><li id="menu-item-46430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a title="Tech Finace" href="https://www.itbusiness.ca/category/finance">Finance</a></li><li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a title="Human Resources in IT" href="https://www.itbusiness.ca/category/human-resources">HR</a></li><li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91900"><a href="https://www.itbusiness.ca/creative-capital">Creative Capital</a></li><li id="menu-item-18582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18582"><a title="IT Security" href="https://www.itbusiness.ca/category/security">Security</a></li><li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a title="Mobile News" href="https://www.itbusiness.ca/category/mobility">Mobile</a></li><li id="menu-item-18581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18581"><a title="Managing Business Operations" href="https://www.itbusiness.ca/category/managing-business">Operations</a></li><li id="menu-item-105826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105826"><a href="https://www.itbusiness.ca/category/smarthome">Smart Home</a></li></ul></li><li id="menu-item-117865" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-117865"><a href="https://www.itbusiness.ca/category/sales-and-marketing">CMO Digital</a></li><li id="menu-item-117264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117264"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-94073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94073"><a href="https://www.itbusiness.ca/podcasts">Podcasts</a></li><li id="menu-item-102130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102130 dropdown" data-dropdown="dropdown"><a href="/video" class="dropdown-toggle" data-toggle="dropdown">Videos <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-102139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102139"><a href="https://www.itbusiness.ca/unboxing-for-business">Unboxing for Business</a></li><li id="menu-item-102131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102131"><a href="https://www.itbusiness.ca/all-hands-on-tech">All Hands on Tech</a></li><li id="menu-item-102132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102132"><a href="https://www.itbusiness.ca/2-truths-and-a-lie-with-canadian-technology-leaders">2 Truths and a Lie with Canadian Technology Leaders</a></li><li id="menu-item-102138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102138"><a href="https://www.itbusiness.ca/speak-up">Speak Up!</a></li><li id="menu-item-20570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a title="Technology Videos" href="/video">All Videos</a></li></ul></li><li id="menu-item-20575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a title="Tech Blogs" href="/blog">Blogs</a></li><li id="menu-item-66241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66241 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-117866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117866"><a href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ VOICES in IT</a></li><li id="menu-item-117867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117867"><a href="https://www.itbusiness.ca/events">All Events</a></li></ul></li><li id="menu-item-94074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94074"><a title="Technology Press Releases" href="/press-release">LightningPR</a></li><li id="menu-item-20574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a href="/slideshows">Slideshows</a></li></ul></div></div></div></div></div></nav></header><div id="sitecontent" class="row feelsgoodman"><section id="primary" class="span8"><div id="content" role="main"><article id="post-118127" class="post-118127 post type-post status-publish format-standard has-post-thumbnail hentry category-sales-and-marketing category-software tag-postmedia tag-visa-canada tag-women-business-owners tag-women-entrepreneurs frames-companies-case-studies-and-stories subframes-inspiration"><div class="mainfeature"><div class="row"><figure class="wp-caption thumbnail"> <a href="https://www.itbusiness.ca/news/visa-canada-announces-winners-of-ifundwomen-grant-program/118127"> <noscript><img width="620" height="250" src="https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1216869584-620x250.jpg" class="attachment-large size-large wp-post-image" alt="Photo depicting business achievement concept" srcset="https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1216869584-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1216869584-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1216869584-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1216869584-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><img width="620" height="250" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20620%20250%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1216869584-620x250.jpg" class="lazyload attachment-large size-large wp-post-image" alt="Photo depicting business achievement concept" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1216869584-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1216869584-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1216869584-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1216869584-140x55.jpg 140w" data-sizes="(max-width: 620px) 100vw, 620px" /></a><figcaption class="wp-caption-text"> Source: 
Chinnapong | Getty Images</figcaption></figure></div><div class="row"><div class="span8"><h5 class="category-title red"> <a href="https://www.itbusiness.ca/category/sales-and-marketing" rel="tag">Sales and Marketing</a> <a href="https://www.itbusiness.ca/category/software" rel="tag">Software</a></h5><h1 class="article-title"> <a href="https://www.itbusiness.ca/news/visa-canada-announces-winners-of-ifundwomen-grant-program/118127"> Visa Canada announces winners of IFundWomen grant program </a></h1></div></div><div class="row"><div class="span8"><div class="row"><div class="span7"><div class="span1"><div id="img-author" class="img-article"> <a href="https://www.itbusiness.ca/author/psehgal"> <noscript><img src="/wp-content/uploads/userphoto/1528.thumbnail.jpg" alt="Pragya Sehgal" width="80" height="44" class="photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2044%22%3E%3C/svg%3E' data-src="/wp-content/uploads/userphoto/1528.thumbnail.jpg" alt="Pragya Sehgal" width="80" height="44" class="lazyload photo" /> </a></div></div><h5 class="author-name"> <a href="https://www.itbusiness.ca/author/psehgal" rel="author">Pragya Sehgal</a></h5> <span class="twitter-handle"> <a href="https://twitter.com/intent/user?screen_name=itbusinessca">@itbusinessca</a> </span> <br> <span class="publishedon">Published: May 17th, 2021</span></div></div></div></div></div><div class="entry-content"><p><a href="https://www.itbusiness.ca/tag/Visa-Canada" target="_blank" rel="noopener">Visa Canada</a> recently named ten women-owned small businesses among the recipients of its national grant program which was launched in February 2021 in partnership with IFundWomen, a marketplace for women-owned businesses.</p><p>These Canadian women entrepreneurs will receive a grant of CA$10,000 each and one-year of business coaching through IFundWomen to support, grow and expand their businesses, the company noted in a press release.</p><p>According to the Visa Canada Small Business Outlook Spring Survey, one in five women-owned small businesses in Canada indicated a grant would be helpful for near-term survival or growth. Furthermore, a $10,000 grant would cover at least half of the financing needs for over 60 per cent of these businesses.</p><p>“ln a pandemic-challenged world, women-owned small businesses are continuing to prove their resilience, demonstrating fierce optimism about the future of their business,” said Stacey Madge, president and country manager, <span class="il">Visa</span> Canada, in a press release. “<span class="il">Visa</span> is appreciative of their dedication and ongoing contributions to our communities, and proud to be supporting them through our grant program. We would like to congratulate the ten women entrepreneurs selected and look forward to empowering them through these grants and mentorship to keep going and thrive during these uncertain times.”</p><h3><strong>Related:</strong></h3><ul><li><strong><a href="https://www.itbusiness.ca/news/underfunding-a-major-challenge-for-women-entrepreneurs-in-canada-says-visa-canada-expert/117316" target="_blank" rel="noopener">Canadian women entrepreneurs getting access to IFundWomen program from Visa Canada</a></strong></li></ul><p>One of the grant recipients Amy Hall, founder of Victoria, B.C.-based Goldilocks Goods which produces an all-natural and eco-friendly alternative to plastic wraps, told IT Business she is using the grant money towards having a customized inventory software built for her company.</p><p>“The grant money is going to change our business and the flow and the ease with which we do business. There was a lot of logistical problems in trying to plan the inventory of the production side as well as the inventory of the finished product efficiently and then it going out the door through e-commerce through our Shopify stores,” Hall told IT Business.</p><p>Moreover, since Goldilocks Goods has two stores, a U.S. store and a Canadian store, Hall explained they face a lot of problems with the inventory software that exist in the market as 90 per cent of them would not connect well with both the stores.</p><p>“Ultimately we came to the conclusion that the best inventory software for us is one that we can customize and build from the ground up so that&#8217;s what we&#8217;re looking to do and it&#8217;s going to just make my entire team&#8217;s life so much easier in terms of managing the production as well as the shipping and all the things that go along with that,” she said.</p><p>Hall said they had been hoping and talking about implementing a customized inventory software internally for years, but kept going back and forth with the thinking since it&#8217;s a big investment and not an inexpensive thing to do.</p><p>“With the grant money, we&#8217;re going to be able to cover close to half of the expenses we would incur in having a customized inventory software built. It&#8217;s huge for us to be able to do that,&#8221; she said.</p><h3><strong>Other grant recipients chime in</strong></h3><p>Wink and Wave, Toronto’s first mobile beauty salon serving the GTA since 2014, said they are using the funds towards tech enhancements by revamping their website and launching their new app.</p><p>“We just added a press section to our website, we updated our service page and how you navigate to see all of the services on our site, we’re updating also the main menu tab and we just had a meeting about digital ads for social. We also have an ad on Indeed for more hires. In addition to the above, some of the funds are also going towards the new app we will be launching as soon our lockdown lifts! Our company is all IT being a mobile business and not brick and mortar,” Aimee Sloggett, founder of Wink and Wave told <em>IT Business</em>.</p><p style="font-weight: 400;">In the same way, Siuleen Leibl owner of rolled ice cream and ice cream shop <em>Milksmith</em>, said they are going to use some of the grant money to upgrade their online ordering site.</p><p style="font-weight: 400;">“We will be using some of our grant money to help fund upgrades to our online ordering site to include features that would allow our customers to digitally purchase an ice cream box filled with mini versions of our pints, for themselves or to gift. These boxes will be themed (for example, our Sundae brunch box filled with cereal/breakfast-themed flavours) and flavours will switch out. Every box will include at least one flavour that utilizes a local maker’s ingredients so we can continue to drive home our message of supporting local.  Our mini pint gift boxes will help with being able to send loved ones a little taste of nostalgia and spread a bit of comfort and joy during hard times. Upgraded website features for example, would include being able to send a gift box with a personalized message. We hope that during any lockdowns, our new mini pint gift box service will continue to allow us to employ our staff for production and delivery,” Leibl explained.</p><h3><strong>About the grant program</strong></h3><p>An extension of Visa’s global grant program, the IFundWomen was launched in Canada on February 22, 2021, and Visa Canada accepted applications across all sectors until March 12. The company said it received over 900 applications.</p><p>Women entrepreneurs have a history of being underfunded and that remains to be a core issue, according to Sarah Steele, senior director of small business products at Visa Canada.</p><p>This year&#8217;s recipients span multiple industries from textiles, education and food &amp; beverage, to professional services, beauty and wellness, each offering innovative solutions and products. The nine other grant recipients include Toronto, ON-based <a href="https://curlshoppe.ca/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://curlshoppe.ca/&amp;source=gmail&amp;ust=1621354846688000&amp;usg=AFQjCNFKtzIUTexNt-g_ZfR-pgGTpZREdg"><b>CurlShoppe</b></a> and <a href="https://winkandwave.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://winkandwave.com/&amp;source=gmail&amp;ust=1621354846688000&amp;usg=AFQjCNGZc5zibCuvYLbrE0ReDoz6jjMbIQ"><b>Wink and Wave</b></a>; Hamilton, ON-based <a href="https://www.durandcoffee.ca/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.durandcoffee.ca/&amp;source=gmail&amp;ust=1621354846688000&amp;usg=AFQjCNFQ0GDK2JRQhEN75pM6bw6oTRiRFw"><b>Durand Coffee</b></a>; Brampton, ON-based <a href="https://www.shesnewsworthy.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.shesnewsworthy.com/&amp;source=gmail&amp;ust=1621354846688000&amp;usg=AFQjCNG9UttqpqG7NRRQ0peh4p4to2lDhg"><b>She’s Newsworthy Media Inc</b></a>; St. Genevieve, MB-based <a href="https://www.longwayhomestead.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.longwayhomestead.com/&amp;source=gmail&amp;ust=1621354846688000&amp;usg=AFQjCNEt_rKtd9S5bIb9Cp-S72PqPiO33A"><b>Long Way Homestead</b></a>; Winnipeg, MB-based <a href="https://www.mymilksmith.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.mymilksmith.com/&amp;source=gmail&amp;ust=1621354846688000&amp;usg=AFQjCNHVRYFkba7vOfGd4m-8yTDZqIW77A"><b>Milksmith Inc</b></a>; Halifax, NS-based <a href="https://www.thetareshop.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.thetareshop.com/&amp;source=gmail&amp;ust=1621354846688000&amp;usg=AFQjCNGFK35OQ2O4asUE8mcOCiJc0VifVg"><b>The Tare Shop</b></a>; Saskatoon, SK-based <a href="https://www.thelocalkitchenyxe.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://www.thelocalkitchenyxe.com/&amp;source=gmail&amp;ust=1621354846688000&amp;usg=AFQjCNFu2YEl6DlENmZkMsKQmSWIxBt73Q"><b>The Local Kitchen</b></a>; and Vancouver, B.C.-based <a href="https://amodatea.com/" target="_blank" rel="noopener" data-saferedirecturl="https://www.google.com/url?q=https://amodatea.com/&amp;source=gmail&amp;ust=1621354846688000&amp;usg=AFQjCNHq7zSWxq_msu2JdGZjMNbH89ehMQ"><b>Amoda</b></a>.</p><p>“We continue to be extremely proud of our ongoing collaboration with <span class="il">Visa</span> globally, and all that we have been able to accomplish so far through the She’s Next Grant Program,” said Karen Cahn, founder and chief executive officer, IFundWomen. “<span class="il">Visa</span> walks the walk and is consistently offering funding and business resources to women-owned businesses around the globe, so partnering with them to launch the inaugural She’s Next Grant Program in Canada was a no-brainer.&#8221;</p></div> <span class="articleShare"> <i class="icon-share"></i> <span class="articleShare"> <a href="https://twitter.com/intent/tweet?url=https://www.itbusiness.ca/news/visa-canada-announces-winners-of-ifundwomen-grant-program/118127&amp;text=Visa+Canada+announces+winners+of+IFundWomen+grant+program" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);"> <i class="twitter"></i> <span>Post to Twitter</span> </a> <a href="http://www.facebook.com/share.php?u=https://www.itbusiness.ca/news/visa-canada-announces-winners-of-ifundwomen-grant-program/118127&amp;t=Visa+Canada+announces+winners+of+IFundWomen+grant+program" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);"> <i class="facebook"></i> <span>Post to Facebook</span> </a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itbusiness.ca/news/visa-canada-announces-winners-of-ifundwomen-grant-program/118127&amp;title=Visa+Canada+announces+winners+of+IFundWomen+grant+program&amp;source=https://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin"> <i class="linkedin"></i> <span>Share on LinkedIn</span> </a> <a href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=Visa%20Canada%20announces%20winners%20of%20IFundWomen%20grant%20program" title="Email" class="btn-share btn-share-nobutton btn-share-22 email"> <i class="email"></i> <span>Share on LinkedIn</span> </a> <a href="https://plus.google.com/share?url=https://www.itbusiness.ca/news/visa-canada-announces-winners-of-ifundwomen-grant-program/118127" target="_blank" title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);"> <i class="googleplus"></i> <span>Share with Google+</span> </a> </span></span><div class="clear"></div></article><div class="module-category sponsor-position half-width"><div class="ad-area"><div id='div-gpt-skyscraperros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div class="module-category half-width last-col"><div class="post-re-navigation"> <strong>More Articles </strong><br/><div class="alignleft" id="prev"> <a href="https://www.itbusiness.ca/news/cyber-security-today-may-17-2021-the-latest-on-ransomware-gangs-and-their-strategies/118125"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class="prevText"> <i class="icon-circle-arrow-left icon-white"></i> Cyber Security Today, May 17, 2021 - The latest on ransomware gangs and their strategies</div> </a></div><div class="alignright" id="next"> <a href="https://www.itbusiness.ca/news/now-is-the-time-to-revamp-your-customer-care-strategy/118133"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1139082710-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1139082710-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1139082710-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1139082710-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1139082710-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1139082710-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1139082710-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1139082710-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1139082710-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/05/GettyImages-1139082710-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class="nextText"> Now is the time to revamp your customer care strategy <i class="icon-circle-arrow-right icon-white"></i></div> </a></div> <br class="clear" /></div><footer class="entry-footer"><div class="alltags"><p><i class="icon-flag"> </i> <a href="https://www.itbusiness.ca/category/sales-and-marketing" rel="tag">Sales and Marketing</a>, <a href="https://www.itbusiness.ca/category/software" rel="tag">Software</a></p><p><i class="icon-tags"> </i> <a href="https://www.itbusiness.ca/tag/postmedia" rel="tag">Postmedia</a>, <a href="https://www.itbusiness.ca/tag/visa-canada" rel="tag">Visa Canada</a>, <a href="https://www.itbusiness.ca/tag/women-business-owners" rel="tag">women business owners</a>, <a href="https://www.itbusiness.ca/tag/women-entrepreneurs" rel="tag">women entrepreneurs</a></p></div></footer><aside class="page-header author-page"> <strong class="page-title author">About <span class="vcard"><a class="url fn n" href="https://www.itbusiness.ca/author/psehgal" title="Pragya Sehgal" rel="me">Pragya Sehgal</a></span></strong><div class="img-article float-left"> <a href="https://www.itbusiness.ca/author/psehgal"><noscript><img src="/wp-content/uploads/userphoto/1528.thumbnail.jpg" alt="Pragya Sehgal" width="80" height="44" class="photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2044%22%3E%3C/svg%3E' data-src="/wp-content/uploads/userphoto/1528.thumbnail.jpg" alt="Pragya Sehgal" width="80" height="44" class="lazyload photo" /></a></div><div class="category-archive-meta"><p>Can be contacted at psehgal@itwc.ca or 647.695.3494. Born and raised in the capital city of India - Delhi - bounded by the river Yamuna on the west, Pragya has climbed the Himalayas, and survived medical professional stream in high school without becoming a patient or a doctor.
Pragya now makes her home in Canada with her husband - a digital/online marketing fanatic who also loves to prepare beautiful, healthy and delicious meals for her.
When she isn’t working or writing around tech, she’s probably watching art films on Netflix, or wondering whether she should cut her hair short or not.</p> <a href="https://www.linkedin.com/in/pragya-sehgal/" target="_blank" title="LinkedIn Pragya Sehgal" class="btn-share btn-share-22"><i class="linkedin"></i><span>Join Pragya Sehgal on LinkedIn</span></a></div></aside></div> <a id="comments"></a><div id="disqus_thread"></div></div></section><section id="secondary" class="asidebar widget-area span4" role="complementary"><div id="bigboxads1"><div id='div-gpt-bigboxros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div id="rightTopSponsor"></div><div class="header"><h2>Related Content</h2></div> <a href="https://www.itbusiness.ca/news/ontarios-grey-county-says-governments-are-afraid-of-cloud-but-bets-big-on-microsoft-and-zerto/117362" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2021/03/Grey-County-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2021/03/Grey-County-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/03/Grey-County-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/03/Grey-County-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/03/Grey-County-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2021/03/Grey-County-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2021/03/Grey-County-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/03/Grey-County-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/03/Grey-County-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/03/Grey-County-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Ontario&#8217;s Grey County says governments are &#8216;afraid of cloud&#8217; but bets big on Microsoft and Zerto</h4> </a> <a href="https://www.itbusiness.ca/news/underfunding-a-major-challenge-for-women-entrepreneurs-in-canada-says-visa-canada-expert/117316" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-912547822-e1539707985381-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-912547822-e1539707985381-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-912547822-e1539707985381-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-912547822-e1539707985381.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-912547822-e1539707985381-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-912547822-e1539707985381-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-912547822-e1539707985381-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-912547822-e1539707985381-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-912547822-e1539707985381.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-912547822-e1539707985381-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Canadian women entrepreneurs getting access to IFundWomen program from Visa Canada</h4> </a> <a href="https://www.itbusiness.ca/news/trend-micro-research-says-less-than-40-of-canadian-healthcare-organizations-understand-cloud-security/117189" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2021/02/GettyImages-1157887211-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2021/02/GettyImages-1157887211-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/02/GettyImages-1157887211-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/02/GettyImages-1157887211-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/02/GettyImages-1157887211-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2021/02/GettyImages-1157887211-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2021/02/GettyImages-1157887211-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/02/GettyImages-1157887211-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/02/GettyImages-1157887211-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/02/GettyImages-1157887211-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Trend Micro research says less than 40% of Canadian healthcare organizations understand cloud security</h4> </a> <a href="https://www.itbusiness.ca/news/telus-international-acquires-lionbridge-ai-for-ca1-2-billion/116523" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2020/03/Telus-sign-620x250-1-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2020/03/Telus-sign-620x250-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/03/Telus-sign-620x250-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/03/Telus-sign-620x250-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/03/Telus-sign-620x250-1.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2020/03/Telus-sign-620x250-1-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/03/Telus-sign-620x250-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/03/Telus-sign-620x250-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/03/Telus-sign-620x250-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/03/Telus-sign-620x250-1.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Telus International acquires Lionbridge AI for CA$1.2 billion</h4> </a><div id="rightBtmSponsor"></div><div id="bigboxads2"><div id='div-gpt-bigbox2ros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><aside id="text-14" class="widget well widget_text"><div class="textwidget"><a class="twitter-timeline" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/itbusinessca">Tweets by itbusinessca</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><div class="stickyIcky"></div><div id='div-gpt-supersky'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></section><div id="footerSponsor"><div id='div-gpt-footer'> <script type='text/javascript'>googletag.cmd.push(function() {
                googletag.display('div-gpt-footer');
            });</script> </div></div></div><section class="module parallax parallax-last"><div class="container"><div class="contactFirst"><h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS <span>Receive the IT Business Newsletter and stay informed.</span></h2></div><div class="contactLast center"> <a href="/subscribe/" class="btn btn-large btn-primary" style="background:#da291c; margin-top:40px;"> &nbsp; REGISTER NOW &nbsp; </a><div class="error"></div></form></div></section><div id="footer-wrap"><div id="footer-inner"><div class="half first"> <a href="/"><noscript><img src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="footer-logo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="lazyload footer-logo" /></a><div class="empty-clear"></div> <span class="footer-heading">Websites</span> <span class="footer-link"><a href="http://www.itwc.ca">ITWC.ca</a> </span> <span class="footer-link"><a href="http://www.itworldcanada.com">IT World Canada.com</a> </span> <span class="footer-link"><a href="http://www.channeldailynews.com/">Channel Daily News.com</a> </span> <span class="footer-link"><a href="http://www.directioninformatique.com">Direction Informatique.com</a> </span></div><div class="half last"><div class="half first"> <span class="footer-heading">Community</span> <span class="footer-link"><a href="/subscribe/">Subscribe</a> </span> <span class="footer-link"><a href="/about-us">About Us</a> </span> <span class="footer-link"><a href="http://www.itwc.ca/contact-us.php" target="_blank">Contact Us</a> </span> <span class="footer-link"><a href="/social-media/">Social Media</a> </span> <span class="footer-link"><a href="/video">Tech Videos</a> </span> <span class="footer-link"><a href="/news">Tech News</a> </span> <span class="footer-link"><a href="/blog">Tech Blogs</a> </span> <span class="footer-link"><a href="/slideshows">Tech Slideshows</a> </span> <span class="footer-link"><a href="/events">Tech Events</a> </span> <span class="footer-link"><a href="/cmo-digital">CMO Digital</a> </span></div><div class="half last footer-center"> <span class="footer-heading">Find</span><form class="footer-find" action="https://www.itbusiness.ca/"><div class="input-prepend"> <span class="add-on"><i class="icon-search"></i></span> <input type="text" placeholder="Search" name="s" id="s"></div></form> <span class="footer-heading">Follow</span><div class="footer-follow"> <a href="https://twitter.com/intent/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> &nbsp; <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> &nbsp; <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> &nbsp; <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> &nbsp; <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a></div></div></div><div class="clear"></div><div class="footer-copy"> &copy; 2021 ITBusiness.ca</div><div class="empty-clear"></div></div></div><div id='div-gpt-inter'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></footer><style type="text/css">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</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.itbusiness.ca/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.3'></script><link rel='stylesheet' id='dgwt-jg-swipebox-css'  href='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.5' type='text/css' media='all' /> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"itbusiness"};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"118127 https:\/\/www.itbusiness.ca\/news\/\/118127","disqusShortname":"itbusiness","disqusTitle":"Visa Canada announces winners of IFundWomen grant program","disqusUrl":"https:\/\/www.itbusiness.ca\/news\/visa-canada-announces-winners-of-ifundwomen-grant-program\/118127","postId":"118127"};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.5' id='dgwt-jg-swipebox-js'></script> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" defer></script> <![endif]--> <script type="text/javascript" defer>(function(i, s, o, g, a) {
        try {
            var d = s.head || s.getElementsByTagName("head")[0] || s.documentElement,
                a = s.createElement(o);
            a.async = !0;
            a.charset = "utf-8";
            a.type = "text/javascript";
            a.src = g;
            d.insertBefore(a, d.firstChild)
        } catch (e) {}
    })(window, document, 'script', 'https://bb.itwc.ca/js/cube.js');
    var api_key = "258c5ded8389c119930ec9f3951cd783";
    var api_user = "itb";

            bb_post_id = "118127";
        bb_slug = "visa-canada-announces-winners-of-ifundwomen-grant-program";</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Database Caching 32/149 queries in 0.056 seconds using disk (Request-wide DONOTCACHEDB constant defined)

Served from: www.itbusiness.ca @ 2021-05-18 12:26:14 by W3 Total Cache
-->