<!DOCTYPE html><html class="no-js" lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C" /><meta name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2" /> <script type="text/javascript">var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:300,700"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="http://gmpg.org/xfn/11" /><link href="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/css.css" rel="stylesheet"> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="shortcut icon" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/favicon.gif"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png"><link rel="apple-touch-icon-precomposed" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png"><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2014/11/office-featured-web.jpg"/><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2014/11/office-featured-web.jpg"/><meta property="og:title" content="Technation panellist says some are quitting organizations that insist on a 5-day presence in the workplace"/><meta property="og:url" content="https://www.itbusiness.ca/news/technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace/118510"/><meta property="og:description" content="The Technation Future of Work conference series continued last Wednesday, as keynote speaker Ashok Krish, global head at Tata Consultancy Services (TCS)," /><meta property="og:site_name" content="IT Business"/><meta property="og:type" content="article"/><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@itbusinessca" /><title>Technation panellist says some are quitting organizations that insist on a 5-day presence in the workplace | IT Business</title><meta name="description" content="The Technation Future of Work conference series continued last Wednesday, as keynote speaker Ashok Krish, global head at Tata Consultancy Services (TCS), shared his thoughts on the digital workplace and how workspaces would be impacted post-pandemic. Three points, in particular, stood out in Krish’s discussion relating to where life in the workplace appears to be…"/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.itbusiness.ca/news/technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace/118510" /><meta property="og:site_name" content="ITBusiness.ca | Business Advantage Through Technology" /><meta property="og:type" content="article" /><meta property="og:title" content="Technation panellist says some are quitting organizations that insist on a 5-day presence in the workplace | IT Business" /><meta property="og:description" content="The Technation Future of Work conference series continued last Wednesday, as keynote speaker Ashok Krish, global head at Tata Consultancy Services (TCS), shared his thoughts on the digital workplace and how workspaces would be impacted post-pandemic. Three points, in particular, stood out in Krish’s discussion relating to where life in the workplace appears to be…" /><meta property="og:url" content="https://www.itbusiness.ca/news/technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace/118510" /><meta property="article:published_time" content="2021-06-17T14:35:38Z" /><meta property="article:modified_time" content="2021-06-17T14:35:38Z" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="www.itbusiness.ca" /><meta name="twitter:title" content="Technation panellist says some are quitting organizations that insist on a 5-day presence in the workplace | IT Business" /><meta name="twitter:description" content="The Technation Future of Work conference series continued last Wednesday, as keynote speaker Ashok Krish, global head at Tata Consultancy Services (TCS), shared his thoughts on the digital workplace and how workspaces would be impacted post-pandemic. Three points, in particular, stood out in Krish’s discussion relating to where life in the workplace appears to be…" /><meta name="google" content="nositelinkssearchbox" /> <script type="application/ld+json" class="aioseo-schema">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</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Feed" href="https://www.itbusiness.ca/feed" /><link rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Comments Feed" href="https://www.itbusiness.ca/comments/feed" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.itbusiness.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.itbusiness.ca/wp-includes/css/dashicons.min.css?ver=5.7.1' type='text/css' media='all' /><link rel='stylesheet' id='tw-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/style.css?ver=2.1.6' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-child-css'  href='https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/style.css?ver=5.7.1' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-extra'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0","threshold":"0"};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=614' id='eio-lazy-load-js'></script> <link rel="https://api.w.org/" href="https://www.itbusiness.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.itbusiness.ca/wp-json/wp/v2/posts/118510" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itbusiness.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itbusiness.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7.1" /><link rel='shortlink' href='https://www.itbusiness.ca/?p=118510' /><link rel="alternate" type="application/json+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Ftechnation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace%2F118510" /><link rel="alternate" type="text/xml+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Ftechnation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace%2F118510&#038;format=xml" /><link rel='canonical' href='https://www.itworldcanada.com/article/technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace/454732' /> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><script data-cfasync="false" type="text/javascript">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</script><link rel="amphtml" href="https://www.itbusiness.ca/news/technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace/118510?amp=1"> <!--[if lt IE 9]> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js" type="text/javascript"></script> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js" type="text/javascript"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
		




googletag.pubads().setTargeting("wpid",["118510"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["smb-leadership",]);googletag.pubads().setTargeting("t",["technation",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style type="text/css">/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Jori Negin-Shecter"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '06/17/2021']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"technation",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"smb-leadership",']);
  
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id="LOTCC_11740"></script> <script>_cc11740.add("seg", "Category : smb-leadership");  
_cc11740.add("genp","Tags : technation");  _cc11740.bcp();</script> <meta name="google-site-verification" content="d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body id="cdn-body" class="post-template-default single single-post postid-118510 single-format-standard content-sidebar" > <style type="text/css">.btn-share-22 i.youtube, .btn-share-22 i.youtube:hover {    background: url(https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/universal/social-icons.png) -460px -260px no-repeat;}</style> <script type="text/javascript" src="https://secure.hiss3lark.com/js/176597.js" ></script> <noscript><img alt="" src="https://secure.hiss3lark.com/176597.png" style="display:none;" /></noscript><header><div id="topadbar" class="feelsgoodman row"><div class="adspace ad728x90" id="leaderbill" style="max-width:100%;"><div id='div-gpt-leaderboardros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div id="masthead" class="row feelsgoodman"><hgroup><h1><a href="https://www.itbusiness.ca" class="mastheadlogo lazyload" style="background: center center/100% no-repeat;" data-bg="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/itbusiness_pride.png"> ITBusiness.ca | Business Advantage Through Technology</a></h1></hgroup><div id="searchcarousel" class="span4 pull-right"><div class="meta-info" style="padding: 0 0 5px 0;"> <span class="follow-share"> &nbsp; &nbsp; &nbsp; Follow Us</span> <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a> <a href="https://twitter.com/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> <a href="/subscribe/" title="Subscribe" class="btn-share btn-share-22"><i class="email"></i><span>Subscribe</span></a></div><div><div><form role="search" method="get" id="searchform" action="https://www.itbusiness.ca/"><div class="form-inset"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" placeholder="Search" name="s" id="s" class="headsearchbox"  /> <button type="submit" id="searchsubmit" value="Search" class="btn btn-large btn-primary" > <i class="icon-search icon-white"></i> </button></div></form></div></div></div></div><nav id="navigationbar" role="navigation" class="top-nav feelsgoodman"><h3 class="assistive-text">Main menu</h3><div class="skip-link"> <a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div><div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div><div class="navbar navbar-inverse"><div class="navbar-inner"><div class="container"> <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse"> <span class="sitename">ITBusiness.ca Menu</span> <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </a><div class="nav-collapse"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav"><li id="menu-item-94083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94083 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-108596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108596"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-105827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105827"><a href="https://www.itbusiness.ca/category/sales-and-marketing">Sales and Marketing</a></li><li id="menu-item-18580" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18580"><a title="IT Leadership" href="https://www.itbusiness.ca/category/smb-leadership">Leadership</a></li><li id="menu-item-46430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a title="Tech Finace" href="https://www.itbusiness.ca/category/finance">Finance</a></li><li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a title="Human Resources in IT" href="https://www.itbusiness.ca/category/human-resources">HR</a></li><li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91900"><a href="https://www.itbusiness.ca/creative-capital">Creative Capital</a></li><li id="menu-item-18582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18582"><a title="IT Security" href="https://www.itbusiness.ca/category/security">Security</a></li><li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a title="Mobile News" href="https://www.itbusiness.ca/category/mobility">Mobile</a></li><li id="menu-item-18581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18581"><a title="Managing Business Operations" href="https://www.itbusiness.ca/category/managing-business">Operations</a></li><li id="menu-item-105826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105826"><a href="https://www.itbusiness.ca/category/smarthome">Smart Home</a></li></ul></li><li id="menu-item-117865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117865"><a href="https://www.itbusiness.ca/category/sales-and-marketing">CMO Digital</a></li><li id="menu-item-117264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117264"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-94073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94073"><a href="https://www.itbusiness.ca/podcasts">Podcasts</a></li><li id="menu-item-102130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102130 dropdown" data-dropdown="dropdown"><a href="/video" class="dropdown-toggle" data-toggle="dropdown">Videos <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-102139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102139"><a href="https://www.itbusiness.ca/unboxing-for-business">Unboxing for Business</a></li><li id="menu-item-102131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102131"><a href="https://www.itbusiness.ca/all-hands-on-tech">All Hands on Tech</a></li><li id="menu-item-102132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102132"><a href="https://www.itbusiness.ca/2-truths-and-a-lie-with-canadian-technology-leaders">2 Truths and a Lie with Canadian Technology Leaders</a></li><li id="menu-item-102138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102138"><a href="https://www.itbusiness.ca/speak-up">Speak Up!</a></li><li id="menu-item-20570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a title="Technology Videos" href="/video">All Videos</a></li></ul></li><li id="menu-item-20575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a title="Tech Blogs" href="/blog">Blogs</a></li><li id="menu-item-66241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66241 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-117866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117866"><a href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ VOICES in IT</a></li><li id="menu-item-117867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117867"><a href="https://www.itbusiness.ca/events">All Events</a></li></ul></li><li id="menu-item-94074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94074"><a title="Technology Press Releases" href="/press-release">LightningPR</a></li><li id="menu-item-20574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a href="/slideshows">Slideshows</a></li></ul></div></div></div></div></div></nav><nav id="hottopics" class="hidden-phone feelsgoodman" role="navigation"><div class="navbar"><div><div class="container"><div class="nav-collapse"><div class="hottopics-option">Trending:</div><div class="menu-hot-topics-container"><ul id="menu-hot-topics" class="shaft"><li id="menu-item-118349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118349"><a title="June 23rd, 2021" href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ VOICES in IT</a></li><li id="menu-item-46402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46402"><a title="Chief Marketing Officer" href="https://www.itbusiness.ca/tag/cmo">CMO</a></li><li id="menu-item-35562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35562"><a title="Bring Your Own Device" href="https://www.itbusiness.ca/tag/byod">BYOD</a></li><li id="menu-item-35559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35559"><a title="Tech Video Series" href="https://www.itbusiness.ca/tag/all-hands-on-tech">All Hands on Tech</a></li><li id="menu-item-118351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118351"><a title="July 13-15th, 2021" href="https://digitaltransformationawards.ca/">Digital Transformation Week 2021</a></li><li id="menu-item-118350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118350"><a href="https://www.itbusiness.ca/covid-19">COVID-19</a></li></ul></div></div></div></div></div></nav></header><div id="sitecontent" class="row feelsgoodman"><section id="primary" class="span8"><div id="content" role="main"><article id="post-118510" class="post-118510 post type-post status-publish format-standard has-post-thumbnail hentry category-smb-leadership tag-technation frames-inspiration subframes-people"><div class="mainfeature"><div class="row"><figure class="wp-caption thumbnail"> <a href="https://www.itbusiness.ca/news/technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace/118510"> <noscript><img width="620" height="250" src="https://i.itbusiness.ca/wp-content/uploads/2014/11/office-featured-web.jpg" class="attachment-large size-large wp-post-image" alt="office, team meeting" srcset="https://i.itbusiness.ca/wp-content/uploads/2014/11/office-featured-web.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2014/11/office-featured-web-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2014/11/office-featured-web-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2014/11/office-featured-web-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><img width="620" height="250" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20620%20250%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2014/11/office-featured-web.jpg" class="lazyload attachment-large size-large wp-post-image" alt="office, team meeting" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2014/11/office-featured-web.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2014/11/office-featured-web-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2014/11/office-featured-web-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2014/11/office-featured-web-140x55.jpg 140w" data-sizes="(max-width: 620px) 100vw, 620px" /></a><figcaption class="wp-caption-text"> Image courtesy of <a href="http://www.shutterstock.com/" target="_blank">Shutterstock.com</a></figcaption></figure></div><div class="row"><div class="span8"><h5 class="category-title red"> <a href="https://www.itbusiness.ca/category/smb-leadership" rel="tag">Leadership</a></h5><h1 class="article-title"> <a href="https://www.itbusiness.ca/news/technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace/118510"> Technation panellist says some are quitting organizations that insist on a 5-day presence in the workplace </a></h1></div></div><div class="row"><div class="span8"><div class="row"><div class="span7"><div class="span1"><div id="img-author" class="img-article"> <a href="https://www.itbusiness.ca/author/jneginshecter"> <noscript><img src="https://secure.gravatar.com/avatar/a5703c8708d27d97a7cf58db038b3998?s=80&amp;#038;d=mm&amp;#038;r=g" alt="Jori Negin-Shecter" width="80" height="80" class=" avatar avatar-80 photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/a5703c8708d27d97a7cf58db038b3998?s=80&amp;#038;d=mm&amp;#038;r=g" alt="Jori Negin-Shecter" width="80" height="80" class="lazyload  avatar avatar-80 photo" /> </a></div></div><h5 class="author-name"> <a href="https://www.itbusiness.ca/author/jneginshecter" rel="author">Jori Negin-Shecter</a></h5> <span class="twitter-handle"> <a href="https://twitter.com/intent/user?screen_name=itbusinessca">@itbusinessca</a> </span> <br> <span class="publishedon">Published: June 17th, 2021</span></div></div></div></div></div><div class="entry-content"><p data-ar-index="0"><span style="font-weight: 400;">The Technation Future of Work </span><a href="https://technationcanada.ca/en/events/future-of-work-series-re-imagining-the-digital-workplace-post-pandemic/"><span style="font-weight: 400;">conference series continued</span></a><span style="font-weight: 400;"> last Wednesday, as keynote speaker Ashok Krish, global head at Tata Consultancy Services (TCS), shared his thoughts on the digital workplace and how workspaces would be impacted post-pandemic. </span></p><p data-ar-index="1"><span style="font-weight: 400;">Three points, in particular, stood out in Krish’s discussion relating to where life in the workplace appears to be headed and how shifting understandings of “the workplace” have already begun to rear their head.</span></p><h4 data-ar-index="2"><b>The age of borderless talent is coming</b></h4><p data-ar-index="3"><span style="font-weight: 400;">Krish noted that while workplaces have continued to diversify in the period before the pandemic, the past fifteen months have truly invigorated and changed how teams are built in the workplace.</span></p><p data-ar-index="4"><span style="font-weight: 400;">“There is an opportunity for companies to truly embrace borderless talent,” he said, noting that employees have opted to remain in their small towns rather than move to the large urban epicentres that house many major corporations. </span></p><figure id="attachment_454788" class="wp-caption thumbnail aligncenter" style="width: 696px;"> <noscript><img class="wp-image-454788 size-large" src="https://i.itworldcanada.com/wp-content/uploads/2021/06/technation-screencap-9-e1623865079874-1024x505.jpg" alt="" width="696" height="343" /></noscript><img class="lazyload wp-image-454788 size-large" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20696%20343%22%3E%3C/svg%3E' data-src="https://i.itworldcanada.com/wp-content/uploads/2021/06/technation-screencap-9-e1623865079874-1024x505.jpg" alt="" width="696" height="343" /><figcaption class="wp-caption-text">Ashok Krish (top left) joins co-panellists (clockwise from top right), Evan Hardie (IDC Canada), Tamir Bar-Haim (Amazon), Jenny Winter (CGI), and Jason Brommet (Microsoft). Source: <span style="font-weight: 400;">The Technation Future of Work </span><a href="https://technationcanada.ca/en/events/future-of-work-series-re-imagining-the-digital-workplace-post-pandemic/"><span style="font-weight: 400;">conference series</span></a>.</figcaption></figure><p data-ar-index="6"><span style="font-weight: 400;">Krish explained that due to this “de-urbanization phenomenon,” access to a more diverse and optimized workforce is achievable. And not only from the perspective of urban vs rural employees either.</span></p><p data-ar-index="7"><span style="font-weight: 400;">Krish further emphasized that the digital workspace has provided more opportunities for women in the workforce, particularly in the technology sector. </span></p><p data-ar-index="8"><span style="font-weight: 400;">“Of the 20,000 employees [TCS] hired last year, 52 per cent were women,” he said.</span></p><p data-ar-index="9"><span style="font-weight: 400;">Krish asserted that the flexibility of working from home, combined with notions of borderless talent, could mean that organizations would be able to assemble a team with exactly the right skill sets, regardless of who or where they came from.</span></p><h4 data-ar-index="10"><b>Hiring employees is going to look different</b></h4><p data-ar-index="11"><span style="font-weight: 400;">One of the most concrete changes in workplace management, Krish said, occurred in the onboarding process of new hires. It’s clear that while the prevalence of in-person work has stalled, the hiring process certainly has not.</span></p><p data-ar-index="12"><span style="font-weight: 400;">Krish highlighted the subtlety of the onboarding process before the explosion of work from home.</span></p><p data-ar-index="13"><span style="font-weight: 400;">“A lot of onboarding in a physical workspace is&#8230;ambient awareness based. You come in; you see the workplace, you meet people&#8230;there is a period where you learn from others. That’s how you [were] mentored and how you get on board,” he explained.</span></p><p data-ar-index="14"><span style="font-weight: 400;">With the lack of physical workspaces during the pandemic, however, the necessity to adapt has resulted in many changes to how companies now onboard their newest employees. “Once we figured out that we had to onboard people virtually and remotely&#8230;we started to discover that a large part of the onboarding journey [was] actually flawed”. </span></p><p data-ar-index="15"><span style="font-weight: 400;">He said that many companies thus took the opportunity to redesign their onboarding process, ranging from how they find talent, how they engage their employees, and how they integrate them into the culture and value system of the company. Specifically, Krish noted that companies had primarily moved away from the model that had relied on such strong implicit messaging to get new employees up to speed to much more effective solutions.</span></p><h4 data-ar-index="16"><b>The hybrid model will rule, but maybe not how you think</b></h4><p data-ar-index="17"><span style="font-weight: 400;">The workplace has undergone several changes over the last number of years, from the closed and individual cubicle systems to more recent innovations such as open-plan workspaces.</span></p><p data-ar-index="18"><span style="font-weight: 400;">Krish suggested that rather than entering the workplace from 9-6 followed by evenings spent at home, we are headed towards a “work-life continuum,&#8221; where the idea of work-life and home-life would begin to merge into a spectrum that provided employees considerably more flexibility.</span></p><p data-ar-index="19"><span style="font-weight: 400;">In terms of collaboration in the workplace, Krish is predicting even more dramatic changes.</span></p><p data-ar-index="20"><span style="font-weight: 400;">“There is now a high cost of collaboration,” he said. “The cost of coordinating with people remotely is high, [which is] why people like in-person teams.”</span></p><p data-ar-index="21"><span style="font-weight: 400;">According to Krish, this factor, combined with the flexibility of work from home empowering some employees to begin quitting organizations that insist on a 5-day presence in the workplace, has made the two-way street of employee-employer relations even more integral to the hybrid model going forward.</span></p><p data-ar-index="22"><span style="font-weight: 400;">Krish stressed that the in-person elements of the hybrid model would most strongly revolve around projects and program-oriented specifics and would be the determining factor in deciding the future of the workplace.</span></p><p data-ar-index="23"><span style="font-weight: 400;">He elaborated that during collaborative tasks, when it made sense for people to be together in a workplace setting to brainstorm, pitch ideas, or otherwise participate in work best suited for in person, then the workplace could still serve an important purpose as a meeting ground. </span></p><p data-ar-index="24"><span style="font-weight: 400;">Contrastingly, Krish emphasized that “allowing people to go off and do their thing, then come back when necessary” would also be part of maintaining a healthy and efficient hybrid workplace environment. </span></p><p data-ar-index="25"><span style="font-weight: 400;">Ultimately, Krish concluded that maintaining this balanced workplace approach would result in the strongest and most efficient teams. </span></p><p data-ar-index="26"><span style="font-weight: 400;">“This kind of coordination is going to become a new [type] of project management skill in companies that want to retain the best kind of talent [going forward].”</span></p></div> <span class="articleShare"> <i class="icon-share"></i> <span class="articleShare"> <a href="https://twitter.com/intent/tweet?url=https://www.itbusiness.ca/news/technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace/118510&amp;text=Technation+panellist+says+some+are+quitting+organizations+that+insist+on+a+5-day+presence+in+the+workplace" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);"> <i class="twitter"></i> <span>Post to Twitter</span> </a> <a href="http://www.facebook.com/share.php?u=https://www.itbusiness.ca/news/technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace/118510&amp;t=Technation+panellist+says+some+are+quitting+organizations+that+insist+on+a+5-day+presence+in+the+workplace" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);"> <i class="facebook"></i> <span>Post to Facebook</span> </a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itbusiness.ca/news/technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace/118510&amp;title=Technation+panellist+says+some+are+quitting+organizations+that+insist+on+a+5-day+presence+in+the+workplace&amp;source=https://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin"> <i class="linkedin"></i> <span>Share on LinkedIn</span> </a> <a href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=Technation%20panellist%20says%20some%20are%20quitting%20organizations%20that%20insist%20on%20a%205-day%20presence%20in%20the%20workplace" title="Email" class="btn-share btn-share-nobutton btn-share-22 email"> <i class="email"></i> <span>Share on LinkedIn</span> </a> <a href="https://plus.google.com/share?url=https://www.itbusiness.ca/news/technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace/118510" target="_blank" title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);"> <i class="googleplus"></i> <span>Share with Google+</span> </a> </span></span><div class="clear"></div></article><div class="module-category sponsor-position half-width"><div class="ad-area"><div id='div-gpt-skyscraperros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div class="module-category half-width last-col"><div class="post-re-navigation"> <strong>More Articles </strong><br/><div class="alignleft" id="prev"> <a href="https://www.itbusiness.ca/news/hashtag-trending-june-17-2021-windows-11-leaks-amazons-warehouse-turnover-concerns-former-tech-students-debt-forgiven/118495"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class="prevText"> <i class="icon-circle-arrow-left icon-white"></i> Hashtag Trending, June 17, 2021- Windows 11 Leaks; Amazon’s Warehouse Turnover Concerns; IBM shows off quantum power</div> </a></div> <br class="clear" /></div><footer class="entry-footer"><div class="alltags"><p><i class="icon-flag"> </i> <a href="https://www.itbusiness.ca/category/smb-leadership" rel="tag">Leadership</a></p><p><i class="icon-tags"> </i> <a href="https://www.itbusiness.ca/tag/technation" rel="tag">technation</a></p></div></footer></div> <a id="comments"></a><div id="disqus_thread"></div></div></section><section id="secondary" class="asidebar widget-area span4" role="complementary"><div id="bigboxads1"><div id='div-gpt-bigboxros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div id="rightTopSponsor"></div><div class="header"><h2>Related Content</h2></div><div id="rightBtmSponsor"></div><div id="bigboxads2"><div id='div-gpt-bigbox2ros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><aside id="text-14" class="widget well widget_text"><div class="textwidget"><a class="twitter-timeline" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/itbusinessca">Tweets by itbusinessca</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><div class="stickyIcky"></div><div id='div-gpt-supersky'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></section><div id="footerSponsor"><div id='div-gpt-footer'> <script type='text/javascript'>googletag.cmd.push(function() {
                googletag.display('div-gpt-footer');
            });</script> </div></div></div><section class="module parallax parallax-last"><div class="container"><div class="contactFirst"><h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS <span>Receive the IT Business Newsletter and stay informed.</span></h2></div><div class="contactLast center"> <a href="/subscribe/" class="btn btn-large btn-primary" style="background:#da291c; margin-top:40px;"> &nbsp; REGISTER NOW &nbsp; </a><div class="error"></div></form></div></section><div id="footer-wrap"><div id="footer-inner"><div class="half first"> <a href="/"><noscript><img src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="footer-logo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="lazyload footer-logo" /></a><div class="empty-clear"></div> <span class="footer-heading">Websites</span> <span class="footer-link"><a href="http://www.itwc.ca">ITWC.ca</a> </span> <span class="footer-link"><a href="http://www.itworldcanada.com">IT World Canada.com</a> </span> <span class="footer-link"><a href="http://www.channeldailynews.com/">Channel Daily News.com</a> </span> <span class="footer-link"><a href="http://www.directioninformatique.com">Direction Informatique.com</a> </span></div><div class="half last"><div class="half first"> <span class="footer-heading">Community</span> <span class="footer-link"><a href="/subscribe/">Subscribe</a> </span> <span class="footer-link"><a href="/about-us">About Us</a> </span> <span class="footer-link"><a href="http://www.itwc.ca/contact-us.php" target="_blank">Contact Us</a> </span> <span class="footer-link"><a href="/social-media/">Social Media</a> </span> <span class="footer-link"><a href="/video">Tech Videos</a> </span> <span class="footer-link"><a href="/news">Tech News</a> </span> <span class="footer-link"><a href="/blog">Tech Blogs</a> </span> <span class="footer-link"><a href="/slideshows">Tech Slideshows</a> </span> <span class="footer-link"><a href="/events">Tech Events</a> </span> <span class="footer-link"><a href="/cmo-digital">CMO Digital</a> </span></div><div class="half last footer-center"> <span class="footer-heading">Find</span><form class="footer-find" action="https://www.itbusiness.ca/"><div class="input-prepend"> <span class="add-on"><i class="icon-search"></i></span> <input type="text" placeholder="Search" name="s" id="s"></div></form> <span class="footer-heading">Follow</span><div class="footer-follow"> <a href="https://twitter.com/intent/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> &nbsp; <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> &nbsp; <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> &nbsp; <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> &nbsp; <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a></div></div></div><div class="clear"></div><div class="footer-copy"> &copy; 2021 ITBusiness.ca</div><div class="empty-clear"></div></div></div><div id='div-gpt-inter'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></footer><style type="text/css">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</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.itbusiness.ca/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.4'></script><link rel='stylesheet' id='dgwt-jg-swipebox-css'  href='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.5' type='text/css' media='all' /> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"itbusiness"};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"118510 https:\/\/www.itbusiness.ca\/news\/\/118510","disqusShortname":"itbusiness","disqusTitle":"Technation panellist says some are quitting organizations that insist on a 5-day presence in the workplace","disqusUrl":"https:\/\/www.itbusiness.ca\/news\/technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace\/118510","postId":"118510"};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.5' id='dgwt-jg-swipebox-js'></script> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" defer></script> <![endif]--> <script type="text/javascript" defer>(function(i, s, o, g, a) {
        try {
            var d = s.head || s.getElementsByTagName("head")[0] || s.documentElement,
                a = s.createElement(o);
            a.async = !0;
            a.charset = "utf-8";
            a.type = "text/javascript";
            a.src = g;
            d.insertBefore(a, d.firstChild)
        } catch (e) {}
    })(window, document, 'script', 'https://bb.itwc.ca/js/cube.js');
    var api_key = "258c5ded8389c119930ec9f3951cd783";
    var api_user = "itb";

            bb_post_id = "118510";
        bb_slug = "technation-panellist-says-some-are-quitting-organizations-that-insist-on-a-5-day-presence-in-the-workplace";</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Database Caching 44/138 queries in 0.045 seconds using disk (Request-wide DONOTCACHEDB constant defined)

Served from: www.itbusiness.ca @ 2021-06-17 18:13:40 by W3 Total Cache
-->