<!DOCTYPE html><html
class=no-js lang=en-US><head><title>Suspended CRTC wholesale internet price gets the nod from Bell, but reseller ISP warns of higher subscription costs | IT Business</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name=apple-mobile-web-app-capable content=yes><meta
name=apple-mobile-web-app-status-bar-style content=black><meta
name=msvalidate.01 content=DBF6223C6D6A4226BF40C61CB6732E9C><meta
name=msvalidate.01 content=CEAEABABF23E8603533CE4C13CCAC6F2> <script>var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310};</script><script src=//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js charset=UTF-8 async></script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:300,700"] },classes:false, events:false, timeout:1500};</script><link
rel=profile href=http://gmpg.org/xfn/11><link
href=https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/css.css rel=stylesheet><!--[if lt IE 9]> <script src=http://html5shim.googlecode.com/svn/trunk/html5.js></script> <![endif]--><link
rel="shortcut icon" href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/favicon.gif><link
rel=apple-touch-icon-precomposed sizes=114x114 href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png><link
rel=apple-touch-icon-precomposed sizes=72x72 href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png><link
rel=apple-touch-icon-precomposed href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png><meta
property=og:image content=https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1.jpg><meta
property=og:image content=https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-620x250.jpg><meta
property=og:title content="Suspended CRTC wholesale internet price gets the nod from Bell, but reseller ISP warns of higher subscription costs"><meta
property=og:url content=https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959><meta
property=og:description content="As the CRTC continues its internet wholesale rates review, suspending its proposed 2019 rate has caused one internet reseller to increase its"><meta
property=og:site_name content="IT Business"><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:site content=@itbusinessca><meta
name=description  content="As the CRTC continues its internet wholesale rates review, suspending its proposed 2019 rate has caused one internet reseller to increase its prices."> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itbusiness.ca/#organization","url":"https://www.itbusiness.ca/","name":"ITBusiness.ca","sameAs":[]},{"@type":"WebSite","@id":"https://www.itbusiness.ca/#website","url":"https://www.itbusiness.ca/","name":"ITBusiness.ca","publisher":{"@id":"https://www.itbusiness.ca/#organization"}},{"@type":"WebPage","@id":"https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959#webpage","url":"https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959","inLanguage":"en-US","name":"Suspended CRTC wholesale internet price gets the nod from Bell, but reseller ISP warns of higher subscription costs","isPartOf":{"@id":"https://www.itbusiness.ca/#website"},"breadcrumb":{"@id":"https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959#breadcrumblist"},"description":"As the CRTC continues its internet wholesale rates review, suspending its proposed 2019 rate has caused one internet reseller to increase its prices.","image":{"@type":"ImageObject","@id":"https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959#primaryimage","url":"https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1.jpg","width":768,"height":512},"primaryImageOfPage":{"@id":"https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959#primaryimage"},"datePublished":"2020-08-20T13:20:09-04:00","dateModified":"2020-08-20T13:20:09-04:00"},{"@type":"Article","@id":"https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959#article","isPartOf":{"@id":"https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959#webpage"},"author":{"@id":"https://www.itbusiness.ca/author/tomli#author"},"headline":"Suspended CRTC wholesale internet price gets the nod from Bell, but reseller ISP warns of higher subscription costs","datePublished":"2020-08-20T13:20:09-04:00","dateModified":"2020-08-20T13:20:09-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959#webpage"},"publisher":{"@id":"https://www.itbusiness.ca/#organization"},"articleSection":"Operations, carriers, CRTC","image":{"@type":"ImageObject","@id":"https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959#primaryimage","url":"https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1.jpg","width":768,"height":512}},{"@type":"Person","@id":"https://www.itbusiness.ca/author/tomli#author","name":"Tom Li","sameAs":[],"image":{"@type":"ImageObject","@id":"https://www.itbusiness.ca/#personlogo","url":"https://secure.gravatar.com/avatar/72cb401a8dd2348cf7e59a4e3d1d6c87?s=96&d=mm&r=g","width":96,"height":96,"caption":"Tom Li"}},{"@type":"BreadcrumbList","@id":"https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.itbusiness.ca/","url":"https://www.itbusiness.ca/","name":"IT Business Canada - Business Advantage through Technology"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959","url":"https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959","name":"Suspended CRTC wholesale internet price gets the nod from Bell, but reseller ISP warns of higher subscription costs"}}]}]}</script> <link
href=https://fonts.gstatic.com crossorigin=anonymous rel=preconnect><link
href=https://ajax.googleapis.com rel=preconnect><link
href=https://fonts.googleapis.com rel=preconnect><link
rel=alternate type=application/rss+xml title="ITBusiness.ca &raquo; Feed" href=https://www.itbusiness.ca/feed><link
rel=alternate type=application/rss+xml title="ITBusiness.ca &raquo; Comments Feed" href=https://www.itbusiness.ca/comments/feed><link
rel=stylesheet id=wp-block-library-css  href='https://www.itbusiness.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type=text/css media=all><link
rel=stylesheet id=tw-bootstrap-css  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type=text/css media=all><link
rel=stylesheet id=the-bootstrap-css  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/style.css?ver=2.1.6' type=text/css media=all><link
rel=stylesheet id=the-bootstrap-child-css  href='https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/style.css?ver=5.4.2' type=text/css media=all> <script>var eio_lazy_vars = {"exactdn_domain":""};</script> <script src='https://www.itbusiness.ca/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=541.0'></script> <link
rel=https://api.w.org/ href=https://www.itbusiness.ca/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.itbusiness.ca/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.itbusiness.ca/wp-includes/wlwmanifest.xml><link
rel=prev title='Citrix calls Workspace a new platform for work' href=https://www.itbusiness.ca/news/citrix-calls-workspace-a-new-platform-for-work/115956><meta
name=generator content="WordPress 5.4.2"><link
rel=shortlink href='https://www.itbusiness.ca/?p=115959'><link
rel=alternate type=application/json+oembed href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fsuspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs%2F115959"><link
rel=alternate type=text/xml+oembed href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fsuspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs%2F115959&#038;format=xml"><link
rel=canonical href=https://www.itworldcanada.com/article/suspended-crtc-wholesale-internet-price-hikes-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/434742>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><script data-cfasync=false>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</script><link
rel=amphtml href="https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959?amp=1">	<!--[if lt IE 9]> <script src=https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js></script> <script src=https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js></script> <![endif]--> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
		




googletag.pubads().setTargeting("wpid",["115959"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["managing-business",]);googletag.pubads().setTargeting("t",["carriers","crtc",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script>var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Tom Li"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '08/20/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"carriers","crtc",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"managing-business",']);
  
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id=LOTCC_11740></script> <script>_cc11740.add("seg", "Category : managing-business");  
_cc11740.add("genp","Tags : carriers"); _cc11740.add("genp","Tags : crtc");  _cc11740.bcp();</script> <meta
name=google-site-verification content=d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body
id=cdn-body class="post-template-default single single-post postid-115959 single-format-standard content-sidebar" >
<style>@media screen and (max-width: 480px) {
			body { margin-top:50px !important;}
			#navigationbar {background:#fff; box-shadow:none; padding-right: 0px; margin-right:-10px !important;}
			#navigationbar .navbar-inverse .navbar-inner {background:#fff; box-shadow:none;}
			a.btn.btn-navbar, a.btn.btn-navbar.collapsed {background:#9c0a0f;}
			
			
			#navigationbar:hover  .nav-collapse {
    display: block; height:300px;
}
		
		}</style> <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img
alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><header><div
id=topadbar class="feelsgoodman row"><div
class="adspace ad728x90" id=leaderbill style=max-width:100%;><div
id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
id=masthead class="row feelsgoodman"><hgroup><h1><a
href=https://www.itbusiness.ca class=mastheadlogo> ITBusiness.ca | Business Advantage Through Technology</a></h1></hgroup><div
id=searchcarousel class="span4 pull-right"><div
class=meta-info style="padding: 0 0 5px 0;">
<span
class=follow-share>Follow Us</span>
<a
href=https://twitter.com/itbusinessca title="Follow @itbusinessca" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @itbusinessca</span></a>
<a
href=http://www.facebook.com/itbusiness title="Like us on Facebook" class="btn-share btn-share-22"><i
class=facebook></i><span>Like us on Facebook</span></a>
<a
href=https://www.itbusiness.ca/feed class="btn-share btn-share-22"><i
class=rss></i><span>RSS</span></a>
<span
class=top-sub><a
href=/subscribe/ >SUBSCRIBE</a></span></div><div><div><form
role=search method=get id=searchform action=https://www.itbusiness.ca/ ><div
class=form-inset>
<label
class=screen-reader-text for=s>Search for:</label>
<input
type=text placeholder=Search name=s id=s class=headsearchbox>
<button
type=submit id=searchsubmit value=Search class="btn btn-large btn-primary" >
<i
class="icon-search icon-white"></i>
</button></div></form></div></div></div></div><nav
id=navigationbar role=navigation class="top-nav feelsgoodman"><h3 class="assistive-text">Main menu</h3><div
class=skip-link>
<a
class=assistive-text href=#content title="Skip to primary content">Skip to primary content</a></div><div
class=skip-link><a
class=assistive-text href=#secondary title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class=navbar-inner><div
class=container>
<a
class="btn btn-navbar collapsed" data-toggle=collapse data-target=.nav-collapse>
<span
class=sitename>ITBusiness.ca Menu</span>
<span
class=icon-bar></span><span
class=icon-bar></span><span
class=icon-bar></span>
</a><div
class=nav-collapse><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=nav><li
id=menu-item-94083 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94083 dropdown" data-dropdown=dropdown><a
href=https://www.itbusiness.ca/news class=dropdown-toggle data-toggle=dropdown>News <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-108596 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108596"><a
href=https://www.itbusiness.ca/category/digital-transformation>Digital Transformation</a></li><li
id=menu-item-105827 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105827"><a
href=https://www.itbusiness.ca/category/sales-and-marketing>Sales and Marketing</a></li><li
id=menu-item-18580 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18580"><a
title="IT Leadership" href=https://www.itbusiness.ca/category/smb-leadership>Leadership</a></li><li
id=menu-item-46430 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a
title="Tech Finace" href=https://www.itbusiness.ca/category/finance>Finance</a></li><li
id=menu-item-46428 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a
title="Human Resources in IT" href=https://www.itbusiness.ca/category/human-resources>HR</a></li><li
id=menu-item-91900 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91900"><a
href=https://www.itbusiness.ca/creative-capital>Creative Capital</a></li><li
id=menu-item-18582 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18582"><a
title="IT Security" href=https://www.itbusiness.ca/category/security>Security</a></li><li
id=menu-item-47087 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a
title="Mobile News" href=https://www.itbusiness.ca/category/mobility>Mobile</a></li><li
id=menu-item-18581 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18581"><a
title="Managing Business Operations" href=https://www.itbusiness.ca/category/managing-business>Operations</a></li><li
id=menu-item-105826 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105826"><a
href=https://www.itbusiness.ca/category/smarthome>Smart Home</a></li></ul></li><li
id=menu-item-114638 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114638"><a
href=https://www.itbusiness.ca/cmo-digital>CMO Digital</a></li><li
id=menu-item-111366 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111366"><a
href=https://www.itbusiness.ca/digital-transformation-hub>Digital Transformation</a></li><li
id=menu-item-94073 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94073"><a
href=https://www.itbusiness.ca/podcasts>Podcasts</a></li><li
id=menu-item-102130 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102130 dropdown" data-dropdown=dropdown><a
href=/video class=dropdown-toggle data-toggle=dropdown>Videos <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-102139 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102139"><a
href=https://www.itbusiness.ca/unboxing-for-business>Unboxing for Business</a></li><li
id=menu-item-102131 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102131"><a
href=https://www.itbusiness.ca/all-hands-on-tech>All Hands on Tech</a></li><li
id=menu-item-102132 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102132"><a
href=https://www.itbusiness.ca/2-truths-and-a-lie-with-canadian-technology-leaders>2 Truths and a Lie with Canadian Technology Leaders</a></li><li
id=menu-item-102138 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102138"><a
href=https://www.itbusiness.ca/speak-up>Speak Up!</a></li><li
id=menu-item-20570 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a
title="Technology Videos" href=/video>All Videos</a></li></ul></li><li
id=menu-item-20575 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a
title="Tech Blogs" href=/blog>Blogs</a></li><li
id=menu-item-66241 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66241"><a
href=https://www.itbusiness.ca/events>Events</a></li><li
id=menu-item-94074 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94074"><a
title="Technology Press Releases" href=/press-release>LightningPR</a></li><li
id=menu-item-20574 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a
href=/slideshows>Slideshows</a></li></ul></div></div></div></div></div></nav></header><div
id=sitecontent class="row feelsgoodman"><section
id=primary class=span8><div
id=content role=main><article
id=post-115959 class="post-115959 post type-post status-publish format-standard has-post-thumbnail hentry category-managing-business tag-carriers tag-crtc"><div
class=mainfeature><div
class=row>
<a
href=https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959>
<noscript><img width='620' height='250' src=https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-620x250.jpg class="attachment-large size-large wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px"></noscript><img width='620' height='250' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20620%20250%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-620x250.jpg class="lazyload attachment-large size-large wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-140x55.jpg 140w" data-sizes="(max-width: 620px) 100vw, 620px"></a></div><div
class=row><div
class=span8><h5 class="category-title red">
<a
href=https://www.itbusiness.ca/category/managing-business rel=tag>Operations</a></h5><h1 class="article-title">
<a
href=https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959>
Suspended CRTC wholesale internet price gets the nod from Bell, but reseller ISP warns of higher subscription costs	</a></h1></div></div><div
class=row><div
class=span8><div
class=row><div
class=span7><div
class=span1><div
id=img-author class=img-article>
<a
href=https://www.itbusiness.ca/author/tomli>
<noscript><img
src=/wp-content/uploads/userphoto/1517.thumbnail.jpg alt="Tom Li" width='80' height='70' class='photo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2070%22%3E%3C/svg%3E' data-src=/wp-content/uploads/userphoto/1517.thumbnail.jpg alt="Tom Li" width='80' height='70' class='lazyload photo'>		</a></div></div><h5 class="author-name">
<a
href=https://www.itbusiness.ca/author/tomli rel=author>Tom Li</a></h5>
<span
class=twitter-handle>
<a
href="https://twitter.com/intent/user?screen_name=itbusinessca">@itbusinessca</a>
</span>
<br>
<span
class=publishedon>Published: August 20th, 2020</span></div></div></div></div></div><div
class=entry-content><p>As the CRTC continues its internet wholesale rates review, suspending its proposed 2019 rate has caused one internet reseller to increase its prices.</p><p>Minister of Innovation, Science and Industry (ISED) Navdeep Bains recently announced that the Federal Cabinet does not fully endorse the CRTC’s new wholesale rate for Canadian facility-based carriers.</p><p>“On the basis of its review, the Governor in Council considers that the rates do not, in all instances, appropriately balance the policy objectives of the wholesale services framework and is concerned that these rates may undermine investment in high-quality networks, particularly in rural and remote areas,” wrote the cabinet in its<a
href=https://www.newswire.ca/news-releases/response-by-the-government-of-canada-to-petitions-concerning-crtc-wholesale-internet-rates-848491244.html target=_blank rel="noopener noreferrer"> official press release on Aug. 15 </a></p><p>“The immediate result of the decision though, is it&#8217;s going to drive up our prices,” said Andy Kaplan-Myrth, vice-president of regulatory and carrier affairs at <a
href=https://www.itworldcanada.com/tag/teksavvy target=_blank rel="noopener noreferrer">TekSavvy</a> in an interview with <em>IT World Canada</em>. “We raised our prices on Sunday for new customers&#8230;we raised the lower speed plans by CA$5 a month and higher speed plans by CA$10 a month.”</p><p>This marks the second time TekSavvy had increased its prices this year. In March 2020, the Ontario-based ISP increased the monthly cost of its residential internet subscription by CA$5.</p><p>“They seem to believe the incumbent&#8217;s threats about wholesale rates affecting their investments,” Kaplan-Myrth added. “The fact is, it doesn&#8217;t look like the government wants them to be finalized that way. They want them to be higher, and we can&#8217;t keep just waiting indefinitely for them to be resolved.”</p><p>One of Canada&#8217;s largest carriers has a different opinion.</p><p>“It’s a welcome recognition by the government that the CRTC’s original decision threatened the leading network investments that have made Canada a global communications leader,” wrote a Bell spokesperson in an email to <em>IT World Canada</em>. “The original CRTC decision actually set wholesale rates below cost, which would certainly have impacted future investment by facilities-based carriers like Bell.”</p><p>While the statement from Minister Bains did not totally reject the rates, it also didn’t specify what new evidence led to the reconsideration.</p><p>&#8220;We recognize the Federal Cabinet did not strike down the 2019 CRTC ruling, however, its reference to &#8216;striking a balance&#8217; is both concerning and confusing,&#8221; said Matt Stein, chairperson of Competitive Network Operators of Canada (CNOC) in a <a
href=https://www.newswire.ca/news-releases/cnoc-confident-crtc-will-stand-by-its-original-well-thought-out-decision-to-decrease-internet-rates-801955622.html target=_blank rel="noopener noreferrer">press release</a>. &#8220;The uncertainty around the government&#8217;s support of the Commission&#8217;s original decision on internet rates will cause further delays and likely result in price increases for Canadians in the imminent future.&#8221;</p><p>In the same release, Stein said that Canadians lose out on CA$300,000 worth of savings per day due to inflated rates incumbents were charging.</p><p>“The Government of Canada trusts that the CRTC will ensure fair and reasonable rates through its ongoing review process and will monitor it closely,” wrote a cabinet spokesperson in an email.</p><p>The CRTC was not immediately available for comment.</p><h3>The story so far</h3><p>In order to drive competition and prevent market imbalances, the Canadian Radio and Telecommunications Commission (CRTC) mandates incumbent internet service providers to rent out a portion of their network infrastructures to reseller providers at a wholesale rate. The wholesale rate, which largely comprises the access rate and a capacity rate, is set by the CRTC.</p><p>After a lengthy review of the Canadian internet market, the CRTC released its initial wholesale pricing in 2013. The commission had planned on maintaining the 2013 prices until 2021, but after a subsequent review between 2013 and 2016, the CRTC established a new <a
href=https://www.canada.ca/en/radio-television-telecommunications/news/2016/10/crtc-finds-proposed-wholesale-high-speed-access-rates-unreasonable.html target=_blank rel="noopener noreferrer">interim price</a> in Telecom Order 2016-396, reducing the data transport rate by up to 89 per cent.</p><p>The interim rate took effect in October 2016, forcing <a
href=https://www.itworldcanada.com/tag/bell-canada target=_blank rel="noopener noreferrer">Bell Canada</a>, Cogeco, MTS, Rogers Communications, SaskTel, Shaw, Telus and Vidéotron to cut back on their wholesale pricing. Meanwhile, the CRTC launched another investigation to determine a final rate.</p><p>A stretch of silence followed. Finally, three years after the interim pricing took effect, CRTC published its revised wholesale pricing in June 2019. In Telecom Order 2019-288, the commission further cut capacity rates by up to 43 per cent, and access rates by up to 77 per cent. In addition, the commission ordered facility-based ISPs to compensate resellers for the difference accumulated in the past three years.</p><p>The new pricing immediately received criticisms from facility-based providers.  In addition to public statements, several ISPs submitted a petition to the cabinet, asking the government to retract the pricing. Bell’s petition argued that CRTC’s aggressive measures impede the progress of their on-going projects, including expanding high-speed access (HSA) in rural communities and 5G rollout, and that the retroactive payment could equate to a year’s worth of Bell’s HSA revenue. Moreover, Bell believed that resellers will not pass the savings onto consumers.</p><p>A Canaccord Genuity report estimated that Rogers, Bell, and Quebecor would be impacted the most by the CRTC’s new pricing. Their annual revenue would be reduced by CA$50 million, CA$45 million, and CA$25 million respectively.</p><p>Resellers, on the other hand, praised the new verdict. On Sept. 13 2019, Ontario-based reseller TekSavvy announced price reductions and free plan <a
href=https://www.teksavvy.com/in-the-news/2019-press-releases/teksavvy-to-customers-we-lowered-your-internet-bill-thank-the-crtc/ target=_blank rel="noopener noreferrer">upgrades</a> to 85 per cent of its customers, crediting the CRTC for the cost reduction. Start.ca and Distributel also announced internet price drops and potential service expansions in rural areas.</p><p>But just as consumers were celebrating their new savings, the Federal Court ordered a stay on CRTC’s new pricing on Sept. 30. The stay was <a
href="https://www.itworldcanada.com/article/federal-court-extends-crtc-wholesale-pricing-suspension/424576#:~:text=The%20Federal%20court%20has%20extended,can%20confirm%20a%20hearing%20status.&amp;text=Thus%2C%20it%20will%20continue%20to,grant%20the%20ISPs%20a%20hearing.">extended</a> on Nov 29.</p><p>This put resellers in a tough spot as the promised savings no longer applied. Regardless, they held off on reversing the price drops. Subscription fees stayed the same until March 2020 when TekSavvy announced that it would <a
href=https://www.itworldcanada.com/article/teksavvy-hikes-prices-for-all-residential-internet-subscribers-and-says-it-may-need-to-do-it-again/429063 target=_blank rel="noopener noreferrer">increase its residential internet subscription rates by CA$5</a>, citing a mix of increased capacity during the COVID-19 pandemic and the CRTC pricing suspension.</p></div>
<span
class=articleShare> <i
class=icon-share></i>
<span
class=articleShare><a
href="https://twitter.com/intent/tweet?url=https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959&amp;text=Suspended+CRTC+wholesale+internet+price+gets+the+nod+from+Bell%2C+but+reseller+ISP+warns+of+higher+subscription+costs" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<i
class=twitter></i>
<span>Post to Twitter</span>
</a><a
href="http://www.facebook.com/share.php?u=https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959&amp;t=Suspended+CRTC+wholesale+internet+price+gets+the+nod+from+Bell%2C+but+reseller+ISP+warns+of+higher+subscription+costs" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<i
class=facebook></i>
<span>Post to Facebook</span>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959&amp;title=Suspended+CRTC+wholesale+internet+price+gets+the+nod+from+Bell%2C+but+reseller+ISP+warns+of+higher+subscription+costs&amp;source=https://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin">
<i
class=linkedin></i>
<span>Share on LinkedIn</span>
</a><a
href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=Suspended%20CRTC%20wholesale%20internet%20price%20gets%20the%20nod%20from%20Bell%2C%20but%20reseller%20ISP%20warns%20of%20higher%20subscription%20costs" title=Email class="btn-share btn-share-nobutton btn-share-22 email">
<i
class=email></i>
<span>Share on LinkedIn</span>
</a><a
href="https://plus.google.com/share?url=https://www.itbusiness.ca/news/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs/115959" target=_blank title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);">
<i
class=googleplus></i>
<span>Share with Google+</span>
</a>
</span></span><div
class=clear></div></article><div
class="module-category sponsor-position half-width"><div
class=ad-area><div
id=div-gpt-skyscraperros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
class="module-category half-width last-col"><div
class=post-re-navigation>
<strong>More Articles </strong><br><div
class=alignleft id=prev>
<a
href=https://www.itbusiness.ca/news/citrix-calls-workspace-a-new-platform-for-work/115956>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2020/08/Workspace-on-multi-devices-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/08/Workspace-on-multi-devices-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/08/Workspace-on-multi-devices-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/08/Workspace-on-multi-devices-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/08/Workspace-on-multi-devices-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/08/Workspace-on-multi-devices-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/08/Workspace-on-multi-devices-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/08/Workspace-on-multi-devices-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/08/Workspace-on-multi-devices-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/08/Workspace-on-multi-devices-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px"><div
class=prevText>
<i
class="icon-circle-arrow-left icon-white"></i>Citrix calls Workspace a new platform for work</div>
</a></div><br
class=clear></div><footer
class=entry-footer><div
class=alltags><p><i
class=icon-flag> </i> <a
href=https://www.itbusiness.ca/category/managing-business rel=tag>Operations</a></p><p><i
class=icon-tags> </i> <a
href=https://www.itbusiness.ca/tag/carriers rel=tag>carriers</a>, <a
href=https://www.itbusiness.ca/tag/crtc rel=tag>CRTC</a></p></div></footer><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class=vcard><a
class="url fn n" href=https://www.itbusiness.ca/author/tomli title="Tom Li" rel=me>Tom Li</a></span></strong><div
class="img-article float-left">
<a
href=https://www.itbusiness.ca/author/tomli><noscript><img
src=/wp-content/uploads/userphoto/1517.thumbnail.jpg alt="Tom Li" width='80' height='70' class='photo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2070%22%3E%3C/svg%3E' data-src=/wp-content/uploads/userphoto/1517.thumbnail.jpg alt="Tom Li" width='80' height='70' class='lazyload photo'></a></div><div
class=category-archive-meta><p>As an avid technology enthusiast, Tom loves to fix, break, and talk about electronics. If you encounter him in the wild, please feed him with a CPU or two to keep him happy.</p></div></aside></div>
<a
id=comments></a><div
id=disqus_thread></div></div></section><section
id=secondary class="asidebar widget-area span4" role=complementary><div
id=bigboxads1><div
id=div-gpt-bigboxros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
id=rightTopSponsor></div><div
class=header><h2>Related Content</h2></div><a
href=https://www.itbusiness.ca/news/teksavvy-asks-for-emergency-relief-from-crtc/114808 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357-768x311.jpg 768w, https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357.jpg 2000w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357-768x311.jpg 768w, https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2017/01/GettyImages-493063408-e1484167451357.jpg 2000w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">TekSavvy asks for emergency relief from CRTC</h4>
</a><a
href=https://www.itbusiness.ca/news/teksavvy-hikes-prices-for-all-residential-internet-subscribers-and-says-it-may-need-to-do-it-again/114694 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/03/white-switch-hub-network-internet-pexels-feature-768x512-1-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">TekSavvy hikes prices for all residential internet subscribers, and says it may need to do it again</h4>
</a><a
href=https://www.itbusiness.ca/news/expert-says-crtcs-proposal-for-telcos-are-misguided/114209 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2020/01/ottawahop_01-620x250-1-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/01/ottawahop_01-620x250-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/01/ottawahop_01-620x250-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/01/ottawahop_01-620x250-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/01/ottawahop_01-620x250-1.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/01/ottawahop_01-620x250-1-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/01/ottawahop_01-620x250-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/01/ottawahop_01-620x250-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/01/ottawahop_01-620x250-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/01/ottawahop_01-620x250-1.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Expert says CRTC&#8217;s data plan proposals for telcos are &#8216;misguided&#8217;</h4>
</a><a
href=https://www.itbusiness.ca/news/federal-court-extends-crtc-wholesale-pricing-suspension/113333 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2019/11/GettyImages-168588923-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2019/11/GettyImages-168588923-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2019/11/GettyImages-168588923-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2019/11/GettyImages-168588923-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2019/11/GettyImages-168588923.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2019/11/GettyImages-168588923-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2019/11/GettyImages-168588923-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2019/11/GettyImages-168588923-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2019/11/GettyImages-168588923-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2019/11/GettyImages-168588923.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Federal court extends CRTC wholesale pricing suspension</h4>
</a><div
id=rightBtmSponsor></div><div
id=bigboxads2><div
id=div-gpt-bigbox2ros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><aside
id=text-14 class="widget well widget_text"><div
class=textwidget><a
class=twitter-timeline data-height=600 data-link-color=#E81C4F href=https://twitter.com/itbusinessca>Tweets by itbusinessca</a> <script async src=//platform.twitter.com/widgets.js charset=utf-8></script></div></aside><div
class=stickyIcky></div><div
id=div-gpt-supersky> <script>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></section><div
id=footerSponsor><div
id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div></div><section
class="module parallax parallax-last" ><div
class=container><div
class=contactFirst><h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS
<span>Enter your email to receive the IT Business Newsletter and emails of interest from IT World Canada.</span></h2></div><div
class="contactLast center"><form
action=/subscribe/subscribe.php method=POST data-name="Email Form" id=contactForm name=email-form onsubmit="return validateMyForm();">
<input
type=hidden id=sreq name=sreq value=YTo0OntzOjg6InRlbXBsYXRlIjtzOjM6Iml0YiI7czoyMjoic3Vic2NyaXB0aW9uX2l0ZW1fbGlzdCI7YToxOntpOjA7czozNjoiNzRjYTY0Y2QtZTUwOS00ZDVkLWRjYzQtNGM2YThiYTE4ZTk3Ijt9czo2OiJzb3VyY2UiO3M6MzY6ImE4ZjRlZmRmLWJlYzMtZDIxMy1hNmQzLTRjOWEyODkwZWZhNSI7czoxMDoic291cmNlX3JlZiI7czo0OiJ0ZXN0Ijt9><div
class=the-name><label>Keep this field blank</label><input
type=text name=the-name id=the-name></div>
<input
type=email id=email_address name=email_address value placeholder=email@example.ca>
<input
type=submit id=action name=action class=contact-submit value=REGISTER><div
class=error></div></form> <script defer>function validateMyForm() {
// The field is empty, submit the form.
if(!document.getElementById("the-name").value) { 
	if(document.getElementById("email_address").value.match(/^\w+(['\.\-\+]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,})+$/) == null){
	document.getElementById("email_address").style.border = "1px solid #f72323";
	return false;
	}
	else {
	return true;
	}
} 
// the field has a value it's a spam bot
else {
	document.getElementById("the-name").style.border = "1px solid #f72323";
	return false;
	}
}</script> </div><div
class=privacy >
ITWC is obtaining consent to send emails. Your information will not be shared outside of ITWC. You may unsubscribe at any time.
<br> ITWC | 55 Town Centre Court | Suite 302 | Toronto | Ontario | M1P 4X4</div></div></section><div
id=footer-wrap><div
id=footer-inner><div
class="half first">
<a
href=/ ><noscript><img
src=//www.itworldcanada.com/client/ITBusiness-logo-white.png class='footer-logo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=//www.itworldcanada.com/client/ITBusiness-logo-white.png class='lazyload footer-logo'></a><div
class=empty-clear></div><span
class=footer-heading>Websites</span>
<span
class=footer-link><a
href=http://www.itwc.ca>ITWC.ca</a> </span>
<span
class=footer-link><a
href=http://www.itworldcanada.com>IT World Canada.com</a> </span>
<span
class=footer-link><a
href=http://www.channeldailynews.com/ >Channel Daily News.com</a> </span>
<span
class=footer-link><a
href=http://www.directioninformatique.com>Direction Informatique.com</a> </span></div><div
class="half last"><div
class="half first">
<span
class=footer-heading>Community</span>
<span
class=footer-link><a
href=/subscribe/ >Subscribe</a> </span>
<span
class=footer-link><a
href=/about-us>About Us</a> </span>
<span
class=footer-link><a
href=http://www.itwc.ca/contact-us.php target=_blank>Contact Us</a> </span>
<span
class=footer-link><a
href=/social-media/ >Social Media</a> </span>
<span
class=footer-link><a
href=/video>Tech Videos</a> </span>
<span
class=footer-link><a
href=/news>Tech News</a> </span>
<span
class=footer-link><a
href=/blog>Tech Blogs</a> </span>
<span
class=footer-link><a
href=/slideshows>Tech Slideshows</a> </span>
<span
class=footer-link><a
href=/events>Tech Events</a> </span>
<span
class=footer-link><a
href=/cmo-digital>CMO Digital</a> </span></div><div
class="half last footer-center">
<span
class=footer-heading>Find</span><form
class=footer-find action=https://www.itbusiness.ca/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form><span
class=footer-heading>Follow</span><div
class=footer-follow>
<a
href=https://twitter.com/intent/itbusinessca title="Follow @itbusinessca" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @itbusinessca</span></a>
&nbsp;
<a
href=http://www.facebook.com/itbusiness title="Like us on Facebook" class="btn-share btn-share-22"><i
class=facebook></i><span>Like us on Facebook</span></a></div></div></div><div
class=clear></div><div
class=footer-copy>
&copy; 2020 ITBusiness.ca</div><div
class=empty-clear></div></div></div><div
id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></footer><style>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</style><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize=1>window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize=1 src='https://www.itbusiness.ca/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.3'></script><link
rel=stylesheet id=dgwt-jg-swipebox-css  href='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.4' type=text/css media=all> <script>var countVars = {"disqusShortname":"itbusiness"};</script> <script src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"115959 https:\/\/www.itbusiness.ca\/news\/\/115959","disqusShortname":"itbusiness","disqusTitle":"Suspended CRTC wholesale internet price gets the nod from Bell, but reseller ISP warns of higher subscription costs","disqusUrl":"https:\/\/www.itbusiness.ca\/news\/suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs\/115959","postId":"115959"};</script> <script src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script src='https://www.itbusiness.ca/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script> <script src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script src='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.4'></script> <!--[if lt IE 9]> <script src=http://html5shim.googlecode.com/svn/trunk/html5.js defer></script> <![endif]--> <script defer>(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="258c5ded8389c119930ec9f3951cd783";
var api_user="itb";

bb_post_id="115959";
bb_slug="suspended-crtc-wholesale-internet-price-gets-the-nod-from-bell-but-reseller-isp-warns-of-higher-subscription-costs";</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Database Caching 15/90 queries in 0.038 seconds using disk (Request-wide DONOTCACHEDB constant defined)

Served from: www.itbusiness.ca @ 2020-08-20 10:08:20 by W3 Total Cache
-->