<!DOCTYPE html><html
class=no-js lang=en-US><head><title>Cyber Security Today, March 10, 2021 - More COVID phishing scams, more phony Android apps and more security updates | IT Business</title><meta
charset="UTF-8"><meta
name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name="apple-mobile-web-app-capable" content="yes"><meta
name="apple-mobile-web-app-status-bar-style" content="black"><meta
name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C"><meta
name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2"> <script>var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script src=//cdn.iubenda.com/cs/iubenda_cs.js charset=UTF-8 async></script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:300,700"] },classes:false, events:false, timeout:1500};</script><link
rel=profile href=http://gmpg.org/xfn/11><link
href=https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/css.css rel=stylesheet><!--[if lt IE 9]> <script src=http://html5shim.googlecode.com/svn/trunk/html5.js></script> <![endif]--><link
rel="shortcut icon" href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/favicon.gif><link
rel=apple-touch-icon-precomposed sizes=114x114 href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png><link
rel=apple-touch-icon-precomposed sizes=72x72 href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png><link
rel=apple-touch-icon-precomposed href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png><meta
property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg"><meta
property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg"><meta
property="og:title" content="Cyber Security Today, March 10, 2021 &#8211; More COVID phishing scams, more phony Android apps and more security updates"><meta
property="og:url" content="https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348"><meta
property="og:description" content="More COVID phishing scams, more phony Android apps and more security updates. Welcome to Cyber Security Today. It's Wednesday March 10th. I'm"><meta
property="og:site_name" content="IT Business"><meta
property="og:type" content="article"><meta
name="twitter:card" content="summary"><meta
name="twitter:site" content="@itbusinessca"><meta
name="twitter:creator" content="@howarditwc"><meta
name="description"  content="More COVID phishing scams, more phony Android apps and more security updates."> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itbusiness.ca/#organization","url":"https://www.itbusiness.ca/","name":"ITBusiness.ca","sameAs":[]},{"@type":"WebSite","@id":"https://www.itbusiness.ca/#website","url":"https://www.itbusiness.ca/","name":"ITBusiness.ca","publisher":{"@id":"https://www.itbusiness.ca/#organization"}},{"@type":"WebPage","@id":"https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348#webpage","url":"https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348","inLanguage":"en-US","name":"Cyber Security Today, March 10, 2021 - More COVID phishing scams, more phony Android apps and more security updates","isPartOf":{"@id":"https://www.itbusiness.ca/#website"},"breadcrumb":{"@id":"https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348#breadcrumblist"},"description":"More COVID phishing scams, more phony Android apps and more security updates.","image":{"@type":"ImageObject","@id":"https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348#primaryimage","url":"https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg","width":768,"height":311},"primaryImageOfPage":{"@id":"https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348#primaryimage"},"datePublished":"2021-03-10T14:07:29-05:00","dateModified":"2021-03-10T14:07:29-05:00"},{"@type":"Article","@id":"https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348#article","isPartOf":{"@id":"https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348#webpage"},"author":{"@id":"https://www.itbusiness.ca/author/howardsolomon#author"},"headline":"Cyber Security Today, March 10, 2021 &#8211; More COVID phishing scams, more phony Android apps and more security updates","datePublished":"2021-03-10T14:07:29-05:00","dateModified":"2021-03-10T14:07:29-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348#webpage"},"publisher":{"@id":"https://www.itbusiness.ca/#organization"},"articleSection":"Public Sector, Security, android, cyber security today, cybersecurity, IBM, Microsoft, podcasts, ransomware","image":{"@type":"ImageObject","@id":"https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348#primaryimage","url":"https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg","width":768,"height":311}},{"@type":"Person","@id":"https://www.itbusiness.ca/author/howardsolomon#author","name":"Howard Solomon","sameAs":["howarditwc"],"image":{"@type":"ImageObject","@id":"https://www.itbusiness.ca/#personlogo","url":"https://secure.gravatar.com/avatar/a4e68469c8944cdf718d3eb966114932?s=96&d=mm&r=g","width":96,"height":96,"caption":"Howard Solomon"}},{"@type":"BreadcrumbList","@id":"https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.itbusiness.ca/","url":"https://www.itbusiness.ca/","name":"IT Business Canada - Business Advantage through Technology"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348","url":"https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348","name":"Cyber Security Today, March 10, 2021 - More COVID phishing scams, more phony Android apps and more security updates"}}]}]}</script> <link
href=https://fonts.gstatic.com crossorigin=anonymous rel=preconnect><link
href=https://ajax.googleapis.com rel=preconnect><link
href=https://fonts.googleapis.com rel=preconnect><link
rel=alternate type=application/rss+xml title="ITBusiness.ca &raquo; Feed" href=https://www.itbusiness.ca/feed><link
rel=alternate type=application/rss+xml title="ITBusiness.ca &raquo; Comments Feed" href=https://www.itbusiness.ca/comments/feed><link
rel=stylesheet id=wp-block-library-css  href='https://www.itbusiness.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.6.2' type=text/css media=all><link
rel=stylesheet id=tw-bootstrap-css  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type=text/css media=all><link
rel=stylesheet id=the-bootstrap-css  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/style.css?ver=2.1.6' type=text/css media=all><link
rel=stylesheet id=the-bootstrap-child-css  href='https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/style.css?ver=5.6.2' type=text/css media=all> <script id=eio-lazy-load-js-extra>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};</script> <script src='https://www.itbusiness.ca/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=582.0' id=eio-lazy-load-js></script> <link
rel=https://api.w.org/ href=https://www.itbusiness.ca/wp-json/ ><link
rel=alternate type=application/json href=https://www.itbusiness.ca/wp-json/wp/v2/posts/117348><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.itbusiness.ca/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.itbusiness.ca/wp-includes/wlwmanifest.xml><meta
name="generator" content="WordPress 5.6.2"><link
rel=shortlink href='https://www.itbusiness.ca/?p=117348'><link
rel=alternate type=application/json+oembed href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fcyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates%2F117348"><link
rel=alternate type=text/xml+oembed href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fcyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates%2F117348&#038;format=xml"><link
rel=canonical href=https://www.itworldcanada.com/article/cyber-security-today-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/443654>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><script data-cfasync=false>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</script><link
rel=amphtml href="https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348?amp=1">	<!--[if lt IE 9]> <script src=https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js></script> <script src=https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js></script> <![endif]--> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
		




googletag.pubads().setTargeting("wpid",["117348"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["public-sector","security",]);googletag.pubads().setTargeting("t",["android","cyber-security-today","cyber-security","ibm","microsoft","podcasts","ransomware",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script>var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Howard Solomon"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '03/10/2021']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"android","cyber-security-today","cyber-security","ibm","microsoft","podcasts","ransomware",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"public-sector","security",']);
  
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id=LOTCC_11740></script> <script>_cc11740.add("seg", "Category : public-sector"); _cc11740.add("seg", "Category : security");  
_cc11740.add("genp","Tags : android"); _cc11740.add("genp","Tags : cyber-security-today"); _cc11740.add("genp","Tags : cyber-security"); _cc11740.add("genp","Tags : ibm"); _cc11740.add("genp","Tags : microsoft"); _cc11740.add("genp","Tags : podcasts"); _cc11740.add("genp","Tags : ransomware");  _cc11740.bcp();</script> <meta
name="google-site-verification" content="d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q"><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body
id=cdn-body class="post-template-default single single-post postid-117348 single-format-standard content-sidebar" >
<style>@media screen and (max-width: 480px) {
			body { margin-top:50px !important;}
			#navigationbar {background:#fff; box-shadow:none; padding-right: 0px; margin-right:-10px !important;}
			#navigationbar .navbar-inverse .navbar-inner {background:#fff; box-shadow:none;}
			a.btn.btn-navbar, a.btn.btn-navbar.collapsed {background:#9c0a0f;}
			
			
			#navigationbar:hover  .nav-collapse {
    display: block; height:300px;
}
		
		}</style> <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img
alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><header><div
id=topadbar class="feelsgoodman row"><div
class="adspace ad728x90" id=leaderbill style=max-width:100%;><div
id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
id=masthead class="row feelsgoodman"><hgroup><h1><a
href=https://www.itbusiness.ca class=mastheadlogo> ITBusiness.ca | Business Advantage Through Technology</a></h1></hgroup><div
id=searchcarousel class="span4 pull-right"><div
class=meta-info style="padding: 0 0 5px 0;">
<span
class=follow-share>Follow Us</span>
<a
href=https://twitter.com/itbusinessca title="Follow @itbusinessca" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @itbusinessca</span></a>
<a
href=http://www.facebook.com/itbusiness title="Like us on Facebook" class="btn-share btn-share-22"><i
class=facebook></i><span>Like us on Facebook</span></a>
<a
href=https://www.itbusiness.ca/feed class="btn-share btn-share-22"><i
class=rss></i><span>RSS</span></a>
<span
class=top-sub><a
href=/subscribe/ >SUBSCRIBE</a></span></div><div><div><form
role=search method=get id=searchform action=https://www.itbusiness.ca/ ><div
class=form-inset>
<label
class=screen-reader-text for=s>Search for:</label>
<input
type=text placeholder=Search name=s id=s class=headsearchbox>
<button
type=submit id=searchsubmit value=Search class="btn btn-large btn-primary" >
<i
class="icon-search icon-white"></i>
</button></div></form></div></div></div></div><nav
id=navigationbar role=navigation class="top-nav feelsgoodman"><h3 class="assistive-text">Main menu</h3><div
class=skip-link>
<a
class=assistive-text href=#content title="Skip to primary content">Skip to primary content</a></div><div
class=skip-link><a
class=assistive-text href=#secondary title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class=navbar-inner><div
class=container>
<a
class="btn btn-navbar collapsed" data-toggle=collapse data-target=.nav-collapse>
<span
class=sitename>ITBusiness.ca Menu</span>
<span
class=icon-bar></span><span
class=icon-bar></span><span
class=icon-bar></span>
</a><div
class=nav-collapse><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=nav><li
id=menu-item-94083 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94083 dropdown" data-dropdown=dropdown><a
href=https://www.itbusiness.ca/news class=dropdown-toggle data-toggle=dropdown>News <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-108596 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108596"><a
href=https://www.itbusiness.ca/category/digital-transformation>Digital Transformation</a></li><li
id=menu-item-105827 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105827"><a
href=https://www.itbusiness.ca/category/sales-and-marketing>Sales and Marketing</a></li><li
id=menu-item-18580 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18580"><a
title="IT Leadership" href=https://www.itbusiness.ca/category/smb-leadership>Leadership</a></li><li
id=menu-item-46430 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a
title="Tech Finace" href=https://www.itbusiness.ca/category/finance>Finance</a></li><li
id=menu-item-46428 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a
title="Human Resources in IT" href=https://www.itbusiness.ca/category/human-resources>HR</a></li><li
id=menu-item-91900 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91900"><a
href=https://www.itbusiness.ca/creative-capital>Creative Capital</a></li><li
id=menu-item-18582 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18582"><a
title="IT Security" href=https://www.itbusiness.ca/category/security>Security</a></li><li
id=menu-item-47087 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a
title="Mobile News" href=https://www.itbusiness.ca/category/mobility>Mobile</a></li><li
id=menu-item-18581 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18581"><a
title="Managing Business Operations" href=https://www.itbusiness.ca/category/managing-business>Operations</a></li><li
id=menu-item-105826 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105826"><a
href=https://www.itbusiness.ca/category/smarthome>Smart Home</a></li></ul></li><li
id=menu-item-114638 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114638"><a
href=https://www.itbusiness.ca/cmo-digital>CMO Digital</a></li><li
id=menu-item-117264 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117264"><a
href=https://www.itbusiness.ca/category/digital-transformation>Digital Transformation</a></li><li
id=menu-item-94073 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94073"><a
href=https://www.itbusiness.ca/podcasts>Podcasts</a></li><li
id=menu-item-102130 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102130 dropdown" data-dropdown=dropdown><a
href=/video class=dropdown-toggle data-toggle=dropdown>Videos <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-102139 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102139"><a
href=https://www.itbusiness.ca/unboxing-for-business>Unboxing for Business</a></li><li
id=menu-item-102131 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102131"><a
href=https://www.itbusiness.ca/all-hands-on-tech>All Hands on Tech</a></li><li
id=menu-item-102132 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102132"><a
href=https://www.itbusiness.ca/2-truths-and-a-lie-with-canadian-technology-leaders>2 Truths and a Lie with Canadian Technology Leaders</a></li><li
id=menu-item-102138 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102138"><a
href=https://www.itbusiness.ca/speak-up>Speak Up!</a></li><li
id=menu-item-20570 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a
title="Technology Videos" href=/video>All Videos</a></li></ul></li><li
id=menu-item-20575 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a
title="Tech Blogs" href=/blog>Blogs</a></li><li
id=menu-item-66241 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66241"><a
href=https://www.itbusiness.ca/events>Events</a></li><li
id=menu-item-94074 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94074"><a
title="Technology Press Releases" href=/press-release>LightningPR</a></li><li
id=menu-item-20574 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a
href=/slideshows>Slideshows</a></li></ul></div></div></div></div></div></nav></header><div
id=sitecontent class="row feelsgoodman"><section
id=primary class=span8><div
id=content role=main><article
id=post-117348 class="post-117348 post type-post status-publish format-standard has-post-thumbnail hentry category-public-sector category-security tag-android tag-cyber-security-today tag-cyber-security tag-ibm tag-microsoft tag-podcasts tag-ransomware"><div
class=mainfeature><div
class=row>
<a
href=https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348>
<noscript><img width='620' height='250' src=https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg class="attachment-large size-large wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" sizes="(max-width: 620px) 100vw, 620px"></noscript><img width='620' height='250' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20620%20250%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg class="lazyload attachment-large size-large wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" data-sizes="(max-width: 620px) 100vw, 620px"></a></div><div
class=row><div
class=span8><h5 class="category-title red">
<a
href=https://www.itbusiness.ca/category/public-sector rel=tag>Public Sector</a> <a
href=https://www.itbusiness.ca/category/security rel=tag>Security</a></h5><h1 class="article-title">
<a
href=https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348>
Cyber Security Today, March 10, 2021 &#8211; More COVID phishing scams, more phony Android apps and more security updates	</a></h1></div></div><div
class=row><div
class=span8><div
class=row><div
class=span7><div
class=span1><div
id=img-author class=img-article>
<a
href=https://www.itbusiness.ca/author/howardsolomon>
<noscript><img
src=/wp-content/uploads/userphoto/14.thumbnail.jpg alt="Howard Solomon" width='80' height='79' class='photo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2079%22%3E%3C/svg%3E' data-src=/wp-content/uploads/userphoto/14.thumbnail.jpg alt="Howard Solomon" width='80' height='79' class='lazyload photo'>		</a></div></div><h5 class="author-name">
<a
href=https://www.itbusiness.ca/author/howardsolomon rel=author>Howard Solomon</a></h5>
<span
class=twitter-handle>
<a
href="https://twitter.com/intent/user?screen_name=howarditwc">@howarditwc	</a>
</span>
<br>
<span
class=publishedon>Published: March 10th, 2021</span></div></div></div></div></div><div
class=entry-content><p>More COVID phishing scams, more phony Android apps and more security updates.</p><p>Welcome to Cyber Security Today. It&#8217;s Wednesday March 10th. I&#8217;m Howard Solomon, contributing reporter on cybersecurity for ITWorldCanada.com.</p><p><iframe
style="border: none;" src=//html5-player.libsyn.com/embed/episode/id/18258050/height/90/theme/custom/thumbnail/yes/direction/forward/render-playlist/no/custom-color/000000/ width=100% height=90 scrolling=no allowfullscreen=allowfullscreen></iframe></p><table
style="width: 100%;"><tbody><tr><td><a
href="https://www.amazon.com/ITWC-Cyber-Security-Today/dp/B07BRNG89P/ref=sr_1_1?s=digital-skills&amp;ie=UTF8&amp;qid=1522688435" target=_blank rel="noopener noreferrer"><noscript><img
class="aligncenter wp-image-396718 size-full" src=https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png alt="Cyb er Security Today on Amazon Alexa" width='200' height='74' border=none></noscript><img
class="lazyload aligncenter wp-image-396718 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src=https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png alt="Cyb er Security Today on Amazon Alexa" width='200' height='74' border=none></a></td><td><a
href="https://www.google.com/podcasts?feed=aHR0cDovL2N5YmVyc2VjdXJpdHl0b2RheS5saWJzeW4uY29tL3Jzcw%3D%3D" target=_blank rel="noopener noreferrer"><noscript><img
class="thumbnail aligncenter wp-image-408712 size-full" src=https://i.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png alt="Cyber Security Today on Google Podcasts" width='200' height='74'></noscript><img
class="lazyload thumbnail aligncenter wp-image-408712 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src=https://i.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png alt="Cyber Security Today on Google Podcasts" width='200' height='74'></a></td><td><a
href=https://itunes.apple.com/ca/podcast/cyber-security-today/id1363182054 target=_blank rel="noopener noreferrer"><noscript><img
class="aligncenter wp-image-396720 size-full" src=https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png alt="Subscribe to Cyber Security Today on Apple Podcasts" width='200' height='74' border=none></noscript><img
class="lazyload aligncenter wp-image-396720 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src=https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png alt="Subscribe to Cyber Security Today on Apple Podcasts" width='200' height='74' border=none></a></td></tr></tbody></table><p><strong>Scammers</strong> using the COVID-19 pandemic as cover for phishing continue to rely on the gullibility of victims. Here are the latest examples <a
href=https://www.proofpoint.com/us/blog/security-briefs/threat-actors-target-victims-promising-covid-19-relief-vaccines-and-variant target=_blank rel=noopener>from security vendor Proofpoint</a>:</p><p>Last week one crook sent out thousands of emails pretending to be from the U.S. Internal Revenue Service offering to help people apply for compensation under the $1.9 billion American Rescue Plan. Two problems: First, the plan hadn&#8217;t passed Congress yet. Second, some of the emails went to Canadians, who can&#8217;t qualify for cheques. Victims who click on the grammatically incorrect &#8216;Get apply form&#8221; button end up downloading malware that steals passwords.</p><p>Another email campaign claiming to have COVID vaccine news has a copy of the U.S. Department of Health and Human Services logo. You can only get the so-called news if you click on a link. There are also new emails going around that pretend to come from the World Health Organization about new variants of the virus. Again, there&#8217;s an infected document attached with supposed information.</p><p>With countries increasingly setting up appointments for vaccinations, crooks are taking advantage of that as well. An email seeming to come from courier DHL Express is asking recipients to confirm their delivery address for a COVID vaccine appointment. Victims who click on the link and enter their DHL credentials are giving away their password. Hopefully recipients of this message realize there&#8217;s no reason a courier company has anything to do with vaccine appointments.</p><p>Don&#8217;t trust email messages with attachments that promise information about COVID. And ask family and friends not to forward messages they get. If you want the latest and most accurate news, go to a trusted website, don&#8217;t click on a link.</p><p><strong>A suspected partner</strong> of the former GandCrab ransomware gang has been arrested in South Korea. The developers contracted its use out to partners or affiliates and gave them a piece of the payouts. According to <a
href=https://therecord.media/gandcrab-ransomware-distributor-arrested-in-south-korea/ target=_blank rel=noopener>the news site The Record</a>, the 20-year-old is suspected of being one of those partners, sending phishing messages in 2019 that pretended to come from police, a court and the Bank of Korea. GandCrab announced it was ending operations in 2019, but security analysts believe those behind it set up a ransomware service called R-Evil that focuses on corporations.</p><p><strong>IT security administrators</strong> who use the <a
href=https://www.itbusiness.ca/tag/IBM target=_blank rel=noopener>IBM</a> QRadar system information and event monitoring suite should install the latest security updates. This comes <a
href=https://www.ptsecurity.com/ww-en/about/news/ibm-fixes-vulnerability-in-qradar-siem-discovered-by-positive-technologies/ target=_blank rel=noopener>after Positive Technologies discovered</a> a vulnerability in the software.</p><p><strong>Despite Google&#8217;s best efforts</strong> crooks continue to sneak malware into <a
href=https://www.itbusiness.ca/tag/android target=_blank rel=noopener>Android</a> apps into the <a
href=https://www.itbusiness.ca/tag/google-play-store target=_blank rel=noopener>Google Play Store</a>. This week <a
href=https://blog.checkpoint.com/2021/03/09/dangerous-malware-dropper-found-in-9-utility-apps-on-googles-play-store/ target=_blank rel=noopener>Check Point Software said</a> it found nine mobile apps with ways of evading <a
href=https://www.itbusiness.ca/tag/google target=_blank rel=noopener>Google</a>&#8216;s security scans. Three are utilities that pretend to be virtual private networks, two are music players, one is a voice recorder and another is a QR and barcode scanner. These apps are no longer in the Play store. Always be careful and check the reputation of apps with others before you download.</p><p><strong>Attention Apple device users:</strong> New security updates are now available for iPhones, iPads, Macs, and Apple Watches. There&#8217;s also an update for the Safari browser for Macbooks.</p><p><strong>Finally,</strong> yesterday was <a
href=https://www.itbusiness.ca/tag/microsoft target=_blank rel=noopener class=broken_link>Microsoft</a>&#8216;s monthly Patch Tuesday. If you don&#8217;t have Windows set to automatically download updates, go into Start, type &#8216;Windows Update.&#8217; and make sure you have the latest patches for Windows and other Microsoft products. Adobe has also issued patches for a number of its applications.</p><p>That&#8217;s it for today. Links to details about these stories are in the text version of this podcast at ITWorldCanada.com. That&#8217;s where you&#8217;ll also find my news stories aimed at cybersecurity professionals.</p><p>Subscribe to Cyber Security Today on Apple Podcasts, Google Podcasts or add us to your Flash Briefing on your smart speaker.</p></div>
<span
class=articleShare> <i
class=icon-share></i>
<span
class=articleShare><a
href="https://twitter.com/intent/tweet?url=https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348&amp;text=Cyber+Security+Today%2C+March+10%2C+2021+%26%238211%3B+More+COVID+phishing+scams%2C+more+phony+Android+apps+and+more+security+updates" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<i
class=twitter></i>
<span>Post to Twitter</span>
</a><a
href="http://www.facebook.com/share.php?u=https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348&amp;t=Cyber+Security+Today%2C+March+10%2C+2021+%26%238211%3B+More+COVID+phishing+scams%2C+more+phony+Android+apps+and+more+security+updates" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<i
class=facebook></i>
<span>Post to Facebook</span>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348&amp;title=Cyber+Security+Today%2C+March+10%2C+2021+%26%238211%3B+More+COVID+phishing+scams%2C+more+phony+Android+apps+and+more+security+updates&amp;source=https://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin">
<i
class=linkedin></i>
<span>Share on LinkedIn</span>
</a><a
href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=Cyber%20Security%20Today%2C%20March%2010%2C%202021%20%26%238211%3B%20More%20COVID%20phishing%20scams%2C%20more%20phony%20Android%20apps%20and%20more%20security%20updates" title=Email class="btn-share btn-share-nobutton btn-share-22 email">
<i
class=email></i>
<span>Share on LinkedIn</span>
</a><a
href="https://plus.google.com/share?url=https://www.itbusiness.ca/news/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates/117348" target=_blank title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);">
<i
class=googleplus></i>
<span>Share with Google+</span>
</a>
</span></span><div
class=clear></div></article><div
class="module-category sponsor-position half-width"><div
class=ad-area><div
id=div-gpt-skyscraperros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
class="module-category half-width last-col"><div
class=post-re-navigation>
<strong>More Articles </strong><br><div
class=alignleft id=prev>
<a
href=https://www.itbusiness.ca/news/hashtag-trending-march-10-2021-crypto-climate-challenges-one-way-interviews-amazons-palm-and-pay-tech-expands/117346>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px"><div
class=prevText>
<i
class="icon-circle-arrow-left icon-white"></i>Hashtag Trending, March 10, 2021 - Crypto climate challenges; One-way interviews; Amazon's palm and pay tech expands</div>
</a></div><br
class=clear></div><footer
class=entry-footer><div
class=alltags><p><i
class=icon-flag> </i> <a
href=https://www.itbusiness.ca/category/public-sector rel=tag>Public Sector</a>, <a
href=https://www.itbusiness.ca/category/security rel=tag>Security</a></p><p><i
class=icon-tags> </i> <a
href=https://www.itbusiness.ca/tag/android rel=tag>android</a>, <a
href=https://www.itbusiness.ca/tag/cyber-security-today rel=tag>cyber security today</a>, <a
href=https://www.itbusiness.ca/tag/cyber-security rel=tag>cybersecurity</a>, <a
href=https://www.itbusiness.ca/tag/ibm rel=tag>IBM</a>, <a
href=https://www.itbusiness.ca/tag/microsoft rel=tag>Microsoft</a>, <a
href=https://www.itbusiness.ca/tag/podcasts rel=tag>podcasts</a>, <a
href=https://www.itbusiness.ca/tag/ransomware rel=tag>ransomware</a></p></div></footer><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class=vcard><a
class="url fn n" href=https://www.itbusiness.ca/author/howardsolomon title="Howard Solomon" rel=me>Howard Solomon</a></span></strong><div
class="img-article float-left">
<a
href=https://www.itbusiness.ca/author/howardsolomon><noscript><img
src=/wp-content/uploads/userphoto/14.thumbnail.jpg alt="Howard Solomon" width='80' height='79' class='photo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2079%22%3E%3C/svg%3E' data-src=/wp-content/uploads/userphoto/14.thumbnail.jpg alt="Howard Solomon" width='80' height='79' class='lazyload photo'></a></div><div
class=category-archive-meta><p>Currently a freelance writer. Former editor of ITWorldCanada.com and Computing Canada. An IT journalist since 1997, Howard has written for several of ITWC's sister publications, including ITBusiness.ca. Before arriving at ITWC he served as a staff reporter at the Calgary Herald and the Brampton (Ont.) Daily Times.</p>
<span
class=follow-share>Follow</span>
<a
href="https://twitter.com/intent/user?screen_name=howarditwc" target=_blank title="Follow @howarditwc on Twitter" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @howarditwc on Twitter</span></a>
<a
href=http://ca.linkedin.com/pub/howard-solomon/22/5a0/aa4 target=_blank title="LinkedIn Howard Solomon" class="btn-share btn-share-22"><i
class=linkedin></i><span>Join Howard Solomon on LinkedIn</span></a>
<a
href="https://plus.google.com/100136073123286645667?rel=author" target=_blank class="btn-share btn-share-22"><i
class=googleplus></i><span>Howard Solomon on Gooogle+</span></a></div></aside></div>
<a
id=comments></a><div
id=disqus_thread></div></div></section><section
id=secondary class="asidebar widget-area span4" role=complementary><div
id=bigboxads1><div
id=div-gpt-bigboxros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
id=rightTopSponsor></div><div
class=header><h2>Related Content</h2></div><a
href=https://www.itbusiness.ca/news/hashtag-trending-march-10-2021-crypto-climate-challenges-one-way-interviews-amazons-palm-and-pay-tech-expands/117346 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending, March 10, 2021 &#8211; Crypto climate challenges; One-way interviews; Amazon&#8217;s palm and pay tech expands</h4>
</a><a
href=https://www.itbusiness.ca/news/hashtag-trending-march-9-2021-job-hunt-differences-between-men-and-women-microsofts-bethesda-acquisition-is-official-fever-scanner-mishap/117338 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending, March 9, 2021 &#8211; Job hunt differences between men and women; Microsoft’s Bethesda acquisition is official; Fever scanner mishap</h4>
</a><a
href=https://www.itbusiness.ca/news/cyber-security-today-march-8-2021-patching-data-breaches-and-a-spoiled-racing-car-announcement/117329 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Cyber Security Today, March 8, 2021 &#8211; Patching, data breaches and a spoiled racing car announcement</h4>
</a><a
href=https://www.itbusiness.ca/news/hashtag-trending-march-8-2021-another-global-cybersecurity-crisis-100tb-hard-drives-digital-accessibility/117324 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending, March 8, 2021 &#8211; Another global cybersecurity crisis; 100TB hard drives; Digital accessibility</h4>
</a><div
id=rightBtmSponsor></div><div
id=bigboxads2><div
id=div-gpt-bigbox2ros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><aside
id=text-14 class="widget well widget_text"><div
class=textwidget><a
class=twitter-timeline data-height=600 data-link-color=#E81C4F href=https://twitter.com/itbusinessca>Tweets by itbusinessca</a> <script async src=//platform.twitter.com/widgets.js charset=utf-8></script></div></aside><div
class=stickyIcky></div><div
id=div-gpt-supersky> <script>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></section><div
id=footerSponsor><div
id=div-gpt-footer> <script>googletag.cmd.push(function() {
                googletag.display('div-gpt-footer');
            });</script> </div></div></div><section
class="module parallax parallax-last"><div
class=container><div
class=contactFirst><h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS
<span>Receive the IT Business Newsletter and stay informed.</span></h2></div><div
class="contactLast center"><a
href=/subscribe/ class="btn btn-large btn-primary" style="background:#da291c; margin-top:40px;"> &nbsp; REGISTER NOW &nbsp; </a><div
class=error></div></form></div></section><div
id=footer-wrap><div
id=footer-inner><div
class="half first">
<a
href=/ ><noscript><img
src=//www.itworldcanada.com/client/ITBusiness-logo-white.png class='footer-logo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=//www.itworldcanada.com/client/ITBusiness-logo-white.png class='lazyload footer-logo'></a><div
class=empty-clear></div><span
class=footer-heading>Websites</span>
<span
class=footer-link><a
href=http://www.itwc.ca>ITWC.ca</a> </span>
<span
class=footer-link><a
href=http://www.itworldcanada.com>IT World Canada.com</a> </span>
<span
class=footer-link><a
href=http://www.channeldailynews.com/ >Channel Daily News.com</a> </span>
<span
class=footer-link><a
href=http://www.directioninformatique.com>Direction Informatique.com</a> </span></div><div
class="half last"><div
class="half first">
<span
class=footer-heading>Community</span>
<span
class=footer-link><a
href=/subscribe/ >Subscribe</a> </span>
<span
class=footer-link><a
href=/about-us>About Us</a> </span>
<span
class=footer-link><a
href=http://www.itwc.ca/contact-us.php target=_blank>Contact Us</a> </span>
<span
class=footer-link><a
href=/social-media/ >Social Media</a> </span>
<span
class=footer-link><a
href=/video>Tech Videos</a> </span>
<span
class=footer-link><a
href=/news>Tech News</a> </span>
<span
class=footer-link><a
href=/blog>Tech Blogs</a> </span>
<span
class=footer-link><a
href=/slideshows>Tech Slideshows</a> </span>
<span
class=footer-link><a
href=/events>Tech Events</a> </span>
<span
class=footer-link><a
href=/cmo-digital>CMO Digital</a> </span></div><div
class="half last footer-center">
<span
class=footer-heading>Find</span><form
class=footer-find action=https://www.itbusiness.ca/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form><span
class=footer-heading>Follow</span><div
class=footer-follow><a
href=https://twitter.com/intent/itbusinessca title="Follow @itbusinessca" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @itbusinessca</span></a>&nbsp;
<a
href=http://www.facebook.com/itbusiness title="Like us on Facebook" class="btn-share btn-share-22"><i
class=facebook></i><span>Like us on Facebook</span></a></div></div></div><div
class=clear></div><div
class=footer-copy>
&copy; 2021 ITBusiness.ca</div><div
class=empty-clear></div></div></div><div
id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></footer><style>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</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize=1>window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize=1 src='https://www.itbusiness.ca/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><link
rel=stylesheet id=dgwt-jg-swipebox-css  href='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.5' type=text/css media=all> <script id=disqus_count-js-extra>var countVars = {"disqusShortname":"itbusiness"};</script> <script src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17' id=disqus_count-js></script> <script id=disqus_embed-js-extra>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"117348 https:\/\/www.itbusiness.ca\/news\/\/117348","disqusShortname":"itbusiness","disqusTitle":"Cyber Security Today, March 10, 2021 \u2013 More COVID phishing scams, more phony Android apps and more security updates","disqusUrl":"https:\/\/www.itbusiness.ca\/news\/cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates\/117348","postId":"117348"};</script> <script src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17' id=disqus_embed-js></script> <script src='https://www.itbusiness.ca/wp-includes/js/wp-embed.min.js?ver=5.6.2' id=wp-embed-js></script> <script src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id=jquery-core-js></script> <script src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id=jquery-migrate-js></script> <script src='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.5' id=dgwt-jg-swipebox-js></script> <!--[if lt IE 9]> <script src=http://html5shim.googlecode.com/svn/trunk/html5.js defer></script> <![endif]--> <script defer>(function(i, s, o, g, a) {
        try {
            var d = s.head || s.getElementsByTagName("head")[0] || s.documentElement,
                a = s.createElement(o);
            a.async = !0;
            a.charset = "utf-8";
            a.type = "text/javascript";
            a.src = g;
            d.insertBefore(a, d.firstChild)
        } catch (e) {}
    })(window, document, 'script', 'https://bb.itwc.ca/js/cube.js');
    var api_key = "258c5ded8389c119930ec9f3951cd783";
    var api_user = "itb";

            bb_post_id = "117348";
        bb_slug = "cyber-security-today-march-10-2021-more-covid-phishing-scams-more-phony-android-apps-and-more-security-updates";</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Database Caching 7/91 queries in 0.100 seconds using disk (Request-wide DONOTCACHEDB constant defined)

Served from: www.itbusiness.ca @ 2021-03-10 13:52:54 by W3 Total Cache
-->