
<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
	
	<title>Hashtag Trending – Concerns over Instagram, Facebook, Apple confirm malware attack, and California to ban weak passwords | IT Business</title>

	<meta charset="UTF-8" />

		<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no">
	<meta name="apple-mobile-web-app-capable" content="yes" />
    <meta name="apple-mobile-web-app-status-bar-style" content="black" />
<meta name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C" />
<meta name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2" />

<script type="text/javascript"> var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310}; </script><script type="text/javascript" src="//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js" charset="UTF-8" async></script>
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />

    	    	    <link href="https://s3-us-west-2.amazonaws.com/itbusiness/the-bootstrap/css/css.css" rel="stylesheet">
	    <link href="https://s3-us-west-2.amazonaws.com/itbusiness/the-bootstrap/css/mobile-menu.css" rel="stylesheet">
	   <!-- <link href="https://s3-us-west-2.amazonaws.com/itbusiness/itbusiness-dev-theme/css/itb-esq.css" rel="stylesheet"> -->
       

        <!--[if lt IE 9]>
    	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script>
    <![endif]-->

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" defer></script>

    	<link rel="shortcut icon" href="https://s3-us-west-2.amazonaws.com/itbusiness/itbusiness-dev-theme/img/ico/favicon.gif">
	<link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://s3-us-west-2.amazonaws.com/itbusiness/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png">
	<link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://s3-us-west-2.amazonaws.com/itbusiness/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png">
	<link rel="apple-touch-icon-precomposed" href="https://s3-us-west-2.amazonaws.com/itbusiness/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png">
	
                    
                       
<meta property="og:image" content="https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg"/>
<meta property="og:image" content="https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-620x250.jpg"/>
				
<meta property="og:title" content="Hashtag Trending &#8211; Concerns over Instagram, Facebook, Apple confirm malware attack, and California to ban weak passwords"/>
<meta property="og:url" content="https://www.itbusiness.ca/news/hashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords/105697"/>
<meta property="og:description" content="Concerns rise over Instagram’s latest testing of a new location tracking feature, Facebook and Apple confirm they got hit with a software" />
<meta property="og:site_name" content="IT Business"/>
<meta property="og:type" content="article"/>
    
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@itbusinessca" />
<meta name="twitter:creator" content="@ItsJustAlexCoop" />
    

     
    
		
<!-- All in One SEO Pack 2.7.3 by Michael Torbert of Semper Fi Web Design[61,203] -->
<meta name="description"  content="Concerns rise over Instagram&#039;s latest testing of a new location tracking feature, Facebook and Apple confirm they got hit with a software attack, and California" />

<!-- /all in one seo pack -->
<link rel='dns-prefetch' href='//s3-us-west-2.amazonaws.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Feed" href="https://www.itbusiness.ca/feed" />
<link rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Comments Feed" href="https://www.itbusiness.ca/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.itbusiness.ca\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tw-bootstrap-css'  href='https://s3-us-west-2.amazonaws.com/itbusiness/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='the-bootstrap-css'  href='https://s3-us-west-2.amazonaws.com/itbusiness/the-bootstrap/style.css?ver=2.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='the-bootstrap-child-css'  href='https://s3-us-west-2.amazonaws.com/itbusiness/itbusiness-dev-theme/style.css?ver=4.9.7' type='text/css' media='all' />
<script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.itbusiness.ca/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itbusiness.ca/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itbusiness.ca/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Best cities in Canada for tech startups' href='https://www.itbusiness.ca/news/best-cities-in-canada-for-tech-startups/105685' />
<meta name="generator" content="WordPress 4.9.7" />
<link rel='shortlink' href='https://www.itbusiness.ca/?p=105697' />
<link rel="alternate" type="application/json+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fhashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords%2F105697" />
<link rel="alternate" type="text/xml+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fhashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords%2F105697&#038;format=xml" />
<link rel='canonical' href='https://www.itbusiness.ca/news/hashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords/105697' />
<link rel="amphtml" href="https://www.itbusiness.ca/news/hashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords/105697?amp=1">	<!--[if lt IE 9]>
		<script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js" type="text/javascript"></script>
		<script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js" type="text/javascript"></script>
	<![endif]-->
	
    	<script type='text/javascript'>
(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();
</script>

<script type='text/javascript'>
googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
		




googletag.pubads().setTargeting("wpid",["105697"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["executive-operations","opinion",]);googletag.pubads().setTargeting("t",["hashtag-trending","podcasts",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});

</script>

<style type="text/css">
/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}
</style>

    
    <script type="text/javascript">
  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Alex Coop"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '10/09/2018']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"hashtag-trending","podcasts",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"executive-operations","opinion",']);
  
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();
</script>

<script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id="LOTCC_11740"></script>
 
 <script>
_cc11740.add("seg", "Category : executive-operations"); _cc11740.add("seg", "Category : opinion");  
_cc11740.add("genp","Tags : hashtag-trending"); _cc11740.add("genp","Tags : podcasts");  _cc11740.bcp();
</script>
   

	
	<!-- Lucky Orange
<script type='text/javascript'>
window.__lo_site_id = 5931;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();
	</script>
-->

<meta name="google-site-verification" content="d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q" />
</head>

<body id="cdn-body" class="post-template-default single single-post postid-105697 single-format-standard content-sidebar" >


<header>



<div id="topadbar" class="feelsgoodman row">
  <div class="adspace ad728x90" id="leaderbill" style="max-width:100%;"><div id='div-gpt-leaderboardros'>
   <script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script>
   </div></div>
</div><!-- topadbar -->



<div id="masthead" class="row feelsgoodman">
	<hgroup>
		<h1><a href="https://www.itbusiness.ca" class="mastheadlogo"> ITBusiness.ca | Business Advantage Through Technology</a></h1>
	</hgroup>

	<div id="searchcarousel" class="span4 pull-right">
		<div class="meta-info" style="padding: 0 0 5px 0;">
			<script type="text/javascript" src="//platform.twitter.com/widgets.js" defer></script>
			<span class="follow-share">Follow Us</span>
						<a href="https://twitter.com/intent/user?screen_name=itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a>
			<a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a>
			<a href="https://plus.google.com/110714600079202643784" class="btn-share btn-share-22"><i class="googleplus"></i><span>G+</span></a>
			<a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a>
            <span class="top-sub"><a href="/subscribe/">SUBSCRIBE</a></span>
		</div>
		<div>
			<div>
				<form role="search" method="get" id="searchform" action="https://www.itbusiness.ca/">
				    <div class="form-inset">
					    <label class="screen-reader-text" for="s">Search for:</label>
			<input type="text" placeholder="Search" name="s" id="s" class="headsearchbox"  />
						<button type="submit" id="searchsubmit" value="Search" class="btn btn-large btn-primary" >
							<i class="icon-search icon-white"></i>
						</button>
				    </div>
				</form>
			</div><!-- .item -->
		</div><!-- .carousel-inner -->
	</div><!-- #searchcarousel -->
</div><!-- #masthead -->


<script>
	$(document).scroll(function(){
    // If has not activated (has no attribute "data-top"
    if (!$('.top-nav').attr('data-top')) {
        // If already fixed, then do nothing
        if ($('.top-nav').hasClass('navbar-fixed-top')) return;
        // Remember top position
        var offset = $('.top-nav').offset()
        $('.top-nav').attr('data-top', offset.top);
    }

    if ($('.top-nav').attr('data-top') - $('.top-nav').outerHeight() <= $(this).scrollTop())
        $('.top-nav').addClass('navbar-fixed-top');
    else
        $('.top-nav').removeClass('navbar-fixed-top');
});
</script>

<nav id="navigationbar" role="navigation" class="top-nav feelsgoodman">
	<h3 class="assistive-text">Main menu</h3>

	<div class="skip-link">
		<a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a>
	</div>
	
	<div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div>
			
	<div class="navbar navbar-inverse">
			<div class="navbar-inner">
				<div class="container">
					<!-- .btn-navbar is used as the toggle for collapsed navbar content -->
					<a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse">
						<span class="sitename">ITBusiness.ca Menu</span>
					<span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span>
					</a>
	
						
					<div class="nav-collapse">
						<div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav"><li id="menu-item-94083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94083 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a title="Human Resources in IT" href="https://www.itbusiness.ca/category/human-resources">HR</a></li>
	<li id="menu-item-18582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18582"><a title="IT Security" href="https://www.itbusiness.ca/category/security">Security</a></li>
	<li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a title="Mobile News" href="https://www.itbusiness.ca/category/mobility">Mobile</a></li>
	<li id="menu-item-18581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18581"><a title="Managing Business Operations" href="https://www.itbusiness.ca/category/managing-business">Operations</a></li>
	<li id="menu-item-18580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18580"><a title="IT Leadership" href="https://www.itbusiness.ca/category/smb-leadership">Leadership</a></li>
	<li id="menu-item-46430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a title="Tech Finace" href="https://www.itbusiness.ca/category/finance">Finance</a></li>
</ul>
</li>
<li id="menu-item-94073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94073"><a href="https://www.itbusiness.ca/podcasts">Podcasts</a></li>
<li id="menu-item-94074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94074"><a title="Technology Press Releases" href="/press-release">LightningPR</a></li>
<li id="menu-item-104146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-104146"><a href="https://www.itbusiness.ca/digital-transformation-hub">Digital Transformation Hub</a></li>
<li id="menu-item-69902" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-69902"><a href="https://www.itbusiness.ca/category/sports">Sports</a></li>
<li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91900"><a href="https://www.itbusiness.ca/creative-capital">Creative Capital</a></li>
<li id="menu-item-20575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a title="Tech Blogs" href="/blog">Blogs</a></li>
<li id="menu-item-66241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66241"><a href="https://www.itbusiness.ca/events">Events</a></li>
<li id="menu-item-102130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102130 dropdown" data-dropdown="dropdown"><a href="/video" class="dropdown-toggle" data-toggle="dropdown">Videos <b class="caret"></b></a>
<ul class="dropdown-menu">
	<li id="menu-item-102139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102139"><a href="https://www.itbusiness.ca/unboxing-for-business">Unboxing for Business</a></li>
	<li id="menu-item-102131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102131"><a href="https://www.itbusiness.ca/all-hands-on-tech">All Hands on Tech</a></li>
	<li id="menu-item-102132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102132"><a href="https://www.itbusiness.ca/2-truths-and-a-lie-with-canadian-technology-leaders">2 Truths and a Lie with Canadian Technology Leaders</a></li>
	<li id="menu-item-102138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102138"><a href="https://www.itbusiness.ca/speak-up">Speak Up!</a></li>
	<li id="menu-item-20570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a title="Technology Videos" href="/video">All Videos</a></li>
</ul>
</li>
<li id="menu-item-20574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a href="/slideshows">Slideshows</a></li>
</ul></div>				    </div>
				    
				    				</div><!-- .container -->
			</div>
	</div>
	
</nav><!-- #navigationbar -->





</header><!-- end of header -->


<div id="sitecontent" class="row feelsgoodman">

<!--<a href="http://digitaltransformationawards.ca/" onclick="_gaq.push(['_trackEvent', 'homeFeature', 'Click', 'DTAWARDS']);" target="_blank"> <img src="http://www.itworldcanada.com/client/dt-promo.png" style="margin:25px 0px; border-bottom:1px solid #ccc;" class="dta-awards-banner"/></a>
-->


<section id="primary" class="span8">
	
	<div id="content" role="main">
					
			<article id="post-105697" class="post-105697 post type-post status-publish format-standard has-post-thumbnail hentry category-executive-operations category-opinion tag-hashtag-trending tag-podcasts">
								
				<div class="mainfeature">
	<div class="row">
							
<a href="https://www.itbusiness.ca/news/hashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords/105697">
<img width="620" height="250" src="https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-620x250.jpg" class="attachment-large size-large wp-post-image" alt="hashtag trending" srcset="https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px" /></a>
			

			</div>
	<div class="row">
		<div class="span8">
			<h5 class="category-title red">
				<a href="https://www.itbusiness.ca/category/executive-operations" rel="tag">Executive Operations</a> <a href="https://www.itbusiness.ca/category/opinion" rel="tag">Opinion</a>			</h5>
			<h1 class="article-title">
				<a href="https://www.itbusiness.ca/news/hashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords/105697">
					Hashtag Trending &#8211; Concerns over Instagram, Facebook, Apple confirm malware attack, and California to ban weak passwords				</a>
			</h1>

		</div>
	</div>
	<div class="row">
		<div class="span8">
					<div class="row">

				<div class="span7">

					<div class="span1">
						<div id="img-author" class="img-article">
               <a href="https://www.itbusiness.ca/author/alexcoop">         
					
								<img src="/wp-content/uploads/userphoto/1507.thumbnail.jpg" alt="Alex Coop" width="80" height="59" class="photo" />							</a>
                 
                            
                            
						</div>
					</div>

					
					<h5 class="author-name">
						<a href="https://www.itbusiness.ca/author/alexcoop" rel="author">Alex Coop</a>
					</h5>
					
											<span class="twitter-handle">
							<a href="https://twitter.com/intent/user?screen_name=ItsJustAlexCoop">@ItsJustAlexCoop							</a>
						</span>
						
					<br>
					<span class="publishedon">Published: October 9th, 2018</span>
					
				</div><!-- span4 -->

 
                
			</div><!-- row -->
		</div>
	</div>
</div><!-- .mainfeature -->






				<div class="entry-content">
                
                
					
                
                                
					<p>Concerns rise over Instagram’s latest testing of a new location tracking feature, Facebook and Apple confirm they got hit with a software attack, and California aims to ban weak passwords in 2020.</p>
<table style="width: 100%;">
<tbody>
<tr>
<td><a href="https://www.amazon.com/ITWC-Hashtag-Trending/dp/B074ZQTRMP/ref=cm_cr_srp_d_product_top?ie=UTF8" target="_blank" rel="noopener"><img class="aligncenter wp-image-396718 size-full" src="https://www.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png" alt="Hashtag Trending on Amazon Alexa" width="200" height="74" border="none" /></a></td>
<td><a href="https://www.google.com/podcasts?feed=aHR0cDovL2hhc2h0YWd0cmVuZGluZy5saWJzeW4uY29tL2dwbQ%3D%3D " target="_blank" rel="noopener"><img class="thumbnail aligncenter wp-image-408712 size-full" src="https://www.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png" alt="Google Podcasts badge - 200 px wide" width="200" height="74" /></a></td>
<td><a href="https://itunes.apple.com/us/podcast/hashtag-trending/id1264759930?mt=2" target="_blank" rel="noopener"><img class="aligncenter wp-image-396720 size-full" src="https://www.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png" alt="" width="200" height="74" border="none" /></a></td>
</tr>
</tbody>
</table>
<p>On <a href="https://www.reddit.com/r/technology/comments/9llhdu/instagram_is_testing_the_ability_to_share_your/" target="_blank" rel="noopener">Reddit</a> &#8211; Weeks after Instagram’s co-founders resigned from the company thanks to Facebook CEO Mark Zuckerberg’s handling of the service, it turns out Instagram is testing a feature that would allow it to share your location data with Facebook &#8211; even when you’re not using the app. TechCrunch reports the new privacy setting would help Facebook target you with ads and recommend you relevant content. A Facebook spokesperson has confirmed that the location settings have not been updated, and that if any changes are made, people will know about it.</p>
<p>Trending on <a href="https://flipboard.com/" target="_blank" rel="noopener">Flipboard</a> on the heels of of a bombshell report about a Chinese supply-chain attack on Apple and Amazon through the server manufacturer Supermicro, a second story suggests bad actors also infiltrated Apple and Facebook with malware. Facebook says that it was made aware of servers with compromised firmware in 2015 on a select number of Supermicro hardware, but that it didn’t affect users. Apple, which also strongly denied Bloomberg&#8217;s reporting about malicious chips in its data centres, followed up by saying it discovered malware on a single server in 2016.</p>
<p>And lastly, also on Reddit &#8211; The state of California has passed a law that demands all net-connected gadgets be given a unique password when it’s made. The Information Privacy: Connected Devices bill requires that electronics manufacturers equip their products with &#8220;reasonable&#8221; security features, such as a unique password or a start-up procedure that forces users to create their own code. The bill also lets customers sue for damages when a company ignores the law.</p>
				</div><!-- .entry-content -->

                
                   <span class="articleShare"> <i class="icon-share"></i>
 <span class="articleShare">

<a href="https://twitter.com/intent/tweet?url=https://www.itbusiness.ca/news/hashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords/105697&amp;text=Hashtag+Trending+%26%238211%3B+Concerns+over+Instagram%2C+Facebook%2C+Apple+confirm+malware+attack%2C+and+California+to+ban+weak+passwords" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
	<i class="twitter"></i>
	<span>Post to Twitter</span>
</a> 


<a href="http://www.facebook.com/share.php?u=https://www.itbusiness.ca/news/hashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords/105697&amp;t=Hashtag+Trending+%26%238211%3B+Concerns+over+Instagram%2C+Facebook%2C+Apple+confirm+malware+attack%2C+and+California+to+ban+weak+passwords" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
	<i class="facebook"></i>
	<span>Post to Facebook</span>
</a>

<a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itbusiness.ca/news/hashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords/105697&amp;title=Hashtag+Trending+%26%238211%3B+Concerns+over+Instagram%2C+Facebook%2C+Apple+confirm+malware+attack%2C+and+California+to+ban+weak+passwords&amp;source=https://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin">
	<i class="linkedin"></i>
	<span>Share on LinkedIn</span>
</a>

<a href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=Hashtag%20Trending%20%26%238211%3B%20Concerns%20over%20Instagram%2C%20Facebook%2C%20Apple%20confirm%20malware%20attack%2C%20and%20California%20to%20ban%20weak%20passwords" title="Email" class="btn-share btn-share-nobutton btn-share-22 email">
	<i class="email"></i>
	<span>Share on LinkedIn</span>
</a>



<a href="https://plus.google.com/share?url=https://www.itbusiness.ca/news/hashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords/105697" target="_blank" title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);">
	<i class="googleplus"></i>
	<span>Share with Google+</span>
</a>
</span></span>
   
   <div class="clear"> </div>
				
							</article><!-- #post-105697 -->

						<div class="module-category sponsor-position half-width">
				<div class="ad-area"><div id='div-gpt-skyscraperros'>
   <script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script>
   </div></div>
			</div>

<div class="module-category half-width last-col">

	<div class="post-re-navigation">
<strong>More Articles </strong><br/>
	<div class="alignleft" id="prev">
		<a href="https://www.itbusiness.ca/news/best-cities-in-canada-for-tech-startups/105685">
			<img width="300" height="120" src="https://www.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-855515858-e1538774606924-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://www.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-855515858-e1538774606924-300x120.jpg 300w, https://www.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-855515858-e1538774606924-100x40.jpg 100w, https://www.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-855515858-e1538774606924.jpg 620w, https://www.itbusiness.ca/wp-content/uploads/2018/10/GettyImages-855515858-e1538774606924-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" />	   <div class="prevText">
		
<i class="icon-circle-arrow-left icon-white"></i>

			Best cities in Canada for tech startups
           </div>
		</a>
	</div>



<br class="clear" />
</div>
	<footer class="entry-footer">
 
		<div class="alltags">
		<p><i class="icon-flag"> </i> <a href="https://www.itbusiness.ca/category/executive-operations" rel="tag">Executive Operations</a>, <a href="https://www.itbusiness.ca/category/opinion" rel="tag">Opinion</a></p>
		 
		<p><i class="icon-tags"> </i> <a href="https://www.itbusiness.ca/tag/hashtag-trending" rel="tag">hashtag trending</a>, <a href="https://www.itbusiness.ca/tag/podcasts" rel="tag">podcasts</a></p>		</div>
        	
	</footer><!-- .entry-footer -->

				<aside class="page-header author-page">
			<strong class="page-title author">About <span class="vcard"><a class="url fn n" href="https://www.itbusiness.ca/author/alexcoop" title="Alex Coop" rel="me">Alex Coop</a></span></strong>
			<div class="img-article float-left">
				<a href="https://www.itbusiness.ca/author/alexcoop"><img src="/wp-content/uploads/userphoto/1507.thumbnail.jpg" alt="Alex Coop" width="80" height="59" class="photo" /></a>
			</div>
			<div class="category-archive-meta"><p>Staff writer for IT World Canada and former community reporter. When not writing about the tech scene, Alex is playing or watching basketball, reading comics and looking up slow-cook meals. He’s also a massive fan of bow ties.</p>
									<span class="follow-share">Follow</span>
					<a href="https://twitter.com/intent/user?screen_name=ItsJustAlexCoop" target="_blank" title="Follow @ItsJustAlexCoop on Twitter" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @ItsJustAlexCoop on Twitter</span></a>
<a href="http://www.itwc.ca" target="_blank" class="btn-share btn-share-22"><i class="url"></i><span>Website</span> </a>
										</div>
			</aside><!-- .page-header -->
				
								<!--</div> Validation -->
                
               
               
         <!--    <strong>Technology News from Around the World</strong>  
                <iframe class="scribol" height="180" width="300" id="scribol_448137" scrolling="auto" frameborder="0"></iframe>

<script>

var Scribol;

if(typeof Scribol=='undefined'){Scribol={};  Scribol.frames=[];Scribol.site='http://scribol.com/';Scribol.is_preview=false;}

Scribol.frames.push('448137');</script>

<script async="async" defer="defer" src="http://scribol.com/txwidget1.2.js"></script>  -->

                
	

			
					</div><!-- #content -->
        
        <a id="comments"></a>
			
<div id="disqus_thread"></div>
        
        
   </div>
		</section><!-- #primary -->




<section id="secondary" class="asidebar widget-area span4" role="complementary">

	        <div id="bigboxads1">		
		   <div id='div-gpt-bigboxros'>
   <script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script>
   </div>			</div>
            <div id="rightTopSponsor"></div>
            
            

<div class="header"> 
<h2>Related Content</h2>
</div>


    
  


		<a href="https://www.itbusiness.ca/news/hashtag-trending-chinese-spy-chips-verizon-offers-payouts-free-wi-fi-on-delta/105644" class="sidebar-link">
        	<img width="300" height="120" src="https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" />        
         
	<h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending &#8211; Chinese spy chips, Verizon offers payouts, free Wi-Fi on Delta</h4>
   
</a>
	

        
  


		<a href="https://www.itbusiness.ca/news/hashtag-trending-us-tests-alert-system-gm-and-honda-team-up-and-ebay-accuses-amazon-of-stealing/105628" class="sidebar-link">
        	<img width="300" height="120" src="https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" />        
         
	<h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending &#8211; US tests alert system, GM and Honda team up, and eBay accuses Amazon of stealing</h4>
   
</a>
	

        
  


		<a href="https://www.itbusiness.ca/news/hashtag-trending-spray-on-antennae-amazon-minimum-wage-hike-netflixs-next-trick/105583" class="sidebar-link">
        	<img width="300" height="120" src="https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" />        
         
	<h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending &#8211; Spray-on antennae, Amazon minimum wage hike; Netflix’s next trick</h4>
   
</a>
	

        
  


		<a href="https://www.itbusiness.ca/news/hashtag-trending-us-sues-california-over-internet-law-ge-replaces-ceo-elon-musk-in-hot-water/105550" class="sidebar-link">
        	<img width="300" height="120" src="https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://www.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" />        
         
	<h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending &#8211;  US sues California over internet law, GE replaces CEO, Elon Musk in hot water</h4>
   
</a>
	

    <div id="rightBtmSponsor"></div>


                    <div id="bigboxads2">		
		   <div id='div-gpt-bigbox2ros'>
   <script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script>
   </div>			</div>
<aside id="text-14" class="widget well widget_text">			<div class="textwidget"><a class="twitter-timeline" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/itbusinessca">Tweets by itbusinessca</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div>
		</aside>	<div class="stickyIcky">
</div>

<div id='div-gpt-supersky'>
   <script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script>
   </div>

</section><!-- #secondary .widget-area -->

<!-- For footer Sponsorship elements -->
<div id="footerSponsor"> 
<div id='div-gpt-footer'>
<script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script>
</div>
</div>

</div>

<!-- Call to Subscribe -->
<section class="module parallax parallax-last" >
    <div class="container">
    
    <div class="contactFirst">
        <h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS
        <span>Enter your email to receive the IT Business Newsletter and emails of interest from IT World Canada.</span> </h2>
        
    </div>
    <div class="contactLast center">
    
   <form action="/subscribe/subscribe.php" method="POST" data-name="Email Form" id="contactForm" name="email-form" onsubmit="return validateMyForm();">
    <input type="hidden" id="sreq" name="sreq" value="YTo0OntzOjg6InRlbXBsYXRlIjtzOjM6Iml0YiI7czoyMjoic3Vic2NyaXB0aW9uX2l0ZW1fbGlzdCI7YToxOntpOjA7czozNjoiNzRjYTY0Y2QtZTUwOS00ZDVkLWRjYzQtNGM2YThiYTE4ZTk3Ijt9czo2OiJzb3VyY2UiO3M6MzY6ImE4ZjRlZmRmLWJlYzMtZDIxMy1hNmQzLTRjOWEyODkwZWZhNSI7czoxMDoic291cmNlX3JlZiI7czo0OiJ0ZXN0Ijt9" />       
    <div class="the-name"><label>Keep this field blank</label><input type="text" name="the-name" id="the-name" /></div> 
    <input type="email" id="email_address" name="email_address" value="" placeholder="email@example.ca" />
    <input type="submit" id="action" name="action" class="contact-submit" value="REGISTER" />
    <div class="error"></div>
</form>

<script type="text/javascript">
function validateMyForm() {
// The field is empty, submit the form.
if(!document.getElementById("the-name").value) { 
	if(document.getElementById("email_address").value.match(/^\w+(['\.\-\+]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,})+$/) == null){
	document.getElementById("email_address").style.border = "1px solid #f72323";
	return false;
	}
	else {
	return true;
	}
} 
// the field has a value it's a spam bot
else {
	document.getElementById("the-name").style.border = "1px solid #f72323";
	return false;
	}
}
</script>
</div>
    
<div class="privacy" >
ITWC is obtaining consent to send emails. Your information will not be shared outside of ITWC. You may unsubscribe at any time.
<br> ITWC | 55 Town Centre Court | Suite 302 | Toronto | Ontario | M1P 4X4 </div>  
       
</div>
</section>
<!-- End Call to Subscribe -->




<div id="footer-wrap"> 

<div id="footer-inner"> 

<div class="oneThird first">
<a href="/"><img src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="footer-logo" /></a>
<div class="empty-clear"></div>
	
<span class="footer-heading">Follow</span>

<div class="footer-follow">

<a href="https://twitter.com/intent/user?screen_name=itbusinessca" title="Follow us on Twitter" >
<img src="https://s3-us-west-2.amazonaws.com/cdnimages/cdn-slides/social-twitter.png" alt="Tweet This"/>
</a>
<a href="http://www.facebook.com/itbusiness" title="Post to Facebook"  target="_blank">
<img src="https://s3-us-west-2.amazonaws.com/cdnimages/cdn-slides/social-facebook.png" alt="Facebook"/>
</a>
<a href="https://plus.google.com/110714600079202643784" target="_blank" title="Google+" >
<img src="https://s3-us-west-2.amazonaws.com/cdnimages/cdn-slides/social-google.png" alt="google+"/>
</a>

</div>
<br>
<span class="footer-sub-btm"><a href="/subscribe">Subscribe</a> </span>	
	
</div>
	


	
	
	
	

<div class="twoThirds last">
	
	<form class="footer-find" action="https://www.itbusiness.ca/">
  
  <div class="input-prepend">
      <span class="add-on"><i class="icon-search"></i></span>
     <input type="text" placeholder="Search IT Business" name="s" id="s" >
    </div>
  
</form>
	
	
	<div class="half first">
<span class="footer-heading">Resources</span>
<span class="footer-link"><a href="http://digital.itwc.ca/f/canadiancio" title="CanadianCIO Digital Magazine">CanadianCIO</a> </span>
<span class="footer-link"><a href="https://www.itworldcanada.com/digital-security" title="News for CSO's">Digital Security</a> </span>
<span class="footer-link"><a href="https://www.itbusiness.ca/cmo-digital" title="Technology Marketing">CMO Digital</a> </span>
<span class="footer-link"><a href="http://digital.itwc.ca/f/computer-dealer-news" title="Computer Dealer News Digital Publication">CDN Magazine</a> </span>
<span class="footer-link"><a href="https://www.itworldcanada.com/salarycalculator" title="Technology Salary Calculator">IT Salary Calculator</a> </span>
<span class="footer-link"><a href="https://lightningpr.ca" title="Technology Press Releases">LightningPR</a> </span>
<span class="footer-link"><a href="https://www.itworldcanada.com/events" title="Tech Events">Webinars and Events</a> </span>
<span class="footer-link"><a href="https://www.itworldcanada.com/assets" title="IT Whitepapers and Case Studies">Tech Research</a> </span>
<span class="footer-link"><a href="https://www.itworldcanada.com/hubs/" title="Featured Content Hubs">Partner Content</a> </span>
</div>	
	
	
	
<div class="half last">
<span class="footer-heading">IT Business Community</span>
<span class="footer-link"><a href="/about-us">About Us</a> </span>
<span class="footer-link"><a href="http://www.itwc.ca/contact-us.php" target="_blank">Contact Us</a> </span>
<span class="footer-link"><a href="/privacy-policy/">Privacy Policy</a> </span>
<span class="footer-link"><a href="/video">Tech Videos</a> </span>
<span class="footer-link"><a href="/news">Tech News</a> </span>
<span class="footer-link"><a href="/blog">Tech Blogs</a> </span>
<span class="footer-link"><a href="/slideshows">Tech Slideshows</a> </span>
<span class="footer-link"><a href="/events">Tech Events</a> </span>
<span class="footer-link"><a href="/podcasts">Tech Podcasts</a> </span>
	</div>



</div>


<div class="empty-clear"></div>
<span class="footer-heading2">ITWC Websites</span>
<span class="footer-link2"><a href="http://www.itwc.ca">ITWC.ca</a> </span>
<span class="footer-link2"><a href="http://www.computerdealernews.com">Computer Dealer News.com</a> </span>
<span class="footer-link2"><a href="http://www.itworldcanada.com">IT World Canada.com</a> </span>
<span class="footer-link2"><a href="http://www.itbusiness.ca">IT Business.ca</a> </span>
<span class="footer-link2"><a href="http://www.directioninformatique.com">Direction Informatique.com</a> </span>
	<div class="empty-clear"></div>
	<span class="footer-heading">
	&copy; 2018 ITBusiness.ca<div>


<div class="clear"></div>


</div>



</div>










<!-- Welcome ads and page peels -->
<div id='div-gpt-inter'>
   <script type='text/javascript'> googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script>
   </div>


   
</footer><!-- #colophon -->


<link href='//fonts.googleapis.com/css?family=Roboto:300,700' rel='stylesheet' type='text/css'>
<style type="text/css">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</style>



<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"itbusiness"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"105697 https:\/\/www.itbusiness.ca\/news\/\/105697","disqusShortname":"itbusiness","disqusTitle":"Hashtag Trending \u2013 Concerns over Instagram, Facebook, Apple confirm malware attack, and California to ban weak passwords","disqusUrl":"https:\/\/www.itbusiness.ca\/news\/hashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords\/105697","postId":"105697"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/bootstrap.js?ver=2.0.3'></script>
<script type='text/javascript' src='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/the-bootstrap.js?ver=2.1.6'></script>
<script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>

	  

        <!--[if lt IE 9]>
    	<script src="http://html5shim.googlecode.com/svn/trunk/html5.js" defer></script>
    <![endif]-->

    <script src="//ajax.googleapis.com/ajax/libs/jquery/1.8.2/jquery.min.js" defer></script>


 <script type="text/javascript">
  (function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="258c5ded8389c119930ec9f3951cd783";
var api_user="itb";

bb_post_id="105697";
bb_slug="hashtag-trending-concerns-over-instagram-facebook-apple-confirm-malware-attack-and-california-to-ban-weak-passwords";


  </script>
</body>
</html>


<!--
Performance optimized by W3 Total Cache. Learn more: https://www.w3-edge.com/products/

Page Caching using disk (SSL caching disabled) 
Database Caching 13/54 queries in 0.059 seconds using disk (Request-wide DONOTCACHEDB constant defined)

Served from: www.itbusiness.ca @ 2018-10-09 07:11:12 by W3 Total Cache
-->