<!DOCTYPE html><html class="no-js" lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C" /><meta name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2" /> <script type="text/javascript">var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:300,700"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="http://gmpg.org/xfn/11" /><link href="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/css.css" rel="stylesheet"> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="shortcut icon" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/favicon.gif"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png"><link rel="apple-touch-icon-precomposed" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png"><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg"/><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg"/><meta property="og:title" content="Cyber Security Today, Oct. 13, 2021 &#8211; Quebec talent agency and U.S. fertility clinic hit by ransomware, a Verizon logo scam, and more"/><meta property="og:url" content="https://www.itbusiness.ca/news/cyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more/119773"/><meta property="og:description" content="Quebec talent agency and U.S. fertility clinic hit by ransomware, a Verizon logo scam, and more. Welcome to Cyber Security Today. It’s" /><meta property="og:site_name" content="IT Business"/><meta property="og:type" content="article"/><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@itbusinessca" /><meta name="twitter:creator" content="@howarditwc" /> <script data-cfasync="false" type="text/javascript">var ewww_webp_supported=!1;function check_webp_feature(A,e){if(e=void 0!==e?e:function(){},ewww_webp_supported)e(ewww_webp_supported);else{var w=new Image;w.onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A]}}check_webp_feature("alpha");</script><script data-cfasync="false" type="text/javascript">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</script> <title>Cyber Security Today, Oct. 13, 2021 – Quebec talent agency and U.S. fertility clinic hit by ransomware, a Verizon logo scam, and more | IT Business</title><meta name="description" content="Today&#039;s episode reports on new ransomware attacks, a Verizon logo scam, security updates available and more" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.itbusiness.ca/news/cyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more/119773" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="ITBusiness.ca | Business Advantage Through Technology" /><meta property="og:type" content="article" /><meta property="og:title" content="Cyber Security Today, Oct. 13, 2021 – Quebec talent agency and U.S. fertility clinic hit by ransomware, a Verizon logo scam, and more | IT Business" /><meta property="og:description" content="Today&#039;s episode reports on new ransomware attacks, a Verizon logo scam, security updates available and more" /><meta property="og:url" content="https://www.itbusiness.ca/news/cyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more/119773" /><meta property="article:published_time" content="2021-10-13T13:43:22+00:00" /><meta property="article:modified_time" content="2021-10-14T13:46:58+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="www.itbusiness.ca" /><meta name="twitter:title" content="Cyber Security Today, Oct. 13, 2021 – Quebec talent agency and U.S. fertility clinic hit by ransomware, a Verizon logo scam, and more | IT Business" /><meta name="twitter:description" content="Today&#039;s episode reports on new ransomware attacks, a Verizon logo scam, security updates available and more" /><meta name="google" content="nositelinkssearchbox" /> <script type="application/ld+json" class="aioseo-schema">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</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Feed" href="https://www.itbusiness.ca/feed" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.itbusiness.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.itbusiness.ca/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='tw-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/style.css?ver=2.1.6' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-child-css'  href='https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/style.css?ver=5.8.1' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://www.itbusiness.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.itbusiness.ca/wp-json/wp/v2/posts/119773" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itbusiness.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itbusiness.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://www.itbusiness.ca/?p=119773' /><link rel="alternate" type="application/json+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fcyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more%2F119773" /><link rel="alternate" type="text/xml+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fcyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more%2F119773&#038;format=xml" /><link rel='canonical' href='https://www.itworldcanada.com/article/cyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more/460686' /> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="amphtml" href="https://www.itbusiness.ca/news/cyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more/119773?amp=1"> <!--[if lt IE 9]> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js" type="text/javascript"></script> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js" type="text/javascript"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
		




googletag.pubads().setTargeting("wpid",["119773"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["privacy","security",]);googletag.pubads().setTargeting("t",["cyber-security-today","cyber-security","podcasts",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style type="text/css">/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Howard Solomon"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '10/13/2021']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"cyber-security-today","cyber-security","podcasts",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"privacy","security",']);
  _gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);	
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id="LOTCC_11740"></script> <script>_cc11740.add("seg", "Category : privacy"); _cc11740.add("seg", "Category : security");  
_cc11740.add("genp","Tags : cyber-security-today"); _cc11740.add("genp","Tags : cyber-security"); _cc11740.add("genp","Tags : podcasts");  _cc11740.bcp();</script>  <script type='text/javascript'>window.__lo_site_id = 315881;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();</script> <meta name="google-site-verification" content="d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body id="cdn-body" class="post-template-default single single-post postid-119773 single-format-standard content-sidebar" >
<script data-cfasync="false">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script> <style type="text/css">.btn-share-22 i.youtube, .btn-share-22 i.youtube:hover {    background: url(https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/universal/social-icons.png) -460px -260px no-repeat;}</style> <script type="text/javascript" src="https://secure.hiss3lark.com/js/176597.js" ></script> <noscript><img alt="" src="https://secure.hiss3lark.com/176597.png" style="display:none;" /></noscript><header><div id="topadbar" class="feelsgoodman row"><div class="adspace ad728x90" id="leaderbill" style="max-width:100%;"><div id='div-gpt-leaderboardros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div id="masthead" class="row feelsgoodman"><hgroup><h1><a href="https://www.itbusiness.ca" class="mastheadlogo lazyload" style="background:;" data-bg="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ITBusiness-logo.png"> ITBusiness.ca | Business Advantage Through Technology</a></h1></hgroup><div id="searchcarousel" class="span4 pull-right"><div class="meta-info" style="padding: 0 0 5px 0;"> <span class="follow-share"> &nbsp; &nbsp; &nbsp; Follow Us</span> <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a> <a href="https://twitter.com/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> <a href="/subscribe/" title="Subscribe" class="btn-share btn-share-22"><i class="email"></i><span>Subscribe</span></a></div><div><div><form role="search" method="get" id="searchform" action="https://www.itbusiness.ca/"><div class="form-inset"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" placeholder="Search" name="s" id="s" class="headsearchbox"  /> <button type="submit" id="searchsubmit" value="Search" class="btn btn-large btn-primary" > <i class="icon-search icon-white"></i> </button></div></form></div></div></div></div><nav id="navigationbar" role="navigation" class="top-nav feelsgoodman"><h3 class="assistive-text">Main menu</h3><div class="skip-link"> <a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div><div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div><div class="navbar navbar-inverse"><div class="navbar-inner"><div class="container"> <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse"> <span class="sitename">ITBusiness.ca Menu</span> <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </a><div class="nav-collapse"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav"><li id="menu-item-94083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94083 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-108596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108596"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-105827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105827"><a href="https://www.itbusiness.ca/category/sales-and-marketing">Sales and Marketing</a></li><li id="menu-item-18580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18580"><a title="IT Leadership" href="https://www.itbusiness.ca/category/smb-leadership">Leadership</a></li><li id="menu-item-46430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a title="Tech Finace" href="https://www.itbusiness.ca/category/finance">Finance</a></li><li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a title="Human Resources in IT" href="https://www.itbusiness.ca/category/human-resources">HR</a></li><li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91900"><a href="https://www.itbusiness.ca/creative-capital">Creative Capital</a></li><li id="menu-item-18582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18582"><a title="IT Security" href="https://www.itbusiness.ca/category/security">Security</a></li><li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a title="Mobile News" href="https://www.itbusiness.ca/category/mobility">Mobile</a></li><li id="menu-item-18581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18581"><a title="Managing Business Operations" href="https://www.itbusiness.ca/category/managing-business">Operations</a></li><li id="menu-item-105826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105826"><a href="https://www.itbusiness.ca/category/smarthome">Smart Home</a></li></ul></li><li id="menu-item-117865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117865"><a href="https://www.itbusiness.ca/category/sales-and-marketing">CMO Digital</a></li><li id="menu-item-117264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117264"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-94073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94073"><a href="https://www.itbusiness.ca/podcasts">Podcasts</a></li><li id="menu-item-102130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102130 dropdown" data-dropdown="dropdown"><a href="/video" class="dropdown-toggle" data-toggle="dropdown">Videos <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-102139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102139"><a href="https://www.itbusiness.ca/unboxing-for-business">Unboxing for Business</a></li><li id="menu-item-102131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102131"><a href="https://www.itbusiness.ca/all-hands-on-tech">All Hands on Tech</a></li><li id="menu-item-102132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102132"><a href="https://www.itbusiness.ca/2-truths-and-a-lie-with-canadian-technology-leaders">2 Truths and a Lie with Canadian Technology Leaders</a></li><li id="menu-item-102138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102138"><a href="https://www.itbusiness.ca/speak-up">Speak Up!</a></li><li id="menu-item-20570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a title="Technology Videos" href="/video">All Videos</a></li></ul></li><li id="menu-item-20575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a title="Tech Blogs" href="/blog">Blogs</a></li><li id="menu-item-66241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66241 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-117866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117866"><a href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ VOICES in IT</a></li><li id="menu-item-117867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117867"><a href="https://www.itbusiness.ca/events">All Events</a></li></ul></li><li id="menu-item-94074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94074"><a title="Technology Press Releases" href="/press-release">LightningPR</a></li><li id="menu-item-20574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a href="/slideshows">Slideshows</a></li></ul></div></div></div></div></div></nav><nav id="hottopics" class="hidden-phone feelsgoodman" role="navigation"><div class="navbar"><div><div class="container"><div class="nav-collapse"><div class="hottopics-option">Trending:</div><div class="menu-hot-topics-container"><ul id="menu-hot-topics" class="shaft"><li id="menu-item-118349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118349"><a title="June 23rd, 2021" href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ VOICES in IT</a></li><li id="menu-item-46402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46402"><a title="Chief Marketing Officer" href="https://www.itbusiness.ca/tag/cmo">CMO</a></li><li id="menu-item-35562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35562"><a title="Bring Your Own Device" href="https://www.itbusiness.ca/tag/byod">BYOD</a></li><li id="menu-item-35559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35559"><a title="Tech Video Series" href="https://www.itbusiness.ca/tag/all-hands-on-tech">All Hands on Tech</a></li><li id="menu-item-118351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118351"><a title="July 13-15th, 2021" href="https://digitaltransformationawards.ca/">Digital Transformation Week 2021</a></li><li id="menu-item-118350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118350"><a href="https://www.itbusiness.ca/covid-19">COVID-19</a></li></ul></div></div></div></div></div></nav></header><div id="sitecontent" class="row feelsgoodman"><section id="primary" class="span8"><div id="content" role="main"><article id="post-119773" class="post-119773 post type-post status-publish format-standard has-post-thumbnail hentry category-privacy category-security tag-cyber-security-today tag-cyber-security tag-podcasts frames-companies-case-studies-and-stories subframes-companies-news subframes-risk subframes-tell-me-something-i-dont-know"><div class="mainfeature"><div class="row"> <a href="https://www.itbusiness.ca/news/cyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more/119773"> <noscript><img width="620" height="250" src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><img width="620" height="250" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20620%20250%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg" class="lazyload attachment-large size-large wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" data-sizes="(max-width: 620px) 100vw, 620px" /></a></div><div class="row"><div class="span8"><h5 class="category-title red"> <a href="https://www.itbusiness.ca/category/privacy" rel="tag">Privacy</a> <a href="https://www.itbusiness.ca/category/security" rel="tag">Security</a></h5><h1 class="article-title"> <a href="https://www.itbusiness.ca/news/cyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more/119773"> Cyber Security Today, Oct. 13, 2021 &#8211; Quebec talent agency and U.S. fertility clinic hit by ransomware, a Verizon logo scam, and more </a></h1></div></div><div class="row"><div class="span8"><div class="row"><div class="span7"><div class="span1"><div id="img-author" class="img-article"> <a href="https://www.itbusiness.ca/author/howardsolomon"> <noscript><img src="/wp-content/uploads/userphoto/14.thumbnail.jpg" alt="Howard Solomon" width="80" height="79" class="photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2079%22%3E%3C/svg%3E' data-src="/wp-content/uploads/userphoto/14.thumbnail.jpg" alt="Howard Solomon" width="80" height="79" class="lazyload photo" /> </a></div></div><h5 class="author-name"> <a href="https://www.itbusiness.ca/author/howardsolomon" rel="author">Howard Solomon</a></h5> <span class="twitter-handle"> <a href="https://twitter.com/intent/user?screen_name=howarditwc">@howarditwc </a> </span> <br> <span class="publishedon">Published: October 13th, 2021</span></div></div></div></div></div><div class="entry-content"><p>Quebec talent agency and U.S. fertility clinic hit by ransomware, a Verizon logo scam, and more.</p><p>Welcome to Cyber Security Today. It’s Wednesday October 13h. I’m Howard Solomon, contributing writer on cybersecurity for ITWorldCanada.com.</p><p><iframe loading="lazy" style="border: none;" title="Libsyn Player" src="//html5-player.libsyn.com/embed/episode/id/20797532/height/90/theme/custom/thumbnail/yes/direction/forward/render-playlist/no/custom-color/000000/" width="100%" height="90" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p><table style="width: 100%;"><tbody><tr><td><a href="https://www.amazon.com/ITWC-Cyber-Security-Today/dp/B07BRNG89P/ref=sr_1_1?s=digital-skills&amp;ie=UTF8&amp;qid=1522688435" target="_blank" rel="noopener noreferrer"><noscript><img class="aligncenter wp-image-396718 size-full" src="https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png" alt="Cyb er Security Today on Amazon Alexa" width="200" height="74" border="none" /></noscript><img class="lazyload aligncenter wp-image-396718 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src="https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png" alt="Cyb er Security Today on Amazon Alexa" width="200" height="74" border="none" /></a></td><td><a href="https://www.google.com/podcasts?feed=aHR0cDovL2N5YmVyc2VjdXJpdHl0b2RheS5saWJzeW4uY29tL3Jzcw%3D%3D" target="_blank" rel="noopener noreferrer"><noscript><img class="thumbnail aligncenter wp-image-408712 size-full" src="https://i.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png" alt="Cyber Security Today on Google Podcasts" width="200" height="74" /></noscript><img class="lazyload thumbnail aligncenter wp-image-408712 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src="https://i.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png" alt="Cyber Security Today on Google Podcasts" width="200" height="74" /></a></td><td><a href="https://itunes.apple.com/ca/podcast/cyber-security-today/id1363182054" target="_blank" rel="noopener noreferrer"><noscript><img class="aligncenter wp-image-396720 size-full" src="https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png" alt="Subscribe to Cyber Security Today on Apple Podcasts" width="200" height="74" border="none" /></noscript><img class="lazyload aligncenter wp-image-396720 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src="https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png" alt="Subscribe to Cyber Security Today on Apple Podcasts" width="200" height="74" border="none" /></a></td></tr></tbody></table><p>&nbsp;</p><p><strong>Ransomware attacks continue</strong> to victimize companies. Among the latest in Canada is Agence Goodwin, a Montreal-based company that represents 150 performing artists from actors to scriptwriters. I don’t know how extensive it is. Asked for comment, Natalie Goodwin, one of the senior partners, emailed me that <span lang="en-CA">the company is “very busy with this issue at this time” and would get back to me later. The Conti ransomware gang is taking credit for this cyber attack. According to a security researcher I spoke to, this is among seven Canadian firms that ransomware groups allege were successfully hit in the past month and a half.</span></p><p><strong>Meanwhile</strong> in the U.S. a subsidiary of Quest Diagnostics<a href="https://www.sec.gov/ix?doc=/Archives/edgar/data/1022079/000094787121001054/ss538746_8k.htm" target="_blank" rel="noopener"> said in a regulatory filing</a> that a fertility clinic it owns called ReproSource discovered ransomware on its servers in August. ReproSource is now notifying 350,000 people that their personal and health information may have been copied by a hacker.</p><p><strong>Medical imaging firm Olympus</strong> said it suspended certain IT systems in Canada, the U.S. and Latin America this weekend after detecting suspicious activity. <a href="https://www.bleepingcomputer.com/news/security/olympus-us-systems-hit-by-cyberattack-over-the-weekend/" target="_blank" rel="noopener">Olympus told the BleepingComputer news service</a> that the company found no evidence of data loss during an ongoing investigation regarding this incident.</p><p><strong>If your firm</strong> uses the open-source LibreOffice or OpenOffice productivity suites make sure they’re on the latest versions. <a href="https://thehackernews.com/2021/10/digital-signature-spoofing-flaws.html" target="_blank" rel="noopener">Security updates have recently been released</a> to close three vulnerabilities that could either change the timestamp of digitally signed documents or alter the contents of documents.</p><p><strong>Hackers have lots of ways</strong> of tricking victims into thinking an email attachment is legitimate. One way is by copying the logo of the company they are impersonating. A security firm called I.N.K.Y. <a href="https://www.inky.com/blog/phishers-get-clever-use-math-symbols-for-verizon-logo" target="_blank" rel="noopener">this week detailed scams</a> that make fake but slightly altered versions of the logo of the American telecommunications giant Verizon. The real logo has the word “verizon” in black with a specially designed red checkmark at the end. One phony version of the logo places an exact copy of the red checkmark at the beginning of the logo to replace the letter “v” in Verizon. Another fake uses almost the same standard red checkmark. A third, more obvious fake, has a red “v” with an overscore above it, so it almost looks like a red triangle, at the beginning of the word Verizon. All three fake logos are used in email messages that pretend to be a voicemail alert from Verizon. The victim has to click on a button to supposedly hear the voicemail. That leads to a realistic-looking Verizon website with a media player. But to play the supposed message the victim has to enter their Microsoft username and password – which, of course, the hackers are trying to steal. One way this scam could have worked is that the gmail addresses these messages were sent from were new, so they might have got past antivirus detection. Sharp users, however, would – hopefully – have spotted the sender’s address wasn’t Verizon. The second lesson is just because a logo looks real doesn’t mean it is. If an email asks you to click on a link or an attachment, look for warning signs. They can be found in the sender’s address and spelling mistakes.</p><p><strong>Attention software developers</strong> using GitHub: If you use the GitKraken graphic interface you may have to log in again and create new authentication keys. This is because Microsoft <a href="https://thehackernews.com/2021/10/github-revoked-insecure-ssh-keys.html" target="_blank" rel="noopener">found a vulnerability</a> in a third-party library that generates SSH authentication keys.</p><p><strong>Finally,</strong> yesterday was Patch Tuesday, the day Microsoft and several other companies release software security updates. Make sure your computer has the latest patches installed from Microsoft. Adobe also released updates for Acrobat, Connect, Commerce and Campaign Standard.</p><p>Follow Cyber Security Today on Apple Podcasts, Google Podcasts or add us to your Flash Briefing on your smart speaker.</p></div> <span class="articleShare"> <i class="icon-share"></i> <span class="articleShare"> <a href="https://twitter.com/intent/tweet?url=https://www.itbusiness.ca/news/cyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more/119773&amp;text=Cyber+Security+Today%2C+Oct.+13%2C+2021+%26%238211%3B+Quebec+talent+agency+and+U.S.+fertility+clinic+hit+by+ransomware%2C+a+Verizon+logo+scam%2C+and+more" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);"> <i class="twitter"></i> <span>Post to Twitter</span> </a> <a href="http://www.facebook.com/share.php?u=https://www.itbusiness.ca/news/cyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more/119773&amp;t=Cyber+Security+Today%2C+Oct.+13%2C+2021+%26%238211%3B+Quebec+talent+agency+and+U.S.+fertility+clinic+hit+by+ransomware%2C+a+Verizon+logo+scam%2C+and+more" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);"> <i class="facebook"></i> <span>Post to Facebook</span> </a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itbusiness.ca/news/cyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more/119773&amp;title=Cyber+Security+Today%2C+Oct.+13%2C+2021+%26%238211%3B+Quebec+talent+agency+and+U.S.+fertility+clinic+hit+by+ransomware%2C+a+Verizon+logo+scam%2C+and+more&amp;source=https://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin"> <i class="linkedin"></i> <span>Share on LinkedIn</span> </a> <a href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=Cyber%20Security%20Today%2C%20Oct.%2013%2C%202021%20%26%238211%3B%20Quebec%20talent%20agency%20and%20U.S.%20fertility%20clinic%20hit%20by%20ransomware%2C%20a%20Verizon%20logo%20scam%2C%20and%20more" title="Email" class="btn-share btn-share-nobutton btn-share-22 email"> <i class="email"></i> <span>Share on LinkedIn</span> </a> <a href="https://plus.google.com/share?url=https://www.itbusiness.ca/news/cyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more/119773" target="_blank" title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);"> <i class="googleplus"></i> <span>Share with Google+</span> </a> </span></span><div class="clear"></div></article><div class="module-category sponsor-position half-width"><div class="ad-area"><div id='div-gpt-skyscraperros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div class="module-category half-width last-col"><div class="post-re-navigation"> <strong>More Articles </strong><br/><div class="alignleft" id="prev"> <a href="https://www.itbusiness.ca/news/hashtag-trending-oct-13-amazon-remote-work-android-snooping-waze-and-headspace/119748"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class="prevText"> <i class="icon-circle-arrow-left icon-white"></i> Hashtag Trending Oct. 13 - Amazon remote work; Android snooping; Waze and Headspace</div> </a></div><div class="alignright" id="next"> <a href="https://www.itbusiness.ca/news/silicon-valley-bank-opens-its-third-canadian-office-in-montreal/119750"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2021/10/GettyImages-1312281262-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2021/10/GettyImages-1312281262-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/10/GettyImages-1312281262-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/10/GettyImages-1312281262-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/10/GettyImages-1312281262-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2021/10/GettyImages-1312281262-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2021/10/GettyImages-1312281262-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/10/GettyImages-1312281262-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/10/GettyImages-1312281262-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/10/GettyImages-1312281262-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class="nextText"> Silicon Valley Bank opens its third Canadian office in Montreal <i class="icon-circle-arrow-right icon-white"></i></div> </a></div> <br class="clear" /></div><footer class="entry-footer"><div class="alltags"><p><i class="icon-flag"> </i> <a href="https://www.itbusiness.ca/category/privacy" rel="tag">Privacy</a>, <a href="https://www.itbusiness.ca/category/security" rel="tag">Security</a></p><p><i class="icon-tags"> </i> <a href="https://www.itbusiness.ca/tag/cyber-security-today" rel="tag">cyber security today</a>, <a href="https://www.itbusiness.ca/tag/cyber-security" rel="tag">cybersecurity</a>, <a href="https://www.itbusiness.ca/tag/podcasts" rel="tag">podcasts</a></p></div></footer><aside class="page-header author-page"> <strong class="page-title author">About <span class="vcard"><a class="url fn n" href="https://www.itbusiness.ca/author/howardsolomon" title="Howard Solomon" rel="me">Howard Solomon</a></span></strong><div class="img-article float-left"> <a href="https://www.itbusiness.ca/author/howardsolomon"><noscript><img src="/wp-content/uploads/userphoto/14.thumbnail.jpg" alt="Howard Solomon" width="80" height="79" class="photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2079%22%3E%3C/svg%3E' data-src="/wp-content/uploads/userphoto/14.thumbnail.jpg" alt="Howard Solomon" width="80" height="79" class="lazyload photo" /></a></div><div class="category-archive-meta"><p>Currently a freelance writer. Former editor of ITWorldCanada.com and Computing Canada. An IT journalist since 1997, Howard has written for several of ITWC's sister publications, including ITBusiness.ca. Before arriving at ITWC he served as a staff reporter at the Calgary Herald and the Brampton (Ont.) Daily Times.</p> <span class="follow-share">Follow</span> <a href="https://twitter.com/intent/user?screen_name=howarditwc" target="_blank" title="Follow @howarditwc on Twitter" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @howarditwc on Twitter</span></a> <a href="http://ca.linkedin.com/pub/howard-solomon/22/5a0/aa4" target="_blank" title="LinkedIn Howard Solomon" class="btn-share btn-share-22"><i class="linkedin"></i><span>Join Howard Solomon on LinkedIn</span></a> <a href="https://plus.google.com/100136073123286645667?rel=author" target="_blank" class="btn-share btn-share-22"><i class="googleplus"></i><span>Howard Solomon on Gooogle+</span></a></div></aside></div> <a id="comments"></a></div></section><section id="secondary" class="asidebar widget-area span4" role="complementary"><div id="bigboxads1"><div id='div-gpt-bigboxros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div id="rightTopSponsor"></div><div class="header"><h2>Related Content</h2></div> <a href="https://www.itbusiness.ca/news/hashtag-trending-oct-14-amazon-copies-products-nvidia-and-arm-deal-google-app-design-change/119770" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending Oct. 14- Amazon copies products; NVIDIA and Arm deal; Google app design change</h4> </a> <a href="https://www.itbusiness.ca/news/hashtag-trending-oct-13-amazon-remote-work-android-snooping-waze-and-headspace/119748" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending Oct. 13 &#8211; Amazon remote work; Android snooping; Waze and Headspace</h4> </a> <a href="https://www.itbusiness.ca/news/hashtag-trending-oct-12-facebook-bans-developer-illegal-amazon-rainforest-sales-google-cracks-down-on-climate-change-misinformation/119732" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending Oct. 12 &#8211; Facebook bans developer; Illegal Amazon rainforest sales; Google cracks down on climate change misinformation</h4> </a> <a href="https://www.itbusiness.ca/news/cyber-security-today-oct-11-2021-three-charged-in-u-s-email-scam-french-police-arrest-covid-hacker-and-an-app-developer-makes-a-security-mistake/119734" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Cyber Security Today, Oct. 11, 2021 &#8211; Three charged in U.S. email scam, French police arrest COVID hacker and an app developer makes a security mistake</h4> </a><div id="rightBtmSponsor"></div><div id="bigboxads2"><div id='div-gpt-bigbox2ros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><aside id="text-14" class="widget well widget_text"><div class="textwidget"><a class="twitter-timeline" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/itbusinessca">Tweets by itbusinessca</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><div class="stickyIcky"></div><div id='div-gpt-supersky'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></section><div id="footerSponsor"><div id='div-gpt-footer'> <script type='text/javascript'>googletag.cmd.push(function() {
                googletag.display('div-gpt-footer');
            });</script> </div></div></div><section class="module parallax parallax-last"><div class="container"><div class="contactFirst"><h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS <span>Receive the IT Business Newsletter and stay informed.</span></h2></div><div class="contactLast center"> <a href="/subscribe/" class="btn btn-large btn-primary" style="background:#da291c; margin-top:40px;"> &nbsp; REGISTER NOW &nbsp; </a><div class="error"></div></form></div></section><div id="footer-wrap"><div id="footer-inner"><div class="half first"> <a href="/"><noscript><img src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="footer-logo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="lazyload footer-logo" /></a><div class="empty-clear"></div> <span class="footer-heading">Websites</span> <span class="footer-link"><a href="http://www.itwc.ca">ITWC.ca</a> </span> <span class="footer-link"><a href="http://www.itworldcanada.com">IT World Canada.com</a> </span> <span class="footer-link"><a href="http://www.channeldailynews.com/">Channel Daily News.com</a> </span> <span class="footer-link"><a href="http://www.directioninformatique.com">Direction Informatique.com</a> </span></div><div class="half last"><div class="half first"> <span class="footer-heading">Community</span> <span class="footer-link"><a href="/subscribe/">Subscribe</a> </span> <span class="footer-link"><a href="/about-us">About Us</a> </span> <span class="footer-link"><a href="http://www.itwc.ca/contact-us.php" target="_blank">Contact Us</a> </span> <span class="footer-link"><a href="/social-media/">Social Media</a> </span> <span class="footer-link"><a href="/video">Tech Videos</a> </span> <span class="footer-link"><a href="/news">Tech News</a> </span> <span class="footer-link"><a href="/blog">Tech Blogs</a> </span> <span class="footer-link"><a href="/slideshows">Tech Slideshows</a> </span> <span class="footer-link"><a href="/events">Tech Events</a> </span> <span class="footer-link"><a href="/cmo-digital">CMO Digital</a> </span></div><div class="half last footer-center"> <span class="footer-heading">Find</span><form class="footer-find" action="https://www.itbusiness.ca/"><div class="input-prepend"> <span class="add-on"><i class="icon-search"></i></span> <input type="text" placeholder="Search" name="s" id="s"></div></form> <span class="footer-heading">Follow</span><div class="footer-follow"> <a href="https://twitter.com/intent/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> &nbsp; <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> &nbsp; <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> &nbsp; <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> &nbsp; <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a></div></div></div><div class="clear"></div><div class="footer-copy"> &copy; 2021 ITBusiness.ca</div><div class="empty-clear"></div></div></div><div id='div-gpt-inter'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></footer><style type="text/css">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</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.itbusiness.ca/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script><link rel='stylesheet' id='dgwt-jg-swipebox-css'  href='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.5.0' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=625' id='eio-lazy-load-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.5.0' id='dgwt-jg-swipebox-js'></script> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" defer></script> <![endif]--> <script type="text/javascript" defer>(function(i, s, o, g, a) {
        try {
            var d = s.head || s.getElementsByTagName("head")[0] || s.documentElement,
                a = s.createElement(o);
            a.async = !0;
            a.charset = "utf-8";
            a.type = "text/javascript";
            a.src = g;
            d.insertBefore(a, d.firstChild)
        } catch (e) {}
    })(window, document, 'script', 'https://bb.itwc.ca/js/cube.js');
    var api_key = "258c5ded8389c119930ec9f3951cd783";
    var api_user = "itb";

            bb_post_id = "119773";
        bb_slug = "cyber-security-today-oct-13-2021-quebec-talent-agency-and-u-s-fertility-clinic-hit-by-ransomware-a-verizon-logo-scam-and-more";</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Database Caching 18/136 queries in 0.075 seconds using disk (Request-wide DONOTCACHEDB constant defined)

Served from: www.itbusiness.ca @ 2021-10-14 18:03:21 by W3 Total Cache
-->