<!DOCTYPE html><html class="no-js" lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C" /><meta name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2" /> <script type="text/javascript">var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:300,700"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="http://gmpg.org/xfn/11" /><link href="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/css.css" rel="stylesheet"> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="shortcut icon" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/favicon.gif"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png"><link rel="apple-touch-icon-precomposed" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png"><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg"/><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg"/><meta property="og:title" content="Cyber Security Today, April 21, 2021 &#8211; Hackers steal driver’s licence numbers, energy company drained of customer account data and be careful of this Wi-Fi air fryer"/><meta property="og:url" content="https://www.itbusiness.ca/news/cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer/117919"/><meta property="og:description" content="Hackers steal driver’s licence numbers, an energy company drained of customer account data and be careful of this Wi-Fi air fryer. Welcome" /><meta property="og:site_name" content="IT Business"/><meta property="og:type" content="article"/><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@itbusinessca" /><meta name="twitter:creator" content="@howarditwc" /><title>Cyber Security Today, April 21, 2021 – Hackers steal driver’s licence numbers, energy company drained of customer account data and be careful of this Wi-Fi air fryer | IT Business Cyber Security Today, April 21, 2021 - Hackers steal driver’s licence numbers, energy company drained of customer account data and be careful of this Wi-Fi air fryer</title><meta name="description" content="Hackers steal driver’s licence numbers, an energy company drained of customer account data and be careful of this Wi-Fi air fryer.cybe Hackers steal driver’s licence numbers, an energy company drained of customer account data and be careful of this Wi-Fi air fryer."/><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/><link rel="canonical" href="https://www.itbusiness.ca/news/cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer/117919" /><meta property="og:site_name" content="ITBusiness.ca | Business Advantage Through Technology" /><meta property="og:type" content="article" /><meta property="og:title" content="Cyber Security Today, April 21, 2021 – Hackers steal driver’s licence numbers, energy company drained of customer account data and be careful of this Wi-Fi air fryer | IT Business Cyber Security Today, April 21, 2021 - Hackers steal driver’s licence numbers, energy company drained of customer account data and be careful of this Wi-Fi air fryer" /><meta property="og:description" content="Hackers steal driver’s licence numbers, an energy company drained of customer account data and be careful of this Wi-Fi air fryer.cybe Hackers steal driver’s licence numbers, an energy company drained of customer account data and be careful of this Wi-Fi air fryer." /><meta property="og:url" content="https://www.itbusiness.ca/news/cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer/117919" /><meta property="article:published_time" content="2021-04-21T13:16:01Z" /><meta property="article:modified_time" content="2021-04-21T13:16:01Z" /><meta property="twitter:card" content="summary" /><meta property="twitter:domain" content="www.itbusiness.ca" /><meta property="twitter:title" content="Cyber Security Today, April 21, 2021 – Hackers steal driver’s licence numbers, energy company drained of customer account data and be careful of this Wi-Fi air fryer | IT Business Cyber Security Today, April 21, 2021 - Hackers steal driver’s licence numbers, energy company drained of customer account data and be careful of this Wi-Fi air fryer" /><meta property="twitter:description" content="Hackers steal driver’s licence numbers, an energy company drained of customer account data and be careful of this Wi-Fi air fryer.cybe Hackers steal driver’s licence numbers, an energy company drained of customer account data and be careful of this Wi-Fi air fryer." /><meta name="google" content="nositelinkssearchbox" /> <script type="application/ld+json" class="aioseo-schema">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</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Feed" href="https://www.itbusiness.ca/feed" /><link rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Comments Feed" href="https://www.itbusiness.ca/comments/feed" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.itbusiness.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.7' type='text/css' media='all' /><link rel='stylesheet' id='tw-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/style.css?ver=2.1.6' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-child-css'  href='https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/style.css?ver=5.7' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-extra'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":"0"};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=603.0' id='eio-lazy-load-js'></script> <link rel="https://api.w.org/" href="https://www.itbusiness.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.itbusiness.ca/wp-json/wp/v2/posts/117919" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itbusiness.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itbusiness.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.7" /><link rel='shortlink' href='https://www.itbusiness.ca/?p=117919' /><link rel="alternate" type="application/json+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fcyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer%2F117919" /><link rel="alternate" type="text/xml+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fcyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer%2F117919&#038;format=xml" /><link rel='canonical' href='https://www.itworldcanada.com/article/cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer/446358' /> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}</style><script data-cfasync="false" type="text/javascript">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</script><link rel="amphtml" href="https://www.itbusiness.ca/news/cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer/117919?amp=1"> <!--[if lt IE 9]> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js" type="text/javascript"></script> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js" type="text/javascript"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
		




googletag.pubads().setTargeting("wpid",["117919"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["privacy","security",]);googletag.pubads().setTargeting("t",["cyber-security-today","cyber-security","podcasts",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style type="text/css">/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Howard Solomon"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '04/21/2021']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"cyber-security-today","cyber-security","podcasts",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"privacy","security",']);
  
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id="LOTCC_11740"></script> <script>_cc11740.add("seg", "Category : privacy"); _cc11740.add("seg", "Category : security");  
_cc11740.add("genp","Tags : cyber-security-today"); _cc11740.add("genp","Tags : cyber-security"); _cc11740.add("genp","Tags : podcasts");  _cc11740.bcp();</script> <meta name="google-site-verification" content="d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body id="cdn-body" class="post-template-default single single-post postid-117919 single-format-standard content-sidebar" > <style type="text/css">.btn-share-22 i.youtube, .btn-share-22 i.youtube:hover {    background: url(https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/universal/social-icons.png) -460px -260px no-repeat;}</style> <script type="text/javascript" src="https://secure.hiss3lark.com/js/176597.js" ></script> <noscript><img alt="" src="https://secure.hiss3lark.com/176597.png" style="display:none;" /></noscript><header><div id="topadbar" class="feelsgoodman row lazyload"><div class="adspace ad728x90" id="leaderbill" style="max-width:100%;"><div id='div-gpt-leaderboardros' class="lazyload"> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div id="masthead" class="row feelsgoodman lazyload"><hgroup><h1><a href="https://www.itbusiness.ca" class="mastheadlogo"> ITBusiness.ca | Business Advantage Through Technology</a></h1></hgroup><div id="searchcarousel" class="span4 pull-right lazyload"><div class="meta-info" style="padding: 0 0 5px 0;"> <span class="follow-share"> &nbsp; &nbsp; &nbsp; Follow Us</span> <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a> <a href="https://twitter.com/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> <a href="/subscribe/" title="Subscribe" class="btn-share btn-share-22"><i class="email"></i><span>Subscribe</span></a></div><div><div><form role="search" method="get" id="searchform" action="https://www.itbusiness.ca/"><div class="form-inset lazyload"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" placeholder="Search" name="s" id="s" class="headsearchbox"  /> <button type="submit" id="searchsubmit" value="Search" class="btn btn-large btn-primary" > <i class="icon-search icon-white"></i> </button></div></form></div></div></div></div><nav id="navigationbar" role="navigation" class="top-nav feelsgoodman"><h3 class="assistive-text">Main menu</h3><div class="skip-link lazyload"> <a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div><div class="skip-link lazyload"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div><div class="navbar navbar-inverse lazyload"><div class="navbar-inner lazyload"><div class="container lazyload"> <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse"> <span class="sitename">ITBusiness.ca Menu</span> <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </a><div class="nav-collapse lazyload"><div class="menu-main-navigation-container lazyload"><ul id="menu-main-navigation" class="nav"><li id="menu-item-94083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94083 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-108596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108596"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-105827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105827"><a href="https://www.itbusiness.ca/category/sales-and-marketing">Sales and Marketing</a></li><li id="menu-item-18580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18580"><a title="IT Leadership" href="https://www.itbusiness.ca/category/smb-leadership">Leadership</a></li><li id="menu-item-46430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a title="Tech Finace" href="https://www.itbusiness.ca/category/finance">Finance</a></li><li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a title="Human Resources in IT" href="https://www.itbusiness.ca/category/human-resources">HR</a></li><li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91900"><a href="https://www.itbusiness.ca/creative-capital">Creative Capital</a></li><li id="menu-item-18582" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-18582"><a title="IT Security" href="https://www.itbusiness.ca/category/security">Security</a></li><li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a title="Mobile News" href="https://www.itbusiness.ca/category/mobility">Mobile</a></li><li id="menu-item-18581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18581"><a title="Managing Business Operations" href="https://www.itbusiness.ca/category/managing-business">Operations</a></li><li id="menu-item-105826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105826"><a href="https://www.itbusiness.ca/category/smarthome">Smart Home</a></li></ul></li><li id="menu-item-117865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117865"><a href="https://www.itbusiness.ca/category/sales-and-marketing">Sales and Marketing</a></li><li id="menu-item-117264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117264"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-94073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94073"><a href="https://www.itbusiness.ca/podcasts">Podcasts</a></li><li id="menu-item-102130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102130 dropdown" data-dropdown="dropdown"><a href="/video" class="dropdown-toggle" data-toggle="dropdown">Videos <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-102139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102139"><a href="https://www.itbusiness.ca/unboxing-for-business">Unboxing for Business</a></li><li id="menu-item-102131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102131"><a href="https://www.itbusiness.ca/all-hands-on-tech">All Hands on Tech</a></li><li id="menu-item-102132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102132"><a href="https://www.itbusiness.ca/2-truths-and-a-lie-with-canadian-technology-leaders">2 Truths and a Lie with Canadian Technology Leaders</a></li><li id="menu-item-102138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102138"><a href="https://www.itbusiness.ca/speak-up">Speak Up!</a></li><li id="menu-item-20570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a title="Technology Videos" href="/video">All Videos</a></li></ul></li><li id="menu-item-20575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a title="Tech Blogs" href="/blog">Blogs</a></li><li id="menu-item-66241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66241 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-117866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117866"><a href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ VOICES in IT</a></li><li id="menu-item-117867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117867"><a href="https://www.itbusiness.ca/events">All Events</a></li></ul></li><li id="menu-item-94074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94074"><a title="Technology Press Releases" href="/press-release">LightningPR</a></li><li id="menu-item-20574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a href="/slideshows">Slideshows</a></li></ul></div></div></div></div></div></nav></header><div id="sitecontent" class="row feelsgoodman lazyload"><section id="primary" class="span8"><div id="content" role="main" class="lazyload"><article id="post-117919" class="post-117919 post type-post status-publish format-standard has-post-thumbnail hentry category-privacy category-security tag-cyber-security-today tag-cyber-security tag-podcasts frames-risk subframes-people subframes-risk subframes-tell-me-something-i-dont-know"><div class="mainfeature lazyload"><div class="row lazyload"> <a href="https://www.itbusiness.ca/news/cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer/117919"> <noscript><img width='620' height='250' src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg" class="attachment-large size-large wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><img width='620' height='250' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20620%20250%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg" class="lazyload attachment-large size-large wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" data-sizes="(max-width: 620px) 100vw, 620px" /></a></div><div class="row lazyload"><div class="span8 lazyload"><h5 class="category-title red"> <a href="https://www.itbusiness.ca/category/privacy" rel="tag">Privacy</a> <a href="https://www.itbusiness.ca/category/security" rel="tag">Security</a></h5><h1 class="article-title"> <a href="https://www.itbusiness.ca/news/cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer/117919"> Cyber Security Today, April 21, 2021 &#8211; Hackers steal driver’s licence numbers, energy company drained of customer account data and be careful of this Wi-Fi air fryer </a></h1></div></div><div class="row lazyload"><div class="span8 lazyload"><div class="row lazyload"><div class="span7 lazyload"><div class="span1 lazyload"><div id="img-author" class="img-article lazyload"> <a href="https://www.itbusiness.ca/author/howardsolomon"> <noscript><img src="/wp-content/uploads/userphoto/14.thumbnail.jpg" alt="Howard Solomon" width='80' height='79' class="photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2079%22%3E%3C/svg%3E' data-src="/wp-content/uploads/userphoto/14.thumbnail.jpg" alt="Howard Solomon" width='80' height='79' class="lazyload photo" /> </a></div></div><h5 class="author-name"> <a href="https://www.itbusiness.ca/author/howardsolomon" rel="author">Howard Solomon</a></h5> <span class="twitter-handle"> <a href="https://twitter.com/intent/user?screen_name=howarditwc">@howarditwc </a> </span> <br> <span class="publishedon">Published: April 21st, 2021</span></div></div></div></div></div><div class="entry-content lazyload"><p>Hackers steal driver’s licence numbers, an energy company drained of customer account data and be careful of this Wi-Fi air fryer.</p><p>Welcome to Cyber Security Today. It’s Wednesday, April 21. I&#8217;m Howard Solomon, contributing reporter on cybersecurity for ITWorldCanada.com.</p><p><iframe style="border: none;" src="//html5-player.libsyn.com/embed/episode/id/18799397/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/87A93A/" width="100%" height="90" scrolling="no" allowfullscreen="allowfullscreen"></iframe></p><table style="width: 100%;"><tbody><tr><td><a href="https://www.amazon.com/ITWC-Cyber-Security-Today/dp/B07BRNG89P/ref=sr_1_1?s=digital-skills&amp;ie=UTF8&amp;qid=1522688435" target="_blank" rel="noopener noreferrer"><noscript><img class="aligncenter wp-image-396718 size-full" src="https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png" alt="Cyb er Security Today on Amazon Alexa" width='200' height='74' border="none" /></noscript><img class="lazyload aligncenter wp-image-396718 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src="https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png" alt="Cyb er Security Today on Amazon Alexa" width='200' height='74' border="none" /></a></td><td><a href="https://www.google.com/podcasts?feed=aHR0cDovL2N5YmVyc2VjdXJpdHl0b2RheS5saWJzeW4uY29tL3Jzcw%3D%3D" target="_blank" rel="noopener noreferrer"><noscript><img class="thumbnail aligncenter wp-image-408712 size-full" src="https://i.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png" alt="Cyber Security Today on Google Podcasts" width='200' height='74' /></noscript><img class="lazyload thumbnail aligncenter wp-image-408712 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src="https://i.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png" alt="Cyber Security Today on Google Podcasts" width='200' height='74' /></a></td><td><a href="https://itunes.apple.com/ca/podcast/cyber-security-today/id1363182054" target="_blank" rel="noopener noreferrer"><noscript><img class="aligncenter wp-image-396720 size-full" src="https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png" alt="Subscribe to Cyber Security Today on Apple Podcasts" width='200' height='74' border="none" /></noscript><img class="lazyload aligncenter wp-image-396720 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src="https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png" alt="Subscribe to Cyber Security Today on Apple Podcasts" width='200' height='74' border="none" /></a></td></tr></tbody></table><p><strong>Insurance company Geico</strong> <a href="https://oag.ca.gov/system/files/DL3_IndNoticeLttr_CA_Redacted.pdf" target="_blank" rel="noopener">is alerting customers</a> that hackers got into its system and stole drivers’ licence numbers. Sometime between January 21st and March 1st the hackers used information about customers they got from other places to log into Geico’s online sales website. Combined with a person’s name and address, a driver’s licence number could be used for verification of identity when fraudulently applying for unemployment benefits. Geico is warning customers to alert their state unemployment agency if they get any mailings about benefits that weren’t applied for.</p><p><strong>Here’s another</strong> one of those ‘oopsy’ moments: A New England power provider called Eversource Energy has admitted someone misconfigured a cloud storage server, exposing customers’ personal information. <a href="https://www.bleepingcomputer.com/news/security/eversource-energy-data-breach-caused-by-unsecured-cloud-storage/" target="_blank" rel="noopener">According to the Bleeping Computer news service</a>, the names, addresses, social security numbers, phone numbers and account numbers of 11,000 customers could have been copied if someone knew where to look. Companies have got to limit the number of people allowed to store sensitive information in the cloud. They also need online monitoring to make sure those who do follow security procedures.</p><p><strong>As I’ve said before</strong>, anything you connect at home to the internet could be used as an entry point to hack your computer if it has vulnerabilities. <a href="https://blog.talosintelligence.com/2021/04/vuln-spotlight-co.html" target="_blank" rel="noopener">According to researchers at Cisco Systems</a>, the latest example is the Cosori Smart 5.8-Quart Air Fryer. You can cook a variety of foods with this device. Connect it to the Wi-Fi in your home and a smartphone app can remotely control and monitor the device. However, researchers say during setup and registration of the device’s wireless capability a nearby hacker could get into the device, and from there into anything else on the home network. Cisco gave Cosori 90 days to reply and fix the vulnerability before publicly disclosing it. As of Monday it was still unpatched.</p><p>When buying a so-called smart home device – that includes, light bulbs, baby monitors, refrigerators and air fryers &#8212; think about whether it really needs to be connected to the internet. Some manufacturers aren’t experts in cybersecurity and don’t issue software or hardware updates.</p><p><strong>Eleven teams</strong> of students from Canadian high schools and middle schools are in the finals for next month’s annual Cyber Titan national cybersecurity competition. Three teams are from Toronto, three from Winnipeg, two from Edmonton, two from Fergus, Ontario, and one from Fredericton, New Brunswick. One is a wildcard team, which, for the third year in a row, is an all-women squad. During the three-day test that starts May 17th, the teams will have to stop a cyber attack that threatens rail movements nation-wide. It’s based on a real incident.</p><p><strong>A lot of makers</strong> of important corporate products this week released security patches that need to be installed as soon as possible. Here are a few of them:</p><p>SonicWall <a href="https://www.sonicwall.com/support/product-notification/security-notice-sonicwall-email-security-zero-day-vulnerabilities/210416112932360/" target="_blank" rel="noopener">is urging administrators</a> of its on-premise Email Security appliances to apply the latest patches. They fix zero-day vulnerabilities.</p><p>Since people started to work from home due to the pandemic virtual private network appliances have been under attack. One of them is made by Pulse Secure. This week it <a href="https://kb.pulsesecure.net/articles/Pulse_Security_Advisories/SA44784" target="_blank" rel="noopener">issued another patch</a>, this one for the Pulse Connect Secure server. The vulnerability is rated as 10 out of 10.</p><p>A bunch of other security patches have been released. These are for the Firefox browser and Thunderbird email client. In addition, IBM has issued a number of security updates for enterprise products. These include WebSphere Transformation Extender, IBM Operations Analytics and IBM Transformation Extender, Watson OpenScale, Rational Service Tester and Performance Tester.</p><p><strong>UPDATE: Google has just issued a security update for its Chrome browser.</strong></p><p>That’s it for today. Links to details about podcast stories are in the text version of this podcast at ITWorldCanada.com. That’s where you’ll also find other stories of mine.</p><p>Follow Cyber Security Today on Apple Podcasts, Google Podcasts or add us to your Flash Briefing on your smart speaker.</p></div> <span class="articleShare"> <i class="icon-share"></i> <span class="articleShare"> <a href="https://twitter.com/intent/tweet?url=https://www.itbusiness.ca/news/cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer/117919&amp;text=Cyber+Security+Today%2C+April+21%2C+2021+%26%238211%3B+Hackers+steal+driver%E2%80%99s+licence+numbers%2C+energy+company+drained+of+customer+account+data+and+be+careful+of+this+Wi-Fi+air+fryer" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);"> <i class="twitter"></i> <span>Post to Twitter</span> </a> <a href="http://www.facebook.com/share.php?u=https://www.itbusiness.ca/news/cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer/117919&amp;t=Cyber+Security+Today%2C+April+21%2C+2021+%26%238211%3B+Hackers+steal+driver%E2%80%99s+licence+numbers%2C+energy+company+drained+of+customer+account+data+and+be+careful+of+this+Wi-Fi+air+fryer" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);"> <i class="facebook"></i> <span>Post to Facebook</span> </a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itbusiness.ca/news/cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer/117919&amp;title=Cyber+Security+Today%2C+April+21%2C+2021+%26%238211%3B+Hackers+steal+driver%E2%80%99s+licence+numbers%2C+energy+company+drained+of+customer+account+data+and+be+careful+of+this+Wi-Fi+air+fryer&amp;source=https://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin"> <i class="linkedin"></i> <span>Share on LinkedIn</span> </a> <a href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=Cyber%20Security%20Today%2C%20April%2021%2C%202021%20%26%238211%3B%20Hackers%20steal%20driver%E2%80%99s%20licence%20numbers%2C%20energy%20company%20drained%20of%20customer%20account%20data%20and%20be%20careful%20of%20this%20Wi-Fi%20air%20fryer" title="Email" class="btn-share btn-share-nobutton btn-share-22 email"> <i class="email"></i> <span>Share on LinkedIn</span> </a> <a href="https://plus.google.com/share?url=https://www.itbusiness.ca/news/cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer/117919" target="_blank" title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);"> <i class="googleplus"></i> <span>Share with Google+</span> </a> </span></span><div class="clear lazyload"></div></article><div class="module-category sponsor-position half-width lazyload"><div class="ad-area lazyload"><div id='div-gpt-skyscraperros' class="lazyload"> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div class="module-category half-width last-col lazyload"><div class="post-re-navigation lazyload"> <strong>More Articles </strong><br/><div class="alignleft lazyload" id="prev"> <a href="https://www.itbusiness.ca/news/hashtag-trending-april-21-2021-facebook-gains-inspiration-from-clubhouse-instagram-for-kids-idea-slammed-budget-2021/117917"> <noscript><img width='300' height='120' src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class="prevText lazyload"> <i class="icon-circle-arrow-left icon-white"></i> Hashtag Trending, April 21, 2021 - Facebook gains inspiration from Clubhouse; Instagram for kids idea slammed; Budget 2021</div> </a></div> <br class="clear" /></div><footer class="entry-footer"><div class="alltags lazyload"><p><i class="icon-flag"> </i> <a href="https://www.itbusiness.ca/category/privacy" rel="tag">Privacy</a>, <a href="https://www.itbusiness.ca/category/security" rel="tag">Security</a></p><p><i class="icon-tags"> </i> <a href="https://www.itbusiness.ca/tag/cyber-security-today" rel="tag">cyber security today</a>, <a href="https://www.itbusiness.ca/tag/cyber-security" rel="tag">cybersecurity</a>, <a href="https://www.itbusiness.ca/tag/podcasts" rel="tag">podcasts</a></p></div></footer><aside class="page-header author-page"> <strong class="page-title author">About <span class="vcard"><a class="url fn n" href="https://www.itbusiness.ca/author/howardsolomon" title="Howard Solomon" rel="me">Howard Solomon</a></span></strong><div class="img-article float-left lazyload"> <a href="https://www.itbusiness.ca/author/howardsolomon"><noscript><img src="/wp-content/uploads/userphoto/14.thumbnail.jpg" alt="Howard Solomon" width='80' height='79' class="photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2079%22%3E%3C/svg%3E' data-src="/wp-content/uploads/userphoto/14.thumbnail.jpg" alt="Howard Solomon" width='80' height='79' class="lazyload photo" /></a></div><div class="category-archive-meta lazyload"><p>Currently a freelance writer. Former editor of ITWorldCanada.com and Computing Canada. An IT journalist since 1997, Howard has written for several of ITWC's sister publications, including ITBusiness.ca. Before arriving at ITWC he served as a staff reporter at the Calgary Herald and the Brampton (Ont.) Daily Times.</p> <span class="follow-share">Follow</span> <a href="https://twitter.com/intent/user?screen_name=howarditwc" target="_blank" title="Follow @howarditwc on Twitter" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @howarditwc on Twitter</span></a> <a href="http://ca.linkedin.com/pub/howard-solomon/22/5a0/aa4" target="_blank" title="LinkedIn Howard Solomon" class="btn-share btn-share-22"><i class="linkedin"></i><span>Join Howard Solomon on LinkedIn</span></a> <a href="https://plus.google.com/100136073123286645667?rel=author" target="_blank" class="btn-share btn-share-22"><i class="googleplus"></i><span>Howard Solomon on Gooogle+</span></a></div></aside></div> <a id="comments"></a><div id="disqus_thread" class="lazyload"></div></div></section><section id="secondary" class="asidebar widget-area span4" role="complementary"><div id="bigboxads1" class="lazyload"><div id='div-gpt-bigboxros' class="lazyload"> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div id="rightTopSponsor" class="lazyload"></div><div class="header lazyload"><h2>Related Content</h2></div> <a href="https://www.itbusiness.ca/news/hashtag-trending-april-21-2021-facebook-gains-inspiration-from-clubhouse-instagram-for-kids-idea-slammed-budget-2021/117917" class="sidebar-link"> <noscript><img width='300' height='120' src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending, April 21, 2021 &#8211; Facebook gains inspiration from Clubhouse; Instagram for kids idea slammed; Budget 2021</h4> </a> <a href="https://www.itbusiness.ca/news/hashtag-trending-april-20-2021-rogers-outage-starlink-goes-fully-mobile-later-this-year-nasa-chopper-on-mars/117906" class="sidebar-link"> <noscript><img width='300' height='120' src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending, April 20, 2021 &#8211; Rogers outage; Starlink goes fully mobile later this year; NASA chopper on Mars</h4> </a> <a href="https://www.itbusiness.ca/news/cyber-security-today-april-19-2021-10-year-prison-term-for-hacker-group-manager-watch-for-these-attacks-against-universities-and-more/117902" class="sidebar-link"> <noscript><img width='300' height='120' src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Cyber Security Today, April 19, 2021 &#8211; 10-year prison term for hacker group manager, watch for these attacks against universities and more</h4> </a> <a href="https://www.itbusiness.ca/news/hashtag-trending-april-19-2021-apple-reveals-streaming-payments-ibm-unveils-hybrid-work-plans-unveiled-rethinking-business-travel/117896" class="sidebar-link"> <noscript><img width='300' height='120' src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending, April 19, 2021 &#8211; Apple reveals streaming payments; IBM unveils hybrid work plans unveiled; Rethinking business travel</h4> </a><div id="rightBtmSponsor" class="lazyload"></div><div id="bigboxads2" class="lazyload"><div id='div-gpt-bigbox2ros' class="lazyload"> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><aside id="text-14" class="widget well widget_text"><div class="textwidget lazyload"><a class="twitter-timeline" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/itbusinessca">Tweets by itbusinessca</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><div class="stickyIcky lazyload"></div><div id='div-gpt-supersky' class="lazyload"> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></section><div id="footerSponsor" class="lazyload"><div id='div-gpt-footer' class="lazyload"> <script type='text/javascript'>googletag.cmd.push(function() {
                googletag.display('div-gpt-footer');
            });</script> </div></div></div><section class="module parallax parallax-last"><div class="container lazyload"><div class="contactFirst lazyload"><h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS <span>Receive the IT Business Newsletter and stay informed.</span></h2></div><div class="contactLast center lazyload"> <a href="/subscribe/" class="btn btn-large btn-primary" style="background:#da291c; margin-top:40px;"> &nbsp; REGISTER NOW &nbsp; </a><div class="error lazyload"></div></form></div></section><div id="footer-wrap" class="lazyload"><div id="footer-inner" class="lazyload"><div class="half first lazyload"> <a href="/"><noscript><img src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="footer-logo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="lazyload footer-logo" /></a><div class="empty-clear lazyload"></div> <span class="footer-heading">Websites</span> <span class="footer-link"><a href="http://www.itwc.ca">ITWC.ca</a> </span> <span class="footer-link"><a href="http://www.itworldcanada.com">IT World Canada.com</a> </span> <span class="footer-link"><a href="http://www.channeldailynews.com/">Channel Daily News.com</a> </span> <span class="footer-link"><a href="http://www.directioninformatique.com">Direction Informatique.com</a> </span></div><div class="half last lazyload"><div class="half first lazyload"> <span class="footer-heading">Community</span> <span class="footer-link"><a href="/subscribe/">Subscribe</a> </span> <span class="footer-link"><a href="/about-us">About Us</a> </span> <span class="footer-link"><a href="http://www.itwc.ca/contact-us.php" target="_blank">Contact Us</a> </span> <span class="footer-link"><a href="/social-media/">Social Media</a> </span> <span class="footer-link"><a href="/video">Tech Videos</a> </span> <span class="footer-link"><a href="/news">Tech News</a> </span> <span class="footer-link"><a href="/blog">Tech Blogs</a> </span> <span class="footer-link"><a href="/slideshows">Tech Slideshows</a> </span> <span class="footer-link"><a href="/events">Tech Events</a> </span> <span class="footer-link"><a href="/cmo-digital">CMO Digital</a> </span></div><div class="half last footer-center lazyload"> <span class="footer-heading">Find</span><form class="footer-find" action="https://www.itbusiness.ca/"><div class="input-prepend lazyload"> <span class="add-on"><i class="icon-search"></i></span> <input type="text" placeholder="Search" name="s" id="s"></div></form> <span class="footer-heading">Follow</span><div class="footer-follow lazyload"> <a href="https://twitter.com/intent/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> &nbsp; <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> &nbsp; <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> &nbsp; <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a></div></div></div><div class="clear lazyload"></div><div class="footer-copy lazyload"> &copy; 2021 ITBusiness.ca</div><div class="empty-clear lazyload"></div></div></div><div id='div-gpt-inter' class="lazyload"> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></footer><style type="text/css">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</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.itbusiness.ca/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.8.1'></script><link rel='stylesheet' id='dgwt-jg-swipebox-css'  href='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.5' type='text/css' media='all' /> <script type='text/javascript' id='disqus_count-js-extra'>var countVars = {"disqusShortname":"itbusiness"};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script> <script type='text/javascript' id='disqus_embed-js-extra'>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"117919 https:\/\/www.itbusiness.ca\/news\/\/117919","disqusShortname":"itbusiness","disqusTitle":"Cyber Security Today, April 21, 2021 \u2013 Hackers steal driver\u2019s licence numbers, energy company drained of customer account data and be careful of this Wi-Fi air fryer","disqusUrl":"https:\/\/www.itbusiness.ca\/news\/cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer\/117919","postId":"117919"};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/wp-embed.min.js?ver=5.7' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.5' id='dgwt-jg-swipebox-js'></script> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" defer></script> <![endif]--> <script type="text/javascript" defer>(function(i, s, o, g, a) {
        try {
            var d = s.head || s.getElementsByTagName("head")[0] || s.documentElement,
                a = s.createElement(o);
            a.async = !0;
            a.charset = "utf-8";
            a.type = "text/javascript";
            a.src = g;
            d.insertBefore(a, d.firstChild)
        } catch (e) {}
    })(window, document, 'script', 'https://bb.itwc.ca/js/cube.js');
    var api_key = "258c5ded8389c119930ec9f3951cd783";
    var api_user = "itb";

            bb_post_id = "117919";
        bb_slug = "cyber-security-today-april-21-2021-hackers-steal-drivers-licence-numbers-energy-company-drained-of-customer-account-data-and-be-careful-of-this-wi-fi-air-fryer";</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Database Caching 42/136 queries in 0.066 seconds using disk (Request-wide DONOTCACHEDB constant defined)

Served from: www.itbusiness.ca @ 2021-04-21 10:39:38 by W3 Total Cache
-->