<!DOCTYPE html><html
class=no-js lang=en-US><head><title>The &#039;new normal&#039; workplace calls for greater focus on employee well-being | IT Business</title><meta
charset=UTF-8><meta
name=viewport content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta
name=apple-mobile-web-app-capable content=yes><meta
name=apple-mobile-web-app-status-bar-style content=black><meta
name=msvalidate.01 content=DBF6223C6D6A4226BF40C61CB6732E9C><meta
name=msvalidate.01 content=CEAEABABF23E8603533CE4C13CCAC6F2> <script>var _iub = _iub || []; _iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310};</script><script src=//cdn.iubenda.com/cookie_solution/safemode/iubenda_cs.js charset=UTF-8 async></script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:300,700"] },classes:false, events:false, timeout:1500};</script><link
rel=profile href=http://gmpg.org/xfn/11><link
href=https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/css.css rel=stylesheet><!--[if lt IE 9]> <script src=http://html5shim.googlecode.com/svn/trunk/html5.js></script> <![endif]--><link
rel="shortcut icon" href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/favicon.gif><link
rel=apple-touch-icon-precomposed sizes=114x114 href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png><link
rel=apple-touch-icon-precomposed sizes=72x72 href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png><link
rel=apple-touch-icon-precomposed href=https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png><meta
property=og:image content=https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header.jpg><meta
property=og:image content=https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header.jpg><meta
property=og:title content="The ‘new normal’ workplace calls for greater focus on employee well-being"><meta
property=og:url content=https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277><meta
property=og:description content="Employers are increasingly looking for ways to help employees with the impact of isolation as they continue to work apart. IT teams"><meta
property=og:site_name content="IT Business"><meta
property=og:type content=article><meta
name=twitter:card content=summary><meta
name=twitter:site content=@itbusinessca><meta
name=twitter:creator content=@CIOJimLove><meta
name=description  content="A poll during the session showed that, prior to the COVID-19 crisis, 86 per cent of the participants&#039; organizations had less than 25 per cent of employees working from home. Now, in 64 per cent of their organizations, more than half of employees are working from home."> <script type=application/ld+json class=aioseop-schema>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.itbusiness.ca/#organization","url":"https://www.itbusiness.ca/","name":"ITBusiness.ca","sameAs":[]},{"@type":"WebSite","@id":"https://www.itbusiness.ca/#website","url":"https://www.itbusiness.ca/","name":"ITBusiness.ca","publisher":{"@id":"https://www.itbusiness.ca/#organization"}},{"@type":"WebPage","@id":"https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277#webpage","url":"https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277","inLanguage":"en-US","name":"The ‘new normal’ workplace calls for greater focus on employee well-being","isPartOf":{"@id":"https://www.itbusiness.ca/#website"},"breadcrumb":{"@id":"https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277#breadcrumblist"},"description":"A poll during the session showed that, prior to the COVID-19 crisis, 86 per cent of the participants' organizations had less than 25 per cent of employees working from home. Now, in 64 per cent of their organizations, more than half of employees are working from home.","image":{"@type":"ImageObject","@id":"https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277#primaryimage","url":"https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header.jpg","width":620,"height":250},"primaryImageOfPage":{"@id":"https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277#primaryimage"},"datePublished":"2020-06-05T14:42:56-04:00","dateModified":"2020-06-05T14:42:56-04:00"},{"@type":"Article","@id":"https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277#article","isPartOf":{"@id":"https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277#webpage"},"author":{"@id":"https://www.itbusiness.ca/author/jlove#author"},"headline":"The ‘new normal’ workplace calls for greater focus on employee well-being","datePublished":"2020-06-05T14:42:56-04:00","dateModified":"2020-06-05T14:42:56-04:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277#webpage"},"publisher":{"@id":"https://www.itbusiness.ca/#organization"},"articleSection":"Digital Transformation, Executive Operations, Human Resources, covid-19, human resource","image":{"@type":"ImageObject","@id":"https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277#primaryimage","url":"https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header.jpg","width":620,"height":250}},{"@type":"Person","@id":"https://www.itbusiness.ca/author/jlove#author","name":"Jim Love","sameAs":["CIOJimLove"],"image":{"@type":"ImageObject","@id":"https://www.itbusiness.ca/#personlogo","url":"https://secure.gravatar.com/avatar/acf12db14de462c4940b08a05578b3a7?s=96&d=mm&r=g","width":96,"height":96,"caption":"Jim Love"}},{"@type":"BreadcrumbList","@id":"https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277#breadcrumblist","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://www.itbusiness.ca/","url":"https://www.itbusiness.ca/","name":"IT Business Canada - Business Advantage through Technology"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277","url":"https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277","name":"The ‘new normal’ workplace calls for greater focus on employee well-being"}}]}]}</script> <link
href=https://fonts.gstatic.com crossorigin=anonymous rel=preconnect><link
href=https://ajax.googleapis.com rel=preconnect><link
href=https://fonts.googleapis.com rel=preconnect><link
rel=alternate type=application/rss+xml title="ITBusiness.ca &raquo; Feed" href=https://www.itbusiness.ca/feed><link
rel=alternate type=application/rss+xml title="ITBusiness.ca &raquo; Comments Feed" href=https://www.itbusiness.ca/comments/feed><link
rel=stylesheet id=wp-block-library-css  href='https://www.itbusiness.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type=text/css media=all><link
rel=stylesheet id=tw-bootstrap-css  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type=text/css media=all><link
rel=stylesheet id=the-bootstrap-css  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/style.css?ver=2.1.6' type=text/css media=all><link
rel=stylesheet id=the-bootstrap-child-css  href='https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/style.css?ver=5.4.1' type=text/css media=all> <script>var eio_lazy_vars = {"exactdn_domain":""};</script> <script src='https://www.itbusiness.ca/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=532'></script> <link
rel=https://api.w.org/ href=https://www.itbusiness.ca/wp-json/ ><link
rel=EditURI type=application/rsd+xml title=RSD href=https://www.itbusiness.ca/xmlrpc.php?rsd><link
rel=wlwmanifest type=application/wlwmanifest+xml href=https://www.itbusiness.ca/wp-includes/wlwmanifest.xml><link
rel=prev title='Cyber Security Today &#8211; Don&#8217;t fall for this VPN scam, huge attacks on WordPress sites and lessons from a data breach' href=https://www.itbusiness.ca/news/cyber-security-today-dont-fall-for-this-vpn-scam-huge-attacks-on-wordpress-sites-and-lessons-from-a-data-breach/115269><meta
name=generator content="WordPress 5.4.1"><link
rel=shortlink href='https://www.itbusiness.ca/?p=115277'><link
rel=alternate type=application/json+oembed href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fthe-new-normal-workplace-calls-for-greater-focus-on-employee-well-being%2F115277"><link
rel=alternate type=text/xml+oembed href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fthe-new-normal-workplace-calls-for-greater-focus-on-employee-well-being%2F115277&#038;format=xml"><link
rel=canonical href=https://www.itworldcanada.com/article/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/431762>
<noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><script>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</script><link
rel=amphtml href="https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277?amp=1">	<!--[if lt IE 9]> <script src=https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js></script> <script src=https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js></script> <![endif]--> <script>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
		




googletag.pubads().setTargeting("wpid",["115277"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["digital-transformation","executive-operations","human-resources",]);googletag.pubads().setTargeting("t",["covid-19","human-resource",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style>/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script>var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Jim Love"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '06/05/2020']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"covid-19","human-resource",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"digital-transformation","executive-operations","human-resources",']);
  
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id=LOTCC_11740></script> <script>_cc11740.add("seg", "Category : digital-transformation"); _cc11740.add("seg", "Category : executive-operations"); _cc11740.add("seg", "Category : human-resources");  
_cc11740.add("genp","Tags : covid-19"); _cc11740.add("genp","Tags : human-resource");  _cc11740.bcp();</script> <meta
name=google-site-verification content=d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body
id=cdn-body class="post-template-default single single-post postid-115277 single-format-standard content-sidebar" > <script src=https://secure.hiss3lark.com/js/176597.js ></script> <noscript><img
alt src=https://secure.hiss3lark.com/176597.png style=display:none;></noscript><header><div
id=topadbar class="feelsgoodman row"><div
class="adspace ad728x90" id=leaderbill style=max-width:100%;><div
id=div-gpt-leaderboardros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div
id=masthead class="row feelsgoodman"><hgroup><h1><a
href=https://www.itbusiness.ca class=mastheadlogo> ITBusiness.ca | Business Advantage Through Technology</a></h1></hgroup><div
id=searchcarousel class="span4 pull-right"><div
class=meta-info style="padding: 0 0 5px 0;">
<span
class=follow-share>Follow Us</span>
<a
href=https://twitter.com/itbusinessca title="Follow @itbusinessca" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @itbusinessca</span></a>
<a
href=http://www.facebook.com/itbusiness title="Like us on Facebook" class="btn-share btn-share-22"><i
class=facebook></i><span>Like us on Facebook</span></a>
<a
href=https://www.itbusiness.ca/feed class="btn-share btn-share-22"><i
class=rss></i><span>RSS</span></a>
<span
class=top-sub><a
href=/subscribe/ >SUBSCRIBE</a></span></div><div><div><form
role=search method=get id=searchform action=https://www.itbusiness.ca/ ><div
class=form-inset>
<label
class=screen-reader-text for=s>Search for:</label>
<input
type=text placeholder=Search name=s id=s class=headsearchbox>
<button
type=submit id=searchsubmit value=Search class="btn btn-large btn-primary" >
<i
class="icon-search icon-white"></i>
</button></div></form></div></div></div></div><nav
id=navigationbar role=navigation class="top-nav feelsgoodman"><h3 class="assistive-text">Main menu</h3><div
class=skip-link>
<a
class=assistive-text href=#content title="Skip to primary content">Skip to primary content</a></div><div
class=skip-link><a
class=assistive-text href=#secondary title="Skip to secondary content">Skip to secondary content</a></div><div
class="navbar navbar-inverse"><div
class=navbar-inner><div
class=container>
<a
class="btn btn-navbar collapsed" data-toggle=collapse data-target=.nav-collapse>
<span
class=sitename>ITBusiness.ca Menu</span>
<span
class=icon-bar></span><span
class=icon-bar></span><span
class=icon-bar></span>
</a><div
class=nav-collapse><div
class=menu-main-navigation-container><ul
id=menu-main-navigation class=nav><li
id=menu-item-94083 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94083 dropdown" data-dropdown=dropdown><a
href=https://www.itbusiness.ca/news class=dropdown-toggle data-toggle=dropdown>News <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-108596 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-108596"><a
href=https://www.itbusiness.ca/category/digital-transformation>Digital Transformation</a></li><li
id=menu-item-105827 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105827"><a
href=https://www.itbusiness.ca/category/sales-and-marketing>Sales and Marketing</a></li><li
id=menu-item-18580 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18580"><a
title="IT Leadership" href=https://www.itbusiness.ca/category/smb-leadership>Leadership</a></li><li
id=menu-item-46430 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a
title="Tech Finace" href=https://www.itbusiness.ca/category/finance>Finance</a></li><li
id=menu-item-46428 class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-46428"><a
title="Human Resources in IT" href=https://www.itbusiness.ca/category/human-resources>HR</a></li><li
id=menu-item-91900 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91900"><a
href=https://www.itbusiness.ca/creative-capital>Creative Capital</a></li><li
id=menu-item-18582 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18582"><a
title="IT Security" href=https://www.itbusiness.ca/category/security>Security</a></li><li
id=menu-item-47087 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a
title="Mobile News" href=https://www.itbusiness.ca/category/mobility>Mobile</a></li><li
id=menu-item-18581 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18581"><a
title="Managing Business Operations" href=https://www.itbusiness.ca/category/managing-business>Operations</a></li><li
id=menu-item-105826 class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105826"><a
href=https://www.itbusiness.ca/category/smarthome>Smart Home</a></li></ul></li><li
id=menu-item-114638 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-114638"><a
href=https://www.itbusiness.ca/cmo-digital>CMO Digital</a></li><li
id=menu-item-111366 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-111366"><a
href=https://www.itbusiness.ca/digital-transformation-hub>Digital Transformation</a></li><li
id=menu-item-94073 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94073"><a
href=https://www.itbusiness.ca/podcasts>Podcasts</a></li><li
id=menu-item-102130 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102130 dropdown" data-dropdown=dropdown><a
href=/video class=dropdown-toggle data-toggle=dropdown>Videos <b
class=caret></b></a><ul
class=dropdown-menu><li
id=menu-item-102139 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102139"><a
href=https://www.itbusiness.ca/unboxing-for-business>Unboxing for Business</a></li><li
id=menu-item-102131 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102131"><a
href=https://www.itbusiness.ca/all-hands-on-tech>All Hands on Tech</a></li><li
id=menu-item-102132 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102132"><a
href=https://www.itbusiness.ca/2-truths-and-a-lie-with-canadian-technology-leaders>2 Truths and a Lie with Canadian Technology Leaders</a></li><li
id=menu-item-102138 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102138"><a
href=https://www.itbusiness.ca/speak-up>Speak Up!</a></li><li
id=menu-item-20570 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a
title="Technology Videos" href=/video>All Videos</a></li></ul></li><li
id=menu-item-20575 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a
title="Tech Blogs" href=/blog>Blogs</a></li><li
id=menu-item-66241 class="menu-item menu-item-type-post_type menu-item-object-page menu-item-66241"><a
href=https://www.itbusiness.ca/events>Events</a></li><li
id=menu-item-94074 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94074"><a
title="Technology Press Releases" href=/press-release>LightningPR</a></li><li
id=menu-item-20574 class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a
href=/slideshows>Slideshows</a></li></ul></div></div></div></div></div></nav></header><div
id=sitecontent class="row feelsgoodman"><section
id=primary class=span8><div
id=content role=main><article
id=post-115277 class="post-115277 post type-post status-publish format-standard has-post-thumbnail hentry category-digital-transformation category-executive-operations category-human-resources tag-covid-19 tag-human-resource"><div
class=mainfeature><div
class=row>
<a
href=https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277>
<noscript><img width='620' height='250' src=https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header.jpg class="attachment-large size-large wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px"></noscript><img width='620' height='250' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20620%20250%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header.jpg class="lazyload attachment-large size-large wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2016/06/Remote-work-header-140x55.jpg 140w" data-sizes="(max-width: 620px) 100vw, 620px"></a></div><div
class=row><div
class=span8><h5 class="category-title red">
<a
href=https://www.itbusiness.ca/category/digital-transformation rel=tag>Digital Transformation</a> <a
href=https://www.itbusiness.ca/category/executive-operations rel=tag>Executive Operations</a> <a
href=https://www.itbusiness.ca/category/human-resources rel=tag>Human Resources</a></h5><h1 class="article-title">
<a
href=https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277>
The ‘new normal’ workplace calls for greater focus on employee well-being	</a></h1></div></div><div
class=row><div
class=span8><div
class=row><div
class=span7><div
class=span1><div
id=img-author class=img-article>
<a
href=https://www.itbusiness.ca/author/jlove>
<noscript><img
src=/wp-content/uploads/userphoto/1416.thumbnail.jpg alt="Jim Love" width='80' height='72' class='photo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2072%22%3E%3C/svg%3E' data-src=/wp-content/uploads/userphoto/1416.thumbnail.jpg alt="Jim Love" width='80' height='72' class='lazyload photo'>		</a></div></div><h5 class="author-name">
<a
href=https://www.itbusiness.ca/author/jlove rel=author>Jim Love</a></h5>
<span
class=twitter-handle>
<a
href="https://twitter.com/intent/user?screen_name=CIOJimLove">@CIOJimLove	</a>
</span>
<br>
<span
class=publishedon>Published: June 5th, 2020</span></div></div></div></div></div><div
class=entry-content><p>Employers are increasingly looking for ways to help employees with the impact of isolation as they continue to work apart. IT teams are playing a bigger role in coming up with solutions.</p><p>“The dialogue on business continuity dramatically changed in the last few months,” said Wayne Feyer, Principal Corporate Account Manager with Citrix Systems, at a recent ITWC virtual roundtable. “We have to design a new normal that keeps people in the centre of the discussion.”</p><p>Almost 20 IT leaders from western Canada took part in the discussion. A poll during the session showed that, prior to the COVID-19 crisis, 86 per cent of the participants&#8217; organizations had less than 25 per cent of employees working from home. Now, in 64 per cent of their organizations, more than half of employees are working from home.</p><p>“It hit us hard how much it affected individuals,” said an Account Manager in a technology company. “There is a huge need to focus on the safety of people. There is a bigger opportunity for an ongoing partnership between HR and IT to take care of people.</p><h4><strong>Strategies to engage work from home employees</strong></h4><p>With some “heroic effort,” most of the participants said they were able to make the transition to working from home quite quickly. At the same time, several participants said they tried to limit the amount of technology change during this period. “We just identified the critical areas and fast-tracked technologies, like Teams, that had already been introduced,” said a Vice-President in shipping industry. “We wanted to reduce risk as we upended people’s lives.”</p><p>Many of the participants are finding interesting ways to deal with the lack of personal interaction and conversation that normally occur in the office. They also want to make sure people are “doing okay from an emotional perspective,” said an IT leader in the energy industry.</p><p>“We have a weekly IT happy hour, but (spoiler alert), there’s no drinking,” said a CIO in the education sector. “It’s not meant to be a work chat.”  Similarly, another IT leader said his group created a bridge that remains open all day. “Everyone can jump in at anytime,” he said. “It’s an ongoing informal meeting and if someone pops in for a quick chat, everyone is notified.”</p><p>One participant said she uses Teams for quick conversations with people and there is always a “check-in” at the end of the day. Another executive said he’s having virtual lunches with new employees where they don’t talk about work. “The onboarding of new employees is harder because they miss out on the informal development where you get to know someone and develop a human bond.”</p><p>Several participants noted that, although it helps to see faces on video conferences, they’ve made the use of cameras optional. “Not everyone wants to share their home,” said the CIO. “Some might even have their office in their bedroom. It can cause discomfort and invade people’s privacy.”</p><h4><strong>An opportunity for better communication</strong></h4><p>Participants are also developing strategies to improve communication in the remote work environment.</p><p>“We began broadcasting to the entire audience, looking for ideas and feedback,” said the energy sector IT leader. “We used polling to set priorities. Now people are better aligned to what’s happening.”</p><p>Weekly calls by the CEO have been working well, said a Technology VP in the travel sector. “Our CEO is very honest about the situation and staff can ask questions directly or send them in anonymously,” she said. “Despite the fact that our sector has been decimated, our engagement score is the highest ever. This is an opportunity to build communication and team spirit.”</p><p>This was the third of three roundtables sponsored by Citrix.</p><p>Roundtable 1: <a
href=https://www.itworldcanada.com/article/why-youll-never-see-continuity-planning-in-the-same-way-again/431685>Why you’ll never look at continuity planning the same way again</a></p><p>Roundtable 2: <a
href=https://www.itworldcanada.com/article/the-work-from-home-experience-will-be-a-differentiator-for-organizations/431699>The work from home experience will be a differentiator for organizations</a></p><p>&nbsp;</p></div>
<span
class=articleShare> <i
class=icon-share></i>
<span
class=articleShare><a
href="https://twitter.com/intent/tweet?url=https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277&amp;text=The+%E2%80%98new+normal%E2%80%99+workplace+calls+for+greater+focus+on+employee+well-being" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);">
<i
class=twitter></i>
<span>Post to Twitter</span>
</a><a
href="http://www.facebook.com/share.php?u=https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277&amp;t=The+%E2%80%98new+normal%E2%80%99+workplace+calls+for+greater+focus+on+employee+well-being" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);">
<i
class=facebook></i>
<span>Post to Facebook</span>
</a><a
href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277&amp;title=The+%E2%80%98new+normal%E2%80%99+workplace+calls+for+greater+focus+on+employee+well-being&amp;source=https://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin">
<i
class=linkedin></i>
<span>Share on LinkedIn</span>
</a><a
href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=The%20%E2%80%98new%20normal%E2%80%99%20workplace%20calls%20for%20greater%20focus%20on%20employee%20well-being" title=Email class="btn-share btn-share-nobutton btn-share-22 email">
<i
class=email></i>
<span>Share on LinkedIn</span>
</a><a
href="https://plus.google.com/share?url=https://www.itbusiness.ca/news/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being/115277" target=_blank title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);">
<i
class=googleplus></i>
<span>Share with Google+</span>
</a>
</span></span><div
class=clear></div></article><div
class="module-category sponsor-position half-width"><div
class=ad-area><div
id=div-gpt-skyscraperros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div
class="module-category half-width last-col"><div
class=post-re-navigation>
<strong>More Articles </strong><br><div
class=alignleft id=prev>
<a
href=https://www.itbusiness.ca/news/cyber-security-today-dont-fall-for-this-vpn-scam-huge-attacks-on-wordpress-sites-and-lessons-from-a-data-breach/115269>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px"><div
class=prevText>
<i
class="icon-circle-arrow-left icon-white"></i>Cyber Security Today - Don't fall for this VPN scam, huge attacks on WordPress sites and lessons from a data breach</div>
</a></div><br
class=clear></div><footer
class=entry-footer><div
class=alltags><p><i
class=icon-flag> </i> <a
href=https://www.itbusiness.ca/category/digital-transformation rel=tag>Digital Transformation</a>, <a
href=https://www.itbusiness.ca/category/executive-operations rel=tag>Executive Operations</a>, <a
href=https://www.itbusiness.ca/category/human-resources rel=tag>Human Resources</a></p><p><i
class=icon-tags> </i> <a
href=https://www.itbusiness.ca/tag/covid-19 rel=tag>covid-19</a>, <a
href=https://www.itbusiness.ca/tag/human-resource rel=tag>human resource</a></p></div></footer><aside
class="page-header author-page">
<strong
class="page-title author">About <span
class=vcard><a
class="url fn n" href=https://www.itbusiness.ca/author/jlove title="Jim Love" rel=me>Jim Love</a></span></strong><div
class="img-article float-left">
<a
href=https://www.itbusiness.ca/author/jlove><noscript><img
src=/wp-content/uploads/userphoto/1416.thumbnail.jpg alt="Jim Love" width='80' height='72' class='photo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2072%22%3E%3C/svg%3E' data-src=/wp-content/uploads/userphoto/1416.thumbnail.jpg alt="Jim Love" width='80' height='72' class='lazyload photo'></a></div><div
class=category-archive-meta><p>I've been in IT and business for over 30 years. I worked my way up, literally from the mail room and I've done every job from mail clerk to CEO. Today I'm CIO of a great company - IT World Canada - Canada's leading ICT publisher.</p>
<span
class=follow-share>Follow</span>
<a
href="https://twitter.com/intent/user?screen_name=CIOJimLove" target=_blank title="Follow @CIOJimLove on Twitter" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @CIOJimLove on Twitter</span></a>
<a
href=http://www.linkedin.com/in/therealjimlove target=_blank title="LinkedIn Jim Love" class="btn-share btn-share-22"><i
class=linkedin></i><span>Join Jim Love on LinkedIn</span></a>
<a
href="https://plus.google.com/u/1/107999203847827814305?rel=author" target=_blank class="btn-share btn-share-22"><i
class=googleplus></i><span>Jim Love on Gooogle+</span></a>
<a
href=http://www.itworldcanada.com target=_blank class="btn-share btn-share-22"><i
class=url></i><span>Website</span> </a></div></aside></div>
<a
id=comments></a><div
id=disqus_thread></div></div></section><section
id=secondary class="asidebar widget-area span4" role=complementary><div
id=bigboxads1><div
id=div-gpt-bigboxros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div
id=rightTopSponsor></div><div
class=header><h2>Related Content</h2></div><a
href=https://www.itbusiness.ca/news/google-canada-says-it-will-expand-shophere-program-across-canada/115217 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2020/05/GettyImages-1133980246-1-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/05/GettyImages-1133980246-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/05/GettyImages-1133980246-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/05/GettyImages-1133980246-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/05/GettyImages-1133980246-1-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/05/GettyImages-1133980246-1-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/05/GettyImages-1133980246-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/05/GettyImages-1133980246-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/05/GettyImages-1133980246-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/05/GettyImages-1133980246-1-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Google Canada says it will expand ShopHere program across Canada</h4>
</a><a
href=https://www.itbusiness.ca/news/shopify-announces-launch-of-products-and-updates-designed-to-help-merchants-thrive-amid-covid-19/115142 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2020/05/Screenshot-49-300x120.png class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2020/05/Screenshot-49-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2020/05/Screenshot-49-620x250.png 620w, https://i.itbusiness.ca/wp-content/uploads/2020/05/Screenshot-49-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2020/05/Screenshot-49-140x55.png 140w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2020/05/Screenshot-49-300x120.png class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/05/Screenshot-49-300x120.png 300w, https://i.itbusiness.ca/wp-content/uploads/2020/05/Screenshot-49-620x250.png 620w, https://i.itbusiness.ca/wp-content/uploads/2020/05/Screenshot-49-100x40.png 100w, https://i.itbusiness.ca/wp-content/uploads/2020/05/Screenshot-49-140x55.png 140w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Shopify announces money management solution Balance and a &#8216;Buy Now, Pay Later&#8217; option</h4>
</a><a
href=https://www.itbusiness.ca/news/surveys-show-conflicting-support-by-canadians-for-covid-19-tracing-app/115114 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2019/11/Blackphone-e1452025083918-620x250-300x120.jpeg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2019/11/Blackphone-e1452025083918-620x250-300x120.jpeg 300w, https://i.itbusiness.ca/wp-content/uploads/2019/11/Blackphone-e1452025083918-620x250-100x40.jpeg 100w, https://i.itbusiness.ca/wp-content/uploads/2019/11/Blackphone-e1452025083918-620x250-140x55.jpeg 140w, https://i.itbusiness.ca/wp-content/uploads/2019/11/Blackphone-e1452025083918-620x250.jpeg 620w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2019/11/Blackphone-e1452025083918-620x250-300x120.jpeg class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2019/11/Blackphone-e1452025083918-620x250-300x120.jpeg 300w, https://i.itbusiness.ca/wp-content/uploads/2019/11/Blackphone-e1452025083918-620x250-100x40.jpeg 100w, https://i.itbusiness.ca/wp-content/uploads/2019/11/Blackphone-e1452025083918-620x250-140x55.jpeg 140w, https://i.itbusiness.ca/wp-content/uploads/2019/11/Blackphone-e1452025083918-620x250.jpeg 620w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Surveys show conflicting support by Canadians for COVID-19 tracing app</h4>
</a><a
href=https://www.itbusiness.ca/news/mastercard-to-provide-free-cybersecurity-assessments-to-small-canadian-businesses/115077 class=sidebar-link>
<noscript><img width='300' height='120' src=https://i.itbusiness.ca/wp-content/uploads/2017/05/Cybersecurity-header-300x120.jpg class="attachment-medium size-medium wp-post-image" alt srcset="https://i.itbusiness.ca/wp-content/uploads/2017/05/Cybersecurity-header-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2017/05/Cybersecurity-header-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2017/05/Cybersecurity-header-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2017/05/Cybersecurity-header.jpg 620w" sizes="(max-width: 300px) 100vw, 300px"></noscript><img width='300' height='120' src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src=https://i.itbusiness.ca/wp-content/uploads/2017/05/Cybersecurity-header-300x120.jpg class="lazyload attachment-medium size-medium wp-post-image" alt data-srcset="https://i.itbusiness.ca/wp-content/uploads/2017/05/Cybersecurity-header-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2017/05/Cybersecurity-header-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2017/05/Cybersecurity-header-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2017/05/Cybersecurity-header.jpg 620w" data-sizes="(max-width: 300px) 100vw, 300px"><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Mastercard to provide free cybersecurity assessments to small Canadian businesses</h4>
</a><div
id=rightBtmSponsor></div><div
id=bigboxads2><div
id=div-gpt-bigbox2ros> <script>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><aside
id=text-14 class="widget well widget_text"><div
class=textwidget><a
class=twitter-timeline data-height=600 data-link-color=#E81C4F href=https://twitter.com/itbusinessca>Tweets by itbusinessca</a> <script async src=//platform.twitter.com/widgets.js charset=utf-8></script></div></aside><div
class=stickyIcky></div><div
id=div-gpt-supersky> <script>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></section><div
id=footerSponsor><div
id=div-gpt-footer> <script>googletag.cmd.push(function() {googletag.display('div-gpt-footer');});</script> </div></div></div><section
class="module parallax parallax-last" ><div
class=container><div
class=contactFirst><h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS
<span>Enter your email to receive the IT Business Newsletter and emails of interest from IT World Canada.</span></h2></div><div
class="contactLast center"><form
action=/subscribe/subscribe.php method=POST data-name="Email Form" id=contactForm name=email-form onsubmit="return validateMyForm();">
<input
type=hidden id=sreq name=sreq value=YTo0OntzOjg6InRlbXBsYXRlIjtzOjM6Iml0YiI7czoyMjoic3Vic2NyaXB0aW9uX2l0ZW1fbGlzdCI7YToxOntpOjA7czozNjoiNzRjYTY0Y2QtZTUwOS00ZDVkLWRjYzQtNGM2YThiYTE4ZTk3Ijt9czo2OiJzb3VyY2UiO3M6MzY6ImE4ZjRlZmRmLWJlYzMtZDIxMy1hNmQzLTRjOWEyODkwZWZhNSI7czoxMDoic291cmNlX3JlZiI7czo0OiJ0ZXN0Ijt9><div
class=the-name><label>Keep this field blank</label><input
type=text name=the-name id=the-name></div>
<input
type=email id=email_address name=email_address value placeholder=email@example.ca>
<input
type=submit id=action name=action class=contact-submit value=REGISTER><div
class=error></div></form> <script defer>function validateMyForm() {
// The field is empty, submit the form.
if(!document.getElementById("the-name").value) { 
	if(document.getElementById("email_address").value.match(/^\w+(['\.\-\+]?\w+)*@\w+([\.-]?\w+)*(\.\w{2,})+$/) == null){
	document.getElementById("email_address").style.border = "1px solid #f72323";
	return false;
	}
	else {
	return true;
	}
} 
// the field has a value it's a spam bot
else {
	document.getElementById("the-name").style.border = "1px solid #f72323";
	return false;
	}
}</script> </div><div
class=privacy >
ITWC is obtaining consent to send emails. Your information will not be shared outside of ITWC. You may unsubscribe at any time.
<br> ITWC | 55 Town Centre Court | Suite 302 | Toronto | Ontario | M1P 4X4</div></div></section><div
id=footer-wrap><div
id=footer-inner><div
class="half first">
<a
href=/ ><noscript><img
src=//www.itworldcanada.com/client/ITBusiness-logo-white.png class='footer-logo'></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src=//www.itworldcanada.com/client/ITBusiness-logo-white.png class='lazyload footer-logo'></a><div
class=empty-clear></div><span
class=footer-heading>Websites</span>
<span
class=footer-link><a
href=http://www.itwc.ca>ITWC.ca</a> </span>
<span
class=footer-link><a
href=http://www.itworldcanada.com>IT World Canada.com</a> </span>
<span
class=footer-link><a
href=http://www.channeldailynews.com/ >Channel Daily News.com</a> </span>
<span
class=footer-link><a
href=http://www.directioninformatique.com>Direction Informatique.com</a> </span></div><div
class="half last"><div
class="half first">
<span
class=footer-heading>Community</span>
<span
class=footer-link><a
href=/subscribe/ >Subscribe</a> </span>
<span
class=footer-link><a
href=/about-us>About Us</a> </span>
<span
class=footer-link><a
href=http://www.itwc.ca/contact-us.php target=_blank>Contact Us</a> </span>
<span
class=footer-link><a
href=/social-media/ >Social Media</a> </span>
<span
class=footer-link><a
href=/video>Tech Videos</a> </span>
<span
class=footer-link><a
href=/news>Tech News</a> </span>
<span
class=footer-link><a
href=/blog>Tech Blogs</a> </span>
<span
class=footer-link><a
href=/slideshows>Tech Slideshows</a> </span>
<span
class=footer-link><a
href=/events>Tech Events</a> </span>
<span
class=footer-link><a
href=/cmo-digital>CMO Digital</a> </span></div><div
class="half last footer-center">
<span
class=footer-heading>Find</span><form
class=footer-find action=https://www.itbusiness.ca/ ><div
class=input-prepend>
<span
class=add-on><i
class=icon-search></i></span>
<input
type=text placeholder=Search name=s id=s></div></form><span
class=footer-heading>Follow</span><div
class=footer-follow>
<a
href=https://twitter.com/intent/itbusinessca title="Follow @itbusinessca" class="btn-share btn-share-22"><i
class=twitter></i><span>Follow @itbusinessca</span></a>
&nbsp;
<a
href=http://www.facebook.com/itbusiness title="Like us on Facebook" class="btn-share btn-share-22"><i
class=facebook></i><span>Like us on Facebook</span></a></div></div></div><div
class=clear></div><div
class=footer-copy>
&copy; 2020 ITBusiness.ca</div><div
class=empty-clear></div></div></div><div
id=div-gpt-inter> <script>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></footer><style>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</style><style>.lazyload,.lazyloading{opacity:0;}.lazyloaded{opacity:1;transition:opacity 300ms;}</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize=1>window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize=1 src='https://www.itbusiness.ca/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.7.2'></script><link
rel=stylesheet id=dgwt-jg-swipebox-css  href='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.4.4' type=text/css media=all> <script>var countVars = {"disqusShortname":"itbusiness"};</script> <script src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script> <script>var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"115277 https:\/\/www.itbusiness.ca\/news\/\/115277","disqusShortname":"itbusiness","disqusTitle":"The \u2018new normal\u2019 workplace calls for greater focus on employee well-being","disqusUrl":"https:\/\/www.itbusiness.ca\/news\/the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being\/115277","postId":"115277"};</script> <script src='https://www.itbusiness.ca/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script> <script src='https://www.itbusiness.ca/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script> <script src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script> <script src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script src='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.4.4'></script> <!--[if lt IE 9]> <script src=http://html5shim.googlecode.com/svn/trunk/html5.js defer></script> <![endif]--> <script defer>(function (i,s,o,g,a){
    try{
        var d=s.head||s.getElementsByTagName("head")[0]||s.documentElement,a=s.createElement(o);
        a.async=!0;
        a.charset="utf-8";
        a.type="text/javascript";
        a.src=g;    
        d.insertBefore(a,d.firstChild)
    }catch(e){}
})(window,document,'script','https://bb.itwc.ca/js/cube.js');
var api_key="258c5ded8389c119930ec9f3951cd783";
var api_user="itb";

bb_post_id="115277";
bb_slug="the-new-normal-workplace-calls-for-greater-focus-on-employee-well-being";</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Database Caching 2/101 queries in 0.043 seconds using disk (Request-wide DONOTCACHEDB constant defined)

Served from: www.itbusiness.ca @ 2020-06-05 12:03:57 by W3 Total Cache
-->