<!DOCTYPE html><html class="no-js" lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C" /><meta name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2" /> <script type="text/javascript">var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:300,700"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="http://gmpg.org/xfn/11" /><link href="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/css.css" rel="stylesheet"> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="shortcut icon" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/favicon.gif"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png"><link rel="apple-touch-icon-precomposed" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png"><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg"/><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-620x250.jpg"/><meta property="og:title" content="Hashtag Trending September 28 &#8211; Mega-Retailers Curbed By California Law; Japan Breaks Internet Speed Record; Facebook Denies Instagram Wrongdoing"/><meta property="og:url" content="https://www.itbusiness.ca/news/hashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing/119628"/><meta property="og:description" content="Before we start today’s episode, our sponsor Acronis will be hosting a panel discussion on the Canadian security landscape. If you want" /><meta property="og:site_name" content="IT Business"/><meta property="og:type" content="article"/><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@itbusinessca" /> <script data-cfasync="false" type="text/javascript">var ewww_webp_supported=!1;function check_webp_feature(A,e){if(e=void 0!==e?e:function(){},ewww_webp_supported)e(ewww_webp_supported);else{var w=new Image;w.onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A]}}check_webp_feature("alpha");</script><script data-cfasync="false" type="text/javascript">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</script> <title>Hashtag Trending September 28 – Mega-Retailers Curbed By California Law; Japan Breaks Internet Speed Record; Facebook Denies Instagram Wrongdoing | IT Business</title><meta name="description" content="Retail giants like Amazon can no longer punish workers unjustly under a new California law, Japan breaks the internet speed record, and Facebook denies that Instagram makes body image issues worse." /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.itbusiness.ca/news/hashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing/119628" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="ITBusiness.ca | Business Advantage Through Technology" /><meta property="og:type" content="article" /><meta property="og:title" content="Hashtag Trending September 28 – Mega-Retailers Curbed By California Law; Japan Breaks Internet Speed Record; Facebook Denies Instagram Wrongdoing | IT Business" /><meta property="og:description" content="Retail giants like Amazon can no longer punish workers unjustly under a new California law, Japan breaks the internet speed record, and Facebook denies that Instagram makes body image issues worse." /><meta property="og:url" content="https://www.itbusiness.ca/news/hashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing/119628" /><meta property="article:published_time" content="2021-09-28T09:00:43+00:00" /><meta property="article:modified_time" content="2021-09-27T21:47:56+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="www.itbusiness.ca" /><meta name="twitter:title" content="Hashtag Trending September 28 – Mega-Retailers Curbed By California Law; Japan Breaks Internet Speed Record; Facebook Denies Instagram Wrongdoing | IT Business" /><meta name="twitter:description" content="Retail giants like Amazon can no longer punish workers unjustly under a new California law, Japan breaks the internet speed record, and Facebook denies that Instagram makes body image issues worse." /><meta name="google" content="nositelinkssearchbox" /> <script type="application/ld+json" class="aioseo-schema">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</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Feed" href="https://www.itbusiness.ca/feed" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.itbusiness.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.itbusiness.ca/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='tw-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/style.css?ver=2.1.6' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-child-css'  href='https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/style.css?ver=5.8.1' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://www.itbusiness.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.itbusiness.ca/wp-json/wp/v2/posts/119628" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itbusiness.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itbusiness.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://www.itbusiness.ca/?p=119628' /><link rel="alternate" type="application/json+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fhashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing%2F119628" /><link rel="alternate" type="text/xml+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fhashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing%2F119628&#038;format=xml" /><link rel='canonical' href='https://www.itbusiness.ca/news/hashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing/119628' /> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="amphtml" href="https://www.itbusiness.ca/news/hashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing/119628?amp=1"> <!--[if lt IE 9]> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js" type="text/javascript"></script> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js" type="text/javascript"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
		




googletag.pubads().setTargeting("wpid",["119628"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["executive-operations",]);googletag.pubads().setTargeting("t",["amazon","facebook","hashtag-trending","podcasts",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style type="text/css">/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Jori Negin-Shecter"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '09/28/2021']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"amazon","facebook","hashtag-trending","podcasts",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"executive-operations",']);
  _gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);	
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id="LOTCC_11740"></script> <script>_cc11740.add("seg", "Category : executive-operations");  
_cc11740.add("genp","Tags : amazon"); _cc11740.add("genp","Tags : facebook"); _cc11740.add("genp","Tags : hashtag-trending"); _cc11740.add("genp","Tags : podcasts");  _cc11740.bcp();</script>  <script type='text/javascript'>window.__lo_site_id = 315881;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();</script> <meta name="google-site-verification" content="d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body id="cdn-body" class="post-template-default single single-post postid-119628 single-format-standard content-sidebar" >
<script data-cfasync="false">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script> <style type="text/css">.btn-share-22 i.youtube, .btn-share-22 i.youtube:hover {    background: url(https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/universal/social-icons.png) -460px -260px no-repeat;}</style> <script type="text/javascript" src="https://secure.hiss3lark.com/js/176597.js" ></script> <noscript><img alt="" src="https://secure.hiss3lark.com/176597.png" style="display:none;" /></noscript><header><div id="topadbar" class="feelsgoodman row"><div class="adspace ad728x90" id="leaderbill" style="max-width:100%;"><div id='div-gpt-leaderboardros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div id="masthead" class="row feelsgoodman"><hgroup><h1><a href="https://www.itbusiness.ca" class="mastheadlogo lazyload" style="background:;" data-bg="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ITBusiness-logo.png"> ITBusiness.ca | Business Advantage Through Technology</a></h1></hgroup><div id="searchcarousel" class="span4 pull-right"><div class="meta-info" style="padding: 0 0 5px 0;"> <span class="follow-share"> &nbsp; &nbsp; &nbsp; Follow Us</span> <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a> <a href="https://twitter.com/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> <a href="/subscribe/" title="Subscribe" class="btn-share btn-share-22"><i class="email"></i><span>Subscribe</span></a></div><div><div><form role="search" method="get" id="searchform" action="https://www.itbusiness.ca/"><div class="form-inset"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" placeholder="Search" name="s" id="s" class="headsearchbox"  /> <button type="submit" id="searchsubmit" value="Search" class="btn btn-large btn-primary" > <i class="icon-search icon-white"></i> </button></div></form></div></div></div></div><nav id="navigationbar" role="navigation" class="top-nav feelsgoodman"><h3 class="assistive-text">Main menu</h3><div class="skip-link"> <a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div><div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div><div class="navbar navbar-inverse"><div class="navbar-inner"><div class="container"> <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse"> <span class="sitename">ITBusiness.ca Menu</span> <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </a><div class="nav-collapse"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav"><li id="menu-item-94083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94083 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-108596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108596"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-105827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105827"><a href="https://www.itbusiness.ca/category/sales-and-marketing">Sales and Marketing</a></li><li id="menu-item-18580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18580"><a title="IT Leadership" href="https://www.itbusiness.ca/category/smb-leadership">Leadership</a></li><li id="menu-item-46430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a title="Tech Finace" href="https://www.itbusiness.ca/category/finance">Finance</a></li><li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a title="Human Resources in IT" href="https://www.itbusiness.ca/category/human-resources">HR</a></li><li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91900"><a href="https://www.itbusiness.ca/creative-capital">Creative Capital</a></li><li id="menu-item-18582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18582"><a title="IT Security" href="https://www.itbusiness.ca/category/security">Security</a></li><li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a title="Mobile News" href="https://www.itbusiness.ca/category/mobility">Mobile</a></li><li id="menu-item-18581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18581"><a title="Managing Business Operations" href="https://www.itbusiness.ca/category/managing-business">Operations</a></li><li id="menu-item-105826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105826"><a href="https://www.itbusiness.ca/category/smarthome">Smart Home</a></li></ul></li><li id="menu-item-117865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117865"><a href="https://www.itbusiness.ca/category/sales-and-marketing">CMO Digital</a></li><li id="menu-item-117264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117264"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-94073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94073"><a href="https://www.itbusiness.ca/podcasts">Podcasts</a></li><li id="menu-item-102130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102130 dropdown" data-dropdown="dropdown"><a href="/video" class="dropdown-toggle" data-toggle="dropdown">Videos <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-102139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102139"><a href="https://www.itbusiness.ca/unboxing-for-business">Unboxing for Business</a></li><li id="menu-item-102131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102131"><a href="https://www.itbusiness.ca/all-hands-on-tech">All Hands on Tech</a></li><li id="menu-item-102132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102132"><a href="https://www.itbusiness.ca/2-truths-and-a-lie-with-canadian-technology-leaders">2 Truths and a Lie with Canadian Technology Leaders</a></li><li id="menu-item-102138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102138"><a href="https://www.itbusiness.ca/speak-up">Speak Up!</a></li><li id="menu-item-20570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a title="Technology Videos" href="/video">All Videos</a></li></ul></li><li id="menu-item-20575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a title="Tech Blogs" href="/blog">Blogs</a></li><li id="menu-item-66241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66241 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-117866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117866"><a href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ VOICES in IT</a></li><li id="menu-item-117867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117867"><a href="https://www.itbusiness.ca/events">All Events</a></li></ul></li><li id="menu-item-94074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94074"><a title="Technology Press Releases" href="/press-release">LightningPR</a></li><li id="menu-item-20574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a href="/slideshows">Slideshows</a></li></ul></div></div></div></div></div></nav><nav id="hottopics" class="hidden-phone feelsgoodman" role="navigation"><div class="navbar"><div><div class="container"><div class="nav-collapse"><div class="hottopics-option">Trending:</div><div class="menu-hot-topics-container"><ul id="menu-hot-topics" class="shaft"><li id="menu-item-118349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118349"><a title="June 23rd, 2021" href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ VOICES in IT</a></li><li id="menu-item-46402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46402"><a title="Chief Marketing Officer" href="https://www.itbusiness.ca/tag/cmo">CMO</a></li><li id="menu-item-35562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35562"><a title="Bring Your Own Device" href="https://www.itbusiness.ca/tag/byod">BYOD</a></li><li id="menu-item-35559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35559"><a title="Tech Video Series" href="https://www.itbusiness.ca/tag/all-hands-on-tech">All Hands on Tech</a></li><li id="menu-item-118351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118351"><a title="July 13-15th, 2021" href="https://digitaltransformationawards.ca/">Digital Transformation Week 2021</a></li><li id="menu-item-118350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118350"><a href="https://www.itbusiness.ca/covid-19">COVID-19</a></li></ul></div></div></div></div></div></nav></header><div id="sitecontent" class="row feelsgoodman"><section id="primary" class="span8"><div id="content" role="main"><article id="post-119628" class="post-119628 post type-post status-publish format-standard has-post-thumbnail hentry category-executive-operations tag-amazon tag-facebook tag-hashtag-trending tag-podcasts frames-fear-of-missing-out subframes-companies-news"><div class="mainfeature"><div class="row"> <a href="https://www.itbusiness.ca/news/hashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing/119628"> <noscript><img width="620" height="250" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-620x250.jpg" class="attachment-large size-large wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><img width="620" height="250" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20620%20250%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-620x250.jpg" class="lazyload attachment-large size-large wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 620px) 100vw, 620px" /></a></div><div class="row"><div class="span8"><h5 class="category-title red"> <a href="https://www.itbusiness.ca/category/executive-operations" rel="tag">Executive Operations</a></h5><h1 class="article-title"> <a href="https://www.itbusiness.ca/news/hashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing/119628"> Hashtag Trending September 28 &#8211; Mega-Retailers Curbed By California Law; Japan Breaks Internet Speed Record; Facebook Denies Instagram Wrongdoing </a></h1></div></div><div class="row"><div class="span8"><div class="row"><div class="span7"><div class="span1"><div id="img-author" class="img-article"> <a href="https://www.itbusiness.ca/author/jneginshecter"> <noscript><img src="https://secure.gravatar.com/avatar/a5703c8708d27d97a7cf58db038b3998?s=80&amp;#038;d=mm&amp;#038;r=g" alt="Jori Negin-Shecter" width="80" height="80" class=" avatar avatar-80 photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2080%22%3E%3C/svg%3E' data-src="https://secure.gravatar.com/avatar/a5703c8708d27d97a7cf58db038b3998?s=80&amp;#038;d=mm&amp;#038;r=g" alt="Jori Negin-Shecter" width="80" height="80" class="lazyload  avatar avatar-80 photo" /> </a></div></div><h5 class="author-name"> <a href="https://www.itbusiness.ca/author/jneginshecter" rel="author">Jori Negin-Shecter</a></h5> <span class="twitter-handle"> <a href="https://twitter.com/intent/user?screen_name=itbusinessca">@itbusinessca</a> </span> <br> <span class="publishedon">Published: September 28th, 2021</span></div></div></div></div></div><div class="entry-content"><p><span style="font-weight: 400;">Before we start today’s episode, our sponsor Acronis will be hosting a panel discussion on the Canadian security landscape. If you want to learn how to best respond to a cyberattack, attend the expert briefing &#8220;It&#8217;s time for SMBs to focus more on business continuity&#8221; on October 12th. Reserve your spot by going to itworldcanada.com/events.</span></p><p><span style="font-weight: 400;">Now onto our regular programming.</span></p><p><span style="font-weight: 400;">Retail giants like Amazon can no longer punish workers unjustly under a new California law, Japan breaks the internet speed record, and Facebook denies that Instagram makes body image issues worse.</span></p><table style="width: 100%;"><tbody><tr><td><a href="https://www.amazon.com/ITWC-Hashtag-Trending/dp/B074ZQTRMP/ref=cm_cr_srp_d_product_top?ie=UTF8" target="_blank" rel="noopener"><noscript><img class="aligncenter wp-image-396718 size-full" src="https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png" alt="Hashtag Trending on Amazon Alexa" width="200" height="74" border="none" /></noscript><img class="lazyload aligncenter wp-image-396718 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src="https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png" alt="Hashtag Trending on Amazon Alexa" width="200" height="74" border="none" /></a></td><td><a href="https://www.google.com/podcasts?feed=aHR0cDovL2hhc2h0YWd0cmVuZGluZy5saWJzeW4uY29tL2dwbQ%3D%3D" target="_blank" rel="noopener"><noscript><img class="thumbnail aligncenter wp-image-408712 size-full" src="https://i.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png" alt="Google Podcasts badge - 200 px wide" width="200" height="74" /></noscript><img class="lazyload thumbnail aligncenter wp-image-408712 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src="https://i.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png" alt="Google Podcasts badge - 200 px wide" width="200" height="74" /></a></td><td><a href="https://itunes.apple.com/us/podcast/hashtag-trending/id1264759930?mt=2" target="_blank" rel="noopener"><noscript><img class="aligncenter wp-image-396720 size-full" src="https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png" alt="" width="200" height="74" border="none" /></noscript><img class="lazyload aligncenter wp-image-396720 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src="https://i.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png" alt="" width="200" height="74" border="none" /></a></td></tr></tbody></table><p><span style="font-weight: 400;">It’s all the tech news that’s trending right now, welcome to Hashtag Trending! It’s Tuesday, September 28, and I’m your host, Jori Negin-Shecter.</span></p><blockquote class="reddit-card" ><p> <a href="https://www.reddit.com/r/technology/comments/pweh4n/amazon_has_to_disclose_how_its_algorithms_judge/?ref_source=embed&amp;ref=share">Amazon Has to Disclose How Its Algorithms Judge Workers Per a New California Law</a> from <a href="https://www.reddit.com/r/technology/">technology</a></p></blockquote><p> <script async src="https://embed.redditmedia.com/widgets/platform.js" charset="UTF-8"></script></p><p><span style="font-weight: 400;">California has introduced a new law that forbids mega-retailers from firing workers for missing quotas. Given the controversies surrounding Amazon’s workplaces, and most recently its misuse of AI cameras in delivery trucks, it’s no surprise that the company seems to be at the centre of this conversation. Under the new law, retail giants can no longer discipline workers for following health guidelines, while employees can now sue to suspend unsafe quotas or retaliation. Additionally, companies with more than 1,000 warehouse workers must also disclose how their AI algorithms evaluate productivity. Although this applies to all big retailers, The </span><i><span style="font-weight: 400;">San Francisco Gate</span></i><span style="font-weight: 400;"> reports that its proponents were primarily driven by Amazon’s dominance.</span></p><blockquote class="reddit-card" ><p> <a href="https://www.reddit.com/r/technology/comments/pw8zy0/japan_breaks_world_record_for_fastest_internet/?ref_source=embed&amp;ref=share">Japan breaks world record for fastest internet speed</a> from <a href="https://www.reddit.com/r/technology/">technology</a></p></blockquote><p> <script async src="https://embed.redditmedia.com/widgets/platform.js" charset="UTF-8"></script></p><p><span style="font-weight: 400;">Japanese researchers have reached a new internet speed record. At a blazing 319 Terabits per second, it’s nearly 213 thousand times faster than the fastest home internet available in Canada. For perspective, the speed is equivalent to downloading a whopping 80,000 movies per second. To achieve the record, Japanese researchers created a four-core fibre optical cable and sent the signals in different pulse wavelengths. The researchers also used a new signal amplification technique to carry the data over 1,800 miles. The new cables are particularly exciting as they’re about the same size as a traditional single-core fibre optic cable, meaning it might easily integrate it into existing infrastructure. There are other technical and cost considerations too, of course, so terabit home internet is still likely a ways out.</span></p><p><span style="font-weight: 400;">Finally, Facebook is refuting a WSJ article that claimed Instagram exacerbated body image issues in one in three teen girls. The Journal’s article sourced a Facebook internal study and noted that Facebook was aware of the platform’s harm. <a href="https://www.theverge.com/2021/9/26/22695629/facebook-says-instagram-is-not-toxic-for-teens-despite-damning-wsj-report" target="_blank" rel="noopener">According to the Verge</a>, Facebook didn’t directly address these concerns but instead focused on devaluing its own research. Furthermore, Facebook said that the body image problem was merely one of 12 possible issues that instagram could make worse. Ultimately, the truth lies in the articles data source, which nobody outside of Facebook and the Journal can currently access.</span></p><p><span style="font-weight: 400;">That’s all the tech news that’s trending right now. Hashtag Trending is a part of the ITWC Podcast network. Add us to your Alexa Flash Briefing or your Google Home daily briefing. Make sure to sign up for our Daily IT Wire Newsletter to get all the news that matters directly in your inbox every day. Also, catch the next episode of Hashtag Tendances, our weekly Hashtag Trending episode in French, which drops every Friday at 3 pm. If you have a suggestion or tip, please drop us a line in the comments or via email. Thanks for listening, I’m Jori Negin-Shecter.</span></p></div> <span class="articleShare"> <i class="icon-share"></i> <span class="articleShare"> <a href="https://twitter.com/intent/tweet?url=https://www.itbusiness.ca/news/hashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing/119628&amp;text=Hashtag+Trending+September+28+%26%238211%3B+Mega-Retailers+Curbed+By+California+Law%3B+Japan+Breaks+Internet+Speed+Record%3B+Facebook+Denies+Instagram+Wrongdoing" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);"> <i class="twitter"></i> <span>Post to Twitter</span> </a> <a href="http://www.facebook.com/share.php?u=https://www.itbusiness.ca/news/hashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing/119628&amp;t=Hashtag+Trending+September+28+%26%238211%3B+Mega-Retailers+Curbed+By+California+Law%3B+Japan+Breaks+Internet+Speed+Record%3B+Facebook+Denies+Instagram+Wrongdoing" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);"> <i class="facebook"></i> <span>Post to Facebook</span> </a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itbusiness.ca/news/hashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing/119628&amp;title=Hashtag+Trending+September+28+%26%238211%3B+Mega-Retailers+Curbed+By+California+Law%3B+Japan+Breaks+Internet+Speed+Record%3B+Facebook+Denies+Instagram+Wrongdoing&amp;source=https://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin"> <i class="linkedin"></i> <span>Share on LinkedIn</span> </a> <a href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=Hashtag%20Trending%20September%2028%20%26%238211%3B%20Mega-Retailers%20Curbed%20By%20California%20Law%3B%20Japan%20Breaks%20Internet%20Speed%20Record%3B%20Facebook%20Denies%20Instagram%20Wrongdoing" title="Email" class="btn-share btn-share-nobutton btn-share-22 email"> <i class="email"></i> <span>Share on LinkedIn</span> </a> <a href="https://plus.google.com/share?url=https://www.itbusiness.ca/news/hashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing/119628" target="_blank" title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);"> <i class="googleplus"></i> <span>Share with Google+</span> </a> </span></span><div class="clear"></div></article><div class="module-category sponsor-position half-width"><div class="ad-area"><div id='div-gpt-skyscraperros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div class="module-category half-width last-col"><div class="post-re-navigation"> <strong>More Articles </strong><br/><div class="alignleft" id="prev"> <a href="https://www.itbusiness.ca/news/hashtag-trending-september-27-app-tracking-rule-bending-crypto-miner-power-plant-purchase-hamster-investor/119624"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class="prevText"> <i class="icon-circle-arrow-left icon-white"></i> Hashtag Trending September 27 - App tracking rule bending; crypto miner power plant purchase; hamster investor</div> </a></div><div class="alignright" id="next"> <a href="https://www.itbusiness.ca/news/are-you-eligible-to-apply-to-intuits-new-corporate-vc-program/119630"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2021/09/GettyImages-1289163664-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><div class="nextText"> Are you eligible to apply to Intuit’s new corporate VC program? <i class="icon-circle-arrow-right icon-white"></i></div> </a></div> <br class="clear" /></div><footer class="entry-footer"><div class="alltags"><p><i class="icon-flag"> </i> <a href="https://www.itbusiness.ca/category/executive-operations" rel="tag">Executive Operations</a></p><p><i class="icon-tags"> </i> <a href="https://www.itbusiness.ca/tag/amazon" rel="tag">Amazon</a>, <a href="https://www.itbusiness.ca/tag/facebook" rel="tag">Facebook</a>, <a href="https://www.itbusiness.ca/tag/hashtag-trending" rel="tag">hashtag trending</a>, <a href="https://www.itbusiness.ca/tag/podcasts" rel="tag">podcasts</a></p></div></footer></div> <a id="comments"></a></div></section><section id="secondary" class="asidebar widget-area span4" role="complementary"><div id="bigboxads1"><div id='div-gpt-bigboxros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div id="rightTopSponsor"></div><div class="header"><h2>Related Content</h2></div> <a href="https://www.itbusiness.ca/news/hashtag-trending-september-27-app-tracking-rule-bending-crypto-miner-power-plant-purchase-hamster-investor/119624" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending September 27 &#8211; App tracking rule bending; crypto miner power plant purchase; hamster investor</h4> </a> <a href="https://www.itbusiness.ca/news/cyber-security-today-sept-27-2021-a-new-ransomware-group-found-alphabay-criminal-marketplace-is-back-and-updates-from-chrome-and-apple-to-install/119613" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Cyber Security Today, Sept. 27, 2021 &#8211; A new ransomware group found, AlphaBay criminal marketplace is back and updates from Chrome and Apple to install</h4> </a> <a href="https://www.itbusiness.ca/news/cyber-security-today-sept-24-2021-a-new-hacking-group-discovered-another-covid-text-scam-found-ransomware-advice-and-more/119615" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="" srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-620x250.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1-140x55.jpg 140w, https://i.itbusiness.ca/wp-content/uploads/2020/02/CS_3000x1668-e1522241983325-768x311-1.jpg 768w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Cyber Security Today, Sept. 24, 2021 &#8211; A new hacking group discovered, another COVID text scam found, ransomware advice and more</h4> </a> <a href="https://www.itbusiness.ca/news/hashtag-trending-september-24-european-commission-mandates-usb-c-social-media-platforms-sue-texas-fedexs-autonomous-delivery/119610" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag Trending September 24 &#8211; European Commission Mandates USB-C; Social Media Platforms Sue Texas; Fedex’s Autonomous Delivery</h4> </a><div id="rightBtmSponsor"></div><div id="bigboxads2"><div id='div-gpt-bigbox2ros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><aside id="text-14" class="widget well widget_text"><div class="textwidget"><a class="twitter-timeline" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/itbusinessca">Tweets by itbusinessca</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><div class="stickyIcky"></div><div id='div-gpt-supersky'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></section><div id="footerSponsor"><div id='div-gpt-footer'> <script type='text/javascript'>googletag.cmd.push(function() {
                googletag.display('div-gpt-footer');
            });</script> </div></div></div><section class="module parallax parallax-last"><div class="container"><div class="contactFirst"><h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS <span>Receive the IT Business Newsletter and stay informed.</span></h2></div><div class="contactLast center"> <a href="/subscribe/" class="btn btn-large btn-primary" style="background:#da291c; margin-top:40px;"> &nbsp; REGISTER NOW &nbsp; </a><div class="error"></div></form></div></section><div id="footer-wrap"><div id="footer-inner"><div class="half first"> <a href="/"><noscript><img src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="footer-logo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="lazyload footer-logo" /></a><div class="empty-clear"></div> <span class="footer-heading">Websites</span> <span class="footer-link"><a href="http://www.itwc.ca">ITWC.ca</a> </span> <span class="footer-link"><a href="http://www.itworldcanada.com">IT World Canada.com</a> </span> <span class="footer-link"><a href="http://www.channeldailynews.com/">Channel Daily News.com</a> </span> <span class="footer-link"><a href="http://www.directioninformatique.com">Direction Informatique.com</a> </span></div><div class="half last"><div class="half first"> <span class="footer-heading">Community</span> <span class="footer-link"><a href="/subscribe/">Subscribe</a> </span> <span class="footer-link"><a href="/about-us">About Us</a> </span> <span class="footer-link"><a href="http://www.itwc.ca/contact-us.php" target="_blank">Contact Us</a> </span> <span class="footer-link"><a href="/social-media/">Social Media</a> </span> <span class="footer-link"><a href="/video">Tech Videos</a> </span> <span class="footer-link"><a href="/news">Tech News</a> </span> <span class="footer-link"><a href="/blog">Tech Blogs</a> </span> <span class="footer-link"><a href="/slideshows">Tech Slideshows</a> </span> <span class="footer-link"><a href="/events">Tech Events</a> </span> <span class="footer-link"><a href="/cmo-digital">CMO Digital</a> </span></div><div class="half last footer-center"> <span class="footer-heading">Find</span><form class="footer-find" action="https://www.itbusiness.ca/"><div class="input-prepend"> <span class="add-on"><i class="icon-search"></i></span> <input type="text" placeholder="Search" name="s" id="s"></div></form> <span class="footer-heading">Follow</span><div class="footer-follow"> <a href="https://twitter.com/intent/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> &nbsp; <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> &nbsp; <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> &nbsp; <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> &nbsp; <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a></div></div></div><div class="clear"></div><div class="footer-copy"> &copy; 2021 ITBusiness.ca</div><div class="empty-clear"></div></div></div><div id='div-gpt-inter'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></footer><style type="text/css">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</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.itbusiness.ca/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script><link rel='stylesheet' id='dgwt-jg-swipebox-css'  href='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.5.0' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=625' id='eio-lazy-load-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.5.0' id='dgwt-jg-swipebox-js'></script> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" defer></script> <![endif]--> <script type="text/javascript" defer>(function(i, s, o, g, a) {
        try {
            var d = s.head || s.getElementsByTagName("head")[0] || s.documentElement,
                a = s.createElement(o);
            a.async = !0;
            a.charset = "utf-8";
            a.type = "text/javascript";
            a.src = g;
            d.insertBefore(a, d.firstChild)
        } catch (e) {}
    })(window, document, 'script', 'https://bb.itwc.ca/js/cube.js');
    var api_key = "258c5ded8389c119930ec9f3951cd783";
    var api_user = "itb";

            bb_post_id = "119628";
        bb_slug = "hashtag-trending-september-28-mega-retailers-curbed-by-california-law-japan-breaks-internet-speed-record-facebook-denies-instagram-wrongdoing";</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Database Caching 23/140 queries in 0.099 seconds using disk (Request-wide DONOTCACHEDB constant defined)

Served from: www.itbusiness.ca @ 2021-09-29 00:29:14 by W3 Total Cache
-->