<!DOCTYPE html><html class="no-js" lang="en-US"
 prefix="og: https://ogp.me/ns#" ><head><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=no"><meta name="apple-mobile-web-app-capable" content="yes" /><meta name="apple-mobile-web-app-status-bar-style" content="black" /><meta name="msvalidate.01" content="DBF6223C6D6A4226BF40C61CB6732E9C" /><meta name="msvalidate.01" content="CEAEABABF23E8603533CE4C13CCAC6F2" /> <script type="text/javascript">var _iub = _iub || [];
_iub.csConfiguration = {"lang":"en","siteId":1399733,"cookiePolicyId":70629310, "banner":{ "rejectButtonColor":"#0073CE","rejectButtonCaptionColor":"white","textColor":"black","backgroundColor":"white" }};</script> <script type="text/javascript" src="//cdn.iubenda.com/cs/iubenda_cs.js" charset="UTF-8" async></script> <script data-cfasync="false" id="ao_optimized_gfonts_config">WebFontConfig={google:{families:["Roboto:300,700"] },classes:false, events:false, timeout:1500};</script><link rel="profile" href="http://gmpg.org/xfn/11" /><link href="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/css.css" rel="stylesheet"> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script> <![endif]--><link rel="shortcut icon" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/favicon.gif"><link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-114-precomposed.png"><link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-72-precomposed.png"><link rel="apple-touch-icon-precomposed" href="https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ico/apple-touch-icon-57-precomposed.png"><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg"/><meta property="og:image" content="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-620x250.jpg"/><meta property="og:title" content="Hashtag Trending Nov. 19- YouTube faces criticism for dislike count update; Canadian teen involved in crypto scam; Starbucks and Amazon team up"/><meta property="og:url" content="https://www.itbusiness.ca/news/hashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up/120033"/><meta property="og:description" content="YouTube co-founder criticizes dislike count update, Ontario teen arrested for crypto scam, and Starbucks and Amazon team up for a new cafe." /><meta property="og:site_name" content="IT Business"/><meta property="og:type" content="article"/><meta name="twitter:card" content="summary" /><meta name="twitter:site" content="@itbusinessca" /> <script data-cfasync="false" type="text/javascript">var ewww_webp_supported=!1;function check_webp_feature(A,e){if(e=void 0!==e?e:function(){},ewww_webp_supported)e(ewww_webp_supported);else{var w=new Image;w.onload=function(){ewww_webp_supported=0<w.width&&0<w.height,e&&e(ewww_webp_supported)},w.onerror=function(){e&&e(!1)},w.src="data:image/webp;base64,"+{alpha:"UklGRkoAAABXRUJQVlA4WAoAAAAQAAAAAAAAAAAAQUxQSAwAAAARBxAR/Q9ERP8DAABWUDggGAAAABQBAJ0BKgEAAQAAAP4AAA3AAP7mtQAAAA=="}[A]}}check_webp_feature("alpha");</script><script data-cfasync="false" type="text/javascript">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</script> <title>Hashtag Trending Nov. 19- YouTube faces criticism for dislike count update; Canadian teen involved in crypto scam; Starbucks and Amazon team up | IT Business</title><meta name="description" content="YouTube co-founder criticizes dislike count update, Ontario teen arrested for crypto scam, and Starbucks and Amazon team up for a new cafe. That’s all the tech news that’s trending right now, welcome to Hashtag Trending! It’s Friday, November 19th, and I’m your host, Tom Li. YouTube’s latest update is not going over well with the…" /><meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1" /><link rel="canonical" href="https://www.itbusiness.ca/news/hashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up/120033" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="ITBusiness.ca | Business Advantage Through Technology" /><meta property="og:type" content="article" /><meta property="og:title" content="Hashtag Trending Nov. 19- YouTube faces criticism for dislike count update; Canadian teen involved in crypto scam; Starbucks and Amazon team up | IT Business" /><meta property="og:description" content="YouTube co-founder criticizes dislike count update, Ontario teen arrested for crypto scam, and Starbucks and Amazon team up for a new cafe. That’s all the tech news that’s trending right now, welcome to Hashtag Trending! It’s Friday, November 19th, and I’m your host, Tom Li. YouTube’s latest update is not going over well with the…" /><meta property="og:url" content="https://www.itbusiness.ca/news/hashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up/120033" /><meta property="article:published_time" content="2021-11-19T10:12:18+00:00" /><meta property="article:modified_time" content="2021-11-19T10:12:18+00:00" /><meta name="twitter:card" content="summary" /><meta name="twitter:domain" content="www.itbusiness.ca" /><meta name="twitter:title" content="Hashtag Trending Nov. 19- YouTube faces criticism for dislike count update; Canadian teen involved in crypto scam; Starbucks and Amazon team up | IT Business" /><meta name="twitter:description" content="YouTube co-founder criticizes dislike count update, Ontario teen arrested for crypto scam, and Starbucks and Amazon team up for a new cafe. That’s all the tech news that’s trending right now, welcome to Hashtag Trending! It’s Friday, November 19th, and I’m your host, Tom Li. YouTube’s latest update is not going over well with the…" /><meta name="google" content="nositelinkssearchbox" /> <script type="application/ld+json" class="aioseo-schema">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</script> <link href='https://fonts.gstatic.com' crossorigin='anonymous' rel='preconnect' /><link href='https://ajax.googleapis.com' rel='preconnect' /><link href='https://fonts.googleapis.com' rel='preconnect' /><link rel="alternate" type="application/rss+xml" title="ITBusiness.ca &raquo; Feed" href="https://www.itbusiness.ca/feed" /><link rel='stylesheet' id='wp-block-library-css'  href='https://www.itbusiness.ca/wp-includes/css/dist/block-library/style.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='dashicons-css'  href='https://www.itbusiness.ca/wp-includes/css/dashicons.min.css?ver=5.8.1' type='text/css' media='all' /><link rel='stylesheet' id='tw-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/css/bootstrap.min.css?ver=2.0.3' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-css'  href='https://www.itbusiness.ca/wp-content/themes/the-bootstrap/style.css?ver=2.1.6' type='text/css' media='all' /><link rel='stylesheet' id='the-bootstrap-child-css'  href='https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/style.css?ver=5.8.1' type='text/css' media='all' /><link rel="https://api.w.org/" href="https://www.itbusiness.ca/wp-json/" /><link rel="alternate" type="application/json" href="https://www.itbusiness.ca/wp-json/wp/v2/posts/120033" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.itbusiness.ca/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.itbusiness.ca/wp-includes/wlwmanifest.xml" /><meta name="generator" content="WordPress 5.8.1" /><link rel='shortlink' href='https://www.itbusiness.ca/?p=120033' /><link rel="alternate" type="application/json+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fhashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up%2F120033" /><link rel="alternate" type="text/xml+oembed" href="https://www.itbusiness.ca/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.itbusiness.ca%2Fnews%2Fhashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up%2F120033&#038;format=xml" /><link rel='canonical' href='https://www.itbusiness.ca/news/hashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up/120033' /> <noscript><style>.lazyload[data-src]{display:none !important;}</style></noscript><style>.lazyload{background-image:none !important;}.lazyload:before{background-image:none !important;}</style><link rel="amphtml" href="https://www.itbusiness.ca/news/hashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up/120033?amp=1"> <!--[if lt IE 9]> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/html5shiv.min.js" type="text/javascript"></script> <script src="https://www.itbusiness.ca/wp-content/themes/the-bootstrap/js/respond.min.js" type="text/javascript"></script> <![endif]--> <script type='text/javascript'>(function() {
var useSSL = 'https:' == document.location.protocol;
var src = (useSSL ? 'https:' : 'http:') +
'//www.googletagservices.com/tag/js/gpt.js';
document.write('<scr' + 'ipt src="' + src + '"></scr' + 'ipt>');
})();</script> <script type='text/javascript'>googletag.cmd.push(function() {
		
			
googletag.defineSlot("/3034/idg.ca.itbusiness", [[728, 90],[970, 250],[900, 150]], "div-gpt-leaderboardros").addService(googletag.pubads()).setTargeting("pos","leaderboardros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [[160, 600],[300, 600]], "div-gpt-skyscraperros").addService(googletag.pubads()).setTargeting("pos","skyscraperros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 600], "div-gpt-supersky").addService(googletag.pubads()).setTargeting("pos","supersky");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigboxros").addService(googletag.pubads()).setTargeting("pos","bigboxros");
googletag.defineSlot("/3034/idg.ca.itbusiness", [300, 250], "div-gpt-bigbox2ros").addService(googletag.pubads()).setTargeting("pos","bigbox2ros");
googletag.defineSlot('/3034/idg.ca.itbusiness', [900, 300], 'div-gpt-footer').addService(googletag.pubads()).setTargeting("pos","footer");
googletag.defineOutOfPageSlot('/3034/idg.ca.itbusiness', 'div-gpt-inter').addService(googletag.pubads()).setTargeting("pos","inter");	
	
		




googletag.pubads().setTargeting("wpid",["120033"]);googletag.pubads().setTargeting("ptype",["article"]);googletag.pubads().setTargeting("c",["executive-operations",]);googletag.pubads().setTargeting("t",["hashtag-trending",]);
googletag.pubads().enableSingleRequest();
googletag.pubads().enableSyncRendering();
googletag.enableServices();
});</script> <style type="text/css">/* override for 300x600 iframe size */
#div-gpt-skyscraperros iframe{width:300px; height:600px;}
#div-gpt-skyscraperros div {width: 300px !important;}
#div-gpt-footer iframe {width:100%;height:400px}
#topadbar {border-bottom: 1px solid #f1f1f1; text-align:center;}
.adspace {float:none;}</style> <script type="text/javascript">var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-2214941-6']);
  _gaq.push(['_setDomainName', '.itbusiness.ca']);
  
    _gaq.push(['_setCustomVar', 2, 'Author', "Tom Li"]);
   _gaq.push(['_setCustomVar', 3, 'Pub Date', '11/19/2021']);
   _gaq.push(['_setCustomVar', 4, 'Tags', '"hashtag-trending",']);
   _gaq.push(['_setCustomVar', 5, 'Categories', '"executive-operations",']);
  _gaq.push(['_setCustomVar', 1, 'unknown', 'unknown']);	
  
  _gaq.push(['_trackPageview']);
  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();</script> <script src="https://tags.crwdcntrl.net/c/11740/cc.js?ns=_cc11740" id="LOTCC_11740"></script> <script>_cc11740.add("seg", "Category : executive-operations");  
_cc11740.add("genp","Tags : hashtag-trending");  _cc11740.bcp();</script>  <script type='text/javascript'>window.__lo_site_id = 315881;

	(function() {
		var wa = document.createElement('script'); wa.type = 'text/javascript'; wa.async = true;
		wa.src = 'https://d10lpsik1i8c69.cloudfront.net/w.js';
		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(wa, s);
	  })();</script> <meta name="google-site-verification" content="d8ags-GrLlXP7FjcESLunt04bYy8hjNoUKTN-2CL67Q" /><script data-cfasync="false" id="ao_optimized_gfonts_webfontloader">(function() {var wf = document.createElement('script');wf.src='https://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';wf.type='text/javascript';wf.async='true';var s=document.getElementsByTagName('script')[0];s.parentNode.insertBefore(wf, s);})();</script></head><body id="cdn-body" class="post-template-default single single-post postid-120033 single-format-standard content-sidebar" >
<script data-cfasync="false">if(ewww_webp_supported){document.body.classList.add("webp-support");}</script> <style type="text/css">.btn-share-22 i.youtube, .btn-share-22 i.youtube:hover {    background: url(https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/universal/social-icons.png) -460px -260px no-repeat;}</style> <script type="text/javascript" src="https://secure.hiss3lark.com/js/176597.js" ></script> <noscript><img alt="" src="https://secure.hiss3lark.com/176597.png" style="display:none;" /></noscript><header><div id="topadbar" class="feelsgoodman row"><div class="adspace ad728x90" id="leaderbill" style="max-width:100%;"><div id='div-gpt-leaderboardros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-leaderboardros');});</script> </div></div></div><div id="masthead" class="row feelsgoodman"><hgroup><h1><a href="https://www.itbusiness.ca" class="mastheadlogo" style="background: url(https://www.itbusiness.ca/wp-content/themes/itbusiness-dev-theme/img/ITBusiness-logo.png);"> ITBusiness.ca | Business Advantage Through Technology</a></h1></hgroup><div id="searchcarousel" class="span4 pull-right"><div class="meta-info" style="padding: 0 0 5px 0;"> <span class="follow-share"> &nbsp; &nbsp; &nbsp; Follow Us</span> <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a> <a href="https://twitter.com/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> <a href="/subscribe/" title="Subscribe" class="btn-share btn-share-22"><i class="email"></i><span>Subscribe</span></a></div><div><div><form role="search" method="get" id="searchform" action="https://www.itbusiness.ca/"><div class="form-inset"> <label class="screen-reader-text" for="s">Search for:</label> <input type="text" placeholder="Search" name="s" id="s" class="headsearchbox"  /> <button type="submit" id="searchsubmit" value="Search" class="btn btn-large btn-primary" > <i class="icon-search icon-white"></i> </button></div></form></div></div></div></div><nav id="navigationbar" role="navigation" class="top-nav feelsgoodman"><h3 class="assistive-text">Main menu</h3><div class="skip-link"> <a class="assistive-text" href="#content" title="Skip to primary content">Skip to primary content</a></div><div class="skip-link"><a class="assistive-text" href="#secondary" title="Skip to secondary content">Skip to secondary content</a></div><div class="navbar navbar-inverse"><div class="navbar-inner"><div class="container"> <a class="btn btn-navbar collapsed" data-toggle="collapse" data-target=".nav-collapse"> <span class="sitename">ITBusiness.ca Menu</span> <span class="icon-bar"></span><span class="icon-bar"></span><span class="icon-bar"></span> </a><div class="nav-collapse"><div class="menu-main-navigation-container"><ul id="menu-main-navigation" class="nav"><li id="menu-item-94083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-94083 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/news" class="dropdown-toggle" data-toggle="dropdown">News <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-108596" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-108596"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-105827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105827"><a href="https://www.itbusiness.ca/category/sales-and-marketing">Sales and Marketing</a></li><li id="menu-item-18580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18580"><a title="IT Leadership" href="https://www.itbusiness.ca/category/smb-leadership">Leadership</a></li><li id="menu-item-46430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46430"><a title="Tech Finace" href="https://www.itbusiness.ca/category/finance">Finance</a></li><li id="menu-item-46428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46428"><a title="Human Resources in IT" href="https://www.itbusiness.ca/category/human-resources">HR</a></li><li id="menu-item-91900" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-91900"><a href="https://www.itbusiness.ca/creative-capital">Creative Capital</a></li><li id="menu-item-18582" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18582"><a title="IT Security" href="https://www.itbusiness.ca/category/security">Security</a></li><li id="menu-item-47087" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-47087"><a title="Mobile News" href="https://www.itbusiness.ca/category/mobility">Mobile</a></li><li id="menu-item-18581" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-18581"><a title="Managing Business Operations" href="https://www.itbusiness.ca/category/managing-business">Operations</a></li><li id="menu-item-105826" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-105826"><a href="https://www.itbusiness.ca/category/smarthome">Smart Home</a></li></ul></li><li id="menu-item-117865" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117865"><a href="https://www.itbusiness.ca/category/sales-and-marketing">CMO Digital</a></li><li id="menu-item-117264" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-117264"><a href="https://www.itbusiness.ca/category/digital-transformation">Digital Transformation</a></li><li id="menu-item-94073" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-94073"><a href="https://www.itbusiness.ca/podcasts">Podcasts</a></li><li id="menu-item-102130" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-102130 dropdown" data-dropdown="dropdown"><a href="/video" class="dropdown-toggle" data-toggle="dropdown">Videos <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-102139" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102139"><a href="https://www.itbusiness.ca/unboxing-for-business">Unboxing for Business</a></li><li id="menu-item-102131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102131"><a href="https://www.itbusiness.ca/all-hands-on-tech">All Hands on Tech</a></li><li id="menu-item-102132" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102132"><a href="https://www.itbusiness.ca/2-truths-and-a-lie-with-canadian-technology-leaders">2 Truths and a Lie with Canadian Technology Leaders</a></li><li id="menu-item-102138" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-102138"><a href="https://www.itbusiness.ca/speak-up">Speak Up!</a></li><li id="menu-item-20570" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20570"><a title="Technology Videos" href="/video">All Videos</a></li></ul></li><li id="menu-item-20575" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20575"><a title="Tech Blogs" href="/blog">Blogs</a></li><li id="menu-item-66241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-66241 dropdown" data-dropdown="dropdown"><a href="https://www.itbusiness.ca/events" class="dropdown-toggle" data-toggle="dropdown">Events <b class="caret"></b></a><ul class="dropdown-menu"><li id="menu-item-117866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117866"><a href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ VOICES in IT</a></li><li id="menu-item-117867" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117867"><a href="https://www.itbusiness.ca/events">All Events</a></li></ul></li><li id="menu-item-94074" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-94074"><a title="Technology Press Releases" href="/press-release">LightningPR</a></li><li id="menu-item-20574" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-20574"><a href="/slideshows">Slideshows</a></li></ul></div></div></div></div></div></nav><nav id="hottopics" class="hidden-phone feelsgoodman" role="navigation"><div class="navbar"><div><div class="container"><div class="nav-collapse"><div class="hottopics-option">Trending:</div><div class="menu-hot-topics-container"><ul id="menu-hot-topics" class="shaft"><li id="menu-item-118349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118349"><a title="June 23rd, 2021" href="https://www.itbusiness.ca/lgbtq2s-voices-in-it">LGBTQ2S+ VOICES in IT</a></li><li id="menu-item-46402" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-46402"><a title="Chief Marketing Officer" href="https://www.itbusiness.ca/tag/cmo">CMO</a></li><li id="menu-item-35562" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35562"><a title="Bring Your Own Device" href="https://www.itbusiness.ca/tag/byod">BYOD</a></li><li id="menu-item-35559" class="menu-item menu-item-type-taxonomy menu-item-object-post_tag menu-item-35559"><a title="Tech Video Series" href="https://www.itbusiness.ca/tag/all-hands-on-tech">All Hands on Tech</a></li><li id="menu-item-118351" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-118351"><a title="July 13-15th, 2021" href="https://digitaltransformationawards.ca/">Digital Transformation Week 2021</a></li><li id="menu-item-118350" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118350"><a href="https://www.itbusiness.ca/covid-19">COVID-19</a></li></ul></div></div></div></div></div></nav></header><div id="sitecontent" class="row feelsgoodman"><section id="primary" class="span8"><div id="content" role="main"><article id="post-120033" class="post-120033 post type-post status-publish format-standard has-post-thumbnail hentry category-executive-operations tag-hashtag-trending"><div class="mainfeature"><div class="row"> <a href="https://www.itbusiness.ca/news/hashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up/120033"> <noscript><img width="620" height="250" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-620x250.jpg" class="attachment-large size-large wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 620px) 100vw, 620px" /></noscript><img width="620" height="250" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20620%20250%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-620x250.jpg" class="lazyload attachment-large size-large wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 620px) 100vw, 620px" /></a></div><div class="row"><div class="span8"><h5 class="category-title red"> <a href="https://www.itbusiness.ca/category/executive-operations" rel="tag">Executive Operations</a></h5><h1 class="article-title"> <a href="https://www.itbusiness.ca/news/hashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up/120033"> Hashtag Trending Nov. 19- YouTube faces criticism for dislike count update; Canadian teen involved in crypto scam; Starbucks and Amazon team up </a></h1></div></div><div class="row"><div class="span8"><div class="row"><div class="span7"><div class="span1"><div id="img-author" class="img-article"> <a href="https://www.itbusiness.ca/author/tomli"> <noscript><img src="/wp-content/uploads/userphoto/1517.thumbnail.jpg" alt="Tom Li" width="80" height="70" class="photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2070%22%3E%3C/svg%3E' data-src="/wp-content/uploads/userphoto/1517.thumbnail.jpg" alt="Tom Li" width="80" height="70" class="lazyload photo" /> </a></div></div><h5 class="author-name"> <a href="https://www.itbusiness.ca/author/tomli" rel="author">Tom Li</a></h5> <span class="twitter-handle"> <a href="https://twitter.com/intent/user?screen_name=itbusinessca">@itbusinessca</a> </span> <br> <span class="publishedon">Published: November 19th, 2021</span></div></div></div></div></div><div class="entry-content"><p>YouTube co-founder criticizes dislike count update, Ontario teen arrested for crypto scam, and Starbucks and Amazon team up for a new cafe.<br /> <iframe loading="lazy" style="border: none;" title="Libsyn Player" src="//html5-player.libsyn.com/embed/episode/id/21218801/height/90/theme/custom/thumbnail/yes/direction/backward/render-playlist/no/custom-color/020300/" width="100%" height="90" scrolling="no" allowfullscreen="allowfullscreen" data-mce-fragment="1"></iframe></p><table style="width: 100%;"><tbody><tr><td><a href="https://www.amazon.com/ITWC-Hashtag-Trending/dp/B074ZQTRMP/ref=cm_cr_srp_d_product_top?ie=UTF8" target="_blank" rel="noopener"><noscript><img class="aligncenter wp-image-396718 size-full" src="https://www.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png" alt="Hashtag Trending on Amazon Alexa" width="200" height="74" border="none" /></noscript><img class="lazyload aligncenter wp-image-396718 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src="https://www.itworldcanada.com/wp-content/uploads/2017/09/sub-alexa-200.png" alt="Hashtag Trending on Amazon Alexa" width="200" height="74" border="none" /></a></td><td><a href="https://www.google.com/podcasts?feed=aHR0cDovL2hhc2h0YWd0cmVuZGluZy5saWJzeW4uY29tL2dwbQ%3D%3D" target="_blank" rel="noopener"><noscript><img class="thumbnail aligncenter wp-image-408712 size-full" src="https://www.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png" alt="Google Podcasts badge - 200 px wide" width="200" height="74" /></noscript><img class="lazyload thumbnail aligncenter wp-image-408712 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src="https://www.itworldcanada.com/wp-content/uploads/2018/09/sub-gp-200.png" alt="Google Podcasts badge - 200 px wide" width="200" height="74" /></a></td><td><a href="https://itunes.apple.com/us/podcast/hashtag-trending/id1264759930?mt=2" target="_blank" rel="noopener"><noscript><img class="aligncenter wp-image-396720 size-full" src="https://www.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png" alt="" width="200" height="74" border="none" /></noscript><img class="lazyload aligncenter wp-image-396720 size-full" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20200%2074%22%3E%3C/svg%3E' data-src="https://www.itworldcanada.com/wp-content/uploads/2017/09/sub-itunes-200.png" alt="" width="200" height="74" border="none" /></a></td></tr></tbody></table><p>That’s all the tech news that’s trending right now, welcome to Hashtag Trending! It’s Friday, November 19th, and I’m your host, Tom Li.</p><p>YouTube’s latest update is not going over well with the public and its co-founders. One of its co-founders, Jawed Karim has <a href="https://www.reddit.com/r/technology/comments/qw31dm/youtube_cofounder_predicts_decline_of_the/" target="_blank" rel="noopener">condemned</a> the platform&#8217;s decision to remove public dislike counts. He suggests that this change could lead to YouTube’s decline. Karim says, “The ability to easily and quickly identify bad content is an essential feature of a user-generated content platform.” He says the feature exists because not all user-generated content is good. YouTube made the change last week to limit harassment and promote “respectful interactions&#8221; between creators and viewers. But according to The Verge, many argue against the decision saying the dislike count gave the community a way to express its preferences</p><p>A teenager from Ontario, Canada has been arrested after allegedly <a href="https://www.reddit.com/r/technology/comments/qwbz5c/hamilton_teen_accused_of_stealing_46m_worth_of/">stealing $46 million</a> from one person in a huge cryptocurrency scam in the U.S. Police from the city of Hamilton announced the arrest after a joint investigation with the FBI and the United States Secret Service Electronic Crimes Task Force. According to police, the victim had been targeted by a SIM swap attack, which is a method of manipulating mobile network carriers so scammers can intercept two-factor authentication requests. The investigation revealed that some of the stolen cryptocurrency was used to purchase an online username that was considered to be rare in the gaming community. This transaction allowed investigators to uncover the account holder of the username. Investigators said this is the largest cryptocurrency scam involving one person in Canadian history.</p><p>Starbucks and Amazon are teaming up for a tech-cafe collaboration. Starbucks will open a store in Manhattan that uses Amazon’s <a href="https://www.reddit.com/r/technology/comments/qwom80/starbucks_and_amazon_are_opening_cashierless/">cashier-less technology</a> for customers who want to buy coffee or snacks quickly. This collaboration is part of Starbucks’ plan to revamp its location based on consumer needs. The first Starbucks Pickup with Amazon Go location opens Thursday in New York City on 59th Street. When customers go into the store, they’ll see a counter to pick up the drinks they pre-ordered using the Starbucks app. According to CNBC, a digital screen will hang above the counter and show which orders are being made by baristas. Starbucks also plans to open at least two more locations with Amazon over the next year.</p><p>In an attempt to limit spam, Instagram is now requiring users to take a <a href="https://www.xda-developers.com/instagram-video-selfie-verification/" target="_blank" rel="noopener">video selfie</a> to verify their identity. Instagram says that the video selfies users upload for verification checks will never be visible on Instagram and get deleted in 30 days. The social media platform also says that it won’t collect biometric data or use the company’s face recognition technology. Video verification is pretty popular on dating apps such as Tinder and Bumble in efforts to avoid fake accounts or catfishing. As of now, Instagram seems to only require video selfie verification for newly created accounts.</p></div> <span class="articleShare"> <i class="icon-share"></i> <span class="articleShare"> <a href="https://twitter.com/intent/tweet?url=https://www.itbusiness.ca/news/hashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up/120033&amp;text=Hashtag+Trending+Nov.+19-+YouTube+faces+criticism+for+dislike+count+update%3B+Canadian+teen+involved+in+crypto+scam%3B+Starbucks+and+Amazon+team+up" title="Post to Twitter" class="btn-share btn-share-nobutton btn-share-22 twitter" onclick="_gaq.push(['_trackSocial', 'Twitter', 'tweet']);"> <i class="twitter"></i> <span>Post to Twitter</span> </a> <a href="http://www.facebook.com/share.php?u=https://www.itbusiness.ca/news/hashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up/120033&amp;t=Hashtag+Trending+Nov.+19-+YouTube+faces+criticism+for+dislike+count+update%3B+Canadian+teen+involved+in+crypto+scam%3B+Starbucks+and+Amazon+team+up" title="Post to Facebook" class="btn-share btn-share-nobutton btn-share-22 facebook" onclick="_gaq.push(['_trackSocial', 'Facebook', 'Share']);"> <i class="facebook"></i> <span>Post to Facebook</span> </a> <a href="http://www.linkedin.com/shareArticle?mini=true&amp;url=https://www.itbusiness.ca/news/hashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up/120033&amp;title=Hashtag+Trending+Nov.+19-+YouTube+faces+criticism+for+dislike+count+update%3B+Canadian+teen+involved+in+crypto+scam%3B+Starbucks+and+Amazon+team+up&amp;source=https://www.itbusiness.ca/" onclick="_gaq.push(['_trackSocial', 'LinkedIn', 'Share']);" title="Share on LinkedIn" class="btn-share btn-share-nobutton btn-share-22 linkedin"> <i class="linkedin"></i> <span>Share on LinkedIn</span> </a> <a href="mailto:friends@email.com?Subject=Reccomended%20Article&amp;body=Hashtag%20Trending%20Nov.%2019-%20YouTube%20faces%20criticism%20for%20dislike%20count%20update%3B%20Canadian%20teen%20involved%20in%20crypto%20scam%3B%20Starbucks%20and%20Amazon%20team%20up" title="Email" class="btn-share btn-share-nobutton btn-share-22 email"> <i class="email"></i> <span>Share on LinkedIn</span> </a> <a href="https://plus.google.com/share?url=https://www.itbusiness.ca/news/hashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up/120033" target="_blank" title="Share with Google+" class="btn-share btn-share-nobutton btn-share-22 google" onclick="_gaq.push(['_trackSocial', 'Google', 'Share']);"> <i class="googleplus"></i> <span>Share with Google+</span> </a> </span></span><div class="clear"></div></article><div class="module-category sponsor-position half-width"><div class="ad-area"><div id='div-gpt-skyscraperros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-skyscraperros');});</script> </div></div></div><div class="module-category half-width last-col"><div class="post-re-navigation"> <strong>More Articles </strong><br/><div class="alignleft" id="prev"> <a href="https://www.itbusiness.ca/news/cio-association-of-canada-to-host-fireside-chat-with-blackberrys-john-chen/120030"> <noscript><img width="259" height="92" src="https://i.itbusiness.ca/wp-content/uploads/2021/03/cioLogo-2.jpg" class="attachment-medium size-medium wp-post-image" alt="" /></noscript><img width="259" height="92" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20259%2092%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2021/03/cioLogo-2.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="" /><div class="prevText"> <i class="icon-circle-arrow-left icon-white"></i> CIO Association of Canada to host fireside chat with BlackBerry's John Chen</div> </a></div> <br class="clear" /></div><footer class="entry-footer"><div class="alltags"><p><i class="icon-flag"> </i> <a href="https://www.itbusiness.ca/category/executive-operations" rel="tag">Executive Operations</a></p><p><i class="icon-tags"> </i> <a href="https://www.itbusiness.ca/tag/hashtag-trending" rel="tag">hashtag trending</a></p></div></footer><aside class="page-header author-page"> <strong class="page-title author">About <span class="vcard"><a class="url fn n" href="https://www.itbusiness.ca/author/tomli" title="Tom Li" rel="me">Tom Li</a></span></strong><div class="img-article float-left"> <a href="https://www.itbusiness.ca/author/tomli"><noscript><img src="/wp-content/uploads/userphoto/1517.thumbnail.jpg" alt="Tom Li" width="80" height="70" class="photo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%2080%2070%22%3E%3C/svg%3E' data-src="/wp-content/uploads/userphoto/1517.thumbnail.jpg" alt="Tom Li" width="80" height="70" class="lazyload photo" /></a></div><div class="category-archive-meta"><p>As an avid technology enthusiast, Tom loves to fix, break, and talk about electronics. Now he gets to write about them. Talk about a dream career.</p></div></aside></div> <a id="comments"></a></div></section><section id="secondary" class="asidebar widget-area span4" role="complementary"><div id="bigboxads1"><div id='div-gpt-bigboxros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigboxros');});</script> </div></div><div id="rightTopSponsor"></div><div class="header"><h2>Related Content</h2></div> <a href="https://www.itbusiness.ca/news/hashtag-trending-nov-18-apple-softens-right-to-repair-stance-ftc-wants-to-make-online-subs-easier-to-cancel-amazon-boots-visa/120025" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag trending Nov. 18 &#8211; Apple softens right to repair stance; FTC wants to make online subs easier to cancel; Amazon boots Visa</h4> </a> <a href="https://www.itbusiness.ca/news/hashtag-trending-nov-17-amazon-fined-homebuyers-keen-on-internet-u-s-government-rejects-making-chips-in-china/120022" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag trending Nov. 17 &#8211; Amazon fined; homebuyers keen on internet; U.S. government rejects making chips in China</h4> </a> <a href="https://www.itbusiness.ca/news/hashtag-trending-nov-16-liberals-to-take-a-stance-on-huawei-epic-games-shuts-down-fortnite-in-china-twitter-blues-big-problem/120020" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag trending Nov. 16 &#8211; Liberals to take a stance on Huawei; Epic Games shuts down Fortnite in China; Twitter Blue’s big problem</h4> </a> <a href="https://www.itbusiness.ca/news/hashtag-trending-nov-15-fbi-external-email-hacked-facebook-tapers-targeted-ads-patreons-video-platform/120007" class="sidebar-link"> <noscript><img width="300" height="120" src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="attachment-medium size-medium wp-post-image" alt="hashtag trending" srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" sizes="(max-width: 300px) 100vw, 300px" /></noscript><img width="300" height="120" src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20300%20120%22%3E%3C/svg%3E' data-src="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg" class="lazyload attachment-medium size-medium wp-post-image" alt="hashtag trending" data-srcset="https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-300x120.jpg 300w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-100x40.jpg 100w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending.jpg 620w, https://i.itbusiness.ca/wp-content/uploads/2018/01/ht_banner-hashtag-trending-140x55.jpg 140w" data-sizes="(max-width: 300px) 100vw, 300px" /><h4 class="article-sidebar-title" style="color:#333; margin-bottom:20px;">Hashtag trending Nov. 15 &#8211; FBI external email hacked; Facebook tapers targeted ads; Patreon’s video platform</h4> </a><div id="rightBtmSponsor"></div><div id="bigboxads2"><div id='div-gpt-bigbox2ros'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-bigbox2ros');});</script> </div></div><aside id="text-14" class="widget well widget_text"><div class="textwidget"><a class="twitter-timeline" data-height="600" data-link-color="#E81C4F" href="https://twitter.com/itbusinessca">Tweets by itbusinessca</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></div></aside><div class="stickyIcky"></div><div id='div-gpt-supersky'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-supersky');});</script> </div></section><div id="footerSponsor"><div id='div-gpt-footer'> <script type='text/javascript'>googletag.cmd.push(function() {
                googletag.display('div-gpt-footer');
            });</script> </div></div></div><section class="module parallax parallax-last"><div class="container"><div class="contactFirst"><h2>GET NEWS AND INSIGHTS CRITICAL TO YOUR BUSINESS <span>Receive the IT Business Newsletter and stay informed.</span></h2></div><div class="contactLast center"> <a href="/subscribe/" class="btn btn-large btn-primary" style="background:#da291c; margin-top:40px;"> &nbsp; REGISTER NOW &nbsp; </a><div class="error"></div></form></div></section><div id="footer-wrap"><div id="footer-inner"><div class="half first"> <a href="/"><noscript><img src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="footer-logo" /></noscript><img src='data:image/svg+xml,%3Csvg%20xmlns=%22http://www.w3.org/2000/svg%22%20viewBox=%220%200%20210%20140%22%3E%3C/svg%3E' data-src="//www.itworldcanada.com/client/ITBusiness-logo-white.png" class="lazyload footer-logo" /></a><div class="empty-clear"></div> <span class="footer-heading">Websites</span> <span class="footer-link"><a href="http://www.itwc.ca">ITWC.ca</a> </span> <span class="footer-link"><a href="http://www.itworldcanada.com">IT World Canada.com</a> </span> <span class="footer-link"><a href="http://www.channeldailynews.com/">Channel Daily News.com</a> </span> <span class="footer-link"><a href="http://www.directioninformatique.com">Direction Informatique.com</a> </span></div><div class="half last"><div class="half first"> <span class="footer-heading">Community</span> <span class="footer-link"><a href="/subscribe/">Subscribe</a> </span> <span class="footer-link"><a href="/about-us">About Us</a> </span> <span class="footer-link"><a href="http://www.itwc.ca/contact-us.php" target="_blank">Contact Us</a> </span> <span class="footer-link"><a href="/social-media/">Social Media</a> </span> <span class="footer-link"><a href="/video">Tech Videos</a> </span> <span class="footer-link"><a href="/news">Tech News</a> </span> <span class="footer-link"><a href="/blog">Tech Blogs</a> </span> <span class="footer-link"><a href="/slideshows">Tech Slideshows</a> </span> <span class="footer-link"><a href="/events">Tech Events</a> </span> <span class="footer-link"><a href="/cmo-digital">CMO Digital</a> </span></div><div class="half last footer-center"> <span class="footer-heading">Find</span><form class="footer-find" action="https://www.itbusiness.ca/"><div class="input-prepend"> <span class="add-on"><i class="icon-search"></i></span> <input type="text" placeholder="Search" name="s" id="s"></div></form> <span class="footer-heading">Follow</span><div class="footer-follow"> <a href="https://twitter.com/intent/itbusinessca" title="Follow @itbusinessca" class="btn-share btn-share-22"><i class="twitter"></i><span>Follow @itbusinessca</span></a> &nbsp; <a href="http://www.facebook.com/itbusiness" title="Like us on Facebook" class="btn-share btn-share-22"><i class="facebook"></i><span>Like us on Facebook</span></a> &nbsp; <a href="https://www.linkedin.com/company/3237742/" title="IT Business on Linkedin" class="btn-share btn-share-22"><i class="linkedin"></i><span>IT Business on Linkedin</span></a> &nbsp; <a href="https://www.youtube.com/user/itworldca" title="Subscribe to us on YouTube" class="btn-share btn-share-22"><i class="youtube"></i><span>Subscribe to us on YouTube</span></a> &nbsp; <a href="https://www.itbusiness.ca/feed" class="btn-share btn-share-22"><i class="rss"></i><span>RSS</span></a></div></div></div><div class="clear"></div><div class="footer-copy"> &copy; 2021 ITBusiness.ca</div><div class="empty-clear"></div></div></div><div id='div-gpt-inter'> <script type='text/javascript'>googletag.cmd.push(function() {googletag.display('div-gpt-inter');});</script> </div></footer><style type="text/css">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</style><noscript><style>.lazyload{display:none;}</style></noscript><script data-noptimize="1">window.lazySizesConfig=window.lazySizesConfig||{};window.lazySizesConfig.loadMode=1;</script><script async data-noptimize="1" src='https://www.itbusiness.ca/wp-content/plugins/autoptimize/classes/external/js/lazysizes.min.js?ao_version=2.9.2'></script><link rel='stylesheet' id='dgwt-jg-swipebox-css'  href='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/css/swipebox.min.css?ver=1.5.0' type='text/css' media='all' /> <script type='text/javascript' id='eio-lazy-load-js-before'>var eio_lazy_vars = {"exactdn_domain":"","skip_autoscale":0,"threshold":0};</script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/ewww-image-optimizer/includes/lazysizes.min.js?ver=630' id='eio-lazy-load-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/wp-embed.min.js?ver=5.8.1' id='wp-embed-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script> <script type='text/javascript' src='https://www.itbusiness.ca/wp-content/plugins/justified-gallery/includes/Lightbox/Swipebox/assets/js/jquery.swipebox.min.js?ver=1.5.0' id='dgwt-jg-swipebox-js'></script> <!--[if lt IE 9]> <script src="http://html5shim.googlecode.com/svn/trunk/html5.js" defer></script> <![endif]--> <script type="text/javascript" defer>(function(i, s, o, g, a) {
        try {
            var d = s.head || s.getElementsByTagName("head")[0] || s.documentElement,
                a = s.createElement(o);
            a.async = !0;
            a.charset = "utf-8";
            a.type = "text/javascript";
            a.src = g;
            d.insertBefore(a, d.firstChild)
        } catch (e) {}
    })(window, document, 'script', 'https://bb.itwc.ca/js/cube.js');
    var api_key = "258c5ded8389c119930ec9f3951cd783";
    var api_user = "itb";

            bb_post_id = "120033";
        bb_slug = "hashtag-trending-nov-19-youtube-faces-criticism-for-dislike-count-update-canadian-teen-involved-in-crypto-scam-starbucks-and-amazon-team-up";</script> </body></html>
<!--
Performance optimized by W3 Total Cache. Learn more: https://www.boldgrid.com/w3-total-cache/

Page Caching using disk (SSL caching disabled) 
Database Caching 28/130 queries in 0.063 seconds using disk (Request-wide DONOTCACHEDB constant defined)

Served from: www.itbusiness.ca @ 2021-11-19 09:36:29 by W3 Total Cache
-->